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Welcome to Cool Edit Pro, the complete multitrack digital audio recorder, editor, and mixer
for Windows 98, Windows ME, Windows 2000, and Windows XP. We hope you'll enjoy the most
powerful version of Cool Edit ever.

We're sure you'll find Cool Edit Pro so easy to use that you'll probably never need to open up
this manual. However, should you need some explanation or assistance, you'll find it here. Feel
free to visit us on the Web (www.syntrillium.com) if you don't find what you're looking for in
these pages.

So go ahead and get down to making some great sounds...and thanks for using Cool Edit Pro!

Syntrillium Software Corporation

Syntrillium Software Corporation makes no warranty of any kind, expressed or implied, including any warranties of
fitness for a particular purpose. In no event will the company be liable for any incidental or consequential damages
arising from the use of, or inability to use, this program.

Information in this document is subject to change without notice and does not represent a commitment on the part
of Syntrillium Software Corporation. The software described in this document is furnished under a license
agreement or nondisclosure agreement. The software may be used or copied only in accordance with the terms of
the agreement. It is against the law to copy the software on any medium except as specifically allowed in the
license agreement. No part of this document may be reproduced or transmitted in any form or by any means,
electronic or mechanical, including photocopying and recording, for any purpose without the express written
permission of Syntrillium Software Corporation.
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Cool Edit Pro Overview

Cool Edit Pro is a power-packed digital sound editor for Windows-based PCs. Whether you need to record and
modify a single .wav file, or want to have the tools to create the next number one hit song, Cool Edit Pro has you
covered. And with great new features like built-in CD ripping, Cool Edit Pro 2 is better than ever.

All of the functions required for taking an audio project from conception to completion are included in Cool Edit
Pro. This means you don't need third-party applications or plug-ins to get the job done. However, plug-in support
is built-in so you can use any DirectX-compatible audio plug-in as easily as Cool Edit Pro's native effects.

Cool Edit Pro allows you to record and mix up to 128 stereo tracks using any Windows-compatible sound card. Have
more than one sound card? No problem! Cool Edit Pro supports multiple multi-channel sound cards.

After you've recorded your tracks, take advantage of Cool Edit Pro's set of powerful enhancing tools. Add natural-
sounding reverb. Process your sound file's dynamic range to give it more "oomph". Adjust the timbre of the recording
for just the right combination of highs and lows. Perform smooth-as-silk fades. Clean up poor-sounding audio by
removing clicks, pops, hum, and hiss. Stack your tracks on top of one another and arrange them with drag-and-drop
ease.

When it comes time to mix your creation, you'll appreciate Cool Edit Pro's separate level, pan, mute, solo, and
routing controls. It's like having a high-priced mixing console inside your PC - without the high price!
Save your work in a variety of audio formats from industry-standard .wav, .au, and .aif files, to popular compressed
formats like .mp3.
Need to work with MIDI or video? Cool Edit Pro's MIDI and SMPTE support makes for seamless synchronization of your
digital audio tracks. Since Cool Edit Pro generates MIDI time code, it can be the master in a mixed audio/MIDI/video
environment.
Most of all, Cool Edit Pro is just plain fun to use. Whether you're using the program for the first time or are a long-
time Cool Edit Pro 1.x user, we bet you won't be using Cool Edit Pro 2 too long before the word "cool" comes out
of your mouth.
A Partial List of Cool Edit Pro's Features:
o Multitrack editing and mixing-up to 128 tracks!
« Unmatched wave editing power
« More than 45 DSP effects, mastering and analysis tools, and audio restoration features - including Echo,
Reverb, Flanging, Chorusing, Compression, Limiting, Equalization, Noise Reduction, Click & Pop Reduction, Clip
Restoration, and more
« Real-Time effects and equalization that can be non-destructively applied to any track
» The ability to organize tracks into busses
« Support for more than a dozen distinct file formats (not including sub-formats) including MIDI and video files

e Built-in CD ripping

« Friendly, customizable interface, complete with dockable windows and customizable shortcut "hotkeys" for
most functions




Overview

Powerful loop-based song creation, including session tempo and key matching.
Noise, Tone, and DTMF Tone generation

32-bit sample resolution support and full 32-bit internal processing with support for 24-bit/192 kHz and
higher

Scripting and Batch-Processing capability, including the ability to batch convert audio files between formats,
sampling rates, and sampling frequencies

"Phrase" recognition (auto cue generation)

Cue and Play List support for multiple files and for segments within files

Scientific filters, text export capability, and file-statistics gathering functions for data analysis
Waveform and Spectral View options

Multitrack SMPTE/MTC Master, MIDI and video support

The combination of Cool Edit Pro and any Windows sound card puts the power of a complete digital recording studio
at your fingertips.




What's New In Cool Edit Pro 2

Cool Edit has always been a great program, but we didn't want to settle for merely being "great". The hard-working
programmers at Syntrillium have added a ton of new features, major enhancements, and usability tweaks that make
this edition of Cool Edit Pro truly outstanding. If you're a previous Cool Edit Pro user, you'll want to read this chapter
before you dive into the program.

Major New Items

Real-time Effects

Many of Cool Edit Pro's Effects (which were called "Transforms" in previous versions of Cool Edit Pro) can be applied
non-destructively to tracks in real time, instead of having to add them to the waveform in Edit View. Real-time
Effects include all of the Delay effects, plus Dynamics Processing, Hard Limiting, Distortion, Convolution, Stretch,
several Amplify and Filter effects, and all DirectX effects.

Track Effects Racks

Now each track has its own virtual rack of real-time effects at your command. It's simple to apply any and all of
the effects you want to a track just by clicking on the new FX button in either of the three panes in the Track
Controls part of the Multitrack View of the Session Display.

Busses

Just like many real-world mixing consoles, Cool Edit Pro now lets you group tracks into busses and add real-time
effects to each bus. For instance, you can combine all of your background vocal tracks into one bus and then apply
Full Reverb to the bus. Up to 26 busses are at your disposal.

Real-time EQ
Add non-destructive equalization to each track or bus using Cool Edit Pro's new Real-time EQ controls, located in
the Track Controls area of the Multitrack View's Session Display.

CD Ripping
Importing a CD track into Cool Edit Pro is as easy as opening a .wav file - and we give you two ways to do it. Use
File > Open to "rip" a .cda file from an audio compact disc, or use the new File > Extract Audio from CD dialog.

File Looping In Multitrack View
By popular demand, file looping is now possible in Cool Edit Pro's Multitrack View, complete with session tempo and
key matching.

Mixers Window
For those that would prefer an interface that mimics a real-life mixing console, Cool Edit Pro's slick-looking Mixers
window is a great alternative to our normal Session Display.

MIDI Playback Support
MIDI files may now be added to Multitrack View so that you can sing or play along to your favorite MIDI-based tracks.

Video Playback And Saving
Cool Edit Pro can extract the audio from many popular types of video files for editing. When you're done making
your changes, you can save the new audio back to the video.




What’s New

SMPTE/MTC Master Capability
Cool Edit Pro no longer has to settle for being just a "slave” to SMPTE- and MTC-enabled devices - the program can
now act as a time code master as well.

General

New Customizable Interface

Cool Edit Pro 1.x was pretty snazzy looking, but it doesn't hold a candle to the slicker-looking interface of version
2. Not only is the program now drop-dead gorgeous, its interface is fully customizable, complete with dockable
windows. This means, for instance, that just because we put the Transport Controls window "down there" doesn't
mean you have to leave it there! You can rearrange many of Cool Edit Pro's interface components to suit your taste
or the needs of your project.

Organizer Window

One of our favorite new parts of the Cool Edit Pro 2 interface is the Organizer Window, which replaces the
Waveforms List from version 1.x. It's not visible by default, but we recommend you turn it on from Cool Edit Pro's
View menu or by hitting the Alt+9 key. The Organizer window features tabbed areas for keeping track of opened
files, effects (both Cool Edit Pro's and all of your system's DirectX effects), and favorite settings - and of course,
drag-and-drop is built in.

Gradient Level Meters

The solid red Level Meters in Cool Edit Pro 1.x were - how can we put it nicely - just "plain”. You won't be able to
say that about the more colorful Level Meters in Version 2, which start out as a soothing shade of green and
smoothly transition to yellow and red as you move up the dB scale.

Group Waveform Normalize

If you're planning to produce multiple cuts for a single CD or other entertainment medium, you'll love Cool Edit
Pro's new Group Waveform Normalize feature. (You'l find in on the Edit menu in both Edit and Multitrack Views.) Using a
simple three-screen batch process, you can quickly normalize the volume of multiple waveforms to a consistent loudness.

New Effects

We've added several new Effects (formerly called "Transforms”) to Cool Edit Pro's already impressive arsenal of
audio manipulation tools.

The Doppler Shifter effect can create the "fly by" sounds usually associated with cars racing by or airplanes flying overhead.

« Use Dynamic Delay to change the amount of delay over the length of a waveform.

« Dynamic EQ is similar to Dynamic Delay, except it lets you apply equalization dynamically to the
waveform.

Adjust the phase of a waveform by adding control points to a graph with Cool Edit Pro's Graphic Phase Shifter
effect.

«» Stereo Field Rotate allows you to graphically adjust the stereo field of an audio file as it moves forward in time.
Improved Keyboard Shortcuts

Our Keyboard Shortcuts dialog has been completely redesigned and expanded. Now adding or changing a Cool Edit Pro
PC or MIDI keyboard shortcut is easier than ever. Plus, you can create shortcuts to activate your DirectX plug-ins.
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What’s New

Faster Editing
If you like working with Cool Edit Pro's Undo feature turned on, you'll be delighted to know that you no longer have
to wait for an "undo” to be created when you apply an effect.

Edit View

Wave Display Right-Click Menu

The Edit View's Wave Display now has a right-click menu. However, if you prefer Cool Edit Pro 1.x's way of using
the right mouse button to extend the edges of selections, you can turn the menu off in Options > Settings by
checking the "Right-click extend selection” box. Or, you can keep the right-click menu on and use the new shortcut
of Shift+Left-click to extend selection edges.

Wave Properties
We've beefed up our View > Wave Properties dialog (formerly called "Wave Information”) to include room for much
more data including a waveform's looping info and support for EBU (European Broadcasting Union) extensions.

Phase Analysis
Joining the improved Frequency Analysis tool on Cool Edit Pro's Analyze menu is the new Phase Analysis window.
Now you can check those stereo waveforms to make sure they're "in phase”.

Easier Batch Conversion

Cool Edit Pro's new Batch File Convert dialog (you get to it from the Edit View's File menu) makes it a cinch to
convert multiple sound files from one format and/or sample type to another. (If you'd rather continue to use the
Scripts & Batch Processing window for this, don't worry - it's still there on the Options menu.)

Multitrack View

More Tracks
We've doubled the number of tracks in Cool Edit Pro's Multitrack View. Now you have access to up to 128 stereo
tracks to master your next production or musical masterpiece.

More Envelopes

Along with the Pan and Volume Envelopes from Cool Edit Pro 1.x, we now have three more types of envelopes. Wet/Dry
Envelopes give you total control over the amount of effects applied to a track, while FX Parameter Envelopes are used
to govern the amount of dynamic effects (for instance, Dynamic EQ and Dynamic Delay) used on a track. Also, MIDI
blocks can have non-editable Tempo Envelopes displayed on them that matches their tempo map.

Block Edge Dragging
You can now drag the edges of waveform, MIDI, and video blocks to non-destructively trim the part of a block that
gets played. This feature is especially handy when looping.

Multitrack Session Information
We've expanded the Multitrack Session Information window to include tempo and key information for looping.

Frequency Band Splitter

There's a new "Multitrack only" effect in Cool Edit Pro 2. You can use the Frequency Band Splitter to take a selected
waveform block (or a highlighted portion thereof) and make up to 8 copies of it, with each copy assuming a
different frequency range of the original.




What’s New

Built-in Metronome
Keeping time in Cool Edit Pro is a breeze with the new Metronome function, which, of course, is fully customizable.
We've even included several sets of metronome sounds.

Vertical Portion Bar

The Vertical Portion Bar (which by default appears to the left of the Track Controls) not only lets you scroll through
the number of tracks visible in the Session Window, but allows you to zoom in and out on those tracks with ease.
This lets you display just one track, a few tracks, or as many tracks as your screen resolution supports.

US-428 Support
Cool Edit Pro now supports the US-428, a hardware control unit from Tascam that's also a USB sound card.

Changes

Envelope Editing

Can't make the Volume or Pan envelopes work like exactly like they did in Cool Edit Pro 1.x? Their behavior is
slightly different in version 2. In order to get the points to appear on envelopes, make sure you first click on the
wave block to give it focus; then you can edit the envelope points. (This behavior was changed to make it harder
to accidentally click and create or move envelope points.)

Multitrack Insertion

Right-clicking in the Multitrack View's Session Window and choosing the "Insert” item from the menu no longer
produces a direct list of all open waveforms. Instead, there's an item called "Existing File/Cue” which, when clicked,
pops open a floating "Insert Into Multitrack” window. This small window lists the open waveforms and allows you to
drag them to the desired track(s). If the waveform's name has a plus sign next to it, this designates that it includes
cues. Click on the plus sign to expand the file to see all the cue ranges, which can then be added directly.

Multitrack View Master Volume

In Cool Edit Pro 1.x, a master volume control appeared at the top of the Multitrack View's Session Display. If you
want to control a session's master volume in Cool Edit Pro 2, you'll need to use the new Mixers window. To activate
it, go the Multitrack View's View Menu and click "Show Mixers Window". Docking the Mixers window to any of the
side docking points (such as just to the right of the Session Display) will cause only the master volume slider to
appear by default.

Splice/Split
The "Splice” function in the Multitrack View is now called "Split".

10



Installing and Uninstalling Cool Edit Pro

To install Cool Edit Pro, simply insert the Cool Edit Pro CD into your CD-ROM drive. If the Setup program doesn't
start up automatically, double-click on the My Computer icon on your desktop, double-click on your CD drive icon,
and double-click on Setup.

If for any reason you need to re-install Cool Edit Pro (to change file format associations, for example), just repeat
the above steps. Setup will automatically detect your existing installation.

If you need to remove Cool Edit Pro from your system for some reason, we have provided an easy "Uninstall”
procedure. Just click on the Windows Start button and select Settings > Control Panel. Click on the Control Panel's
Add/Remove Programs icon, choose Cool Edit Pro 2 in the list of installed software, and click on the Add/Remove
button.
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Getting to Know Cool Edit Pro and its Main Screens

You might think of Cool Edit Pro as two major audio programs in one. It’s a powerful single-waveform editor that
can be used to play, record, modify, and process mono and stereo waveforms. Cool Edit Pro can also digitally record
and mix numerous audio files (using up to 128 tracks) to either a single sound card or multiple sound cards, while
providing for real-time effects and level/pan mix adjustments in a non-destructive editing environment.

This chapter is meant to be a brief introduction to the various navigation and functional controls of this deceptively
simple - yet powerful - program. Here we’ll concentrate on the major interface elements that are common between
Cool Edit Pro’s two major work areas: Edit View and Multitrack View. Parts of the program that are more specific
to either area will be covered in subsequent chapters.

@@ Cool Edit Pro makes liberal use of your mouse’s right button. Whenever you see a simple function button, control,

window, or waveform action, try right-clicking on it. Chances are that you’ll be surprised by a useful shortcut menu
or a set of handy options that can make Cool Edit Pro’s operation even easier.

What are Edit View and Multitrack View?

Cool Edit Pro offers two major workspaces: Edit View and Multitrack View.

While in Edit View, Cool Edit Pro can be thought of as being a single-waveform editor that can be used to record,
edit, and process mono and stereo waveforms. Audio files can be saved to disk (including CDs), or played back
through any sound card that has been installed within your computer.

EWXLY Jingle 01.wav - Cool Edit Pro
File Edit Yiew Effects Generate Analyze Favortes Options Wwindow Help

O:00:60 0100 001

Sl ey o T L e & 2 0
L -656dB @ 0:00:00:03 |44100- 16-bit - Stereo | BB4 K. B.10GE free 4

Stopped

Edit View with Organizer Window Active

On the other hand, Multitrack View is where Cool Edit Pro allows you to record, play, and mix multiple tracks of
audio in a virtual 128-track recording studio. Real-time effects can be applied, relative track volume and stereo
placement may be adjusted, and audio can be played back through single or multiple sound cards.
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Getting to know Cool Edit Pro

[E{backgiound.ses - Cool Edit Fio ; =13l

Fle Edt Yiew lnsstt Effects Options Help
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Stopped

Switching from Edit View to Multitrack View
There are several ways to switch from Edit View to Multitrack View. Here are the three most popular:

o Select Multitrack View from Cool Edit Pro’s View menu.
o Click on the left-most icon on the Cool Edit Pro File toolbar.
o Press F12.

Switching from Multitrack View to Edit View
Several methods are provided to switch from Multitrack View to Edit View including:

« Double-clicking on a waveform’s entry in the File tab of the Organizer Window.
« Double-clicking on a wave block

 Selecting Edit Waveform... from a wave block’s right-click menu

« Selecting Edit Waveform View from Cool Edit Pro’s View menu.

« Clicking on the left-most icon on the Cool Edit Pro File toolbar.

» Pressing F12.

Dockable Windows

If Cool Edit Pro’s default interface layout doesn’t quite meet the current needs of your project or screen resolution,
you’ll be happy to know that many individual parts of the interface are dockable. This means that interface
components like the Transport Buttons, the Time Display window, the Level Meters, and Rulers may be detached
from their current location to float above Cool Edit Pro’s main window, or they may repositioned and resized within
the main window so they better suit your requirements.

13
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Getting to know Cool Edit Pro

How can you tell if a part of the Cool Edit Pro interface is indeed a dockable window? Look for two thin vertical or
horizontal lines - these lines are the “handle” (or grab bar) of a dockable window. Move your mouse over a handle,
and your mouse cursor looks like a plus sign with arrows at each end.

For quick reference, here’s a list of all Cool Edit Pro dockable windows:

Organizer Window

o Cue List

o Play List *

o Transport Buttons

o Zoom Buttons

o Time Window

« Sel/View Controls

+ Level Meters

» Placekeeper

» Session Properties **
* Mixers Window **

o Track EQ Window **
» Track Properties **
o Load Meter **

* Video Window **

* Available in Edit View only
** Available in Multitrack View only

Some docked windows may be resized. If resizing is possible, the docked window will have a single, thicker
horizontal or vertical bar, known as a resize control. If your mouse moves over a resize control, your mouse cursor
takes on the appearance of two lines with two arrows.

Even if the resize control is visible, resizing might not be possible due to the other windows that are in the row
with the window you’re trying to resize.

To select a docked window, left-click when you’re over a handle. (Notice how the window becomes outlined when selected.)

To move a docked window, select it and drag its hollow shape while holding down the left mouse button. As you
move it around the Cool Edit Pro interface, two things will happen. If the outline of a dockable window retains its
original dimension, releasing the left-mouse button will cause the window to “materialize” as its own standard
floating window. However, if you notice the resize bar of another docked window “light up”, this designates a
docking location. If this is where you’d like the dragged window to appear, release the left-mouse button and the
window will snap into its new location.

To close a docked window, right-click on its handle to see a pop-up menu with a “Close” option. Check this option
and the window will disappear. Don’t worry if you change your mind, since you can bring back any closed dockable
window by checking its name on Cool Edit Pro’s View menu.

A docked window’s right-click menu also contains an option called “Force New Row”. If this item is checked, a new,
empty row to dock windows is created.

To move a floating window, left-click on its title bar and, while holding down the left mouse button, drag the
window to the desired location. Close a floating window by left-clicking on the “X” control in its title bar.
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Getting to know Cool Edit Pro

To dock a floating window, left-click and drag it while holding down the left mouse button. As you move it around
the Cool Edit Pro interface, potential docking locations will appear; you’ll see the resize bar of dockable windows
“light up” wherever docking is possible. If this is where you’d like the floating window to dock, release the left-
mouse button and the window will snap into its new home.

~@ @ Press the Ctrl key while moving a floating window around to force it to not dock. That way you can float it over an
area that it would normally try to dock to.

Placekeepers

Select Show a Placekeeper from Cool Edit Pro’s View menu to create a blank, dockable window called a
“placekeeper”. Use it to more accurately define where you want a dockable window to be, especially for windows
that are only useful when viewed in a certain aspect ratio.

Cool Edit Pro [dock thiz anywhere

Undocked Placekeeper Window with the CEP Logo Option Turned On

For instance, if you try docking the Track EQ controls above the Transport Buttons, they end up going underneath
the WHOLE session display, which creates a view which isn’t that useful (or aesthetically pleasing). You can use a
placekeeper, though, on either side of the Track EQ window in order to force the EQ into a certain aspect ratio.
Placekeepers can also be used just for appearance’s sake, just because you like the way they let you customize
Cool Edit Pro’s look.

Placekeepers may be inserted at any point in the Cool Edit Pro interface where docking is possible, and they
automatically resize to fit their docked area. Their initial default appearance is blank, but you can right-click on a
placeholder window to select other appearance options, such as the CEP (Cool Edit Pro) logo or Squares. Check the
“Make Default” item to make future placekeepers automatically adopt the current appearance.

You can have up to four placekeeper windows, each created with a click of the “Show a Placekeeper” command.
To delete a docked placekeeper, right-click on its grab bar and select “Close” from the pop-up menu.
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Getting to know Cool Edit Pro

Drop-down Menus
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The Multitrack View’s Options Drop-down Menu

Cool Edit Pro’s drop-down menus offer quick and easy access to all session and audio file handling, editing, and
signal processing functions, as well as options, viewing properties, and help. Complete details about the commands
found in both the Edit View and Multitrack View’s drop-down menus can be found later in this manual.

Toolbars

Many of Cool Edit Pro’s most commonly used functions are represented as icons within toolbars, which appear near
the top of the main interface. These icons give you instant access to effects, file handling functions, viewing
options, and more at the press of a button.

The Edit View’s Edit Toolbar

To see what a toolbar button does, hold your mouse pointer over it to display a small “tool tip” that describes the
function in simple terms.

You can decide which sets of toolbar icons to display by going to View > Toolbars (or right-click on the toolbar area)
and checking or unchecking the desired toolbar group(s). Another option is to limit how many rows of toolbar icons
Cool Edit Pro displays at any one time: one row, two rows, or three rows.

Organizer Window

Cool Edit Pro’s Organizer Window is a handy, tabbed window that allows you to easily open and close files, see a
list of all open waveforms and MIDI files, choose effects with ease, and more.

The Organizer Window is hidden by default. To display it, check “Show Organizer Window” from Cool Edit Pro’s
View menu, or press the Alt+9 keyboard shortcut. The Organizer Window initially appears to the left of the Wave
Display in Edit View or to the left of the Session Display in Multitrack View. However, it’s dockable so you can
reposition it at one of several places in the Cool Edit Pro interface. Or, you may detach it and have it float above
Cool Edit Pro’s main window.

To close the Organizer Window when it’s floating, click on the “X” control in its title bar. To get rid of the Organizer
Window when it’s docked, right-click on its grab bar and select “Close” from the pop-up menu. Or, you can simply
uncheck the “Show Organizer Window” item on the View menu to close it in either docking or floating mode, or
press the Alt+9 hotkey.
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Getting to know Cool Edit Pro

Files Pane

The Files pane of the Organizer Window displays a list of open
waveforms and MIDI files. Here are its components:

Open File
Click on the “Open File” button to access Cool Edit Pro’s “Open a
Waveform” dialog.

Double-clicking on a waveform in the Organizer opens it for editing in
the Edit View. Dragging and dropping a Wave or MIDI file into a track in
the Multitrack View drops it in that track.

ClOS? F“e. . L X X The Files Pane of the Organizer Window
Pressing this button closes all of the files that are highlighted in the Files with Advanced Options displayed
pane.

Insert Into Multitrack
Push this button to insert all highlighted files, each into their own track, in Cool Edit Pro’s Multitrack View.

If you highlight a file and press the “Insert Into Multitrack” button multiple times, that file is inserted the same
number of times, each time into a separate track. For instance, if no other waveforms are in the Multitrack View,
highlighting a file and pressing the “Insert Into Multitrack” button five times places the same file into tracks 1, 2,
3, 4, and 5.

Display In Edit View
Push this button to show a highlighted file in Cool Edit Pro’s Edit View.

Should multiple files be highlighted, only the last file you clicked on will appear in Edit View.

Advanced Options
Depressing this button causes additional options to appear near the bottom of the Files pane.

Show File Types
You’re given the option to show or hide the display of Wave and/or MIDI files in the Files pane. Click on the
appropriate box to toggle its view status.

Sort By
This control lets you decide how you want to sort the entries in the Files pane: Recent Access, Filename, Recent
Type, or Recent Filename.

Auto-Play
When this button is pushed down, clicking a file’s name causes the file to begin playing.

Full Paths
Push this button to display the full path [drive, folder(s), filename] of the entries in the File pane. Push it again to
show just the filenames.

Hold down the Shift key to select multiple contiguous files in the Files pane; holding down the Ctrl key allows you
to highlight multiple non-contiguous entries.
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Effects Pane

The Effects pane lists all of the effects at your disposal. The listing
includes all of Cool Edit Pro’s effects as well as all installed DirectX
audio plug-ins.

Double-clicking on an Effect in the Organizer brings up the dialog to
run that effect on the open waveform in the Edit View. Dragging and
dropping an Effect onto a track in the Multitrack View adds that effect
to the track.

Group By Category
With this control pushed down, the list is shown as an Explorer-like
hierarchical tree-type display. Categories and their entries are shown

in the same order as they appear on Cool Edit Pro’s Effects menu. The Effects Pane of the Organizer Window
with "Group By Category" active

With the Group By Category button in the up position, all effects are
displayed in roughly the same order they appear on the Effects and Generate menus.

Group Real-Time Effects

When this control is pushed down, the list is shown as an Explorer-like hierarchical tree-type display, where all of
the Real Time Effects are grouped together, the Off-Line Effects are grouped together, and the Multitrack Effects
are grouped together.

Another push of the Group Real-Time Effects button returns the File Pane to its previous view.

Favorites Pane

The Favorites Pane lists all of the favorites you’ve created. (These are the same items that appear on Cool Edit
Pro’s Favorites menu.)

Cool Re
Fade In

Fade Out

The Favorites Pane of the Organizer Window

Edit Favorites...
Press this button to call up the Favorites dialog, where you can create new favorites, or edit or delete existing
Favorites.
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Wave Display/Session Display

The Wave Display window (in the Edit View) and the Session Display window (in the Multitrack View) are the heart
and soul of Cool Edit Pro. These are the areas where you’ll see sound visualized in an easy-to-manipulate form,
whether you’re modifying one waveform in Edit View or mixing dozens of discrete audio elements in the
Multitrack View.
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The Edit View's Wave Display The Multitrack View's Session Display

More details about the Wave Display and Session Display windows can be found in the “Navigating the Edit View”
and “Navigating the Multitrack View” chapters respectively.

Presets

Many of Cool Edit Pro’s effects and other functions have presets that are available for easily storing and recalling
your favorite settings. New presets can be added at any time.

Presets 4dd | Del |

10dB Boost
10dB Cut
3dB Boost
3dB Cut

BdE Boost
GdB Cut
Center Wave
Fade In
Fade |In Left

s

Fade In Right
Fade Out
Pan Hard Left -

] I I T

The Presets portion of the Amplify Effect’s Dialog
Double-clicking on any preset will instantly set all controls in the dialog box to that preset.
Whenever you have settings you would like to keep, you may enter a name for your settings, and press the Add

button. A dialog pops up, prompting you to name your new preset. Your new preset is added to the list of other
presets, which is automatically sorted alphabetically.
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W(W Cool Edit Pro allows you to add two or more presets with the same name. Normally you wouldn’t want to do this
as this can be confusing if the presets are different.

To remove a preset from the list, choose the preset, and press Del.

To modify an existing preset, double-click on the preset name, make your modifications, then press Del
immediately followed by Add. This will delete the old preset and add your current settings in under the same name.

W(W Presets are stored in the cool.ini file, which can be found in your system’s users folder under Application
Data\Syntrillium, or in the Cool Edit Pro program folder.
Graph Controls

Many of Cool Edit Pro’s effects use graph controls for adjusting parameters. By adding and moving control points
on the graph, you can tailor the effect to precisely meet your needs.

The Graph Control portion of the Dynamics Processing Dialog
Here are the instructions for working with a Cool Edit Pro graph control.
» To add a control point to the graph, click in the grid at the location where you want to place the point.

« To enter the values for a control point numerically, right click on the point to bring up the edit box, or double-
click on the graph’s curve.

» To move a point on the graph, click and hold on the point and drag to a new location.
« To remove a point from the graph, click and hold on the point and drag it off the graph

@\)\ When the mouse cursor is located over a control point, you’ll see it change from an arrow to a hand.

Transport Buttons

Just like many hardware-based audio recording and playback devices, Cool Edit Pro provides VCR-like transport buttons
for playing, recording, stopping, pausing, fast forwarding, and rewinding your waveforms and sessions. The Transport
Buttons are in a dockable window, allowing you to reposition them at several places in the Cool Edit Pro interface. Or,
you can even detach the Transport Buttons window and have it float above Cool Edit Pro’s main window.
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Transport Buttons

To close the Transport Buttons window when it’s floating, click on the “X” control in its title bar. To get rid of the
Transport Buttons window when it’s docked, right-click on its grab bar and select “Close” from the pop-up menu.
Or, simply uncheck the “Show Transport Buttons” item from the Edit menu to close it in either docking or floating
mode.

Here’s what each transport button does:

Stop
Click on this button to stop the playback of a waveform or session.

Play
This button plays the portion of the wave or session that is currently being viewed (or that’s highlighted) from the
current cursor position

@@ Right-click on the Play button to select from four behavior options:

Play View
Cool Edit Pro will play just the portion of audio you’re currently viewing from beginning to end.

Play from Cursor to End of View
Cool Edit Pro plays from the current cursor position to the end of the view. (This is the default behavior
for this button.)

Play from Cursor to End of File
Audio is played from the current cursor position until the end point of the file or session.

Play Entire File
When this option is checkmarked, Cool Edit Pro will play the entire file or session from beginning to end,
regardless of the cursor position or view.

Pause

Press this button to temporarily pause the playback or recording of audio. The control turns into a Continue button
when audio is paused.

@@ You may also enable pause in Multitrack View by first holding down the Ctrl key and then pressing the spacebar to
start playback. Hitting the spacebar again will pause the playback of multitrack session.

Play to End
Clicking on this button plays the contents of the currently-visible waveform or session window, and then stops
playback.

@@ Right-click on the Play to End control to select from four behavior options:

Play View
Cool Edit Pro will play just the portion of audio you’re currently viewing from beginning to end.
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Play from Cursor to End of View
Cool Edit Pro plays from the current cursor position to the end of the view.

Play from Cursor to End of File
Audio is played from the current cursor position until the end point of the file or session. (This is the
default behavior for this button.)

Play Entire File
When this option is checkmarked, Cool Edit Pro will play the entire file or session from beginning to end,
regardless of the cursor position or view.

Play Looped
This button plays the contents of the currently-visible waveform or session window in a continuous, looping fashion.

@@ Right-click on this button to change its behavior. Loop View (or Selection) is the default option; it will loop just
the area of the waveform or session that’s currently viewed or highlighted. Checkmark Loop Entire (or Selection)
to have Cool Edit Pro loop the entire waveform or session (or just the highlighted portion), regardless of how much
is being viewed.

Go to Beginning
Press this button to place the playback cursor at the beginning of the waveform or session.

Rewind
Click on this button to shuttle the playbar cursor backwards in time. This function supports scrubbing. This means
that on some sound cards, the audio file will be played back at a lower volume as it shuttles over the waveform or
session.

~@® Right-clicking on the Rewind button allows you to set the rate at which the cursor will move.

Fast Forward

Pressing this button shuttles the playbar cursor forward in time. This function supports scrubbing. This means that
on some sound cards, the audio file will be played back at a lower volume as it shuttles over the waveform or
session.

@@ Right-clicking on the Fast Forward button allows you to set the rate at which the cursor will move.

Go to End
Click this button to place the playback cursor at the end of the waveform or session.

Record
This button starts recording from the current playbar cursor position. Any waveform data after this point will be
recorded over.

~@® Right-click on the Record button to select from different behavior options, which vary depending on whether you’re
in Edit View or Multitrack View.

« In Edit View, you can switch between Instant Record (the default) and Timed Record modes. (Timed Record
lets you use Cool Edit Pro as an automated, time-shifting recording device.)

o In Multitrack View, you have three options: Continuous Linear Record (the default), Loop While Recording
(View), and Loop While Recording (Entire). Since the Play Looped button itself only applies to playback, the
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last two options allow for looping while recording. If areas are marked for Punch In (i.e., the “Allow Multiple
Takes” option is checked on a Wave Block’s right-click menu), a new take is created on each looping.

Level Meters

The Level Meters (which by default are near the bottom of both Cool Edit Pro’s Edit View and Multitrack View
windows) display both record and playback levels. The Level Meters are in a dockable window, allowing you to
reposition it at one of several places in the Cool Edit Pro interface. Or, you can even detach the Level Meters
window and have it float above Cool Edit Pro’s main window.

Level Meters

The incoming signal from your selected sound card(s) is represented as the peak amplitude in decibels, where a
level of 0dB is the absolute maximum before clipping occurs. If clipping does occur, the clip indicator to the right
of the meter will light up, and remain lit. Clicking on the clipping indicator at any time resets it. Yellow peak
indicators will “stick” for 1.5 seconds before resetting to allow for reading of the peak amplitude.

When displaying stereo audio, the top meter represents the left channel, and the bottom, the right.

To close the Level Meters window when it’s floating, click on the “X” control in its title bar. To get rid of the Level
Meters window when it’s docked, right-click on its grab bar and select “Close” from the pop-up menu. Or, you can
simply uncheck the “Show Level Meters” item on the View menu to close it in either docking or floating mode.

Right-click on the Level Meters to call up a menu with metering options:

Monitor Record Level

This option activates the Level Meters and starts monitoring the recording source. This is useful for setting input
levels before recording. To stop monitoring, press the Stop control or tap your spacebar. You can also start and stop
monitoring by double-clicking on the Level Meters.

Show on Play and Record
Selecting this option causes the Level Meters to operate during the playback or recording of audio.

Clear Clip Indicators

If clipping occurs (i.e., incoming audio is greater than 0dB), then the Level Meter’s red lights come on and stay on
until cleared. Choose this option to reset the red lights. You may also click on the Clip Indicators (at the right edge
of the Level Meter) to clear them.

The clip indicators will always light if clipping occurs, but if Adjust for DC is enabled, the indicators may light up
when the audio has a DC offset.

Adjust for DC

Many sound cards record audio with a slight DC offset, which means that the center of the waveform being recorded
is not at the exact center of the waveform display, but a little above or below it. This can dramatically throw the
level meters off since the amount the waveform is displaced could be interpreted as a constant sound that loud.
To compensate, make sure this menu item is checked. The recording meters will dynamically adjust to the DC
offset, and display the true amplitude of the signal in decibels.
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Show Valleys

Just as the yellow indicators show peak levels, if Show Valleys is chosen, valley levels (minimum amplitudes) will
be marked as well. This gives a good indication of the dynamic range of the audio.

If the valley indicators are close to the peak indicators, the dynamic range - the difference between the quietest
and loudest sounds - is low. If they’re spread far apart, the dynamic range is high.

120dB Range
With this option checked, the range of the Level Meters is 120 decibels.

90dB Range
Select this option to have the Level Meters display a range of 90 decibels.

75dB Range
Click on this entry to display a range of 75 decibels in the Level Meters.

60dB Range
This option causes the Level Meters to have a range of 60 decibels.

45dB Range
When you choose this option, the Level Meters have a range of 45 decibels.

30dB Range
Checking this item gives the Level Meters a range of 30 decibels.

Dynamic Peaks
Choosing Dynamic Peaks causes the yellow peak level indicators to reset to a new peak level after 1.5 seconds. This
lets you easily see the peak amplitude “right now”. As audio gets quieter, the peak indicators start backing off.

Static Peaks

With this option selected, the peak levels never reset. This lets you retain the maximum amplitude of the signal
since monitoring, playing, or recording began. The peak can still be reset manually at any time by clearing the clip
indicators (clicking on the clip indicator at the right).

~@® Having Static Peaks selected is great for finding out how loud a song will get before recording it. Just start the
meters and start playing the song. When the song is over, the peak indicators will show how loud the loudest part
of the song was.

Zoom Buttons

Cool Edit Pro’s Zoom Buttons allow you to zoom in or out of the Wave Display or Session Display. You can zoom in
down to the point where the sample of each waveform can be clearly seen, or zoom out to get a complete visual
overview of the entire waveform or session.

Zoom Buttons
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The Zoom Buttons window is a dockable window, allowing you to reposition it at one of several places in the Cool Edit
Pro interface. Or, you can even detach the Zoom Buttons window and have it float above Cool Edit Pro’s main window.

To close the Zoom Buttons window when it’s floating, click on the “X” control in its title bar. To get rid of the Zoom
Buttons window when it’s docked, right-click on its grab bar and select “Hide” from the pop-up menu. Or, you can
simply uncheck the “Show Zoom Buttons” item on the Edit menu to close it in either docking or floating mode.

The following items are included within Cool Edit Pro’s Zoom Buttons:

Zoom in to Center
Click this button to zoom in on the center of the visible waveform window or session.

Zoom Out
Click this button to zoom out from the center of the visible waveform window or session.

Zoom Out Full
Click this button to zoom out to display the entire waveform or blocks that are contained within a session.

Zoom to Selection
Click this button to zoom in on the actively selected waveform or session range.

Zoom to Left Selection
Click this button to zoom in on the left-hand boundary of the actively selected waveform range or session.

Zoom to Right Selection
Click this button to zoom in on the right-hand boundary of the actively selected waveform range or session.

Vertical Zoom Out
« In Edit View, clicking this button decreases the vertical scale resolution of a waveform’s amplitude display.

« In Multitrack View, clicking this button shows more tracks.

Vertical Zoom In
« In Edit View, clicking this button increases the vertical scale resolution of a waveform’s amplitude display.

» In Multitrack View, clicking this button decreases the number of viewed tracks in the Session Display.

Time Window

Cool Edit Pro’s Time Window displays the current position of the playback cursor. The default display value is
mm:ss:ddd (minutes:seconds:thousandths of a second), but this can easily be changed by right-clicking on the Time
Window and choosing another option, such as Compact Disc, Samples, Bars and Beats, or one of several SMPTE values.

0:02:54.28

Time Window
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The Time Window is dockable, so you can reposition it at one of several places in the Cool Edit Pro interface. You
may also detach the Time Window and have it float above Cool Edit Pro’s main window.

To close the Time Window when it’s floating, click on the “X” control in its title bar. To get rid of the Time Window
when it’s docked, right-click on its grab bar and select “Close” from the pop-up menu. Or, just uncheck the “Show
Time Window” item on the View menu to close it in either docking or floating mode.

Sel/View Controls

The Sel/View Controls window (“Sel” is an abbreviation for “Selection”) shows the beginning and ending points, as
well as the total length of both the selection and the section of the waveform or session that’s currently viewed.
Both the selection and display range is shown using the current time display format (which is selected in View >
Display Time Format).

Sel/View Controls

Left-click on any one of the individual value windows to directly enter numeric time display data. A subsequent
right-click calls up a copy/paste and options selection box.

Since Sel/View Controls is a dockable window, you can reposition it at one of several places in the Cool Edit
Pro interface. You may also detach the Show Sel/View Controls window and have it float above Cool Edit Pro’s
main window.

To close the Sel/View Controls window when it’s floating, click on the “X” control in its title bar. To get rid of the
Sel/View Controls window when it’s docked, right-click on its grab bar and select “Close” from the pop-up menu.
Or, you can simply uncheck the “Show Sel/View Controls” item on the View menu to close it in either docking or
floating mode.

Status Bar

The Status Bar window runs along the very bottom of Cool Edit Pro’s main window. It can display information such
as sample format, file size, and free disk space.

Stopped F: 10dE @ (:02:57:49 [44100- 16-bit- Steren |4203ME  |E10GE free 4

Status Bar

Right-click on the Status Bar to show a menu of display options (which are described below). Check the items you
wish to display; uncheck the items you don’t want to see. You may also access Status Bar options from Cool Edit
Pro’s View menu.

Data Under Cursor
This shows useful information such as the channel (if a current waveform is stereo), the amplitude (measured in
dB), and the time (hours:minutes:seconds:hundredths of seconds) from the beginning of the audio file. This data is
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computed at the precise point where your mouse cursor is placed within the wave display, and changes dynamically
when the mouse cursor is moved. Example: If you see “R: -15.2dB @ 0:00:242” in the status bar when in Edit View,
this means that your cursor is over the right channel at 0.242 seconds into the waveform, and the amplitude at that
precise point is -15.2 decibels.

In the Multitrack View, you’ll see even more beneficial data such as Pan and Volume envelope positions,
envelope positions for effects envelopes, dynamic effect settings, and the current position of the wave block
as you drag it around.

Sample Format

When this item is checked, sample information about the currently loaded waveform is displayed. For instance, a
44,100 kHz 16-bit stereo file shows up as “44100 - 16-bit - stereo”.

File Size (K)
This value represents how large the active audio file is, measured in kilobytes. If you see “308 K” in the status bar,
then the current waveform is 308 kilobytes (KB) in size.

File Size (time)
This figure tells you the length (measured in time) of the current waveform. For instance, “0:01:247” means the
sound file is 1.247 seconds long.

Free Space (K)
This option lets you see how much space is available on your hard drive. A typical display might be “7028.32 MB free”.

Free Space (time)

Check this item to have Cool Edit Pro display the amount of available time left for recording, based upon the
currently selected sample rate. This value shown as minutes, seconds, and thousandths of seconds. For instance, if
Cool Edit Pro is set to record an 8-bit mono waveform at 11,025 kHz, the time left might read something like
“4399:15.527 free”. Change the recording options to 16-bit stereo at 44,100 kHz, and the remaining time value
becomes “680:44.736 free”.

Keyboard Modifiers
Select this option if you wish to have the status of your keyboard’s Ctrl, Shift, and Alt keys shown in the status bar.
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Cool Edit Pro’s Working Philosophy

To get the most out of Cool Edit Pro, you should be familiar with some of its general operating concepts. The
following information should help you to understand Cool Edit Pro’s working model in a few key areas.

Use of Files

Being a software-based audio system, Cool Edit Pro deals with audio in a digital form, meaning that an analog
waveform (such as your voice saying “hello”) is converted, or sampled, into a binary representation. This sampled
waveform then exists as a waveform on your computer’s hard drive. When you put together a song or audio
presentation in Cool Edit Pro, waveforms are your building blocks, much as text files are your building blocks when
you use a word processor to compose a book.

One key point is the way in which an audio program operates on a waveform. There are two kinds of computer-
based audio editing: destructive and non-destructive.

« Destructive editing simply means that edits (cutting, pasting, adding reverb, etc.) are applied directly to the
waveform, so that the original audio data changes.

« Non-destructive editing implies that the file on disk is not actually altered; instead, each “edit” is stored as
an instruction to be applied to the file. For example, in destructive editing, a change in audio volume would
actually alter the amplitude of a waveform, whereas in non-destructive editing, the volume change would
consist of commands that essentially instruct the program to “get louder at this point”.

Cool Edit Pro employs both destructive and non-destructive editing methods. However, in Cool Edit Pro, even
“destructive” edits aren’t applied directly to the waveform in use until you save the file. In essence, Cool Edit Pro
uses “delayed destructive editing”.

When you open a waveform in Cool Edit Pro, it places a copy of the file in a temporary folder, and it uses that copy
for editing. The original file remains unaltered until you choose to save any changes you’ve made (by choosing
“Save” from the File menu, for example). When you save your changes, Cool Edit Pro overwrites the original file
with what you’ve done to the copy. Therefore, destructive edits in Cool Edit Pro don’t directly affect your original
waveform when you perform them.

« Edits performed in Cool Edit Pro’s Edit View like cutting, pasting, and applying effects (such as Reverb or Limiting)
are destructive in nature, so when you save your file again, those edits are applied to the waveform itself.

» Edits made in the Multitrack View, such as a cut, split, or volume change, are non-destructive. The use of real-
time effects in Multitrack View is non-destructive as well.

This same model of delayed destructive editing also enables Cool Edit Pro to offer multiple levels of Undo. When
you apply destructive edits to (the copy of a) waveform, Cool Edit Pro retains a copy of the file as it exists before
the edit. It does this for each edit you perform, enabling you to travel back through your edits to previous states
of the waveform.

Multiple Undo gives you tremendous freedom in working on waveforms without having to worry about
“destructiveness” in the least. However, it also requires additional hard drive space to store these copies. (Copies
are automatically deleted from your hard drive when you close a file or exit the program.) You can disable the Undo
feature if your disk space runs too low.
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Real Time Preview

In the Edit View, Cool Edit Pro offers real time preview for many of its effects. This means that you can monitor
the processed signal before applying the effect to the waveform. (Remember: the effect is actually applied to
a copy of the waveform, and can be freely undone.) The preview feature updates in real time, meaning that
changes you make to effect parameters while in the dialog for that effect become audible immediately, while
the audio is playing. Keep in mind, however, that your system’s performance affects the preview feature. On
slower systems, some effects may tend to break up or skip during preview. In multitrack the preview is not
necessary, as effects are used non-destructively. Basically, every effect in the Multitrack View is in preview all
the time.

Multitrack

Cool Edit Pro’s multitrack environment enables you to place multiple waveforms, MIDI files, and video soundtracks
into different tracks for simultaneous playback and mixdown. No matter which type of audio you use, each sound
instance in Cool Edit Pro’s Multitrack View is referred to as a “block”.

The mixing process involves combining the audio of all of the placed blocks into two (or more) channels for output.
Because you can edit, add, and subtract blocks in the multitrack environment, Cool Edit Pro must constantly watch
for changes to the multitrack session, such as a moved or deleted sound file, a volume change, or new material
recorded into a track. When something is altered, Cool Edit Pro must immediately work that change into the mixed
output, and it does so through background mixing.

Background mixing occurs behind the scenes and is generally very fast. The faster your system - especially your CPU
and hard drive(s) - the faster Cool Edit Pro can mix in the background.

The Mix Gauge at the bottom of the Track Controls in the Multitrack View shows how far along Cool Edit Pro is in
the process of mixing your session. The meter goes from “empty” to “full” as it mixes the session, and it turns a
bright color when the entire session is fully mixed. You can think of this meter as a “ready” indicator. However, you
need not wait for the meter to reach completion entirely before beginning playback. As stated above, Cool Edit Pro
continuously mixes, and will continue to do so while playing, so you can safely begin playback when the Mix Gauge
meter is about halfway up.

In general, if the background mix is not sufficiently completed, you’ll hear a break-up or skipping when playing
back the mix. If that happens, just wait a few seconds - Cool Edit Pro will usually “catch up” very quickly, and you
can begin playing again. Your audio make also start to break up if you are using real-time effects in multitrack and
your system can not keep up with the processing. If this happens, try using the Lock feature on some of your
effected tracks to mix the effects into the background mix and take some load off of your CPU.

Playback can be directed to a pair of outputs (as in a single stereo sound card) or to multiple outputs (as in multiple
stereo sound cards, or a single card with multiple outputs). Cool Edit Pro produces a mix for each set of outputs
used. If you’re using one stereo sound card, Cool Edit Pro generates just one mix, but if you have multiple outputs,
it must create a separate mix for each output device (typically a stereo pair). The additional mixing required for
multiple outputs demands more processing power and therefore tends to slow down the mixing process.
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Session Files

In addition to waveforms, MIDI files, and video soundtracks, Cool Edit Pro also makes use of a type of file called a
session file. Session files (.ses) are very small in size and simply contain the details of your Cool Edit Pro multitrack
session, as in what audio and video files are used and where, the volume and pan levels, the names of the tracks,
what real-time effects are used, etc. With this in mind, you cannot simply copy a session file to a floppy disk and
have a friend open it up and play it.

For example, if you create a session with a file called C:\Music\hihat.wav, and later use another program (like
Explorer) to move hihat.wav to a new folder called C:\Music\Drums, Cool Edit Pro won’t know that you moved the
file the next time you load the session. Try to keep this in mind as you manage your audio elements and session
files so that you don’t end up losing tracks or objects inside your sessions.

If you want to move an entire session file and all of its embedded audio elements to a new directory, you can use
File > Save Session As in Multitrack View and check the box labeled “Save copies of all associated files” in the
“Save Multitrack Session As” dialog.
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Wave File Formats Supported by Cool Edit Pro

The following is a list of the various wave file formats that Cool Edit Pro currently supports, arranged in the order
they appear in Cool Edit Pro’s Save Waveform As dialog. Some of these formats will have options, so look for the
Options... button to be enabled in Cool Edit Pro’s “Save Waveform As” dialog.

If you want to load from or save to a format that’s not listed here, you may be able to use an ACM Waveform codec
to do so. To do this, use File > Open As or File > Save As, click on Options..., and try to find the format you want
to use. When exporting to an ACM format, you may first need to use Edit > Convert Sample Type to convert the
file to a format supported by the ACM codec.

64-bit Doubles (RAW) (.dbl)

This format is 8-byte doubles in binary form - 8 bytes per sample mono, or 16 bytes per sample stereo interleaved.
Just as raw PCM has no header and is just audio data, so does 64-bit doubles format.

8-bit Signed (.sam)

This format is popular for building MOD files, since audio in MOD files is 8-bit signed. Many MOD editors allow
samples to be inserted from files, or exported to files in this format. 8-bit signed raw format data with the .sam
extension is assumed to be 8-bit signed raw data with no header. The sample rate is assumed to be 22050Hz, but
the actual sample rate can be changed once the file is loaded using Edit > Adjust Sample Rate.

A/mu-Law Wave (.wav)

The A-Law and mu-Law formats (CCITT standard G.711) are common in telephony applications. These encoding
formats compress the original 16-bit audio down to 8 bits (for a 2:1 compression ratio) with a dynamic range of
about 13-bits (78 dB). While A-law and mu-Law encoded waveforms have a higher signal-to-noise ratio than 8-bit
PCM, it’s at the price of a bit more distortion than the original 16-bit audio. Still, the quality is higher than you
would get with some 4-bit ADPCM formats.

Files saved in this format will automatically be expanded to 16-bits when loaded, so you should not save to this
format from 8-bit.

Options...

A-Law 8-bit
A-Law is a slight variation of the standard mu-Law format, and is found in European systems.

mu-Law 8-bit
This is the international standard telecommunications encoding format, and is the default option.
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ACM Waveform (.wav)

Nearly any file format supported by the Microsoft Audio Compression Manager (ACM) can be loaded or saved in Cool
Edit Pro. The available ACM formats are displayed in the “Choose ACM Format” dialog that appears when you press
the Options... button on the “Save Waveform” As dialog.

The ACM driver you want to use may require that the file be in a specific format before saving. For example, if
you want to save a file in the DSP Group TrueSpeech format, you should first use Edit > Convert Sample Type
to convert the file to 8KHz/mono/16-bit, because that’s the only format supported by the TrueSpeech ACM driver.
For more information on any particular ACM driver, contact the creator of the format (such as DSP Group for
TrueSpeech, or CCITT for the various CCITT formats) or the manufacturer of the hardware that uses the format
in question.

Options...

Name
This displays the name of any saved format presets. Three are provided initially: CD, Radio, and Telephone
Quality.

Save As
Click this button to save additional preset format/attribute combinations.

Filter
This is the ACM format you wish to save in. Note that this list will display only those formats that are
compatible with the current waveform’s properties (stereo/mono, resolution, etc.).

Attributes
The available attributes will depend on the original attributes of the file (sample rate, etc.) and the Filter
chosen.

Write as RAW Data
Check this box to save the waveform as RAW data.

Amiga IFF-8SVX (.iff, .svx)

The Amiga 85VX format is an 8-bit mono format from the Commodore Amiga computer. A variety of sample rates
are supported.

Options...

Data Formatted As 8-bit Signed
Check this option save the audio file in uncompressed 8-bit Signed format, which is the default.

Data Formatted As 4-bit Fibonacci Delta Encoded
With this selection made, the file will be saved using the compressed 4-bit Fibonacci Delta encoded
format.
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Dithering from 16-bit
If you’re saving from a 16-bit file, choose the type of dithering you wish: Triangular Dither, Shaped
Gaussian Dither, Noise Shaping A, or Noise Shaping B. No Dithering is the default.

Apple AIFF (.aif, .snd)

This is Apple’s standard wave file format. Like Windows WAV, AIFF files support mono or stereo, 16-bit or 8-bit, and
a wide range of sample rates. Cool Edit Pro only supports the PCM encoded portion of the data, even though this
format (like Windows WAV) can contain any one of a number of data formats.

The AIFF format is a good choice for PC/Macintosh cross-platform compatibility. Before you open AIFF files in Cool
Edit Pro, add the .aif or .snd extension to the file and load it using the Apple AIFF file filter. When transferred to
a Mac, you can add the four character code “AIFF” in the file’s resource fork to have it recognized (The Macintosh

identifies a file through its “resource”, which is stripped away when a file is opened on a PC. However, many Mac
applications that support AIFF can recognize the PCM data without this identifier.)

ASCII Text Data (.txt)

Audio data can be read to or written from files in a standard text format, with each sample separated by a carriage
return, and channels separated by a tab character. An optional header can be placed before the data. If there is
no header text, then the data is assumed to be 16-bit signed decimal integers.

The header is formatted as KEYWORD: value with the keywords being: SAMPLES, BITSPERSAMPLE, CHANNELS,
SAMPLERATE, and NORMALIZED. The values for NORMALIZED are either TRUE or FALSE. For example,

SAMPLES: 1582
BITSPERSAMPLE: 16
CHANNELS: 2
SAMPLERATE: 22050
NORMALIZED: FALSE
164 <tab> -1372
492 <tab> -876
etc...

Options...

Include Format Header
Check this box to place a header before the data..

Normalized Data
This option normalizes the data between -1.0 and 1.0.
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Cool Edit Loop (.cel)

Cool Edit Loop files are essentially MP3 files with a .cel extension, but with a header that contains two important
items. The first is the loop info, just as it’s saved with a .wav file and is set under View > Wave Properties > Loop
Info. This includes number of beats, tempo, key, and stretch method.

The .cel file also works to avoid a problem with MP3 files. It’s in the nature of MP3 files that a very small amount
of silence is added to the beginning and/or end of an MP3 file when it’s encoded. This is very short, and often only
a few samples long. When working with a loop, though, it’s enough to throw the entire loop off.

As it saves a .cel file, Cool Edit Pro calculates how much silence is going to be added to the MP3 file and writes
this information into the .cel header. Then, when Cool Edit Pro loads a .cel file, it reads this silence information
and automatically removes the silence from the file so that it’ll loop smoothly.

Options...

The file saving options are identical to the ones for mp3PRO® (.mp3) files, which are documented later in
this chapter.

Creative Sound Blaster (.voc)

This is the Sound Blaster and Sound Blaster Pro voice file format. Cool Edit Pro supports both old and new style .voc
files. The older .voc format only supports 8-bit audio; mono to 44.1 kHz, and stereo to 22 kHz. The newer type of
.voc file supports both 8-bit and 16-bit audio.

VOC files can contain information for looping and silence. If the file you’re loading contains loops and silence
blocks, they’ll be expanded while loading.

Options...

Old Style
Chose this option to save your audio as an 8-bit .voc file that can be played on any Sound Blaster card.

New Style
This option allows you to save to the newer .voc format that supports both 8-bit and 16-bit audio.

Dialogic ADPCM (.vox)

The Dialogic ADPCM format is commonly found in telephony applications, and has been optimized for low sample
rate voice. It will only save mono 16-bit audio, and like other ADPCM formats, it compresses to 4-bits/sample (for
a 4:1 ratio). This format has no header, so any file format with the extension .vox will be assumed to be in this
format. When opening VOX files, you’ll be prompted for a sample rate unless “Don’t ask for further details” is
checked in the Open a Waveform dialog.

Take note of the sample rate of your audio before saving as Dialogic VOX, as you’ll need to enter it upon reopening
the file.
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DiamondWare Digitized (.dwd)

This is the audio format used by DiamondWare’s Sound Toolkit, a programmer's library that lets you quickly and
easily add high quality interactive audio to games and multimedia applications. It supports both mono and stereo
files at a variety of resolutions and sample rates. See http://www.dw.com for more information.

DVI/IMA ADPCM (.wav)

The International Multimedia Association (IMA) flavor of ADPCM compresses 16-bit data to 4-bits/sample (4:1) using a
different (faster) method than Microsoft ADPCM, and has different distortion characteristics, which can produce either
better or worse results depending on the sample being compressed. As with Microsoft ADPCM, it’s best to save to this
format from 16-bit rather than from 8-bit. This compression scheme can be a good alternative to MPEG; it provides
reasonably fast decoding of 4:1 compression, and it degrades sample quality only slightly.

Options...

2 bits/sample, 8:1

This option creates ADPCM .wav files with the highest compression ratio (8:1), but with the lowest number
of bits. Select this option when smaller file size is more important than audio quality. Keep in mind that
this compression rate is less compatible than the standard 4-bit, and may not be able to be played back
on all systems.

3 bits/sample, 5.3:1

The 3-bit ADPCM files produced with this option use a compression ratio of 5.3:1. Quality is better than
with the 2 bits option, but not quite as good as the 4 and 5 bits choices. Some systems might have problems
playing back files compressed with this option, especially stereo files.

4 bits/sample, 4:1
This is the default option, which produces 4-bit files at a compression ratio of 4:1.

5 bits/sample, 3.2:1
Use this option for the best quality, since more bits and a lower compression ratio are used. However, this
compression rate is less compatible than the standard 4-bit, and may not work on all systems.

Microsoft ADPCM (.wav)

The Microsoft ADPCM format consists of 4-bit per channel compressed data, which provides 4:1 compression. Files
saved in this format will automatically be expanded to 16-bits when loaded, regardless of their original resolution.
For this reason, it’s best to save to this format from a 16-bit waveform rather than 8-bit, as the quality will be much
greater.

Options...

Single Pass

Files are compressed in a single pass. Use this option if you’re in a hurry. However, the quality will be lower
than if you use the Multiple Pass option. The time taken to read an ADPCM compressed file is the same no
matter which option you choose.
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Multiple Pass
Files are compressed using multiple passes, which provides better quality. This is the default setting.

Block Size
Three types of block sizes are available, each with a different compression ratio and quality level.

Large (Default Quality)
This option offers a compression ratio of 3.98:1.

Medium (Good Quality)
The quality level increases with this option, but since the compression ratio is a bit smaller
(3.81:1), your files will be slightly larger than with the Large option.

Small (High Quality)
Use this option for the best quality ADPCM sound at a trade-off of larger files due to the smaller
compression ration (3.25:1).

mp3PRO® @

The mp3PRO filter enables Cool Edit Pro to directly encode (save) and decode (open) .mp3 files. When a file is
saved as MP3, it’s encoded and compressed as specified by the MP3 settings. As an .mp3 file is opened, it’s
decompressed into Cool Edit Pro’s uncompressed internal format. This allows you to save the .mp3 file back to disk
as any file format (including as a standard .wav file).

Check your online documentation and help for details on the options for saving mp3PRO.

The mp3PRO filter encapsulates standard mp3 file support, which means that you can save normal old style mp3s
by unselecting the "pro” setting in the mp3 options.

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue-generating broadcast
systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via Internet, intranets and/or other networks),
other content distribution systems (pay-audio or audio-on-demand applications and the like) or on physical media (compact discs, digital versatile
discs, semiconductor chips, hard drives, memory cards and the like). An independent license for such use is required. For details, please visit
http://mp3licensing.com.

Next/Sun (.au, .snd)

This format is the standard found on NeXT and Sun computers, and has many data types. Cool Edit Pro supports the
CCITT mu-Law, A-Law, G.721 ADPCM, and linear PCM data variants. Like Windows WAV and AIFF files, this format
can support mono or stereo, 16-bit or 8-bit, and a wide range of sample rates when saved as linear PCM.

The most common use for the AU file format is for compressing 16-bit data to 8-bit mu-law data. AU is used quite
extensively for distribution on the Internet, and for inclusion in Java applications and applets.

Options...

mu-Law 8-bit
Select this option to compress the file using the mu-Law 8-bit format. (This is the default.)
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A-Law 8-bit
Choosing this option will use the A-Law 8-bit format to compress the file.

G.721 ADPCM 4-bit
The CCITT G.721 (ADPCM at 32 kbits/second) is used to compress the file when this option is selected.

Linear PCM
Choose this option to save the file as uncompressed linear PCM.

SampleVision (.smp)

The SampleVision format is used by Turtle Beach’s SampleVision program. It supports only mono 16-bit audio. If your
data is in a different format, you’ll be asked to convert it before saving. This format also supports loop points,
which can be edited using Cool Edit Pro’s Cue List.

The Label of the cue must be in the format Loop n, m where n is the loop number from 1 to 8, and m is the mode:
0 = no looping, 1 = forward loop, 2 = forward/back loop. Cool Edit Pro’s Play List is used to enter the number of
times to loop the cue range. Add the cue range to the Play List, and then enter the number of times to loop.

Windows PCM (.wav)

The Microsoft Windows WAV format supports both mono and stereo files at a variety of resolutions and sample rates.
It follows the RIFF (Resource Information File Format) specification, and allows for extra user information to be
embedded and saved with the wave file. WAV files contain PCM coded audio - which is pure, uncompressed Pulse
Code Modulation formatted data.

Options...
These formatting options are available only to 32-bit files; they’ll be disabled (“grayed-out”) at other times:

32-bit 24.0 float (type 1 - 24-bit)
If this option is selected, full 32-bit floats are actually saved (and in the range of +/-8million), but the
.wav BitsPerSample field is set to 24 while BlockAlign is still set to 4 bytes per channel.

32-bit 16.8 float (type 1 - 32-bit)

This is Cool Edit Pro’s internal format. Floating point values are in the range of +/-32768.0, but larger and
smaller values are valid and not clipped since the floating point exponent is saved as well. The .wav
BitsPerSample field is set to 32 and BlockAlign is set to 4 bytes per channel.

32-bit 0.24 normalized float (type 3 - 32-bit)

This is the standard floating point format for type 3 .wav files. Values are normalized to the range +/-1.0
and although values above and below this range are saved, some programs may clip when reading them
back in. (Cool Edit Pro will not clip, but read the same value back if it’s beyond this range.)

24-bit pack int (type 1 - 24-bit)
Choose this option to save straight 24-bit integers so any data beyond the bounds are clipped. The .wav
BitsPerSample field is set to 24 and BlockAlign is set to 3 bytes per channel.
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24-bit packed int (type 1 - 20-bit)

With this option, straight 24-bit integers are saved (so any data beyond the bounds is clipped). The .wav
BitsPerSample field is set to 20 and BlockAlign is set to 3 bytes per channel. The extra 4 bits that are saved
are actually the remaining valid bits when saving, and are used when reading (thus giving 24-bit accuracy
still if those bits were actually present when writing). Applications should either fill those last 4 bits with
zeros, or with actual data, but generally analog/digital converters that generate 20 bits of valid data
automatically set the remaining 4 bits to zero. Any type 1 format with BlockAlign set to 3 bytes per channel
is assumed to be packed integers, and a BitsPerSample field between 17 and 24 inclusively will read in all
24 bits and assume the remaining bits are either accurate or set to zero.

32-bit int (type 1 - 32-bit)
This format saves 32-bit audio as 32-bit integers.

Enable Dithering

When this option is selected, it will dither 32-bit files when saving to a PCM format (20-bit, 24-bit, or 32-
bit). This option is only available if you have a 32-bit file and you select to save it as a non floating-point
type format. The dither used is a Triangular dither, depth 1.0, with no noise shaping. If you wish to apply
a noise shaped dither, use Edit > Convert Sample Type... to dither the audio first, then save without dither
enabled in the file format options.

Windows Media Audio 8 (.wma)

The Windows Media Audio 8 filter enables Cool Edit Pro to directly encode (save) and decode (open) .wma files.
When a file is saved as a .wma file, it’s encoded and compressed as specified by the .wma settings. As a .wma file
is opened, it’s decompressed into Cool Edit Pro’s uncompressed internal format. This allows you to save the .wma
file back to disk as any file format (including as a standard .wav file).

Check your online documentation and help for details on the options for saving Windows Media Audio 8 files.

PCM Raw Data (.pcm) (.raw)

This format is simply the PCM dump of all data for the wave. No header information is contained in the file. For
this reason, you’re asked to select the sample rate, resolution, and number of channels upon opening.

By opening audio data as PCM, you can interpret almost any audio file format - but make sure you have some idea
about the sample rate, number of channels, etc. You can also interpret the data as A-Law or mu-Law compressed.
When guessing at these parameters upon opening, the waveform may sound incorrect (in different ways, depending
on which parameters you have mixed up). Once the waveform is loaded and sounds fine, you may hear clicks at the
start, end, or sometimes throughout. These clicks are various header information being interpreted as waveform
material. Just cut these out, and Voila! - you’ve read in a wave in an unknown format.

Options...

Data Formatted As 16-bit PCM (LSB, MSB)

Saved data will be formatted as an uncompressed 16-bit PCM file with the Least Significant Bit first and
the Most Significant Bit last. With this option you’ll be able to offset the input data by +1 byte if desired.
(The input data of 32-bit files may be offset by +2 or +3 bytes as well.)
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Data Formatted As 16-bit PCM (MSB, LSB)

Data is saved as an uncompressed 16-bit PCM file with the Most Significant Bit first and the Least
Significant Bit last. With this option you’ll be able to offset the input data by +1 byte if desired. (32-bit
files can have input data offset by +2 or +3 bytes as well.)

Data Formatted As 8-bit mu-Law Compressed
PCM data will be saved in 8-bit mu-Law compressed format when you choose this option.

Data Formatted As 8-bit A-Law Compressed
Select this option to save data in 8-bit A-Law compressed format.

Create .DAT header on save
If this box is checked, a header will be written to a separate .dat file to make reloading the file easier.
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Cool Edit Pro offers a wide variety of built-in keyboard shortcuts that can be used to speed up the editing process.
Many folks find that using these shortcuts is a lot faster than using the corresponding menu commands, toolbar

icons, or controls.

The following list details the default shortcut commands that can be executed from your computer’s keyboard. You
don’t however have to use the hotkey combinations we’ve created. Nearly all of these shortcuts, as well as
commands that can be given using the keys on a standard MIDI keyboard instrument, may be changed using the
dialog that appears when you access the Options > Shortcuts (Keyboard & MIDI Triggers)... command (which is
documented later in this chapter). Plus, there are dozens of other Cool Edit Pro functions that can be given

keyboard shortcuts.

~@® Go to Options > Shortcuts (Keyboard & MIDI Triggers)... and assign one-key shortcuts to the effects and functions
you use most. For example, you might want to have the “N” key assigned to the Normalize effect, the “Q” key set
to activate the Quick Filter dialog, and the “R” key programmed to bring up the Noise Reduction window. You’ll be

Keyboard Shortcuts

surprised how much quicker editing can be with one-key shortcuts.

~@® Use the keyboard shortcut of Alt+K to quickly bring up the Shortcuts (Keyboard and MIDI Triggers) dialog.

File Menu Shortcuts

Ctri+N
Ctrl+0
Ctri+wW
Ctrl+F4
Ctrl+S
Ctrl+Q

Edit Menu Shortcuts

Ctri+C
Ctrl+Insert
Ctri+X
Shift+Delete
Ctrl+V
Shift+Insert
Ctri+Shift+V
Ctri+Z
Alt+Backspace
Ctrl+Y
Ctrl+T
Delete

F11

Ctri+M

1

2
Ctri+Shift+N
Ctri+1
Ctri+2
Ctri+3
Ctri+4
Ctrl+5

Create a new waveform or session
Open a new waveform or session
Close a waveform or session

Close a waveform or session

Save a waveform or session

Exit Cool Edit Pro

Copy the waveform or selection to the clipboard

Copy the waveform or selection to the clipboard

Cut the waveform or selection to the clipboard

Cut the waveform or selection to the clipboard

Paste the clipboard’s contents into the Wave Display or Session Display
Paste the clipboard’s contents into the Wave Display or Session Display
Display the Mix Paste dialog

Undo the last action

Undo the last action

Redo the last action

Trim the waveform so that only the highlighted part remains
Delete the selection

Display the Convert Sample Type dialog

Insert the waveform into the Multitrack View’s Session Window
Mark Intro Time

Mark Sec Tone

Paste the contents of the active clipboard to a new waveform
Set the active clipboard to internal clipboard 1

Set the active clipboard to internal clipboard 2

Set the active clipboard to internal clipboard 3

Set the active clipboard to internal clipboard 4

Set the active clipboard to internal clipboard 5
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Ctri+6

F8

Shift+F8

Ctrl+F8

F2

F3

Ctri+B

Ctri+L

Ctrl+R

Up Arrow

Down Arrow

F5

Shift+F5
Shift+Backspace
Ctrl+Shift+Backspace
Ctrl+G
Ctrl+Delete
Ctrl+Shift+Delete

’

Ctrl+Shift+Up Arrow
Ctrl+Shift+Down Arrow
Ctrl+K

Ctrl+Up Arrow
Ctrl+Down Arrow

Scroll/Select Shortcuts
H
J
K
L
Ctrl+Home

Ctrl+End
Ctrl+Page Up
Ctrl+Page Down
Ctrl+Left Arrow
Ctrl+Right Arrow
Home

End

Page Up

Page Down

Left Arrow
Right Arrow
Escape (Esc)

Shift+Home
Shift+End
Shift+Page Up
Shift+Page Down
Shift+Left Arrow
Shift+Right Arrow

Set the active clipboard to the Windows clipboard
Add the cursor position to the Cue List

Add a track marker

Add an index marker

Repeat the last command (its dialog is shown)
Repeat the last command (no dialog is shown)
Enable both channels

Enable the left channel only

Enable the right channel only

Adjust the left channel or track up

Adjust the right channel or track up

Refresh the display of blocks

Check for hidden blocks

Destroy the selected waveform

Destroy the selected waveform now
Group/Ungroup blocks

Clear Volume Envelope points

Clear Pan Envelope points

Nudge the selected block to the left

Nudge the selected block to the right

Block color (next)

Block color (previous)

Choose color for block(s)

Select previous block in track

Select next block in track

Adjust selection left side to the left

Adjust selection left side to the right

Adjust selection right side to the left

Adjust selection right side to the right

Scroll to the beginning of the waveform or session when the view is
zoomed in

Scroll to the ending of the waveform or session when the view is zoomed in
Scroll the view one “page” to the left

Scroll the view one “page” to the right

Scroll the zoomed-in view to the left

Scroll the zoomed-in view to the right

Move the play cursor to the beginning of the waveform or session
Move the play cursor to the ending of the waveform or session
Move the play cursor one “page” to the left

Move the play cursor one “page” to the right

Move the play cursor to the left

Move the play cursor to the right

Unselect (if any selection made, it’s unselected) and move the play cursor to
the start of the waveform or session

Extend the selection to the beginning of the waveform or session
Extend the selection to the end of the waveform or session

Extend the selection one “page” to the left

Extend the selection one “page” to the right

Extend the selection to the left

Extend the selection to the right
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Ctri+Shift+A Select the current view
Ctri+A Select the entire waveform in Edit View; select all blocks in Multitrack View
Ctrl+Up Arrow Select the previous block in the currently selected track
Ctrl+Down Arrow Select the next block in the currently selected track
Shift+l Adjust Zero Cross in
Shift+0 Adjust Zero Cross out
Shift+H Adjust Zero Cross left side to the left
Shift+J Adjust Zero Cross left side to the right
Shift+K Adjust Zero Cross right side to the left
Shift+L Adjust Zero Cross right side to the right
Shift+[ Find the next beat to the left
Shift+] Find the next beat to the right
[ Anchor the selection to the left when playing
] Anchor the selection to the right when playing
View Menu Shortcuts
F12 Toggle between Multitrack View and Edit View
Alt+9 Toggle display of Organizer window
Alt+8 Toggle display of the Cue List
Alt+6 Toggle display of the Sel/View Controls
Alt+3 Toggle display of the Session Properties window
Alt+2 Toggle display of the Mixer window
Alt+5 Toggle display of the EQ window
Alt+4 Toggle display of the Track Properties window
Alt+1 Set focus to the main display
Alt+, Set focus to the previous docked window
Alt+, Set focus to the next docked window

Alt+Page Up
Alt+Page Down
Alt+/

Alt+Right Arrow
Alt+Left Arrow
Alt+Home
Alt+End

Alt+Up Arrow
Alt+Down Arrow
Ctri+P

Analyze Menu Shortcuts

Alt+Z

Options Menu Shortcuts

F10
F4

F6

F7

>]
Alt+K

Transport Shortcuts

Alt+P

Activate the previous floating window
Activate the next floating window

Flash the window that’s currently in focus
Zoom in horizontally

Zoom out horizontally

Zoom in to the left edge of the selection
Zoom in to the right edge of the selection
Zoom in vertically

Zoom out vertically

Display Wave Properties in Edit View only; display Advanced Session Properties
in Multitrack View

Toggle the display of the Frequency Analysis window

Toggle the monitoring of the input signal in the Level Meters
Display the Cool Edit Pro Settings dialog

MIDI Trigger Enable

SMPTE Slave Enable

MIDI Panic (reset all MIDI devices)

Open the Shortcuts (Keyboard & MIDI Triggers) dialog

Play normally
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Alt+S

Space
Ctrl+Space
Shift+Space
Ctrl+Shift+Space
Ctrl+Alt+Home
Ctrl+Alt+End

Help Menu Shortcuts
F1

Keyboard Shortcuts Dialog

Stop playback or recording
Toggle between Play and Stop
Toggle between Record and Pause
Toggle between Play to End and Pause
Toggle between Play All and Pause

Move Play Cursor to previous cue or beginning of waveform or session
Move Play Cursor to next cue or end of waveform or session

Display the Help file’s Quick Reference section

The Keyboard Shortcuts dialog (Options > Keyboard Shortcuts...) is where you can customize Cool Edit Pro’s
existing keyboard shortcuts, as well as create new ones. One of Cool Edit Pro’s best features is that most functions
can have a keyboard shortcut assigned to them, which can make editing much faster.

Shortcuts (Keyboard & MIDI T

riggers)

Category: |{show al) x| | Mubitack | EditView

Cammatd MName

| Shortcut

File: Mew

File 5pawn &nother Copy of Cool
File Open

File Open Session

File Append to Session

File Save Session

File Save Session As

Fil= Open As

File Open &ppend

File Revert to Saved

File Claze [1]

File Cloze [2]

File Close All % aves and Session
File Close Mon Session Waves
File 5ave

File 5ave Al

File Save Az

File 5ave Copy As

File: Save Selection

File Quick Save

File Fluzh “irtual

File Exit

Edit Capu [1]

Edit Copu [2]

Edit *in Clip Copy

Edit Cut [1]

Crl+M
Edit
Ctri+0

Crl+ias
Crl+F4

Ctrl+5

Ctil+0)
Crl+C
Chil+nzert

Chrl+4

| MiDI Tnggil_:I

— Shortcut Key

Frezz new shortcut key:
Ctrl+M

Clear |

— MIDI Trigger

Press new MIDI note or
adiust new contrallerdvalue:

Channel: I - l

Clear |

Conflicting Keys:

The Keyboard Shortcuts Dialog
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Not only can you assigh commands to your PC’s keyboard, but you may also execute commands from a MIDI
keyboard, a sequencer, or any other device capable of issuing a MIDI command. This type of shortcut is referred to
as a MIDI Trigger. An example of this would be assigning the Play command in Cool Edit Pro to the C4 note on your
MIDI keyboard.

w(w Before attempting to enable MIDI triggering, you’ll need to choose a device for MIDI In that is recognized by
Windows, such as a soundcard’s built-in MIDI interface, a MIDI interface card, or another similar hardware device.

~@® When using Cool Edit Pro with a MIDI sequencer, you can trigger audio from your MIDI sequence by embedding a
controller event at a specific location, and assigning playback in Cool Edit Pro to that event. This works well for
shorter samples, but for longer audio segments you should use SMPTE to ensure synchronization.

Keyboard Shortcuts List

All of Cool Edit Pro’s commands and functions that can be assigned a keyboard shortcut are displayed in this list,
along with any currently assigned shortcuts and MIDI triggers. Click on a command to highlight it, and then give it
a shortcut (or edit its existing one) using the Shortcut Key and/or MIDI Trigger area of the Keyboard Shortcuts dialog.

Category

Nearly every aspect of Cool Edit Pro can have a keyboard shortcut assigned to it - we’re talking a lot of shortcuts.
That’s why you’ll find the Category drop-down menu handy. It allows you to filter the Keyboard Shortcut list by
category, which helps you quickly find the command or function you want to assign a shortcut to.

Multitrack
If the Multitrack button is depressed, you’ll see all of Cool Edit Pro’s keyboard shortcuts for the Multitrack View.
Release the button to hide all Multitrack View shortcuts.

Edit View
If the Edit View button is depressed, all of Cool Edit Pro’s keyboard shortcuts for the Edit View are displayed.
Release the button to hide all Edit View shortcuts.

Shortcut Key

Use this section if you want to be able to execute the currently highlighted command from your computer’s
keyboard. Cool Edit Pro gladly accepts most single key shortcuts. (The most notable exceptions are the Print Scrn,
Scroll Lock, Num Lock, Caps Lock, Tab, and Enter keys.) However, you can use the Ctrl, Shift, and Alt keys (or any
combination of the three) to act as the first part of a multiple key shortcut.

With your text cursor in the Press new shortcut key field, press the desired key(s) to use for the currently
highlighted command’s shortcut key. Use the Clear button to remove an entry from the field.

~@® Many Cool Edit Pro users find single key shortcuts (such as “N” for Normalize) faster to use and easier to remember.

MIDI Trigger
Use this section if you want to be able to execute the currently highlighted command as a MIDI event.

With your text cursor in the Press new MIDI note or adjust new controller/value field, press the desired MIDI note
adjust the new controller/value. Use the Clear button to remove an entry from the field.

You also may select the MIDI channel to receive the trigger from the drop-down Channel list to the right. (The
default channel is 1.)
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Conflicting Keys
If a command’s keyboard shortcut is already in use, you’ll be notified here.

Restore Defaults
Press this button to restore all keyboard shortcuts to Cool Edit Pro’s default assignments.
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Navigating the Edit View Screen

Edit View is one of Cool Edit Pro’s two major workspaces (Multitrack View is the other). Use Edit View to record,
play, convert, and edit single waveforms...and lots more. A wealth of effects are at your disposal, from delay effects
like echoes and reverbs, to advanced functions such as noise reduction and dynamics processing.

Most of this chapter will concentrate on the largest portion of the Edit View: the Wave Display. The Wave Display
is the area where waveforms are visualized and modified.

Interface components that are common to both Edit View and Multitrack View (such as the Level Meters and the
Transport Buttons) are documented in the “Getting to know Cool Edit Pro’s Main Screens” chapter, while all of the
items referenced on the Edit View’s drop-down menus are explained in the Edit View menu chapters.

The following is a typical layout for Cool Edit Pro’s Edit View Screen:

E;Smooth R&B.wav - Cool Edit Pro
File Edit Yiew Effects Generate Analyze Favorites Options  Window  Help

Ef F: — =
EFERER |
Bgooh Ais e |

Vertical Ruler

Wave Display

0:10:00 Horizontal Ruler

Sel/View Controls

{2 7 3 i)

Flaying [ \ (44100 16-bit- Stereo [5.32MB \ [6.08 GB fee —1

Transport Buttons Zoom Buttons Time Display Level Meters

A typical Edit View screen with the Organizer Window open

NN

Status Bar

Stereo vs. Mono
If a stereo waveform is loaded, the Wave Display is split horizontally. The waveform’s left channel appears at the
top of the window while the right channel is at the bottom.

The total height of the Wave Display window is utilized for mono waveforms.
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A stereo waveform A mono waveform

Mousing Around The Wave Display

The following list describes the mouse movements that are crucial to navigating around the Wave Display window.

Defining a Range
Left-click on one side of the range portion that you want to select and drag the mouse to the left or right.

Changing Range Boundaries

Hold down the Shift key and left-click on the range boundary that you want to move, and drag the boundary to its
new location.

Select All

Double-click in the Wave Display to select all the waveform you currently see. Triple-click in the Wave Display to
select the entire waveform, whether you can see it all or not.

Selecting Only the Left Channel

Click near the top of the left (upper) channel to select the left channel only. The mouse cursor will acquire a boxed
“L” when you do this.

Selecting Only the Right Channel

Click near the bottom of the right (lower) channel to select the right channel only. The mouse cursor will acquire
a boxed “R” when you do this.

Waveform View/Spectral View

The Wave Display offers two ways to represent audio data: Waveform View and Spectral View. Switch between the
two methods using Cool Edit Pro’s View menu.

Waveform View - which is Cool Edit Pro’s default - displays audio data drawn as a series of positive and negative
peaks. Spikes in the x-axis (vertical) indicate increased amplitude, and the y-axis (horizontal) represents time.
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A 15 second stereo .wav file displayed using Waveform View

Spectral View displays a waveform by its frequency components, where the x-axis is frequency, and the y-axis is
time. This allows you to analyze your audio data to see which frequencies are most prevalent. The greater a signal’s
amplitude component within a specific frequency range, the brighter the displayed color will be. Colors range from
dark blue (which means that next to no amplitude components exist in this frequency range) to bright yellow
(meaning that frequencies in this range are high in amplitude).

The same 15 second stereo .wav file displayed using Spectral View
Horizontal Portion Bar

Use the Horizontal Portion Bar - which, by default, is at the top of the Wave Display - to scroll forwards and
backwards in time throughout a waveform. It can also be used to zoom in and out horizontally in the Wave Display.

T

Horizontal Portion Bar

Left-click and drag the little hand over the Horizontal Portion Bar’s “handle” to scroll time-wise through the
waveform.
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Left-click and drag the magnifying glass (which appears when your mouse passes over the edge of the Horizontal
Portion Bar’s “handle”) to change the viewable range of the Wave Display. Moving the magnifying glass to the left
zooms in, while moving it to the right zooms out.

Right-click anywhere on the Horizontal Portion Bar to call up a menu with three zooming options: Zoom In, Zoom

Out, and Zoom Full. The menu also has options for moving the Horizontal Portion Bar to the bottom of the Wave
Display, as well as returning it to its default position at the top of the Wave Display.

Horizontal Ruler

The Horizontal Ruler runs along the bottom of the Wave Display and acts as a timeline. It measures time in the
same format specified in View > Display Time Format menu (which is hours, minutes, and seconds by default).

Horizontal Ruler

Left-click on the Horizontal Ruler and drag the little hand over the ruler to scroll time-wise through the session.

Right-click on the Horizontal Ruler and drag to select an area to zoom in on. The zoom in occurs when the right
mouse button is released.

Right-click anywhere on the Horizontal Ruler to call up a menu with several options.

Display Time Format

This submenu allows you to choose the time format the Horizontal Ruler uses. For more information on the various
display time formats Cool Edit Pro utilizes, see the View Menu - Edit View chapter.

Snapping

Snapping allows the edges of any block to “snap” to certain time locations when being dragged. Check the snap-
ping behavior(s) desired. More information on snapping can be found in the Edit Menu - Edit View chapter.
Zooming

Six zoom commands are provided here: Zoom In, Zoom Out, Zoom Full, Zoom to Selection, Zoom In to Left Edge of

Selection, and Zoom In to Right Edge of Selection.

~@® Some of the Zoom commands already have keyboard shortcuts assigned to them. Use these shortcuts
instead of the menu commands to speed up your editing sessions.

Vertical Ruler

The Vertical Ruler - which is at the right edge of the Wave Display - shows the relative amplitude of a
waveform over time.

Vertical Ruler
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By default its display format is set to Sample Values (the exact sample value of the audio data), but it can easily
be switched to three other types - Normalized Values, Percentage, and Decibels - by doing one of the following:

« Right-click on the Vertical Ruler to switch display formats from a pop-up menu.

» Go to Cool Edit Pro’s View > Vertical Scale Format menu and make a selection.

» Double-click on the Vertical Ruler to cycle through all of the display formats.
@\)} When the wave display is set to Spectral View, the vertical scale is always in Hertz (Hz).

You’ll find more information on the four Vertical Ruler formats in the View Menu - Edit View chapter.

Left-clicking and dragging the little hand vertically over the Vertical Ruler allows you to scroll through Cool Edit
Pro’s visible amplitude ranges that might extend beyond the traditional amplitude scale values.

Right-clicking and dragging over the Vertical Ruler automatically zooms the waveform window to show only the
specified amplitude scale.

Right-clicking on the Vertical Ruler calls up a menu that not only lets you choose one of the aforementioned dis-
play formats, but provides three Zoom options:

Zoom In
Decreases the vertical scale resolution of a waveform’s amplitude display incrementally.

~@®@ Try using the keyboard shortcut of Alt+Up Arrow for quickly zooming in vertically.

Zoom Out
Increases the vertical scale resolution of a waveform’s amplitude display incrementally.

~@®@ Try using the keyboard shortcut of Alt+Down Arrow instead.

Zoom Full
Zooms out the vertical scale resolution of a waveform’s amplitude display completely.

Recording with Cool Edit Pro in Edit View

Recording with Cool Edit Pro in Edit View is easy. You can record from a microphone, your computer’s CD player, a
MIDI source, or any signal you can plug into the “Line in” port of your sound card.

@W You may need to adjust your input signal to obtain the optimum recording and signal-to-noise levels. (For most folks
this is done using the Windows Mixer.)

Here’s a step-by-step guide to recording in Edit View.

» Use File > New to create a new file.

o Select the sample rate, bit resolution, and number of channels (stereo or mono) that you want to
use and press OK.

« Click on the Record button in the Track Controls window to begin recording.

When you’re done recording, click on the Stop button in the Track Controls window.

« Edit as needed, and then save your recording to disk using File > Save As.
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Wave Display Right-Click Menu

Right-click in the Wave Display window to bring up a menu with several useful commands. Notice that most have
keyboard shortcuts listed next to their name. You’ll find that using these shortcuts for frequently used commands
will speed up the editing process considerably.

Select Wiew Clrl+5 hift+y
Select Entire Wave  Chl+d

Inzert Into Multitrack  Chil+k

Cut Chrl+4
Copy Chrl+C

Copy To Hew

Baste (Sl 4

Mix Paste Clrl+5 hift+4
T [t +T;
Silence [

Add o Cue List Fa

Wave Display Right-Click Menu

@W By going to Options > Settings, you can change the behavior of your mouse’s right-click button in the Wave Display.
By default, a Wave Display right-click brings up a menu. However, you can push the Extend Selection radio button
in the Settings window’s General tab to have a right-click extend a selection in the Wave Display; this means you’ll
then need to hold down the Ctrl key as you right-click to display the menu.

Select View
This command selects the contents of just the Wave Display area that you’re viewing.

@@ Try using the keyboard shortcut of Ctrl+Shift+A instead.

Select Entire Wave
The entire waveform is selected (highlighted) with this command.

“@® se the keyboard shortcut of Ctrl+A to quickly select the entire waveform.

Insert into Multitrack

This command takes the currently highlighted portion of a waveform and inserts it as a waveform block in the
Multitrack View window. If there isn’t a highlighted segment, the entire current waveform is inserted. Either way,
the inserted audio is placed in the next available track at the beginning of the window’s timeline.

@@ Try using the Ctrl+M keyboard shortcut instead.
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Cut
Use Cut to remove the current waveform, or highlighted part of the waveform, to the active clipboard.
) While Cool Edit Pro can use the Windows clipboard for cut and paste operations, by default it uses its own inter-

nal clipboard which is faster and more suitable for working with large waveforms. (As a matter of fact, it puts five
such “super clipboards” at your disposal.)

~@® Using the Ctrl+X keyboard shortcut is usually faster than accessing the popup menu.

Copy

This command copies the current waveform, or highlighted part of the waveform, to the active clipboard. Keep in
mind that if you want to copy audio to another Windows application, the current clipboard must be set to Windows.
Otherwise, use one of Cool Edit Pro’s internal clipboards, which are faster and can handle more data.

@@ Most people will find using the Ctrl+C keyboard shortcut a faster way of accessing the Copy command.

Copy to New

When this command is run, the current waveform, or highlighted part of the waveform, is copied to the active clip-
board and then automatically pasted into a new Wave Display window.

Paste
Paste inserts data from the active clipboard at the insertion point, or it replaces the currently highlighted data.

One nice touch: if the format of the waveform data on the clipboard is different from the format of the file it’s
being pasted into, Cool Edit Pro automatically converts it before pasting.

~@® The Ctrl+V keyboard shortcut offers a quick way of pasting in clipboard data.

Mix Paste

Use Mix Paste to mix any audio data from the active clipboard with the currently shown waveform. (You might think
of it as a “quick and dirty” alternative to Cool Edit Pro’s more powerful and flexible multitrack functions.)

Clipboard data is inserted or overlapped beginning at the current insertion point or selection. Should the format of
the waveform data on the clipboard differ from the format of the file it’s being pasted into, Cool Edit Pro auto-
matically converts it before pasting.

More information about the Mix Paste command can be found in the “Edit Menu - Edit View” chapter.

~@@ Try pressing Ctrl+Shift+V to quickly bring up the Mix Paste dialog.

Trim

Trim is used to get rid of unwanted audio (like silence) on one or both sides of the selected audio. Everything in
the waveform is removed except for the highlighted selection.
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The deleted portion(s) aren’t copied to the clipboard and can only be retrieved using the Edit > Undo command,
or by File > Revert to Saved if you haven’t saved the file since trimming.

~@®@ Many folks will find using the Ctrl+T keyboard shortcut a quicker way to run the Trim function.

O

Silence

This function silences out the selected range of the waveform. Unlike deleting or cutting a selection - which splices
the surrounding material together - Silence leaves the duration of the selection intact, and simply zeroes the ampli-
tude within it.

You must select part or all of your waveform first in order for Silence to work.

Add to Cue List

This command adds the current cursor position to Cool Edit Pro’s Cue List. More about the Cue List can be found
in the “View Menu - Edit View” chapter.

~@® You can also press F8 to add a Basic cue, Shift+F8 to add a Track cue, or Ctrl+F8 to add an Index cue to the

Cue List.

Wave Properties

Access this command to bring up a tabbed window that lets you embed text and graphics, specify certain parame-
ters, and get information about the active waveform. The Wave Properties window is covered in detail in the View
Menu - Edit View chapter.

~@® The Ctrl+P keyboard shortcut quickly brings up the Wave Properties window.

Edit Sample Directly

If you Zoom In far enough in Edit View, you can modify each sample of a waveform directly. To do this, select a
small portion of the waveform and use the Zoom to Selection button (one of Cool Edit Pro’s Zoom Buttons) to zoom
in as far as you can go.

The Wave Display zoomed in to the sample level
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Instead of looking “wavy,” the waveform is displayed as a sequence of squares strung together by a line. Those
squares are samples. Move your mouse cursor over one. You’ll notice the cursor turns into a hand pointer. Left-click
on a sample and drag it up or down as desired. Right-click on a sample to display the Edit Sample Directly dialog.

Edit Sample Directly x|

Sample alue: |§

Interpret &z
£ B-bit range
i* 1E-bit range
K
" 24-bit range -
" Momalized +4- 1.0 Cancel |

The Edit Sample Directly dialog.

Here are the major components of the Edit Sample Directly dialog:

Sample
This is the number of the sample as measured from the beginning of the waveform.

Sample Value

This is the value of the sample as measured using one of the four “Interpret As” options below. Negative
numbers mean that the sample is below the horizontal center of the waveform, while positive numbers
mean that the sample is above the waveform’s center.

Interpret As
These four options determine how the Sample Value is measured. Choose from 8-bit range, 16-bit range,
24-bit range, or Normalize +/- 1.0.
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Use the commands on the File Menu to open, save, and close wave files; import audio from video files; perform
batch conversions; access recently used waveforms; and more.

New...

Select File > New... to create a new, empty waveform. The New Waveform window appears so that you can choose
the new file’s properties. Options are provided for Sample Rate, Channels, and Resolution.

New Waveform x|
-~ Sample Rate— [~ Channels Riesalution
o " Mono gt
[441008 il g
o ' Steren &+ 1E-bit
' b
95000 32-bit [float)
88200
B4000
43000
32000
22060
11025
a00n Cancel |
G000
Help |

New Waveform Dialog

“@® You’ll normally get better-quality sound when you choose a higher sampling rate and bit resolution, but you’ll use
more hard disk space.

@@ Use the keyboard shortcut of Ctrl+N to quickly open a new waveform window.

Sample Rate

This value determines how many frequencies can be encoded in the audio signal. Higher sampling rates mean a
wider bandwidth. Popular sample rates are already listed; just click on one to select it. Or, enter a custom num-
ber in the Sample Rate box to specify a different rate from those provided. However, keep in mind that most sound
cards only support certain sample rates.

Channels
Select Mono if you want to record a waveform with just one channel of audio information (such as a voice-only
recording).

The Stereo option allows you to create a two-channel waveform with separate right and left channels. This is usu-
ally the best option for a music recording. Because they contain twice as much data, stereo waveforms consume
double the storage space of mono waveforms.

Resolution
Three options are provided:
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8-bit

Use this setting for creating waveforms where quality is not much of a concern, but small file size is. 8-
bit waveforms are usually fine for telephony applications, or for use as embedded sounds in Web pages.
While they tend to be noisier than their 16-bit counterparts, they’re half the size.

16-bit
Select this option to produce CD-quality waveforms. This setting is suitable for most broadcast and music
recording.

32-bit

Choose this setting to create a waveform that lets you work at the 32-bit level. One benefit of 32-bit audio
is more precise audio processing, plus the ability to take advantage of the power in sound cards that go
beyond the 16-bit standard (such as a 24-bit card). Press the Options button in the Edit View’s File > Save
As dialog to access 32-bit options.

@\\) Although Cool Edit Pro can create and edit 32-bit files, your sound card may not be able to play them prop-
erly. If that’s the case, you’ll need to convert waveforms stored and processed at this rate to a lower bit
rate (such as 16-bit) for playback. To see the capabilities of your system, go to Options > Device
Properties.

Open...

Use this command to load an existing waveform or CD track into a Cool Edit Pro editing window. The Open a
Waveform dialog appears, allowing you to select one or more audio files for listening or modification. This dialog
looks and works similarly to a standard Windows Explorer “Open” window (including allowing you to use the Ctrl
and Shift keys to select multiple non-contiguous and contiguous files respectively), but adds useful Cool Edit Pro-
specific features.

No matter which of the wide variety of supported waveform types you load, Cool Edit Pro automatically converts
the audio file into an internal temporary waveform for quicker editing and better handling of large files.

Open a Waveform 2x|
Recent Folders: Ic “dawnload j
Lok jr: | 4 5F% =l & & cf B ¥ Show File Information
%] Afticanish Thumb Piano.way %] Choral Aecent wav [#] Drums-Roel indows FCh
a WaY] B Caomedy Head Bop.way E] Drumns-Aocl
i [#] Comedy Trumpst wav [#] Drums-Syne
[#] Bell Tree-Lipway %] Crate Smash way [#]DungeanD | | Fuil Gize 2662
Bird~) apanese Huail way B Crowd.way E] Exploding 44700 Kz T6-niL Sleren
Bird:-Loon way [#) Cymbal-16in waw [#] Explosion w ! :
[#] Bus Pullupwav [#] Cymbal Finger. wav [#] Forest, Rair ime: 0:15.457
Cabasa.waw B Dentist Drill war E] Glazs Smas
CarFord Tempo wav [#) Dinosaurs way [#] Guitar Ak
Chime wav [#) Drums-Rihumba. wav [#] Haip Gliss
0|
Filename:  [aiplane Pass By way Dpen |
Files of type:  [windows PCH [ war] | ﬂl  futo Play
I Dot ask for urther details _ e || ew |

Open a Waveform Dialog
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Here are the components of the Open a Waveform dialog:

Recent Folders
This shows the folders you’ve most recently opened with Cool Edit Pro. Select a folder name from the drop-down
box to quickly navigate to it.

Look in
Use this control to navigate through all available drives and folders.

File Name
Here’s where you may specify the name of the file you desire to open, if it resides in the current folder. Entering
*.extension (such as *.wav or *.mp3) displays all files with that extension in the open folder.

Files of type

Use this control to filter the display of files in the current folder to a specific type of supported waveform, such as
Windows PCM (*.wav) or Next/Sun (*.au;*.snd). As you’d expect, selecting the “All files (*.*)” listing displays all files
in the current folder.

Don’t ask for further details

If you check this box, you won’t be prompted for more information about the waveform format after you choose a
file to open. For instance, if you double-click on a raw, headerless PCM file, Cool Edit Pro won’t ask you for the
sample rate, bit resolution, A-law/mu-law compression, or any other details. Instead, the program uses the last set-
tings specified when you opened a headerless file.

Show File Information
With this box checked, Cool Edit Pro displays useful details about the selected waveform such as format type, full
size, sample rate, and running time.

Auto Play

Check this box to have Cool Edit Pro automatically play a sound file when you highlight it in the Open a Waveform
window. This handy feature lets you quickly audition files before you load them into an editing window. (Keep in
mind that you can only play file types that are supported by your system.)

You can also play individual files when Auto Play is unchecked. Just select a waveform and click on the Play but-
ton in the “Open a Waveform” window. Terminate playback by clicking on the Stop button, which replaces the Play
button when a sound is playing.

@\» When multiple files are open in the Edit View, you can easily select between them holding down the Ctrl+Tab keys
simultaneously, which shifts between open files in the forward direction. Use the Ctrl+Shift+Tab key combination
to move between open waveforms in the in the reverse direction.

@@ Use the keyboard shortcut of Ctrl+O to quickly access Cool Edit Pro’s Open dialog.

Open As...

The File > Open As... command is similar to File > Open, except that it lets you specify the sample format before
opening a file. Think of it as a quick way to make changes to one or more existing waveforms’ sample rate, bit rate,
and/or channel type.
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~@@® Since this function doesn’t pre-filter or post-filter the samples, you’ll get better-sounding results when changing

Pa )

sample rates by opening the file(s) normally and using the Edit > Convert Sample Type function.

Open Append...

Use this command to add one or more waveforms to the end of the currently shown waveform in the editing win-
dow. If the waveform being added is of a different type, Cool Edit Pro automatically converts it as it’s opened.
However, better results are achieved if you only append files of the same sample rate, since no number-crunching
is required to change between rates.

Appended cue points are automatically placed within Cool Edit Pro’s Cue List, making it simple to locate the edit
boundaries later.

Extract Audio from Video...

The command lets you extract the soundtrack from any type of video file that Cool Edit Pro supports. The Choose
a Video File window (similar to a standard Windows File > Open window) appears, allowing you to select one or
more video files. The video’s audio is placed in an editing window, where it can be modified just like any support-
ed sound file.

Choose a video file x|
=]

Recent Folders: | cx\viden files

Look i | 13 Viden fss =] + @ 5 m-

2] Dancing Baby avi
E Space Battle 01 avi
Space Batls 02 avi
E Space Battle 03.avi
B Space Battle (4 avi
=]Video Camera Check. avi

File name:  [Space Battle 02.avi Open |
Files of type: |41 viden [~avil =l Cancel
Help

Choose a Video File Dialog

Extract Audio From CD...

Use Cool Edit Pro’s Extract Audio From CD feature to digitally pull out sound from audio compact discs and place
it into the Wave Display for editing. This extraction process is commonly known as “ripping”. (Keep in mind that
you must have a CD-ROM drive that supports audio extraction in order to use this feature. Luckily, most newer CD-
ROM drives do.)

While CD tracks may be ripped using Cool Edit Pro’s File > Open dialog, The Extract Audio From CD function gives
you more control over the extraction procedure, such as the abilities to rip partial tracks and specify the ripping
process used.
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Extract Audio From CD x|
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™ Spin Up Before Extraction

| Concel |

The Extract Audio From CD dialog

Here are the major components of the Extract Audio From CD dialog:

Device
If your system has more than one CD-ROM drive, use this drop-down list to select the drive you want to use for
extraction.

Source Selection
Two methods of choosing the exact audio you wish to extract are provided: Track and Time.

Track

If you want to extract one or more complete CD tracks, push the Track button. A list of all tracks on
the compact disc is shown, along with their lengths stated in Min:Sec:Frame format. (There are 75
frames in each second of compact disc audio.) Click on the desired track names to select them for
extraction, simultaneously holding down the Ctrl key to choose non-contiguous tracks or the Shift key
for contiguous selection.

Time

To extract part of a track or a segment of audio that spans multiple tracks, push the Time button. Enter
the beginning frame in the Start box, and the total number of frames you wish to extract in the Length
box. (There are 75 frames in one second of CD audio.) The actual start and length times are displayed in
Min:Sec:Frame format above their respective boxes. The Range bar provides a graphical representation of
the not only the amount of audio that will be extracted, but where the audio appears within the CD.
However, if only a short bit of audio is selected for extraction, you might not see any change in the appear-
ance of the Range bar.

~@® The Time option is great for pulling “hidden” tracks from CDs, as well as to join tracks that have been bro-
ken up by track indices (such as performance track CDs and live albums).
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Interface Options

Two main options are provided: Generic Win32 and ASPI / SPTI. Under normal circumstances, ASPI / SPTI should
be selected. (ASPI, developed by Adaptec, stands for Advance SCSI Programming Interface. SPTI is an acronym for
SCSI Pass Through Interface, and was implemented by Microsoft as an Operating System-supported way of sending
SCSI commands; at this writing it’s only available on Windows NT, Windows 2000, and Windows XP.)

Generic Win32 should only be used if the ASPI / SPTI setting doesn’t produce satisfactory results. (The
Generic Win32 option causes the Extract Audio From CD feature to use Input/Output control codes instead of
SCSI commands.)

When the ASPI / SPTI button is pushed, several additional options are available:

Read Method

This drop-down menu lets you choose the way Cool Edit Pro reads CD audio. Several methods are provid-
ed, many of them developed before the SCSI 3 specifications were published. (The SCSI 2 specs made no
accommodations for CD ripping.)

MMC - Read CD: This is the SCSI 3 specific command, and it’s the command that most all recent
drives will work with. If you have a newer CD-ROM drive, try this setting first.

SBC - Read10: This is a standard SCSI read command that uses a 10-byte SRB (SCSI Request Block).
All SCSI devices are required to support this command.

SBC - Readé6: This is a standard SCSI read command that uses a 6-byte SRB (SCSI Request Block).
Many SCSI devices support this command, but since it’s optional, not all do.

Plextor (D8): Use this setting with older Plextor CD-ROM drives. It sends the D8 SCSI Op Code to
the CD-ROM drive.

D5: This command sends the D5 SCSI Op Code to the CD-ROM drive.

NEC (D4): Use this setting with older NEC CD-ROM drives.

CD Speed

This drop-down control lists all extraction speeds that your selected CD-ROM drive supports, and lets you
choose the speed you want to use. Many people will find satisfactory results with the Max (Maximum)
Speed option. However, if extraction at maximum speed produces errors, try choosing a slower speed.

Buffer Size

The figure in the Buffer Size box specifies the amount of data Cool Edit Pro calls into the CD Extraction
module to fetch, which therefore determines how much data is pulled from the CD in each call to the read
command. The default is 16 KB, but you’re welcome to experiment with the other sizes (which range all
the way to the highest buffer size your CD-ROM drive supports). While higher sizes mean faster ripping,
they could introduce errors into the ripped file.
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Swap Byte Order

Some CD-ROM drives designed to work only with other types of computers (like DEC and Macintosh sys-
tems) report data using the Little Endian byte order, while PCs need data reported using the Big Endian
method. Checking this box changes the byte order from Little Endian to Big Endian or vice-versa. You would
normally leave this box unchecked; check it only if the extraction process seems to work fine but the audio
results are “garbage”.

Swap Channels
When this box is checked, the left channel of the CD’s audio is placed in the right channel of Cool Edit
Pro’s Wave Display, while the CD’s right channel audio is placed in the Wave Display’s left channel.

Spin Up Before Extraction

Some CD-ROM drives have better accuracy when they first read the CD if the drive is already spinning. If
your drive is like this, check the Spin Up Before Extraction box. Otherwise, having this box checked does-
n’t really provide any advantages.

Error Correction

If a CD-ROM drive supports SCSI3 and ReadCD, it’s automatically “CDDA Accurate”. This means that the drive has
ripping error correction built in. For those types of drives, no error correction is needed, so you won’t be able to
select any options from this part of the Extract Audio From CD dialog. However, if your drive isn’t CDDA Accurate,
you have access to No Correction and Jitter Correction options.

No Correction, as you’d expect, means that no error correction will be performed.

The Jitter Correction option compensates for data reading problems that older drives might have.

Presets

The Extract Audio From CD dialog supports Presets, which allow you to save and recall favorite settings. To add the
current settings as a preset, press the Add button. A box will pop up to allow you to name the preset. To remove a
stored preset, select it and press the Del button.

Preview

Press the Preview button to audition the CD audio that will be extracted. (Your CD-ROM drive doesn’t need to
be physically hooked up to your sound card in order to hear the preview, since Cool Edit Pro actually rips the
preview audio.) When the audio begins to play, the Preview button turns into a Stop button. Click it to discon-
tinue the preview.

Revert to Saved

Use Revert to Saved to reload the currently visible waveform from disk. This discards any edits that were made
since the last time the file was saved.
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Close

This closes the currently displayed editing window. If any changes have been made to the waveform since the last
time the file was saved to disk, Cool Edit Pro asks you if you wish to save them.

When a waveform is closed, its associated temporary file is automatically deleted as well.

~@® Use the keyboard shortcut of Ctrl+W or Ctrl+F4 to quickly close the active waveform editing window.

Close All Waves and Session

Use this command to close all editing windows and the current multitrack session (if any) simultaneously. You’re

prompted to save, if necessary.

Close Only Non-Session Waveforms

All waveforms not currently inserted in a multitrack session are closed when this command is used. You’re given

the option to save any modified, unsaved files.

Save

This saves a modified waveform to disk using the waveform’s existing name and format. No options are provided.
@\\) To save newly-recorded waveforms, use the File > Save as... command.

~@® Use the keyboard shortcut of Ctrl+S to quickly access Cool Edit Pro’s Save dialog.

Save As...

This command brings up the Save Waveform As window, which allows you to save the current waveform to a new
name, location, or format.

The File > Save As... function is also used to save newly-recorded waveforms to disk.

Free space on all available drives is displayed in the right section of the window.
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Save Waveform As x|
Recent Folders: | ex\music |
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Save Waveform As Dialog

Recent Folders
This shows the most recent folders that Cool Edit Pro has saved files in. Select a folder name from the drop-down
box to quickly navigate to it.

Save in
Use this control to navigate through all available drives and folders.

File Name
Here’s where you specify the name of the file.

Save as type
Use this control to choose the format you wish to save from the drop-down list of supported file types, such as
Windows PCM (*.wav) or MPEG 3 (*.mp3).

Some formats can’t be written to using waveforms of certain sample types. In this case, Cool Edit Pro asks you if
you want to convert before saving.

Cool Edit Pro also warns you if you’re trying to save a waveform to a compressed (lossy) format, and suggests that
you keep a backup of your original file if you wish to preserve full audio fidelity. If you don’t want to see this dia-
log box again, check the “Don’t display this message in the future” box.

Save extra non-audio information

Uncheck this box if you don’t want to save header fields such as copyright/author information and cue marks. If
you plan to burn the waveform to compact disc using another program, unchecking the box is highly recommend-
ed. Some CD recording applications interpret non-audio information incorrectly and will place an unpleasant burst
of noise as the beginning of each CD track.

Options
Most audio file formats support various options. (See the Waveform File Formats chapter for more information.)
Press the Options... button to bring up a window to select the desired settings.

If the format doesn’t have any options, the Options button is disabled (“grayed out”).
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Save Selection...

File > Save Selection works similarly to the File > Save As command, except it allows you to save just the high-
lighted selection of a waveform to its own file.

~@ @ This feature is very useful for saving small segments of a larger file. For instance, should you wish to record a num-

ber of samples from a friend’s sampler, you could record them as a single, continuous file and then split them into
their own waveforms. Or, you can break up a long music recording into smaller, more manageable tracks.

Save All

Run the File > Save All command to automatically save all open, modified waveforms to disk.

Batch File Convert...

Cool Edit Pro’s handy Batch File Convert tool allows you to easily change multiple waveforms from one audio for-
mat to another (such as from .wav to .mp3) using a four-window process.

1. Files
This window is where you add files to the list of waveforms to be converted.

Press the Add Files... button to bring up the “Please Choose the Source Files” dialog (similar to Cool Edit Pro’s File
> Open dialog) to select one or more waveforms.

Hold down your Ctrl or Shift keys to select non-contiguous or contiguous files respectively. You can even select an
entire folder with the Add Folder button.

Batch File Convert x|

Step 1: Choose source files (50 Filess i list)
C:ASounds\SPadficanish Thumb Piano. way a|  AddFiles.
C:ASoundsh\SF-MAirplane Pass By way
C:hSoundshS kil Hits.wav Fiemove
CASounds\SPMBell Tree-Upway
C:ASounds\GP\Bird-) apanese Quall way Femave Al
CASounds\SF-MBird- Loon.way
C\Sounds\SFXBus Pulbup.wav I Hide Path
C:\Sounds\SFX\Cabasa.way
C:ASoundsh\SP\Car-Ford Tempo way
C:hSounds\S P Chime. way
C:AS oundsh\SF=<NChoral Accent wav
C:ASounds\SPa\Comedy Head Bap.way
C:ASoundsh\SF=<MComedy Trumpet.way
C:ASounds\SPchCrate Smash wa
CA\Sounds\SF\Crowd. wa
C:AS oundsh\ 5P\ Cpmbal 16in vy Open Raw
C:ASounds\SFCymbal-Finger. may LI FCH As. Close I

1 Fies |2 Fesampls | 3 New Fomat | 4 Destination | Help |

The Files Screen of the Batch File Convert Dialog

Press the Remove button to delete highlighted files from the list, or click on the Remove All button to delete all
files from the list.

Check the “Hide Path” box if you don’t want to see the full path of each file.
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If you’re converting Raw PCM files, press the Open Raw PCM As... button to pick the desired Sample Rate, Channels,
Resolution, and other properties.

2. Resample
Check the “Convert Sample Type” box if you wish to change each waveform’s sample properties to a common set

of values. This enables the Change Destination Format... button.

If the box is unchecked, the destination sample format is the same as the source and the Change Destination
Format... button is disabled.

Batch File Convert x|
Step 22 Conwvert the zample type if needed
¥ Convert Sample Tupe
i Change Destination Format,..

Drestination 5ample Format: 44100Hz, 16-bit, Mono |

All source files can be converted to a common sample rate, bit depth, and number of

channels (with appropriate dithering and chanmel mixing). 1 no sample tipe conversion is

dane, the destination file's sample type will be the same as the original file's.

Fun Batch
Close

1.Files 2 Fesample | 3. New Fomat | 4 Destination | Help

The Resample Screen of the Batch File Convert Dialog

Pressing the Change Destination Format... button brings up Cool Edit Pro’s “Convert Sample Type” window, where
you can select the destination files’ sample properties.

3. New Format
Here's where you choose the format of the destination files. Use the “Output Format” drop-down control to pick

the desired format from all of Cool Edit Pro’s supported file types.

Batch File Convert x|
Step 3 Choose new file farmat and format praperties
Output Format
[MPEG 3 [FhE) [ mp3) =l
Sample Format Types
44100Hz, 16-bit, Mono I Format Properties... |
For sach possible yps of audin dats, pou map chonse difersrt fle fomat properties. For
example. a 22KHz file may need different encoding options than a 44.1KHz file. i Elieln
Close:
1. Files 2. Aesample 3. Mew Farmat | 4. Destination Help

The New Format Screen of the Batch File Convert Dialog

Click on the Format Properties... button to bring up the Options screen for the destination format. For example, if
you’re converting waveforms to .mp3 format, you’ll see the “MPEG-1 Layer 3 Encoder Options” screen, where you
can adjust the properties for the .mp3 files you’re creating.
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The “Sample Format Types” box lists the sample properties of the waveforms that are to be converted. If you see
more than one entry in this list, you may have to select different file format properties for each entry, depending
on the destination format. For instance, a 22 kHz mono waveform might need different encoding options than a 44
kHz stereo file. Highlight the desired Sample Format Type entry and press the Format Properties... button to make
the necessary adjustments.

4. Destination
This screen allows you to select the destination folder and the way files are renamed. By selecting the desired radio
buttons and check boxes, you may decide...

« If you wish the modified files to go to the same folder as the file’s source file or another folder

* Whether you wish existing files with the same name overwritten

o If Cool Edit Pro should delete the source file(s) if the conversion process was successful

« If filenames should be removed from the source list once their waveforms have been successfully converted

Batch File Convert x|

Step 4 Choose destination folder and file renaming scheme

" Same as file's source folder

= Other folder
|c My Music Browse.

™ Dverwrite existing files

™ Delete source file if converted OK

™ Remove from source list if converted DK

Output Filename Template |* way

Here are some examples of filename templates for the file "Testway':

Template New Name
“2.mp3 Test2.mp3
MEW_* NEW_Testway Run Batch
123 Tes123 way —I
* *lbackup) Testwav(backup) Close

1. Fiss ] 2 Fiesample] 3 NewFomat & Destination | Help

The Destination Screen of the Batch File Convert Dialog

Decide how you want the files renamed by modifying the text in the “Output Filename Template” field. In most
cases, the default renaming method is fine (the first part of the filename remains the same but the extension is
changed). However, several example templates are shown as guides in case you wish to be more creative in your
renaming.

After the desired parameters have been set in Batch File Convert’s four tabbed screens, press the Run Batch but-
ton and Cool Edit Pro automatically processes each file.

Flush Virtual File

Cool Edit Pro opens waveforms and uses them directly without making a backup in the temp folder.

If a waveform needs to be closed for deleting or for opening in another program, running the “Flush Virtual File”
command copies the waveform’s contents to the temp folder and closes the file. Files are automatically flushed if
the entire waveform is modified by Cool Edit Pro, since all changes are written to the temp folder.

In other words, this command lets an audio file that’s currently being used by Cool Edit Pro to be simultaneously
used by another program or resource application.
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Free Up Space in Temp Files...

Use this command to bring up the Free Up Space in Temp Files window for managing Cool Edit Pro’s use of the
space on your hard drive(s), including the instances of Undo for each waveform.

The window also automatically appears when available hard drive space nears zero kilobytes. If your system has
lots of available free hard drive space, Cool Edit Pro’s undo levels are cleared regularly, so you may not see this
window unless you manually call it from the File menu.

Free Up Space in Temp Files x|

- Clear some Unda tems ar close some W avetorm Fil

Waveform Undo History

Gypsy Dance wav [c \snunds\mus;l B33k Undo Full Reverb
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Moza Clear Undefs)
tnbhi Fo
T 7 Close File
- Lower Hard Drive Reser
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FEa
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Cancel Last Operstion_| Hep |

The Free Up Space In Temp Files Dialog

Waveform

The Waveform list displays the names of the currently open waveforms. Select the name of the file for which you’d
like to remove Undo instances.

Press the Close File button to close the highlighted file if you no longer need it opened in Cool Edit Pro. This frees up
hard drive space as well. (The waveform in the currently active editing window can’t be closed this way, however.)

Undo History

This part of the window lists the “undone actions” that are currently being retained on your system. The amount
of hard drive space each instance consumes is shown.

To remove items from the Undo History list, highlight an item from the list and press the Clear Undo(s) button. All
Undo actions at the selected level and below are removed.

Lower Hard Drive Reserves
Cool Edit Pro creates temporary files for use when performing audio edits. The Primary and Secondary drives list-

ed are those that have been set in the System tab of the Options > Settings window, and are used to store these
temporary files.

You can temporarily change that reserved space by entering a different amount in MB that you wish to keep free
on those drives. In case that free space gets low, Cool Edit Pro won’t make use of it. Press the Set New Reserves
button to save the new values you’ve entered as the program’s defaults.

Total Available Space

This field displays the total amount of hard drive space available to Cool Edit Pro. (It’s the sum of the free space
on your Primary and Secondary drives.) This value should increase as you free up space.
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Cancel Last Operation

Press this button to stop any action in progress, such as the application of an Effect or any other edit. The becomes
useful only if the “Free Some Hard Drive Space” window has been automatically invoked by Cool Edit Pro, indicat-
ing that you have run out of storage space.

MRU List

The Most Recently Used list displays the last nine audio files opened in Cool Edit Pro. You can quickly open any of
these files (providing they haven’t been deleted or moved) by selecting it from the list with your mouse. Or, type
the number that’s associated with the desired file.

Exit
As you’d expect, this command closes Cool Edit Pro. If there are any modified waveforms that are open that haven’t
been saved to disk, you’ll be asked if you want to save them. All temporary files that Cool Edit Pro has created are

deleted as well.

~@® Use the keyboard shortcut of Ctrl+Q to quickly exit Cool Edit Pro.
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The Edit Menu displays all of the options that have to do with basic waveform editing in the Edit View mode.

Undo

This command reverses the last action, as long as the Undo function is turned on (see “Enable Undo/Redo” below).

Cool Edit Pro conveniently tells you which action you’re undoing. For instance, this menu item might say, “Undo
Delete” or “Undo Normalize”. If you haven’t yet edited a waveform, or Undo has been disabled, this menu item
says “Can’t Undo” or “Undo Disabled” instead.

@@ If you forget which editing action you last performed on a waveform, check out the Undo item on the Edit menu to
jog your memory, whether you want to undo the action or not.

About Undo

Cool Edit Pro’s Undo information is stored as a temporary file on your hard drive. If the Undo func-
tion is enabled in the Systems tab of Options > Settings, an unlimited number of undos can be
retained. (Actually, the number is only limited by the amount of free hard disk space).

All changes are automatically saved as one or more files in your temporary folder as long as the
waveform is open in Cool Edit Pro - even after it’s been saved to disk. This gives you the freedom
to “experiment” or make mistakes, knowing that Cool Edit Pro’s Undo function is there to cover
your backside when you want to revert back to the last edit you performed.

When working with very large audio files, it’s possible that you might not have enough free disk
space to save the Undo information before continuing on with an edit. It’s also possible that the
time required to save the Undo information of very large audio files can slow your work down. In
either case, the problem can be solved by turning off the Undo function - if you don’t mind work-
ing without a “safety net”. Undo can be turned off three ways:

1. On the System tab of Cool Edit Pro’s Settings window (Options > Settings)

2. By removing the check mark from the Edit > Enable Undo/Redo menu item

3. By pressing the Skip button in the “Saving Undo Data” dialog while Undo information
is being saved.

@@ |If you find that you don’t have enough disk space to save the Undo information, you can change
the Temp folder to a different drive, if available. To do this, go to Options > Settings and click
on the System tab. Change the path in the “Temp Folder” field so that it points to another drive
and folder.

Enable Undo/Redo

Highlight and click “Enable Undo/Redo” to toggle its status. If a checkmark appears next to this menu item,
Cool Edit Pro’s Undo and Redo functions are turned on. If you don’t see a checkmark, Undo and Redo have
been disabled.
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Repeat Last Command

Just as you’d expect, this item repeats the last command. Most editing functions in Cool Edit Pro can be repeated
using this command, but there are a few exceptions (such as Delete).

~@®@ Many folks might find using its hotkey (F2) a lot faster than accessing the Edit pull-down menu.

Y

Set Current Clipboard

Cool Edit Pro gives you access to five internal clipboards for temporary data storage. Each works similarly to the
Windows clipboard, except without the memory limitations.

Use this command to decide which of Cool Edit Pro’s five available internal clipboards is active - just check the one
you wish to use. Or, choose “Windows’” to have Cool Edit Pro use the Windows clipboard. (You’ll want to use the
latter option if you want to copy audio data to other Windows applications.)

Clipboard 1 Clrl+1
Clipboard 2 [empty] Chrl+2

0ard 3 [empty]  Chrl+3

4 Cirl+4
Clipboard & [empty] Ctrl+5
Wwindows' [empty]  Chrl+E

Set Current Clipboard Menu

Hotkeys (Ctrl+1, Ctrl+2, etc.) let you easily switch between clipboards without having to access the pull-down menu.

Copy

This command copies the current waveform, or highlighted part of the waveform, to the active clipboard (see “Set
Current Clipboard”).

Keep in mind that if you want to copy audio to another Windows application, the current clipboard must be set to
“Windows’”. Otherwise, use one of Cool Edit Pro’s internal clipboards, which are faster and can handle more data.

Cut

Use Cut to remove the current waveform, or highlighted part of the waveform, to the active clipboard.

Paste

Paste inserts data from the active clipboard at the insertion point, or it replaces the currently highlighted data.

One nice touch: If the format of the waveform data on the clipboard is different from the format of the file it’s
being pasted into, Cool Edit Pro automatically converts it before pasting.
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Paste to New

This command creates a new file and inserts waveform data from the active clipboard. The new file automatical-
ly inherits the properties (sample rate, sample frequency, etc.) from the original clipboard material.

Mix Paste...

Use Mix Paste to mix any audio data from the active clipboard with the currently shown waveform. (You might think
of it as a “quick and dirty” alternative to Cool Edit Pro ’s more powerful and flexible multitrack functions.)

Y olums
Irvet
L l | r
Rl - sfm
¥ Lack Left/Right

 |nsert € Fiom Clipboard
& Duelap (Mix) € Fromindows Clibaard
" Replacs &K ; ] I
('! MDdUIEtE 1om Elle 2lect ke, T
I™ Crossfade |50 ms I Leo |—3

- .o0p Paste times: Help

Mix Paste Dialog

Clipboard data is inserted or overlapped beginning at the current insertion point or selection. Should the format of
the waveform data on the clipboard differ from the format of the file it’s being pasted into, Cool Edit Pro auto-
matically converts it before pasting.

Here are the major components of the Mix Paste window:

Volume
Move the volume sliders to adjust the sound level of the left and right channels of the audio in the clipboard before
pasting. Or, you can type in a value (represented in percentage) in the fields to the right of the volume sliders.

@@ Paste in single channels (either left or right) by adjusting the level of the opposite channel to zero.

Invert
Check the desired Invert box to physically turn that channel of the waveform upside-down. (Any samples above the
center line will be placed below the line, and those below will come out above the line.)

~@® This function comes in handy when you want to take the difference (or subtract one signal from another) between
two samples.

Lock Left/Right
When this box is checked, both volume sliders are locked so that when one is moved to a certain level, the other
moves simultaneously to that same level.

Insert
Choose this radio button if you wish to insert waveform data from the active clipboard at the current location or
selection, replacing any selected data.
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If no selection has been made, Cool Edit Pro inserts clipboard audio at the cursor location, moving any existing data
to the end of the inserted material.

Overlap
When “Overlap” is selected, the clipboard audio is mixed at the selected volume level with the current waveform.

If the clipboard audio is longer than the current waveform, the current waveform is automatically lengthened to
accommodate the pasted audio.

Replace

This option pastes the contents of the active clipboard beginning at the cursor location, and replaces the existing
material thereafter for the duration of clipboard data. For instance, pasting 5 seconds of material replaces the first
5 seconds after the cursor with the clipboard’s contents.

Modulate

Select this option to modulate the clipboard audio with the current waveform for an interesting effect. This is sim-
ilar to overlapping, except that the values of the two waveforms are multiplied by each other, sample by sample,
instead of added.

Crossfade
Check the Crossfade box and enter a value (in milliseconds) to apply a fade to the beginning and end of the clip-
board data. Cool Edit Pro fades in the first n milliseconds and fades out the last n milliseconds of pasted data.

~@®@ Use this option for smoother transitions to and from pasted audio.

From Clipboard n
Select “From Clipboard n” to paste audio directly from the active internal clipboard.

From Windows Clipboard

Choose this option if you want to paste audio from the Windows clipboard. If there’s no audio data in the Windows
clipboard, this selection is disabled.

From File

Select this option and press the Select File... button to browse for an audio file to paste into the active waveform.
The “Please Choose a Wave File” window appears, which is similar to Cool Edit Pro’s “Open” dialog.

Loop Paste

When this box is checked, the audio data in the clipboard is pasted the number of times entered. Should the clip-
board audio be longer than the current selection, the current selection is automatically lengthened accordingly.

Copy to New

When this command is run, the current waveform, or highlighted part of the waveform, is copied to the active
clipboard and then automatically pasted into a new Wave Display window.

Insert in Multitrack

This command takes the currently highlighted portion of a waveform and inserts it as a waveform block in Cool Edit
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Pro’s Multitrack View. If there isn’t a highlighted segment, the entire current waveform is inserted. Either way, the
inserted audio is placed in the next available track at the beginning of the window’s timeline.

Insert Play List in Multitrack

Use this command to take all the entries in the Cool Edit Pro Play List and insert them into the Multitrack View as
its own item.

@@ Use this command if you use the Play List to assemble long montages that come out of a single file. Once you’re

done, you can insert the montage into the Multitrack View, make any desired changes, and then render the mon-
tage to a new single file.

Select Entire Wave

Choose this command to select the current waveform. It doesn’t make any difference if you can’t see the entire
waveform on screen - the whole thing is highlighted.

~@® You may also select the entire wave by double left-clicking within the Wave Display window.

Delete Selection

This command removes the highlighted portion of the waveform.

)) Deleted data doesn’t go to the clipboard and can only be retrieved using the Edit > Undo command, or by File >
Revert to Saved if you haven’t saved the file since deleting.
Delete Silence...

Use this feature to have Cool Edit Pro automatically detect and remove silence between words or other audio. It’s
ideal for cleaning up voice prompts and speeding up narratives without affecting the foreground audio.

Delete Silence x|
"Silence' ix defined a5 ~ "hudia” is defined as:
Signal is below [EE de Signalis above |-24
Formare than |140 ms For mare than |25 ms -
ok
[ScanResuts
Find Levels I cantiesults Claze
™ Mark Deletions in Cue List Tl
Limit Continuous Scan for Silence Now
Silencet 100 ms = Help |

Delete Silence Dialog
Here are the major components of the Delete Silence window:
“Silence” is defined as

Enter the amplitude value (in decibels) you wish Cool Edit Pro to consider as the maximum level for “Silence” in
the “Signal is below...” box.
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The duration (in milliseconds) of this maximum amplitude value should be entered in the “For more than...” box.

@\)) For very quiet, high-quality audio, the dB value will be lower (like -60 dB). For noisier audio, the value may be much
higher (such as -30 dB). Use higher values in the second box to keep groups of words together, for example.

“Audio” is defined as
Enter the amplitude value (in decibels) you wish Cool Edit Pro to consider as the minimum level for “Audio” in the
“Signal is above...” box,

The duration (in milliseconds) of this minimum amplitude value should be entered in the “For more than...” box.

@@ Use higher values for the second box to ignore short periods of undesired audio (like clicks, static, or other noise).
However, if the is value is too high (above 200 ms), short words may be skipped.

Find Levels

Press this button to scan the waveform (or a highlighted section) to have Cool Edit Pro automatically determine a
good staring point for signal levels. After completing the scan, suggested values are automatically placed in the
appropriate boxes.

@@ |f these values aren’t doing the job - say, words or phrases are being chopped off - try lowering the signal level val-
ues. Increase the signal level values if not enough silence is being removed.

Mark Deletions in Cue List
Check this box to have each location where silence is removed added to Cool Edit Pro’s Cue List.

Limit Continuous Silence to
Enter a value (in milliseconds) in this box to set a minimum amount of silence to keep at all times.

« If a silent region of less that this length is found, it’s not removed.
« If a silent region of more than this length is detected, enough silence is removed so that there’s exactly
this length of silence left.

Setting this value to zero will remove as much silence as possible.

~@® When shortening speech segments, a setting of 150 ms or so will leave a more realistic, natural-sounding pause
where the larger region of silence was found. Removal of too much silence leads to an artificial sound.

Scan for Silence Now

Press this button to pre-perform the silence deletion. Instead of actually deleting, it reports how much silence will
be removed, as well as how many sections of silence were found. This gives you an idea of what to expect using
the current settings when you actually commit to the “Delete Silence” command.

@@ |f you have an audio presentation that consists of many cuts separated by silence (such a reel of several jingles),
use Edit > Delete Silence to make sure the duration of silence between each cut is the same. For instance, if the
difference between cuts 1 and 2 is 3.2 seconds, the difference between cuts 2 and 3 is 4.1 seconds, and the dif-
ference between cuts 3 and 4 is 3.7 seconds, you can use Delete Silence to make the silence duration between all
four cuts exactly 3 seconds.
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Trim
Use Trim to get rid of unwanted audio (like silence) on one or both sides of the selected audio.

Essentially, Trim is the exact opposite of the “Delete Selection” command. Everything in the waveform is removed
except for the highlighted selection.

@\\) Remember that the deleted portion(s) aren’t copied to the clipboard and can only be retrieved using the Edit >
Undo command, or by File > Revert to Saved if you haven’t saved the file since trimming.

Zero Crossings

This command adjusts the starting and ending points of the current selection to the nearest place where the wave-
form crosses the center line (zero amplitude point).

Having a selection start and end on a Zero Crossing is useful in deleting or inserting a selection in the middle of a
waveform. If you don’t line up the amplitudes (at zero, in this case) on both sides of the selection, the end points
drawn together when the highlighted selection is removed are at different amplitudes, which often results in an
audible pop or click.

@@ You might want to use this feature when you wish to delete a portion of a waveform, or insert a portion from the
middle of the waveform.

To use Zero Crossings:
1. Select the portion you want to delete (or position the cursor where you want to insert).
2. Choose Edit > Zero Crossings and the appropriate submenu entry:
« Adjust Selection Inward: Adjusts both region boundaries inward to the next available zero crossing
« Adjust Selection Outward: Adjusts both region boundaries outward to the next available zero crossing
o Adjust Left Side to Left: Adjusts the left region boundary leftward to the next available zero crossing
« Adjust Left Side to Right: Adjusts the left region boundary rightward to the next available zero crossing
« Adjust Right Side to Left: Adjusts the right region boundary leftward to the next available zero crossing

« Adjust Right Side to Right: Adjusts the right region boundary rightward to the next available zero crossing

Find Beats

Use this function to have Cool Edit Pro locate the boundaries that make up musical beats in an existing music audio
file. This lets you easily find the starting and ending loop points when you want to construct drum loops and simi-
lar musical phrases.

75



O

Edit Menu - Edit View

To use Find Beats:
1. Place the play cursor in the Wave Display to the left of your targeted loop starting point.

2. Select Edit > Find Beats > Find Next Beat (Left) to locate the beginning of the current beat.

w

. Press Shift+[ until you arrive at the desired loop starting point.

4. Choose Edit > Find Beats > Find Next Beat (Right) to select from the current cursor position (now the loop start)
to the next beat.

5. Press Shift+] until you arrive at the desired ending for your loop.

6. Press the Play Looped button in the Transport Controls to audition your loop.

7. After any necessary tweaking, you can then save, paste, or add the loop to the Cue List.

If the waveform levels don’t match up at the loop point, you may hear audible clicking as the loop repeats. To

adjust for this, you can revert to the original source file and use the Zero Crossings feature to match initial and
ending levels.

Auto-Cue

The Auto-Cue feature is used to define spoken/music phrases or beats, and automatically add them to the Cue List.

To use Auto-Cue, first highlight the general region in which you wish to find phrases or beats. Then, select Edit >
Auto-Cue and the appropriate submenu choice from the following options:

o Adjust Selection to Phrase: Selects a phrase within the highlighted region by adjusting the highlight
inward, ignoring any silence before and after the audio. Nothing is added to the Cue List.

« Find Phrases and Mark: Scans the highlighted area, marking non-silent regions as Basic cues in the Cue List.
« Find Beats and Mark: Scans the highlighted area, marking beats as Beat cues in the Cue List.

e Auto-Cue Settings...: Choose this option to customize the way the Auto-Cue function works.

Auto-Cue Settings

r—Audio will be considered “silence" when: —

Signal iz below IE dE Find Lewvels
For mare than |'| M0 me
r—audio will be conzidered as walid when —— oK

Signal iz above |-24 dB

Far mare than |25 ms

ik,

Cancel

Help

Auto-Cue Settings Dialog
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Here are the major components of the Auto-Cue Settings window:

Audio will be considered “silence” when: Enter the amplitude value (in decibels) you wish Cool
Edit Pro to consider as the maximum level for “Silence” in the “Signal is below...” box.

The duration (in milliseconds) of this maximum amplitude value should be entered in the “For
more than...” box.

@\\) For very quiet, high-quality audio, the dB value will be lower (like -60 dB). For noisier audio, the
value may be much higher (such as -30 dB). Use higher values in the seconds box to keep groups
of words together, for example.

Audio will be considered as valid when: Enter the amplitude value (in decibels) you wish Cool
Edit Pro to consider as the minimum level for Audio in the “Signal is above...” box.

The duration (in milliseconds) of this minimum amplitude value should be entered in the “For
more than...” box.

~@® Use higher values for the second box to ignore short periods of undesired audio (like clicks, stat-
ic, or other noise). However, if the is value is too high (above 200 ms), short words may be
skipped.

Find Levels: Press this button to scan the waveform (or a highlighted section) to have Cool Edit
Pro automatically determine a good staring point for signal levels. After completing the scan, sug-
gested values are automatically placed in the appropriate boxes.

~@@®@ |If these values aren’t doing the job - say, words or phrases are being chopped off - try lowering
the signal level values. Increase the signal level values if not enough silence is being removed.

Trim Digital Silence: This command removes pure digital silence from the beginning and ending of a file. However,
if you highlight the middle of a waveform, Trim Digital Silence will act as a normal Trim command, trimming out
everything else, in addition to any digital silence in the highlighted region at the endpoints.

Snapping

In this case, the term “snapping” means that whenever a waveform cursor is placed within a certain distance of a
defined location point timeline or cue location point, that cursor automatically “jumps” or “snaps” to that precise
boundary point. Keep in mind that snapping only occurs if you’re close to the ruler tick.

Four options are available, all accessed from the Edit > Snapping submenu. Highlight and check one to select it.
(Only one of the “Snap to Ruler” commands can be checked at a time.)

Snap to Cues
Use this option to allow a selected waveform to snap to a defined Cue point. (See the View > Cue List section of
this guide for information on how to define Cue points.)

Snap to Ruler (Coarse)
This option allows the selected waveform to only snap to the major numeric divisions (decimal, SMPTE, samples,
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etc.) in the timeline window. If you need more precise snapping, check “Snap to Ruler (Fine)”, which is described
below.

Snap to Ruler (Fine)

Select this option to allow the selected waveform to snap to each of the subdivisions (decimal, SMPTE, samples,
etc.) within the timeline window. Zooming in on the timeline - which is done by right-clicking and dragging within
the timeline across the desired waveform area - will generally break the display down into more accurate subdivi-
sions. This lets you place a waveform more accurately within the timeline.

Snap to Zero Crossings
Choose this option to have the waveform snap to the nearest place where the waveform crosses the center line (in
other words, the zero amplitude point).

Snap to Frames (Always)

When Snap to Frames (Always) is chosen, the selection or your cursor is always right on a frame boundary in what-
ever time format you’re in - as long as the time format selected is measured in frames (such as Compact Disc and
SMPTE). This option is especially handy for working on audio for CD.

@@ Snapping settings may be easily accessed by right-clicking on the timeline.

Group Waveform Normalize...

Group Waveform Normalize allows you to normalize the volume of multiple open waveforms using a three-screen
batch process. (When you normalize a waveform, the loudest part of the waveform is set to a specified amplitude,
thereby raising or lowering all other parts of the same waveform by the same amount.) If the volume is raised as
part of the normalization process, Cool Edit Pro can apply limiting to prevent clipping.

If you’re getting ready to master an audio CD, using Group Waveform Normalize is a great way to make sure that
all tracks on the CD have a consistent volume.

1. Choose Files Tab

A list of all the currently open waveforms is shown. Choose the ones you wish to normalize by using the Ctrl and
Shift keys to select multiple non-contiguous and contiguous files respectively. (This is similar to the way you pick
multiple files in Windows Explorer.) You can also just click and drag to highlight a group of waves.

Group Waveform Normalize x|

Step 1: Choose source files

Please choose al the files you wish to nomalize to the same loudness level

Homor Head Crunch wayv
H:

[ Fiun Nommsles |
\ine Cork,wav
Wine Pour way ==
1. Choase Files | 2 Analyze Louness | 3. Namalize Help

The Choose Files Tab of the Group Waveform Normalization Dialog
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2. Analyze Loudness Tab
The waveforms you’ve chosen to normalize appear in this list. Press the Scan for Statistical Information button to
have Cool Edit Pro analyze the current amplitude statistics for each listed waveform.

Group Waveform Normalize . x|

Step 2. Analyze selected files for loudness information

Filename: [Eqlovd| Lowd| Max[ awg[ #Cipe|
Timpani Rolké,way 2032 188 BF7 1891 0%
Rait.way 2032 2498 1E2E 2442 0%
Pigs.wav €77 -7 -18.96 0%
Oceanway ‘088 - -14.43 0%

tud Bubbles.way 1134 7 2412 0%
M

]
Lightning Stike.wav

Jigzaw.way -15.63 X

Jews Harpway 1075 -1 1967 0%
Indian Drum wav 368 1007 0%
Guitar Rkythmway -B96 2078 0%

*Percent over clipping when nommalzing ta 15 d8

Siar for Statistical Information | Fieset Close
1. Chooss Files 2 Anslyze Loudness | 3 Nomalize | Help

The Analyze Loudness Tab of the Group Waveform Normalization Dialog

These statistics are shown:

EQ-Loud

This is the final loudness value with an equal-loudness equalization curve that takes into account frequencies the
human hear is more or less sensitive to. If Use Equal Loudness Curve is chosen in the final Normalize step, then
this is the value that will be used to determine how much to amplify the audio to normalize it.

Loud
This is the final loudness value without equal-loudness equalization. This value will be used to determine how much
to amplify the audio to normalize it if the Use Equal Loudness Curve is not checked in the final step.

Max
This is the maximum RMS amplitude found. This value is based on a full-scale sine-wave being 0dB, and uses the
window width given in the Advanced section of the Normalize tab.

Avg
This is the total average RMS of the entire file. This value isn’t used to normalize with because files can have more
interesting dynamics that need to be accounted for.

% Clip

This is the percentage of the waveform that would be clipped when normalizing. The value used to determine the
amount of normalization is either the Loud or EQ-Loud value, depending on if the Use Equal Loudness Curve box
is checked in the Normalize tab. If limiting is used, then actual clipping won’t occur, but instead the louder por-
tions of audio will be limited to prevent actual clipping.

Generally, you don’t want this value to be more than 5%. Anything higher than this may result in audible artifacts
in the louder portions of audio.
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Reset
Press this button to clear all of the normalization statistics for the files in the list. You can select any subset of files
and clear just those.

~@® Double-click on any of the files in this list to see a more detailed account of statistics including:

+ A complete RMS Histogram, which shows the relative amounts of audio at each loudness level.

« A Clipping Profile, which shows how much clipping will occur for each decibel of amplification.

3. Normalize Tab
This is the area where you specify how you’d like to have Cool Edit Pro normalize the listed waveforms.

Group Waveform Normalize x|

Step 3: Nomalize selected files to the same loudness level

]
" Homalize to Average Level of Source Files [-12.6 dB)
& NomalizetoaLevel of [15 B

¥ Use Equal Loudness Contour (mid frequencies more impartartt)

IMax percent over clipping: 0.1% in Marina way

- Out of Band Paak: Advanced
" Mo Limiting [Cli) Statistics AMS width [0 ms
0 Ul
Lookahead Time |12 ms
Release Time (200 ms
Cloze
1. Choose Files | 2. Analyze Loudness 3, Nomalize Ll

The Normalize Tab of the Group Waveform Normalization Dialog
Normalization

Normalize to Average Level of Source Files
With this option chosen, Cool Edit Pro will normalize each file using the average level of all of them.

Normalize to a Level of
Select this option to specify the normalization level (which is entered in decibels) for the whole batch of
waveforms.

@\\) Unlike Effects > Amplitude > Normalize, percentages aren’t used with the Group Waveform Normalization func-
tion because it’s not peak-based, but RMS-based. The peaks may not go above 25%, or may go over 150% and be the
same loudness.

Use Equal Loudness Contour
Check this box to have Cool Edit Pro to use an equal loudness contour, where the middle frequencies are most
important. You’d normally want to have this box checked.

Since the ear is less sensitive to very high and very low frequencies, and much more sensitive to those frequencies
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between 2 kHz and 4 kHz, two different pieces of audio with the same RMS amplitude, but that contain different
frequencies, will sound like they have differing volumes. Checking the Equal Loudness Contour box will ensure that
the audio has the same perceived loudness regardless of what frequencies are actually present in the sound file.

Out of Band Peaks

These settings determine how Cool Edit Pro handles out of band peaks. When amplifying audio, the audio samples
may go beyond clipping. If this happens, you can choose to just let it clip (and cause distortion) - or you can apply
limiting to those areas so the audio doesn't actually clip (which is what’s commonly done for the audio of TV com-
mercials so they sound louder).

No Limiting (Clip)
If this option is chosen, no limiting will be performed, which means you could end up with clipped (dis-
torted) audio.

Use Limiting
Choose this option to have Cool Edit Pro’s Hard Limiter spring into action, if needed, to keep out of band
peaks from clipping.

Lookahead Time
This is the amount of time (measured in milliseconds) that it will generally take to attenuate the
audio before the loudest peak will be hit.

m@\» If this value is too small, audible distortion effects may be heard. Make sure the value is at least
5 ms. (The default is 12 ms.)

Release Time

This is the time (measured in milliseconds) that it takes for the attenuation to rebound back 12dB
(or roughly the time it would take audio to resume normal volume if an extremely loud peak was
encountered). Generally around 100 ms (the default) works very well, and will preserve very low
bass frequencies.

@\\) If this value is too long, audio may just stay very quiet, and not resume normal levels for a while.
(The default is 200 ms.)

Advanced
Here’s where you can modify the Statistics RMS Width, which is measured in milliseconds. The default is 50 ms.

Run Normalize
After adjusting the parameters to your preferences, press the Run Normalize button to close the Group Waveform
Normalization dialog and perform normalization on all selected waveforms.

Adjust Sample Rate...

Use this command to bring up the Adjust Sample Rate window. It lets you play an audio file at any sample rate that
is supported by your sound card. Keep in mind that this command doesn’t let you actually convert the audio file -
you’ll need to go to Edit > Convert Sample Type for that. However, it does let you hear what the current wave-
form would sound like at a different sample rate.
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Adjust Sample Rate | ﬂ
—Sample Rate— [~ Channels— —Fezolution
5D ! Moo ) Bt
= ||| * Gteren & 1Bt
192000 30k
SO0 22t [flmat]
88200
54000 F¥l: Thiz just changes
48000 the sound card
44100 playback rate. Ta
32000 tesample the existing
T audio ta a hew sample
1E000 rate, use Corvert
Sample Type.
yuggs Cancel |
000
Help |

Adjust Sample Rate Dialog

Choosing a higher sample rate results in Cool Edit Pro playing back the file at higher pitch (think “chipmunks”),
while selecting a lower sample rate results in a lower-pitched sound (think “drunk Darth Vader”).

Sample Rate

The sampling rate you choose determines the overall bandwidth (how many frequencies can be encoded within the
audio signal). Higher sampling rates yield a wider bandwidth. You may enter any sample rate directly, or choose a
common sample rate from the list.

Note that most sound cards support only certain sample rates. Certain combinations of sample rate, channels, and
resolution may not be available on your system. To see the capabilities of your system, check Options > Settings >
Device Properties. Although you can create and edit any sample type with Cool Edit Pro, your sound card may not
be capable of playing it properly.

About Sample Rates

During the sampling process, an incoming analog signal is sampled at discrete time intervals. At
each interval, this analog signal is momentarily “held” for observation and thus represents a spe-
cific, measurable voltage level. A mathematical conversion is used to generate a digital series of
numbers that represent the signal level at that particular instant in time. Once the conversion
has been made, it can be digitally stored or processed.

The sampling rate is defined as the number of samples (or snapshots) that are taken of an audio
signal per second. Since sampling is tied directly to the component of time, a system’s sampling
rate determines a system’s overall bandwidth - in other words, how many frequencies can be
encoded within the audio signal. Higher sampling rates generally yield a better-quality waveform.

The most commonly encountered sample rates used for digital audio editing are:

11,025 Hz Poor AM Radio Quality/Speech (low-end multimedia)
22,050 Hz Near FM Radio Quality (high-end multimedia)

32,000 Hz Better than FM Radio Quality (standard broadcast rate)
44,100 Hz CD Quality

48,000 Hz DAT Quality

96,000 Hz DVD Quality

Non-standard sample rates can be entered directly into the numeric sample rate window.
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Channels
This setting is disabled in Adjust Sample Rate.

Resolution
This setting is disabled in Adjust Sample Rate

Convert Sample Type...

This function converts the sample rate, bit rate, and channel format of an audio file that’s currently loaded in Cool
Edit Pro into a new format type (such as 44 kHz/16-bit/stereo to 22 kHz/8-bit/mono). Unlike Edit > Adjust Sample
Rate, Convert Sample Type directly processes the samples within the file, or re-samples the data, so that the audio
retains the same pitch and duration as the original file.

Convert S5ample Type x|

Convert from 44100 Stereo 16-bit to:

Sample Rate Conversion Pr
’VI LI Save Ag... Delete
i~ Sample Rat i~ Channel Besolution
44100 He | |® Hene 16 hit
]

 Slerea
LeftMix (100 %
EH
FRight Mix |0 %

- Dither
¥ Enable Dithering

Dither Depth [bits) [157

Low High Quality
ﬂ j = ||| df. | Triangular ¥ Cancel |
W Pie/Post Filer [oise Shaping & I Hep |

Convert Sample Type Dialog

You can choose various levels of conversion quality. Changes in overall and relative L/R volume levels may be eas-
ily made when converting between mono and stereo formats. The Dither option allows you to reduce granulation
noise when converting to lower bit rates. Various other options are available, letting you adjust the conversion
process to suit your own particular needs.

Here are the major components of the Convert Sample Type window:

Sample Rate Conversion Presets

Choose any saved presets that you’ve created from this drop-down list. Have a sample type that you convert to
often? Use the Save As... button to add those settings to the Sample Rate Conversion Presets list.

Press the Delete button to remove highlighted entries from the list.

Sample Rate

The sampling rate you choose determines the overall bandwidth (how many frequencies can be encoded within the

audio signal). Higher sampling rates generally yield better-quality waveforms.

Enter any sample rate directly, or choose a common sample rate from the list. Keep in mind that most sound cards
support only certain sample rates.

Low/High Quality
Use this slider to adjust the quality of the sampling conversion.
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Higher values retain more high frequencies while still preventing aliasing of higher frequencies to lower ones, but the
conversion process takes longer. A lower quality setting requires less processing time, but results in certain high fre-
quencies being “rolled-off”, leading to muffled-sounding audio.

Usually values between 100 and 400 do a fine job for most conversion needs.

~@ @ You should use high-quality settings whenever you downsample from a high sample rate to a low rate. When upsampling,

a low-quality setting will sound almost identical to a high-quality setting.

Pre/Post Filter
In general, you should enable this option for best results. During downsampling and upsampling, the appropriate filter
will help keep false frequencies from being generated at the low end of the audio spectrum.

Channels
Choose whether the new sample type will be Mono or Stereo by pushing the desired button. When you convert to Stereo
from Mono or vice-versa, you’re given the option to adjust the mix of the left and right channels.

When converting from Mono to Stereo, you can choose the relative amplitude (measured in percentage) with which the
original mono signal will be placed into each side of the new stereo signal. This way, you can place the mono source on
the left channel only, the right channel only, or any balance point in between.

If you’re converting from Stereo to Mono, this percentage controls the amount of signal from the respective channel that
will be mixed into the final mono waveform. The most common mixing methods are to use 50% of both left and right
channels when converting to Mono, and 100% for both values when converting to Stereo.

~@® To remove all or most of the lead vocals from many stereo music recordings, you can convert a stereo waveform to mono

with a Left Mix of 100% and a Right Mix of -100%. Most vocal tracks are positioned in the middle of the stereo field in-
phase, so converting the signal so that it’s out-of-phase will often greatly reduce or eliminate the vocal track’s level.

~@® When converting a stereo recording of monaural material (that is, the exact same contents are on both channels) to a

O

Mono waveform, try setting either the Left Mix or Right Mix to 100% and the opposite channel to 0%. This often results
in a cleaner sounding mono recording, especially if the original recording was made or played back on a tape recorder
with improperly aligned heads.

Resolution
Use this control to choose the bit resolution to convert to. When converting to a lower resolution, the Dither options are enabled.

Dither

Use Dither to reduce noise and distortion to figures below their current levels through the addition of small amounts of
white noise. Although a small amount of noise is introduced into the “circuit”, the result is far preferable to the increased
distortion that you would otherwise be listening to at low signal levels.

When converting to lower resolutions, dithering allows you to hear sounds that would otherwise be masked by the
noise and distortion limits of 8-bit audio (or quieter than the 16-bit limit provides when converting from 32-bit.)

If Dither isn’t checked, quiet audio passages will just fade in and out of a disruptive, “choppy” sound that resem-
bles falling rain or static. Whether or not dithering is used depends on the audio that's being converted and, of
course, your preferences.

Enable Dithering
Check this box to activate Dithering; uncheck the box turn Dithering off.
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If Dithering isn’t enabled, Cool Edit Pro truncates instead. This means that bits that aren’t used are simply chopped off
and discarded. This gives a “crackly” effect that fades in and out on very quiet audio passages.

Dither Depth (bits)

This sets the bit amount of Dither to be applied. Generally, values of 0.2 to 0.7 give the best results without adding too
much noise. Note, however, that as this value is lowered, other unwanted harmonic distortion noise will appear. (You can
usually get away with lower values for the Dither Depth when you use Noise Shaping.)

p.d.f.: The “probability distribution function” controls how the dithered noise is distributed away from the original audio
sample value. Five p.d.f. types are available from the drop-down list: Rectangular, Triangular, Gaussian, Shaped
Triangular, and Shaped Gaussian.

The Rectangular function means there’s an equal chance that the noise value added will lie anywhere between +1 and
-1 (i.e., the likelihood of a value of -0.8 being chosen is the same as that of 0.2, or 0.3, or any value between -1 and +1).

The Triangular function chooses random numbers that are generally closer to 0 than to the edges -1 or +1 (i.e., the chance
of 0 being chosen is twice as great as the chance of choosing 0.5 or -0.5). All dithering distribution functions can linearize
the quantization noise, meaning that the noise that’s heard doesn’t depend on the frequency of the dithered audio, thus
no harmonic distortion appears. The SNR Loss is measured against the undithered case. If modulation is present, the audi-
ble noise floor rises and falls depending on the amplitude of the signal, so generally one doesn’t want this either.

p.d.f. SNR Loss Modulation
Rectangular 3dB Yes
Triangular 4.8dB No

Gaussian 6dB Negligible
Shaped Triangular 4.8dB No

Shaped Gaussian 6dB Negligible

Usually a Triangular p.d.f. function is a wise choice, because it gives the best tradeoff between SNR, distortion,
and noise modulation.

Noise Shaping

Select one of the several noise shaping presets (known as “noise shaping curves”) to have Cool Edit Pro determine the
placement when moving noise to different frequencies. The same amount of noise overall is present, but you can choose
less noise to be placed at one frequency at the expense of placing more noise at another. You may also specify that no
noise shaping is used.

Different curves result in different types of background noise. The type of curve to use depends on the source audio,
final sample rate, and bit resolution. By introducing noise shaping, you may be able to get away with lower Dither depths
to reduce the overall background noise level, without introducing a lot of unwanted harmonic noise.

Curve Sample Rate
Noise Shaping A 44.1 kHz or 48 kHz
Noise Shaping B 44.1 kHz or 48 kHz
Noise Shaping C1 44.1 kHz or 48 kHz
Noise Shaping C2 44.1 kHz or 48 kHz
Noise Shaping C3 44.1 kHz or 48 kHz
Noise Shaping D 44.1 kHz or 48 kHz
Noise Shaping E 44.1 kHz or 48 kHz
Noise Shaping E2 44.1 kHz or 48 kHz

44 1KHZ 44.1 kHz
48KHZ 48 kHz
96KHZ 96 kHz

In general, there are no really good noise shaping curves for audio at 32kHz or lower. With audio at those sampling fre-
quencies, feel free to try the different curves to see if they help at all, and just choose the one that sounds the best.
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The View Menu displays options that relate to changing the display or viewable area when you’re in the Edit View
Mode. For many of the items, a checkmark is shown next to their menu entries to designate that they’re active.

Multitrack View

Access this command to go to Cool Edit Pro’s Multitrack View, where you can digitally mix up to 128 tracks to one
or more sound cards.

~@® Pressing the leftmost button in the Edit View’s File toolbar takes you to Multitrack View mode. The face of the View
button represents the target View that the system will “jump to” when pressed. For example, when you’re work-
ing in Edit View, this button’s appearance changes to let you know that if you push the button, you’ll go to the
Multitrack View.

~@@® You can also use the F12 key to quickly switch between Multitrack and Edit View.

Waveform View

Cool Edit Pro offers two ways to visualize waveform data. Waveform View is the default. Data is shown as vertical
spikes that represent relative volume, while time is visualized horizontally.

Spectral View

Spectral View is the other method Cool Edit Pro utilizes to represent waveform data. Spectral View makes it easy
to view the frequency components to an audio file over time. This mode is handy for spotting which frequencies
are most prevalent throughout the waveform. The greater a signal’s amplitude component within a specific fre-
quency range is, the brighter the displayed color will be.

Colors range from dark blue (which means that next to no amplitude components exist in this frequency range) to

bright yellow (frequencies in this range are high in amplitude.) Lower frequencies are displayed near the bottom
of the display, while higher frequencies are visualized from the middle-to-top part of the scale.

Show Organizer Window

This command lets you see Cool Edit Pro’s Organizer Window. This handy, tabbed window allows you to easily open
and close files, quickly send waveforms to the Multitrack Display, choose effects with ease, and more.

~@® Use the keyboard shortcut of Alt+9 to quickly toggle the display status of the Organizer Window.

) More information about the Organizer Window can be found in the “Getting To Know Cool Edit Pro and Its Main
Screens” chapter.
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Show Cue List

The command opens the Cue List window, which is a dockable window. This means you can reposition it at one of
several places in the Cool Edit Pro interface. Or, you can even detach the Play List window and have it float above
Cool Edit Pro’s main window.

| Label | gean | end| Length Tyoe | Description |
1 o 4

0 Fi
1:

Eegin
End

Cue List Dialog with “Edit Cue Info” Mode Active

An unlimited number of cues may be defined and saved in the Cue List for later recall, or for assembling in Cool
Edit Pro’s Play List.

To close the Cue List window when it’s floating, click on the “X” control in its title bar. To get rid of the Cue List
window when it’s docked, right-click on its grab bar and select “Close” from the pop-up menu. Or, you can simply
uncheck the “Cue Play List” item on the Edit menu to close it in either docking or floating mode.

What are Cues?

Cues are time offsets or locations defined within a waveform. They may be thought of as virtual markers.

Cool Edit Pro has four types of Cues. Each type can be a point or a range.

» A point refers to an exact cursor position within a waveform (for instance, 1:08.566 from the start of the wave).

* A range has a both a start time and an end time (for example, all of the waveform from 1:08.566 to
3:07.379). If a Cue is a range, you can drag its beginning and end points to different times.

Cue 2 (a cue point)
Cue 3 (non-split cue range)
rlus 3

Cue 1 (a cue range)

The upper part of the Wave Display showing the Cursor Handle and three Cue Handles

Here are the four cue types:

Basic: Basic Cues are used to mark important sections of the waveform for later reference (for example,
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to remind yourself of an editing point). They’re also used to specify stop and start positions for the Cool
Edit Pro’s Play List.

Beat: Beat Cues are just like Basic Cues, but they’re specifically for marking musical beats. If you use the
“Find Beats and Mark” part of the Auto-Cue feature (Edit > Auto-Cue), Cool Edit Pro will mark each beat
with a Beat Cue.

Track: Track Cues are only used for burning CDs. They indicate a split in tracks for an audio compact disc.
Index: Index Cues are also just used for CD burning. Indexes are markers within a CD track. (Some CD play-

ers offer controls for cueing indexes.) Also, the time between the track marker that begins a track and the
first index in that track will show up on the player as “negative time”.

All four Cue types can be ranges as well as points, although it doesn’t really make sense for indexes to be ranges.

w(w Cues are preserved in the waveform when the file is saved, but only if the “Save extra non-audio information” box
is checked in Cool Edit Pro’s Save Waveform As dialog.

Creating Cues and Ranges

To add a specific point in a waveform (say, three seconds from the beginning of the waveform) to the Cue List, left-
click on the waveform at the exact place where you wish the cue to be. Then, do one of the following:

Click on the Add button in the Cue List window

Press F8 to add a Basic cue, Shift+F8 to add a Track cue, or Ctrl+F8 to add an Index cue.

Right-click on the Wave Display and choose “Add to Cue List”.

Right-click on the Cursor Handle (the triangle at the top and bottom of the Wave Display directly over and

under the play cursor) and choose “Insert in Cue List”, “Insert CD Track Marker”, or “Insert CD Index
Marker”.

To add a specified range (for instance, all the audio from two seconds to five seconds, as measured from the first
part of the waveform), just highlight the range in the Wave Display and do one of the following:

Click on the Add button in the Cue List window

Press F8 to add a Basic cue, Shift+F8 to add a Track cue, or Ctrl+F8 to add an Index cue.

Right-click on the Wave Display and choose “Add to Cue List”.

Right-click on the Cursor Handle (the triangle at the top and bottom of the Wave Display directly

over and under the play cursor) and choose “Insert in Cue List”, “Insert CD Track Marker”, or
“Insert CD Index Marker”.

~@® The easiest way to make a range is to highlight a selection in the waveform. Then add a cue, either through the
Cue List or by pushing F8 (for a Basic Cue), Shift+F8 (for a Track Cue), or Ctrl+F8 (for an Index Cue).
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Cue Handle Context Menu

Cue 1

30 To Cue Lisk
Change Cue Type  #
Make Range

Delete

The Cue Handle Context Menu

Right click on a Cue Handle (a Cue-named triangle at the top and bottom of the Wave Display) to display the Cue
Handle Context Menu, which has these commands:

O

Go To Cue List
Accessing this command displays the Cue List, or if the Cue List is already displayed, makes it the active
window.

Change Cue Type
Use this entry and its submenu to change a Cue from one type to another. A checkmark designates the cur-
rent Cue type.

Make Range
If the Cue is already a point cue, this command turns it into a range cue. The Cue Handle is split into two
handles, one yellow and one blue. Drag either or both to set the beginning and ending times of the range.

Cool Edit Pro automatically makes the second point of a cue range the end, even if you move the ranges
around.

Make Point
If the Cue is a range cue, this command turns it into a point Cue. The two parts of the range Cue Handles
are merged into a point Cue Handle, with the start time of the range becoming the time for the point Cue.

Delete
This command deletes the Cue, removing it from both the Cue List and the Wave Display.

Here are the major components of the Cue List window:

Column Bar

The column bar runs along the top of the Cue List window. It behaves similarly to the column bar in a Windows
Explorer window. Along with telling you the type of data in each column (Label, End, Begin, etc.), you can click on
a column header to sort the data in that column. For instance, a left-click on the “Length” column header will place
all of the items in the Cue List from shortest to longest. You may also select and slide a column header horizontal-
ly to rearrange the sequence of column headers.

89



O

View Menu - Edit View

Edit Cue Info Button

When you press this button, fields used to modify the information in the highlighted cue appear: Begin (the cue’s
starting time), End (the cue’s ending time), Length (the cue's length), Label (the cue's name), and Desc (the cue’s
description).

Left-click on the desired field to make it active, and then type in the new time or name. You can also use the drop-
down list to pick the type of cue: Basic, Beat, Track, or Index.

To hide the cue info fields, press the Edit Cue Info button once more.

Auto-Play
If the Auto-Play button is depressed, the cue will automatically play whenever the cue is selected in the Cue List.
To deactivate the automatic play mode, click on the Auto-Play button to release it.

Add
Press this button to add a Basic cue - either an exact point or a specified range - to the Cue List. You can also press
F8 to add a Basic cue, Shift+F8 to add a Track cue, or Ctrl+F8 to add an Index cue to the Cue List.

Del

This button deletes all of the highlighted items in the Cue List. Just as in a Windows Explorer window, you can
depress your Shift key as you click to select and highlight multiple contiguous files, or hold down the Ctrl key as
you click to select and highlight multiple non-contiguous files.

Merge

Click on the Merge button to combine highlighted entries in the Cue List into a single, combined cue that spans the
earliest and latest locations in the two cues. Keep in mind that you’re limited to merging just two ranges, but there
are no limitations on the number of cue points you can measure.

Hold down your Shift key as you click to select and highlight multiple contiguous files, or depress the Ctrl key as
you click to select and highlight multiple non-contiguous files.

The new merged item inherits the name from the earliest item chosen. You lose the information entered in the
“Label” and “Desc” fields for the subsequent merged items.

Batch
If one or more Cue List range entries are highlighted, pressing this button brings up the Batch Process Phrases dialog.

x
© Set Amount OF Silence

e
Add silence after: lr seconds

o)

Save to Files

Filename Prefis |phrase Seq. Start |1
Deestination Folder

o hsoundshsfe Browse..
Output Format

Optiohs...
5]

The Cue List’s Batch Process Phrases Dialog

=
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@\)\ At least one of the cues must be a cue range in order for the Batch button to be active.
Here are the components of the Batch Process Phrases dialog:

Set Amount Of Silence

Select this item to add silence between cue points in the currently shown waveform. Fill in the desired values
(measured in seconds) in the “Add silence before:” and “Add silence after:” fields. Press the OK button to initiate
the silence-adding process.

Save to Files
Use this option if you’d like to split the audio between cue points in the active waveform to new files.

Filename Prefix

Enter the desired Filename Prefix (such as “phrase”) in the field provided. Cool Edit Pro automatically adds num-
bers after the prefix (phrase02, phrase03, etc.) as well as the correct extension based upon the output format
you’ve chosen.

Destination Folder
This is the folder where Cool Edit Pro will place your new “split” files. Press the Browse... button to open the
“Choose Destination Folder” window.

Output Format
Use this drop-down control to select the desired output format. If the selected format has options, the Options...
button will be enabled, allowing you to select them.

@@ Use the keyboard shortcut of Alt+8 to quickly toggle the display status of the Cue List.

Show Play List

Select this item to display Cool Edit Pro’s Play List window. The Play List is an arrangement of Cue List entries that
you can play back in any order and loop a specified nhumber of times. The Play List can include an unlimited num-
ber of entries.

1] [
(1] [
1] I
1] I
(1] [
(1] [

I

I

(1]
(1]
1] Cus10
[E f |:|]

Cui

ol e 1 F

Tatal Tirne: -R31EE | e = e

Play List Dialog
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The Play List window is a dockable window, allowing you to reposition it at one of several places in the Cool Edit
Pro interface. Or, you can detach the Play List window and have it float above Cool Edit Pro’s main window.

To close the Play List window when it’s floating, click on the “X” control in its title bar. To get rid of the Play List
window when it’s docked, right-click on its grab bar and select “Close” from the pop-up menu. Or, you can simply
uncheck the “Show Play List” item on the Edit menu to close it in either docking or floating mode.

Here are the major components of the Play List window:

Show Cue List
Click on this button to display Cool Edit Pro’s Cue List window. The Show Cue List button is then replaced by the
Insert Cue(s) button.

Insert Cue(s)
Press this button to add the currently highlighted selection(s) from the Cue List to the Play List. The selection is
inserted before the currently highlighted Play List item, or at the end, if nothing is selected.

The cues must be cue ranges, not just cue points, for this to work.

Remove
Click on this button to remove the selected Play List item.

Loops
In this field, enter the number of times you wish the selected Play List item to loop (play again). Each item in the
Play List can loop a different number of times.

Play
Pressing this button plays the cue ranges in the order listed, looping selections if specified. Play begins at the cur-
rently highlighted item in the Play List and goes to [End].

During playback the Play button turns into a Stop button.
Autocue

This control plays the currently highlighted item in the Play List (or the first item if nothing is highlighted), and stops
on the next item in the Play List. Thus, the next item in the Play List will be played every time Autocue is pressed.

Move Up
Push this button to move the highlighted item in the Play List up one position.

Move Down
Click on this button to move the highlighted item in the Play List down one position.

Show Transport Buttons

Check this item to display Cool Edit Pro’s Transport Buttons, which are used to play, stop, pause, rewind, and fast
forward the active waveform or session. The Transport Buttons window is dockable.

More information on the Transport Buttons can be found in the “Getting to Know Cool Edit Pro and its Main
Screens” chapter.
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Show Zoom Buttons

Select this item to display Cool Edit Pro’s Zoom Buttons. The Zoom Buttons window is a dockable window, allowing
you to reposition it at one of several places in the Cool Edit Pro interface.

More information on the Zoom Buttons can be found in the “Getting to Know Cool Edit Pro and its Main
Screens” chapter.

Show Time Window

Select this item to show Cool Edit Pro’s Time Window. This dockable window displays the current position of the
playback cursor. The default display value is mm:ss:ddd (minutes:seconds:thousandths of a second), but this can
easily be changed by right-clicking on the Time Window and choosing another option, such as Compact Disc,
Samples, Bars and Beats, or one of several SMPTE values.

More information on the Time Window can be found in the “Getting to Know Cool Edit Pro and its Main
Screens” chapter.

Show Sel/View Controls

When checked, the Sel/View Controls window is displayed. (“Sel” is an abbreviation for “Selection”.) This win-
dow shows the beginning and ending points, as well as the total length of both the selection and the section of
the waveform that’s currently viewed. The selection and display range are each shown using the current time
display format.

~@® Use the keyboard shortcut of Alt+6 to quickly toggle the display status of the Sel/View Controls.

Pl

O

More information on the Sel/View Controls window (which is dockable) can be found in the “Getting to Know Cool
Edit Pro and its Main Screens” chapter.

Show Level Meters

Click on this option to display Cool Edit Pro’s Level Meters, which, by default, appear near the bottom of both Cool
Edit Pro’s Edit View and Multitrack View windows. These meters display both record and playback levels. The Level
Meters window is dockable.

More information on the Level Meters can be found in the “Getting to Know Cool Edit Pro and its Main
Screens” chapter.

Show a Placekeeper

Select Show a Placekeeper to create a blank, dockable window called a “placekeeper”. Use it to more accurate-
ly define where you want a dockable window to be, especially for windows that are only useful when viewed in a
certain aspect ratio.
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”

@\)} More information on Placekeepers can be found in the “Getting to Know Cool Edit Pro and its Main Screens
chapter.

Display Time Format

The Display Time Format menu lets you choose between several time display readouts, including Decimal, Compact
Disc, different versions of SMPTE, Samples, Bars and Beats, and Custom time code frame rates. Cool Edit Pro will
then use the format chosen here when referencing time: the Time Window, the x-axis (time) ruler, time status
boxes, Status Bar, etc.

@@ Selectively cycle through the available time formats by double left-clicking on the waveform ruler. In addition,
right-clicking on the horizontal time waveform ruler or the main time display will pop-up a window that allows you
to select between formats.

Decimal (mm:ss:ddd)
This display type numerically indicates time in an mm:ss:ddd (minutes, seconds, decimal) format.

Compact Disc 75 fps
This time format used is the same one utilized by audio compact discs, where each second equals 75 frames.

SMPTE 30 fps
Time is displayed in the SMPTE format where 30 frames equal one second.

SMPTE Drop (29.97 fps)
This display type numerically indicates time in the SMPTE Drop format of 29.97 frames-per-second.

SMPTE 29.97
Use this option to display time in the SMPTE Non-Drop format of 29.97 frames-per-second.

SMPTE 25 fps (EBU)
Time is displayed using the standard European frame rate standard of 25 frames per second.

SMPTE 24 fps (Film)
Use this SMPTE time format when working with film, where 24 frames equal one second.

Samples
This display type indicates time numerically using the actual number of samples that have passed since the begin-
ning of the edited file as a reference.

Bars and Beats
This displays time in a musical measures format of bar:beat:ticks per beat. You can adjust the number of ticks per
beat, tempo, and other properties in the Edit Tempo... dialog, which is described below.

Custom (XX frames/sec)

This option will default to the time code setting that was last selected in View > Display Time > Define Custom
Frames... For example, if a custom time code setting of 15 frames-per-second was chosen in a previous session, this
option would show as “Custom (15 frames/sec)”.

Edit Tempo...
This command brings up the Edit Tempo window. Use this function to calculate the tempo or BPM (Beats Per Minute)
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value based on the currently highlighted selection. Cool Edit Pro uses the BPM value in displaying ruler information
for the Bars and Beats time format. Also, any settings that follow the base time format will work in Bars and Beats
mode as well (like Viewing Range).

Edit Tempo - Light Jazz.wav g x|

Extract from 5 election
’7 Bars Highlighted |7.BEEE7  Exhract
~ Diffset
Cunent Beat AIIM oo Resat 1:1 ta Cursor
Song Start IEI ms

~ Tempo

Beats per Minute |120
Beats per Bar |6 Cancel
Ticks per Beat |15 Hep |

Edit Tempo Dialog
Here are the major components of the Edit Tempo window:

Extract from Selection

The number entered in the “Bars Highlighted” field specifies the number of bars highlighted in a selec-
tion, according to the Bars and Beats time format. If this number is incorrect (which it probably will be if
you haven’t yet defined the tempo), you can enter the correct value here to be used in extracting tempo
information.

Extract

Use this button to extract tempo information from the highlighted selection. Make sure you first correct-
ly fill the “Beats per Bar” field below (4 for 4/4 music, 3 for 3/4, etc.), and enter the number of known
highlighted bars. A push of the Extract button will then calculate the tempo and fill in the Beats per Minute
and the Offset values.

Offset

The information in the “Current Beat At” field is the bar/beat information for the left edge of the selec-
tion (or the current cursor point, if no selection is made). When extracting from a selection, Cool Edit Pro
assumes that this is a downbeat. You can change the actual bar and beat number for the left edge of the
selection (or the current cursor point). Modifying the “Current Beat At” figure updates the Song Start value
based on the current tempo settings.

Press the Reset 1:1 to Cursor button to change the value in the “Current Beat At” field to 1:1.00

“Song Start” is the number of milliseconds into the file before the measure 1:1.00 begins. You cannot edit
this value.

Tempo
“Beats per Minute”, as you’d expect, displays the number of beats that occur over a 1 minute interval.
Calculate this value by using the Extract button.

Use the “Beats per Bar” field to assign the number of beats that form one measure. This number is usual-
ly the top number in the musical piece’s time signature. For instance, enter 4 for 4/4 time, 6 for 6/8 time,
or 3 for 3/4 time.

“Ticks per Beat” reflects the number of sections each beat is divided into, or the value displayed after the
decimal point. You can set “Ticks per Beat” to any value from 2 to 3600. If you use 32 ticks for each beat,
then a time setting of 4:2.16 would be the eighth note (half way) between beats 2 and 3, in common time.
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Define Custom Frames...
Clicking on this option brings up the Cool Edit Pro Settings screen open to the “General” tab, where you may enter
a new value (measured in frames/second) in the “Custom Time Code Display” field.

Vertical Scale Format

This menu lets you choose between several vertical scale formats for use in the y-axis vertical) ruler, including
Sample Values, Normalized Values, Percentage, and Decibels.

As with the Display Time Format, there are several ways you can change this format. Choose View > Display Scale
Format from the menu, or you can selectively cycle through the available time formats by double left-clicking on
the vertical scale waveform ruler. In addition, right-clicking on the vertical scale waveform ruler displays a pop-up
window that will let you select between formats.

When the wave display is set to Spectral View, the vertical scale is always in Hertz (Hz).

Sample Values
This display type numerically indicates amplitude as the data’s exact sample value of the data.

Normalized Values
This display type numerically indicates amplitude on a normalized scale value that ranges from -1 to 1.

Percentage
This display type numerically indicates amplitude on a percentage scale value that ranges from -100% to 100%.

Decibels
This display type numerically indicates amplitude using a dB scale value that ranges from -Infinity to Zero.

All of the displays can go to greater values for 32-bit audio if the audio goes above 0dB.

Toolbars

Use this menu to specify to specify which, if any, groups of icons you’d like to display on Cool Edit Pro’s Edit View
toolbar. Checkmark the desired icon group(s) to display. If no items are checked, the toolbar area will disappear
until you check at least one icon group.

v File

v Edit

v Wiew

v Oplions
Analyze

v Generate

v Amplitude
Delay Effects
Direct
Filters

v Noise Reduction
Special
Time/Pitch

v Window Toggles

1 Fiow Lirnit
w2 Row Lirnit
3 Row Limit

Toolbars Menu
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Options are also provided to limit how many rows of toolbar icons Cool Edit Pro displays at any one time: one row,
two rows, or three rows.

Status Bar

Access the items on the Status Bar submenu to turn on Cool Edit Pro’s status bar - which runs along the bottom of
the Cool Edit Pro window - as well as decide which information fields you wish displayed there. You can also find
this menu by right-clicking on the status bar.

To hide the Status Bar, right-click on it and select the “Hide” menu option. Or, uncheck “Show” from the View >
Status Bar submenu item.

@\\) More information on the Status Bar can be found in the “Getting to Know Cool Edit Pro and its Main Screens”
chapter.

Wave Properties...

Access this command to bring up a tabbed window that lets you embed text and graphics, specify certain parame-
ters, and get information about the active waveform.

) Make sure the “Save extra non-audio information” box is saved in Cool Edit Pro’s “Save Waveform As” box in order
for this additional data to be embedded in your waveforms.

~@® Use the keyboard shortcut of Ctrl+P to quickly display the Wave Properties window.
Text Fields Tab
Cool Edit Pro allows you to embed text-based data in Windows .wav files that use the RIFF LIST INFO and DISP type

1 formats, as well as standard ID3 tag information in .mp3 files. Provided that other audio editors support this infor-
mation, this information remains with your audio file throughout its lifetime.

Wave Properties x|

Tt Fields |Loop Info | EBU Extensions | Sampler | Misc | File Info |

Test Field Names [Standard RIFF ¥ Comments
Display Title [Eiaby, ‘Youre It Recorded live in studio. Plapers = |
. . included Mike, Bil, Grega, and
Original Artst [Loma Roberts Darlone

MName |babyyuu're\t.wav

Genre |Easy Riack.

Kepwords [Femals; Vaoal: Rock: Uptempo; Fast; Love

Digitization Source [Main Studio Computer

Original Medium |L|ve Recording ;I
Engineers |Bruce Roberts Subject
Digitizer |Juhn Guincy From the "Baby. You're It" CD. d

Source Supplier |AF\F' Studio
Copyright [2001

Saftware Package * [Cool Edit Pio
Cieation Date * |2001-05-20
Cancel
¥ Fill * fields automaticaly =

Help |

Wave Properties Dialog - Text Fields Tab
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Use the Text Fields Names drop-down list to choose which field format you’d like Cool Edit Pro to display in the
Text Fields window: Standard RIFF, Radio Industry, or MP3 (ID3 Tag).

If you select Standard RIFF, these fields are available:

Display Title
This should describe the sound, or if there are words in the waveform, the text. This field should be as
short as possible, since it will be displayed in OLE objects and the like.

Original Artist
Enter the name of the one who created the sound initially. Examples are: The Rolling Stones, George
Jetson, or even your name.

Name
The title of the waveform goes here.

Genre
Specify the musical classification of the sound. For instance, you could put in Country, Rock, New Age,
Voice, or Jazz.

Key Words

If you plan to organize waveforms in software that supports searching off the Key Words field, then you’ll
want to include key words here. Key words should be separated by a semicolon followed by a space. For
example: Guitar; Concert; Classic Rock; Eric Clapton...

Digitization Source
Enter where the sound was digitized from, such as a cassette deck, a CD, an LP, or a microphone. You might
want to describe the sound card used here as well.

Original Medium
Describe where did the sound come from originally. Examples: Live Band, Trumpet, Keyboard, Vocal...

Engineers
This field is used to store the name(s) of the engineer(s) who worked on the file, or edited the file. Please
separate names by a semicolon and a space. When someone new edits the file, they can add their name
to the list.

Digitizer
Who did the actual digitizing? They should put their name right here.

Source Supplier

In this field, enter the name of the person or organization that supplied the original source material. You
can use this space for the names of record companies or whoever supplied you with the source. Examples
include Epic Records or if recorded live, the name of the artist, such as Ann Wilson.

Copyright
Any copyright information for this file should go here. Example: (c)2001 G. Willikers Corporation. All rights
reserved.

Software Package
The name of the software used to digitize and edit this file (such as Cool Edit Pro) goes here.
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Creation Date

This field should contain the date that the subject matter was created. The date should be in the format
yyyy-mm-dd (year-month-day), using “0” as a place holder in single-digit values. For example, if the date
the original recording was made was June 8, 2001, then it needs to be written as: 2001-06-08.

Fill Fields Automatically

If the “Fill * Fields Automatically” box is checked, the Software Package and Creation Date fields are auto-
matically filled by Cool Edit Pro. If you don’t want this extra information to be tagged with your wave
files, simply un-check this box.

Comments
This area is for making any comments you wish. Feel free to include any special effects or enhancements
you made to any preexisting waves, so that the editing history can be tracked.

Don’t use line returns (i.e., don’t hit the “Enter” key after completing a line), but end each sentence with
a period. Sample entry: “It took 3 hours to get this recording right. Ted added reverb effects and noise
reduction using Cool Edit Pro and it’s ready to be mastered.”

Subject

Use this field to describe the contents of the file. Feel free to include a description of the instruments
used, where someone can find the song recorded, etc. Line returns are OK, and are created by pressing
Ctrl+J. Sometimes copyright information is placed here as well.

For instance: “The shakuhachi of Japan.<Ctrl+J><Ctrl+J>The shakuhachi was developed in the 15th centu-
ry from a Chinese end-blown flute, called the chiba.”

If you select Radio Industry, the fields in the Text Fields change to accommodate information for commercials and
other types of audio files used by radio broadcasters. They include:

Description
This is where you enter the name of the production, such as “Joe’s Chevrolet March Madness Sale” or “Kiss-
FM Legal ID”.

Advertiser
Place the name of the sponsor in the field. Examples include “First National Bank” or “In House Promo”.

Outcue
A description of the ending (such as the last few words) of the production piece goes here. It might be
“member FDIC”, “sale starts tomorrow”, or “(music up and cold)”.

Start Date
In this field, type in the date the audio production is scheduled to begin airing.

End Date
This is where you enter the date the audio production is supposed to end its run.

Intro Time (ms/begin)
The production piece’s introduction time, measured in milliseconds from the beginning of the audio file,
goes here.
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Sec Tone (ms/end)

Enter the time, measured in milliseconds from the ending of the audio file, where the secondary tone
(a.k.a. the “trip tone”) appears. (This tone is used to automatically start the next audio element when
used in an automation system.)

Producer
Who produced this piece of audio? Their name goes here.

Talent
Enter the name of the person(s) who voiced this audio production, such as “Joe Jock”, “Vicki Voiceover”,
or “Bill Baritone & Susan Soprano”.

Category
This field is for the category this audio production belongs in. Examples include, “Auto Dealer”, “Financial
Institution”, “Promo” and “Stager”.

Agency
Here’s where you enter the name of the advertising agency or production house.

Account Executive
The name of the salesperson in charge of the advertiser’s account goes here.

Creation Date

This field should contain the date that the subject matter was created. The date should be in the format
yyyy-mm-dd (year-month-day), using “0” as a place holder in single-digit values. For example, if the date
the original recording was made was June 8, 2001, then it needs to be written as: 2001-06-08.

Fill Fields Automatically
If the “Fill * Fields Automatically” box is checked, the Creation Date fields is automatically filled by Cool Edit
Pro. If you don’t want this extra information to be tagged with your wave files, simply un-check this box.

Comments
This area is for making any comments you wish. Feel free to include the name of any music, sound effects,
or enhancements you made to any preexisting waves, so that the editing history can be tracked.

Don’t use line returns (i.e., don’t hit the “Enter” key after completing a line), but end each sentence with
a period. Sample entry: “Music came from Music Library Disc 17, cut 3, while the doorbell SFX came from
Sound Effects Library Disc 3, cut 57. Compression and reverb were added using Cool Edit Pro.”

Copy
Enter the copy for the production here. You can type in the copy directly, or use Ctrl+V to paste in text

from a Windows-based program such as a word processor or text editor via the Windows clipboard.

Selecting the MP3 (ID3 Tag) item from the Text Field drop-down menu activates these text fields, allowing you to
tag the loaded MP3 file with ID3v1.1-compatible data:

Song Title
The title of the musical composition (up to 30 characters) goes in this field.

Artist
Enter the name(s) of the performer(s) here, up to 30 characters.
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Album Name
The title of the album is typed into this field. This title can have up to 30 characters.

Genre
Select the musical category from the drop-down list of dozens of alphabetically-sorted choices.

Year
The year (up to 4 digits) the song was recorded or released goes here.

Fill * fields automatically
When this box is checked, the current year is automatically entered into the “Year” field.

Comments
Enter any general text about the recording here, up to 30 characters. An example is, “Encoded by CEP 2.0
on 11/30/01”.

Track Number
If the recording came from an album, type in the number (up to two characters) of the track in this field.

Loop Info Tab

Wave Properties x|

Text Fields  Loop Info | EBU Entensions | Sampler | Misc | Fike Info |

- Souce Waveform Infarmation Thess loop setings vl bs used

@ Loop ¢ One Shot when irserting this wavefarm into
a Multirack session
Number of Beats (488
Tempo 120 beats/minute

Key [Mon-woiced x| Find Nearest I
i~ Tempo Matching

Stuetch Method [Fired Length [0 stetching) =

Cancel

Help |

Wave Properties Dialog - Loop Info Tab

Source Waveform Information

Loop
Select this option to tell Cool Edit Pro that the file is a loop. If the file is inserted into Cool Edit Pro’s Multitrack
view, it will automatically have looping turned on for that block.

One Shot
Choose this option if the file isn’t a loop.

Number of Beats
Enter the waveform’s number of beats in this field. When you do so, the BPM (Beats Per Minute) is automatically
calculated and entered into the “Tempo” box below.
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Tempo
This is the number of beats per minute in the waveform. Enter this figure directly, or when you fill in the “Number
of Beats” field above, the Tempo value is automatically calculated.

Key
Use this drop-down menu to enter the waveform’s key. This will cause the waveform to match pitch with a session
that has a key specified when inserted into Cool Edit Pro’s Multitrack View.

Don’t know the key? Press the Find Nearest button and Cool Edit Pro will scan the waveform to locate the closest
match.

Tempo Matching Stretch Method
Tempo matching determines how (if at all) the loop will stretch to match the session's tempo. Four options
are provided.

Fixed Length
If this option is chosen, the file won’t be stretched to match tempo.

Time-Scale Stretch

Select this option to stretch the file (just like Cool Edit Pro’s Stretch effect) to match the tempo of the session.
Options are provided for Quality (High, Medium, or Low), Frame Size (the number of splices per beat), and the per-
centage of Frame Overlapping.

Resample

This option will cause Cool Edit Pro to resample the loop to match the session’s tempo, and as such, the pitch will
be affected. High, Medium, and Low Quality options are available.

Beat Splice

The Beat Splice option actually tries to cut up the file at the beats to loop the file that way. This only works on
loops that have very sharp (short duration) sounds, like drums.

If the waveform already has beat markers, you may elect to use them. Otherwise, the Auto-Find beats option will
be selected.

If the default values of 10dB and 9 milliseconds aren’t satisfactory, you can change them in the fields provided.

EBU Extensions Tab

‘Wave Properties x|

Text Fields | Loop Info  EBLI Extensions | Sampler | Mise | File Info |

Description Time Reference [since midnight]

601 commencial for Syntrlium Software S [ [T & hiummess. did
© samples

Coding Histary

Originally recorded by Joe Cool in the: ;I
London studios.

[l
Oignator [loeCod |
Originator Aeterence IW
Origination D ate [wwyy-mm-dd] W e
Diigingtion Time (hhemmss) [15:2263 =l —I

Help I

Wave Properties Dialog - EBU Extensions Tab
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Description
Up to 256 characters may be entered in this field to describe the audio file.

Originator
Enter the name of the audio file’s producer (up to 32 characters) in this field.

Originator Reference
You can enter up to 32 characters of reference information here about the producer.

Origination Date (yyyy-mm-dd)

This field should contain the date that the subject matter was created. The date should be in the year-month-day
format, using “0” as a place holder in single-digit values. For example, if the date the original recording was made
was June 8, 2001, then it needs to be written as: 2001-06-08.

Origination Time (hh:mm:ss)
The time the audio file was produced goes in this field. The format is hour:minutes:seconds, with the hour repre-
sented in 24-hour (0 to 23) “military time” format (i.e., 10 p.m. is 22).

Time Reference (since midnight)
This field contains the time code of the audio file, calculated since 12:00 a.m. Select from “hh:mm:ss.ddd”
(hour:minutes:seconds:thousandths of seconds) or samples options.

Coding History

This field is used to contain a description of all coding processes applied to the waveform. Cool Edit Pro doesn’t
automatically add any information in this field. However, you’re welcome to enter a processing history (or any other
text-based information) here manually.

Sampler Tab

Wave Properties |
Text Fields | Loop Info | EBU Estensions  Sampler | Hise | File Infa |
Target Manufacturer 1D IUUUUUUUU

Target Product Code |DDDDDDDD
Sample Pariod 1/ [44101

~ MIDI Unity Mol SHPTE Offset
Note m SMPTE Format
[no offset] x
Fine Tune |0 cents
SHPTE Offset
Find using Analysis 00: 00: 0000
~ Sampler Loop:
Loop 1 £ Sustain (infirits loop)
& Loop [1 tirnes
" Forgsard
' Forward/B ackward
" Backword

Start |9854 samples
End [104024 samples

New Remove Length |34171 samples Caneel |

Help I

Wave Properties Dialog - Sampler Tab

Technical information relating to other devices, systems, or programs (such as synthesizer uploading and down-
loading software) can be directly imbedded within your .wav files using the View > Wave Properties > Sampler
information window. As with the information in the View > Wave Properties > Text Fields window, this informa-
tion should stay with your audio file through its lifetime.

103



Y

O

View Menu - Edit View

Here are the major components of the Sampler window:

Target Manufacturer ID
You can’t edit this information, but this field will show a proper value if a sampler has written a .wav file with this
sampler information chunk present.

Target Product Code
You can’t edit this information, but this field will show a proper value if a sampler has written a .wav file with this
sampler information chunk present.

Sample Period
The sample rate (or within 1Hz of it) is automatically placed into this box. You can change the text in this field if
you wish the sampler to think the data is at a different rate than it actually is.

Use this control to select this “base” or “root” note on a sampler that the current audio file is to be assigned to.
The audio file’s original pitch will be preserved whenever this key is played on a sampler.

Fine Tune

The actual tone can be entered in this text box in values as precise as 1/100th of a cent. Enter the number of cents
above the Note that the tone actually is.

Find using Analysis
Press this button to have Cool Edit Pro analyze the audio file to automatically determine the Note and Fine Tune
values.

« If a sampler loop is selected in the Sampler Loops list, the frequency at the center of that loop is entered
into this field for the Note and Fine Tune fields.

« If no loops are selected, the center of the entire waveform is used to gain the current note.

This value can be off by a few hundredths of a cent, so manual adjustment after finding the note may be neces-
sary. For instance, you may get G#4 at 99.99 cents, which would probably really be A4 and 0 cents.

SMPTE Format
This field is used to enter in the SMPTE frame rate format for the currently loaded sample.

SMPTE Offset
Use this field to enter the SMPTE trigger offset point for the currently loaded sample.

Example: An audio file for a film soundtrack that would need to be triggered at 45 minutes, 15 seconds and 29
frames, might have a frame rate setting of 30 frames-per-second with an offset of 00:45:14:29.

Sampler Loops

New loops can be added by first highlighting the range area, and then going to this dialog and pressing the New
button. If no area is highlighted, New can still be pressed to add the entire waveform as a new loop. The actual
starting point, ending point or length may also be entered in directly by hand in the appropriate fields.

Samplers can usually play loops forward, backward, or back and forth and back again. Each loop can be looped a
different number of times, or infinitely (as with a sustain loop, and the infinite loop would decay once the synth
key is released). Currently this information is only saved in .wav files.
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Misc Tab

Wave Propeties x|

ok |

Caneel
¥ Use default wave color ~ Chonse wave colir

Help |

Wave Properties Dialog - Misc Tab

Press the Bitmap button in this window to browse your system for a .bmp or .dib file that can be used to represent
the audio file when it’s displayed in OLE-compatible applications and in Explorer. For best results, choose a 32x32
pixel image.

If the “Use default wave color” box is checked, then the same wave color used for your current color scheme (the
color of an unselected waveform in the Edit View wave display) is used.

Want to use another color? Uncheck the “Use default wave color” box and the Waveform Foreground Color dialog
appears to let you select another color. (This box works similarly to the standard Windows color selector dialog.)

File Info Tab

wWave Properties - x|
Text Fields | Loop Info | EBU Extensions | Sampler | Mise  File Infa:
General file information:
Filename: Stop Draggin’ My Heart Around.way
Folder: C:MMusic
Fils Type: 44100Hz, 16-bit, Steren
Uncompressed Size: 41.04 MB [43.041.600 bytes)
File Format. Windows PCH
Windows PCh
Size on Dizk: 41.04 MB (43,041,644 bytes)
Last Wiitten [local) 8/15/2007 14:24:32.000
Length 4
10,760,400 samples
Cancel
Help |

Wave Properties Dialog - File Info Tab

The File Info window displays non-editable file information about the active audio file. You can the see the wave-
form’s Filename, Folder, File Type, Uncompressed Size, File Format, Size on Disk, Date and Time Last Written, and
Length.
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The Effects menu displays all the options that relate to waveform transformation (signal processing) functions when
you’re in Cool Edit Pro’s Edit View mode. In other words, if you want to apply a “cool” effect to your audio, you’ll
be able to do it - and lots more - here.

Invert

This function simply inverts the waveform’s samples, so that all positive offsets are negative and all negative off-
sets are positive.

Inverting doesn’t produce an audible effect, but it can be useful in lining up amplitude curves when creating loops
or pasting. If applied on a stereo waveform, both channels are inverted.

Reverse

Select this command to have the current selection (or entire waveform, if no selection is made) play backwards by
reversing the order of its samples. Reverse is useful for creating special effects.

Silence

This option silences out the selected range of the waveform. Unlike deleting or cutting a selection - which splices
the surrounding material together - Silence leaves the duration of the selection intact, and simply zeros the ampli-
tude within it.

You must select part or all of your waveform first in order for Silence to work.

Amplitude

Use the options in this menu to alter the amplitude (volume level) of an audio file or selected range.

lif
Amplify...
sl E
Constant Ampifization | Fade | Presets _4dd | _Del
Amplfication 38 oot =
L4 I 0 o
HL‘ _;I 100 %
DCBias—————— T~ wiew al setting
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 boschde
C Diferentil |_Find Zeio Now o
jose
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’7P klevel [100 % | CalculateN Moo
Peak Leve % _Caloulate Now
Provion | Mol |

Amplify Dialog - Constant Amplification Tab
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Amplification (Constant Amplification Tab)

Move the slider(s) for the amount of volume change you wish to apply to the selection. Any figure over an amplifi-
cation value of 100% or 0dB makes the selection louder; a figure below 100% or 0dB reduces the volume.
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Amplify Dialog - Fade Tab

Initial Amplification (Fade Tab)
Move the slider(s) for the amount of volume change you wish to apply to the beginning of the selection. Any figure over
an amplification value of 100% or 0dB makes the selection louder; a figure below 100% or 0dB reduces the volume.

~@® To achieve a fading in effect, choose an Initial Amplification value that’s lower than that of the Final
Amplification value.

Final Amplification (Fade Tab)
Move the slider(s) for the amount of volume change you wish to apply to the end of a selection. Any figure over an
amplification value of 100% or 0dB makes the selection louder; a figure below 100% or 0dB reduces the volume.

~@® To achieve a fading out effect, choose a Final Amplification value that’s lower than that of the Initial
Amplification value.

Linear Fades (Fade Tab)
Select this radio button if you want the waveform’s sample values to be faded in an even, linear fashion, which will
produce a smooth slope from beginning to end.

Logarithmic Fades (Fade Tab)

This option tells Cool Edit Pro to use a logarithmic-style fade (also known as a “power fade"). This fades the ampli-
tude of a signal at a constant rate, producing a steeper slope at one end of the fade (depending on whether you
are fading in or out).

DC Bias Adjust

Some recording hardware may introduce a DC bias, which results in the recorded waveform appearing to be above
or below the normal center line in the Wave Display. Many waveform transformations require that the signal be cen-
tered, and checking the DC Bias Adjust box ensures new recordings are perfectly centered.
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Choose the Absolute option to tell Cool Edit Pro the final DC value you want, as entered as a percentage in the L
and R boxes. The main use for the option is to cancel out a DC that’s not constant throughout the waveform. A
super-low-cut filter is initiated to achieve this.

Keep in mind that the actual amount adjusted varies with each sample. For instance, if you have a significant DC
change in one area of the wave, at that boundary where the DC changes, the Absolute option will make all parts
the same. (However, there’ll be a dip or peak right at the boundary point.)

Select the Differential option to analyze the entire selected area to get the DC offset, and adjust every sample by
the inverse of that exact amount. The Find Zero Now button will be enabled. Press it to scan the waveform and
automatically enter the correct L and R percentages.

To introduce a DC Bias by skewing the entire selected waveform above or below the center line, enter a positive
or negative percentage. For example, a setting of 50% moves the entire waveform up halfway, and one of -50%
moves it down halfway.

Calculate Normalization Values
When you press the Calculate Now button, Cool Edit Pro scans the selection and automatically adjusts the ampli-
fication sliders to the volume level that will normalize the selection to the entered peak level. Click on the OK but-
ton to apply these adjustments.

Lock Left/Right

With a stereo waveform loaded, the volume of the left and right channels may be individually adjusted. This lets
you tweak the stereo balance or create cool panning effects. However, there are times when you want the ampli-
tude of the left and right channels to be simultaneously lowered or raised.

Check the Lock Left/Right box to make the scroll bars for the left and right channels to work in tandem and move
together. Uncheck the Lock Left/Right box to adjust the channels separately.

View all Settings in dB
When checked, amplification values are entered and shown in decibels; otherwise they’re entered as a percentage
of the original waveform.

Presets
Cool Edit Pro comes with a nice selection of amplification presets including several fades and pans. More informa-
tion on presets can be found in the “Getting to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the selected amplification setting before you apply it to the waveform. The
selection is played over and over (“looped”) until you press the Stop button. Since Cool Edit Pro’s Previews are
dynamic, this gives you the opportunity to make and hear amplification adjustments as the selection is looped.

Check the Bypass box to hear the waveform without any changes in amplification for a quick “before and after”
comparison.
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Channel Mixer...

Channel Mixer x|
[~ Mew Left Channel Presets Add| Do Preview
L 4 —ILII =] I Bupass
Rl 2w
I~ lnwert
Iwerted Averags
~Mew Bight Channel Lo MidSids
Lo 0| B ol  Cose |
an Center Left
R4 +|[1o0 Pan Center Right Carel
annels
¥ Invert 5 Heln |

Channel Mixer Dialog

The Channel Mixer enables you to alter the left/right balance of a stereo waveform. This lets you create new stereo
mixes using the existing right and left channels as input sources. By recombining and inverting the channels, you
can create some interesting stereo imaging effects.

The default values are automatically set so that the waveform’s original gain values will be unchanged. (In other
words, the Channel Mixer can’t make the waveform any louder than it already is.)

New Left Channel
Adjust the slide bars to determine the percentage of the current left and right channels that will be mixed into the
new left channel.

For example, choose an L value of 50 and an R value of 50 to sum equally the current L and R channels to the new
left channel after mixing. Enter an L value of 0 and a R value of 100 to make the new left channel contain the mate-
rial of the original right channel.

New Right Channel
Adjust the slide bars to determine the percentage of the current left and right channels that will be mixed into the
new right channel.

For instance, select an L value of 50 and a R value of 50 to sum equally the current L and R channels to the new
right channel after mixing. Enter an L value of 100 and a R value of 0 to make the new right channel contain the
material of the original left channel.

Invert

Check the Invert box for either channel to invert that channel’s phase polarity (i.e., the peaks will become valleys,
and valleys will become peaks). Whenever both channels are inverted, there will be no perceived difference in
sound. However, inverting only one channel places the channels out-of-phase and greatly changes the sound when
played back (whereby the previously in-phase information is canceled out).

Presets
Cool Edit Pro comes several Channel Mixer presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the selected Channel Mixer setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear Channel Mixer adjustments as the selection is continuously played.

Check the Bypass box to hear the waveform without any changes in channel mixing for a quick “before and after”
comparison.
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~@®@ Try using the Channel Mixer’s Vocal Cut preset to create your own karaoke backing tracks. It should remove most

P )

(if not all) of the lead vocal from many contemporary stereo music recordings.

Dynamics Processing...
The dynamics processor varies the output level of a waveform, based on its input level. This lets you limit or com-
press the dynamic range of a sample so that the perceived loudness is kept below a defined limit, or so that the

waveform’s overall dynamic range is kept at roughly the same level.

You can also expand or gate the signal so that low-level signals are reduced in level, thereby increasing the per-
ceived dynamic range, or so that signals that fall below a certain threshold (i.e., noise) are eliminated.

Control of the Dynamics Processor is carried out through any of the four tabbed sheets:

Graphic Tab
x|
jnes | |Presets | Del |
[]
x|
T~ Byp: ﬂl

Dynamics Processing Dialog - Graphic Tab
Graph

The graph depicts input level along the x-axis (left and right) and the new output level along the y-axis (up and
down). A line that flows directly from the lower-left to the upper-right (default) depicts a signal that has been left
untouched, since every input value goes to the exact matching output value. Adjusting the shape of this line will
adjust the input or output assighments, thereby altering the dynamic range.

For example, you can boost all input that has a level of around -20dB, leaving everything else unchanged. You can
also draw an inverse line (a line from upper-left to lower-right) that will dramatically boost low amplitudes while
dramatically suppressing high amplitudes (that is, all quiet sounds will be loud, and all loud sounds will be quiet).

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Splines

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Splines, the line will not ordinarily travel directly through the control points; rather, the points
control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.
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Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the con-
trol points).

Flat
The Flat button resets the graph to its default state of an unchanged signal, removing all control points.

Invert

The Invert button changes the graph to one that will function as the exact opposite. For example, if an effect func-
tion with a compressor characteristic is being displayed, pressing Invert changes the graph to one with the corre-
sponding expander characteristic.

For a graph to be invertible, it must have points in the two default corners (-100, -100 and 0, 0) and its output level
must always increase from left to right (i.e., each control point must be higher than the one to its left).

Traditional Tab
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Dynamics Processing Dialog - Traditional Tab
The Traditional Tab lets you enter ratios and thresholds numerically. You can input Compress, Flat, or Expand set-
tings for up to six sections or stages, each with its own ratio and threshold setting. Simply enter the data to match
the compressor you want.

For example, to create a 3:1 compressor above -20dB, choose Compress from the drop-down list, enter 3 (for 3:1)
in the Above line, and -20dB for the threshold.

If you want to expand 2:1 below -20dB as well, choose Expand from the drop-down list, and enter 2 in the first
Below line.

Threshold settings must get lower in value as you move down the list.

Attack/Release Tab

Specify gain processing and level detection values using the fields in this area of the Dynamic Range Processing
effect.
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Dynamics Processing Dialog - Attack/Release Tab

Gain Processor
The Gain Processor amplifies or attenuates the signal depending on the amplitude detected. Here are its
components:

Pl

Output Gain
This is a gain applied to the output signal. It’s the last step performed on the audio.

Attack Time

This is the attack time applied just before output. Attack time determines the time in milliseconds that it
takes for the processed output signal to reach its specified output volume. If there’s suddenly a quiet por-
tion that drops 30dB, it will take “this much time” before the output actually drops to its corresponding
volume level.

Release Time

This is the release time applied just before output. Release Time is the time it takes the end of a previ-
ous output level to reach the specified output volume. For example, where the Attack is the time it takes
for the start of a pulse to reach the desired output volume, the Release is the time it takes for the end of
the pulse to reach the desired level.

If the sum of Attack and Release times is too short (less than about 20 milliseconds total), audible effects,
such as a “vibrating” sound, can be heard at around 1000Hz/ms total. For example, if the Attack and
Release times are each set to 5 ms (making 10 ms total), then a vibrating sound at 100Hz can be heard.
Thus, a total value of about 30 ms is about as low as you can go without introducing these effects.

Joint Channels

In stereo, each channel can be compressed independently, sometimes causing the surrounding background
noise to get louder on one channel at a time. This can sound strange. For example, a loud drum beat in
the left channel will make the background noise sound louder in the right than in the left.

If Joint Channels is checked, both channels are used to find a single input dB value, and both channels
are amplified together by the same amount (thus preserving the stereo center-channel image). For
instance, a loud drum beat on the left channel will also cause the right channel to be reduced in level by
an equal amount.

Level Detector
The Level Detector determines the current waveform input amplitude, which is used as the input side of the dynam-
ics processor. Here are its components:

112



O

Effects Menu - Edit View

Input Gain
This is the gain added to the signal before it goes into the Level Detector (the section that detects the
current level). This essentially “pushes” the graph up or down by the gain given.

Attack Time

This is the attack time applied when retrieving the current amplitude information. Attack Time determines
the time in milliseconds that it takes for the processed output signal to reach its specified output volume.
If there is suddenly a quiet portion that drops 30dB, it will take “this much time” before the output actu-
ally drops to its corresponding volume level.

Release Time

This is the release time applied when retrieving the current amplitude information. Release Time is the
time it takes the end of a previous output level to reach the specified output volume. For example, where
the Attack is the time it takes for the start of a pulse to reach the desired output volume, the Release is
the time it takes for the end of the pulse to reach the desired level.

Peak

Peak mode is a graph interpretation method that is a little more difficult to use than RMS, and is a bit out-
dated. It equates to the RMS value times two. That is, if the RMS value is -20dB, then the equivalent peak
value will be -40dB. This occurs because the RMS value calculated was mapped to a peak sample value for
output. This method is available here for backward compatibility.

RMS

This graph interpretation method more closely matches the way people hear volume. This mode causes
the output to be exactly the RMS amplitude that is specified in the graph. For example, a limiter (flat hor-
izontal line) at -10dB causes the RMS amplitude of the result to average -10dB (where 0dB is a maximum
amplitude sine wave without clipping).

Lookahead Time

Lookahead Time is used to handle sharp spikes that may occur at the onset of a louder signal. At times, and for
brief instances, these onsets can go beyond the limits of your compressor settings, which may be desirable in cer-
tain compression scenarios since it can enhance the impact of, say, a drum hit. However, this is obviously not desir-
able if you are using limiting in order to reduce the maximum amplitude of the audio.

The spikes occur because it takes a little time to determine (the Level Detector’s attack value) and react (the Gain
Processor’s attack value) to the current signal level, so Lookahead Time will actually cause the attacks to start
before the audio gets loud, instead of right on top of the transient. Otherwise, with a Lookahead Time of 0, a spike
will stay loud until all of the attack times have elapsed.

Band Limiting Tab
The fields in the Band Limiting Tab allow you to specify a frequency range where all dynamics manipulation
will occur.
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Dynamics Processing Dialog - Band Limiting Tab

Low Cutoff

This is the lowest frequency that dynamics processing will affect. You can define a band, or range, to which com-
pression or expansion is applied, within the current frequency range. The Low Cutoff point is the bottom boundary
in defining this band.

For example, with values of 1000 for Low Cutoff and 5000 for High Cutoff, dynamics processing only affects audio
in the frequency range of 1kHz to 5kHz.

~@® To use the entire frequency range of the source material, leave this setting at 0.

High Cutoff
This is the highest frequency that dynamics processing will affect. The High Cutoff point is the top boundary in
defining this band.

For example, with values of 1000 for Low Cutoff and 5000 for High Cutoff, dynamics processing only affects audio
in the frequency range of 1kHz to 5kHz. To use the entire frequency range of the source material, leave this set-
ting at 0.

~@® To use the entire frequency range of the source material, this setting should be at 1/2 the current sample rate
(24000 for 48kHz, 11025 for 22kHz, etc.).

Create Envelope Only

Check this option to apply any dynamics processing, and have the result returned as an amplitude envelope. While
it probably won’t be much fun to listen to, this envelope can then be copied and used with Modulate option of Edit
> Mix Paste to modulate it with another sound’s amplitude. Of course, it’s also useful for just seeing the amplitude
envelope of your audio.

When you press the Preview button with the “Create Envelope Only” box checked, you’ll hear pink noise instead
of the audio that’s highlighted in the Wave Display.

~@® You might want to use this feature on a copy of your waveform instead of the original file.
Presets
Cool Edit Pro comes with several Dynamic Range presets, including some great-sounding compression and limiting set-

tings. More information on presets can be found in the “Getting to Know Cool Edit Pro and its Main Screens” chapter.

Preview
Press the Preview button to audition the selected dynamic range processing setting before you apply it to the wave-
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form. The selection is played over and over (“looped”) until you press the Stop button. Since Cool Edit Pro’s
Previews are dynamic, this gives you the opportunity to make and hear processing adjustments as the selection is
looped.

Check the Bypass box to hear the waveform without any changes in dynamic range for a quick “before and after”
comparison.

@@ Use the RadioLimit, Fast Release, Boost preset to simulate the processed sound of a contemporary FM radio station.

Y

Envelope...

Envelopes give you control over which parts of your wave are amplified, and by how much. The top of the graph
represents 100% (normal) amplification; the bottom represents full attenuation (silence). This function is handy
when modifying tones that are generated with Cool Edit Pro, so as to create more realistic-sounding instruments
and effects.

x|

Cieate envelope by clicking control points below
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Create Envelope Dialog

Graph
The graph depicts time along the x-axis (left and right) and the new output level along the y-axis (up and down),
with the blue line representing amplitude change.

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Spline Curves

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Spline Curves, the line will not ordinarily travel directly through the control points; rather,
the points control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at
the control points).
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Flat
The Flat button resets the graph to its default state by removing all control points.

Amplification

The value in the Amplification field specifies where the top of the graph is, measured in percentage. Then, when
you draw your envelope curve, the top of the graph is whatever percentage you specify and the bottom is 0%. The
default value of 100% means there will be no change in volume.

Presets
Cool Edit Pro comes with several Envelope presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the selected envelope adjustment before you apply it to the waveform. The
selection is played over and over (“looped”) until you press the Stop button. Since Cool Edit Pro’s Previews are
dynamic, this gives you the opportunity to make and hear changes as the selection is looped.

Check the Bypass box to hear the waveform without any changes in envelope processing for a quick “before and
after” comparison.

Hard Limiting...

Cool Edit Pro’s Hard Limiter enables you to drastically attenuate audio above a certain threshold, while leaving all
audio samples below that threshold alone.

For example, you can amplify a piece of audio well beyond where it would normally clip, and the Hard Limiter will
soften the regions that would otherwise be clipping, ensuring that the maximum sample amplitude does not go
above the given limit.

This can be extremely handy if, for instance, you did a Mixdown to a 32-bit audio file, and only have a few places
where the audio is clipping, but do not want to Normalize down the entire waveform (which would reduce the vol-
ume of it). Hard Limiting will bring down only those portions that are clipping (or would be clipping if converting
to 16-bit).
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Hard Limiter Dialog
Here are the major components of the Hard Limiter window:

Limit Max Amplitude to
This is the maximum sample amplitude that will be allowed.
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~@® To avoid clipping when working with 16-bit audio, set this value to no more than -0.1dB; if you set it to -0.5dB,

Y

O

you’ll have a little more headroom for any future edits.

Boost Input by

Before performing the limiting, the audio may be pre-amplified first. To make a selection louder and ensure that
no clipping occurs, you can use this to amplify it and soften the regions that would otherwise clip (similar to what
is commonly done with the audio on TV commercials). Enter the desired amplification value, as measured in dB.

Lookahead Time
This is the amount of time (measured in milliseconds) that it will generally take to attenuate the audio before the
loudest peak will be hit.

If this value is too small, audible distortion effects may be heard. Make sure the value is at least 5 ms.

Release Time

This is the time (measured in milliseconds) that it takes for the attenuation to rebound back 12dB (or roughly the
time it would take audio to resume normal volume if an extremely loud peak was encountered). Generally around
100 ms (the default) works very well, and will preserve very low bass frequencies.

If this value is too large, audio may just stay very quiet, and not resume normal levels for a while.

Link Left & Right
If checked, both channels vary in loudness together. This preserves the stereo image of the source. To have the left
and right channels vary independently, uncheck this option.

Gather Statistics Now
Press this button to update the Clipping Statistics display. The Clipping Statistics fields show what percentage of
the audio would clip if limiting were not performed. If you change any of the input parameters, you’ll probably
want to click this button.

Preview

Press the Preview button to audition the selected hard limiting adjustment before you apply it to the waveform.
The selection is played over and over (“looped”) until you press the Stop button. Since Cool Edit Pro’s Previews are
dynamic, this gives you the opportunity to make and hear changes as the selection is looped.

Check the Bypass box to hear the waveform without any changes in hard limiting for a quick “before and after”
comparison.

Normalize...

This command brings up the Normalize dialog, which enables you to set a desired peak level to which you want a
file or selection raised. When set to 100% or 0db, normalization allows you to achieve the greatest amount of ampli-
fication that will not result in clipping (distortion). All parts of the wave are amplified at equal levels.

For example, if the loudest peak of a waveform is at 80% and the quietest peak is at 20%, normalizing the file to
100% results in the waveform’s new loudest peak being 100%, and its new quietest peak being 40%.
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Mormalize

¥ Mormalize to 100 4
" Decibels Format
¥ Mommalize L/R Equally

[ DC Bias Adjust |D % Help

Normalize Dialog
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Cancel
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Normalize to

Enter the percentage of maximum to which you want to normalize. For example, choose 50% to compute values
needed to amplify the selection no more than 50% of maximum (resulting in a 3dB attenuation from maximum out-
put). Choose 100% (default) to apply the most amount of amplification possible without clipping.

Decibels Format
With this box selected, the value in the Normalize to box is represented in decibels instead of percentage.

Normalize L/R Equally

Check this box to use both channels of a stereo waveform in calculating the amplification amount. When it’s
unchecked, Cool Edit Pro computes the left and right values in a stereo waveform separately, potentially amplify-
ing one channel considerably more than the other. This could degrade the waveform’s stereo image.

DC Bias Adjust

Some recording hardware may introduce a DC Bias, which results in the recorded waveform appearing to be
above or below the normal center line. Check DC Bias Adjust and set it to 0% to center the waveform on the
center (zero voltage) line. To skew the entire selected waveform above or below the center line, enter a pos-
itive or negative percentage.

~@@® If you’re planning to put normalized audio on CD, you might want to normalize the waveforms to no more than 96%

as some audio compact disc players have problems accurately reproducing bits that have been processed to 100%
(maximum) amplitude.

Pan/Expand...

The Pan/Expand effect is used to pan, or shift, the center channel of a stereo waveform. It also lets you expand or
narrow the stereo separation of the left and right channels.

Presets _tdi | 0al |

Evpand Gelection

[PanLeft o Fight
Pan Right to Left

Pan/Expand Dialog
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Center Channel Panning makes use of the “surround” and “center” channels of a stereo recording, where the “sur-
round” channel is the difference (L-R) of the two original channels, and “center” is the sum (L+R) of them. In this
case, you can think of a stereo recording as having 4 channels (left, right, middle, surround), and this effect will
pan these channels around.

For example, you can pan hard left to get the old “center” channel coming out the left speaker, and the old “sur-
round” channel coming out the right. This type of panning can provide realism to original stereo recordings.

Expanding works by subtracting out or adding differing amounts of left and right channel signal, so things occurring
on the right or left are boosted or cut.

Both of these elements can be altered dynamically over time by using the respective graph.

Center Channel Pan

This graph represents the pan position of the center channel of a stereo waveform over time. The graph’s x-axis
(horizontal) represents the length of the waveform or selection, while the y-axis (vertical) represents the percent-
age of the pan from center.

You can use the graph to position the center channel anywhere from hard left (-100%) or hard right (100%), with
the corresponding surround channel moving right to left in the opposite direction. Use this for panning original
stereo data more realistically than amplitude panning allows.

Stereo Expand

This graph shows the expand level over time. This either amplifies (>100%) or removes (<100%) the differences
between channels. The graph’s x-axis (horizontal) represents the length of the waveform or selection, while the y-
axis (vertical) represents the percentage of stereo expansion.

With some material, a stereo expanding effect may be achieved by increasing the differences between the left and
right channels. The expansion level can vary over time for interesting effects (growing from a mono signal to a very
wide stereo signal, for example).

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Spline Curves

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Spline Curves, the line will not ordinarily travel directly through the control points; rather,
the points control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the con-
trol points).

Flat
The Flat button resets the graph to its default state by removing all control points.

Presets
Cool Edit Pro provides several Pan/Expand presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.
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Preview

Press the Preview button to audition the current Pan/Expand setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

Check the Bypass box to hear the waveform without any changes in panning or expanding for a quick “before and
after” comparison.

Automated
When using Pan/Expand as a real-time effect in Multitrack View, it supports parameter automation.

o Check the “Automated” box in the Center Channel Pan section of the Multitrack View version of the
Pan/Expand dialog to draw the Center Channel Pan curve using a yellow envelope on waveform blocks.

o Check the “Automated” box in the Stereo Expand section of the Multitrack View version of the Pan/Expand dia-
log to draw the Stereo Expand curve using a pink envelope on waveform blocks.

You must have View > Show FX Parameter Envelopes in Multitrack View turned on in order to use parameter

automation.

Stereo Field Rotate...

This effect allows you to rotate the stereo field of an audio file. (Stereo field denotes where in space instruments
or other sources are placed within the L/R image of a stereo waveform.) This is accomplished by manipulating the
Stereo Field Rotation graph.

Close
I” Loop Graph I Bypass _Concel |
60 degree =l [Freauency [T | — Ey::ew Help

Stereo Field Rotate Dialog

If you specify a stereo field rotation of 180 degrees, both the left and right channels are 180 degrees out of phase.
This means that the waveform is inverted. (This is the same as choosing the Invert effect from the Effects menu).
At 90 degrees right, only the right channel is inverted. At 90 degrees left, just the left channel is inverted. In the
range of -45 to 45 degrees, the results are identical to Cool Edit Pro’s Pan/Expand effect, panning the center chan-
nel left or right while panning the surround channel the opposite direction.

Rotation

This graph represents the rotation of the stereo field over time. Use the graph to position the stereo field anywhere
from hard left (the top of the graph) or hard right (the bottom of the graph) at any specific point in time. The x-
axis (horizontal border) of the graph shows the waveform’s timeline, while the y-axis (vertical border) displays the
number of degrees off center for the left and right channels.

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.
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Spline Curves

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Spline Curves, the line will not ordinarily travel directly through the control points; rather,
the points control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the control points).

Invert Left/Right
Check this option to reverse the way the graph goes, so an upward line spins the field clockwise instead of counter-clockwise.

~@® |f you have Cool Edit Pro’s Phase Analysis window (Analyze > Phase Analysis) open, you can actually watch the
stereo field rotate. So, if your graph is drawn to rotate more and more to the right, you’ll see the phase rotating
clockwise (to the left). But, if you have Invert checked, that same graph will now rotate the phase image to the
right. However, you’ll actually hear the audio start panning to the right if your graph started at 0.

Flat
The Flat button resets the graph to its default state by removing all control points.

Range
Use this drop-down control to select the y-axis display range of the stereo rotation graph from 45 degrees to 360
degrees.

Loop Graph

When this box is unchecked, the graphs are the same length as your selection, so the dynamic changes to your delay
are graphed across the whole selection. If you check Loop Graph, the graphs are only as long as specified, so they
loop repeatedly over the course of the selection.

Checking Loop Graphs also enables the drop-down control that lets you specify Period, Frequency, Tempo, or Total
Cycles. You can either specify how long the graphs should be (Period), the how fast the cycle should move
(Frequency), how many beats per minute the loop will have (Tempo), or how many times you want the graph to
loop in the given selection (Total Cycles).

Presets
Cool Edit Pro provides several Stereo Field Rotate presets. More information on presets can be found in the “Getting
to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Stereo Field Rotate setting before you apply it to the waveform.
The selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you
the opportunity to make and hear processing adjustments as the selection is continuously played.

Check the Bypass box to hear the waveform without any changes in stereo field rotation for a quick “before and
after” comparison.

Automated

When using Stereo Field Rotate as a real-time effect in Multitrack View, it supports parameter automation. Check
the “Automated” box in the Multitrack View version of the Stereo Field Rotate dialog to draw the Center Channel
Pan using a yellow envelope on waveform blocks.
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@\\) You must have View > Show FX Parameter Envelopes in Multitrack View turned on.

Delay Effects

The options in this menu can be used to introduce a series of “repeats” or delayed echoes of the original input sig-
nal at regularly spaced or user-defined intervals. An audio file or selected range can be delayed in any of the fol-
lowing ways... in any of the following ways... in any of the following ways....

Chorus...

The Chorus effect adds richness to a sound by making it sound as though several voices or instruments are being
played at once. Chorus is a great way to add a degree of “presence” to an existing track. Use it to give a stereo
effect to a mono sample (where left and right channels are identical), or to add harmony or “thickness” to a vocal
track. You can also use chorusing to create some truly out-of-this-world special effects.
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Chorus Dialog

Cool Edit Pro uses a direct-simulation method of achieving the chorus effect, which means that each voice (or layer)
is made to sound distinct from the original by slightly varying the timing, intonation, and vibrato. You can use the
Feedback setting to add extra detail to the result.

“@® oyl get better results if you convert mono files to stereo before applying a Chorus effect.

Chorus Characteristics

These are the characteristics used for each voice (layer) in the chorus. While the properties below apply to each
voice, they represent ranges of random values, so each voice will be unique in each of these characteristics.

Thickness

Thickness determines the number of voices that are simulated in the chorus effect. Enter the number of
desired voices in this field. The final result may end up with an additional voice if the “Dry Out” setting
is used (which mixes the original sample in with the chorused result).
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The more voices you specify, the longer the effect will take to compute - but the result will have extra
richness and fullness.

Max Delay
An important component of chorusing is the introduction of short delays (often in the 15-35 millisecond
range) that vary in duration over time. Use this setting to limit the maximum amount of delay that will
ever occur.

« If the setting is very small, all the voices will start merging into the original, and an unnatural
flanging effect may be noticed.

o If it is set high, everything will start to sound “warbly”, rather like a tape that is being eaten by
a cassette deck.

Delay Rate

This parameter determines the time taken for the delay to cycle from its zero-to-maximum delay setting.
Because the actual delay used varies over time, the pitch of the sample will increase or decrease over time,
placing each voice slightly out of tune with the others (which is what gives the effect of a separate voice).

For example, a value of 2Hz means the delay used could vary from no delay to the maximum delay and
back twice each second (sort of a pitch vibrato at 2 times a second). Please note that this is only a max-
imum; if you set it to 2Hz, it may only go part way between zero and the maximum delay, and then start
cycling back before reaching the maximum.

« If this setting is very low, the individual voices won’t vary much in pitch at all.
« If it is set high, the voices may vary so quickly that “warbling” effects can be heard.

Feedback
Use this setting to include a certain percentage of processed chorused voices back into the mix. This can
give your waveform an extra echo or reverb effect.

Be very careful with this setting. Just a little feedback (less than 10%) can give an extra richness to the
effect (and even this depends on the delay and vibrato settings). If too much feedback is used, more tra-
ditional feedback noise will be heard, like loud ringing or other artifacts. These may get so loud that they
will clip and destroy the signal. However, sometimes this can be a desired effect, as in the “Flying Saucers”
setting, where it generates sounds that are reminiscent of warbly UFOs whizzing around your head.

Spread
The spread setting gives an added delay to each voice, separating them in time by as much as 200 mil-
liseconds (1/5th of a second).

» High spread values cause the separate voices to start at different times - the higher the value,
the further apart the onset of each word may be, for example.

« With low values, the effect is of all the voices singing in unison. Depending on other settings, low
values may also bring out some flanging effects, which may be undesirable if your goal is a real-
istic chorus effect.

Vibrato Depth
Another property that varies with each voice is vibrato, which describes how the amplitude varies over
time. This value determines the maximum variation in amplitude that will occur.
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For example, a value of 5dB may alter a chorused voice by varying its amplitude by as much as 5dB loud-
er or quieter than the original.

o If this setting is extremely low (less than 1dB) the vibrato may be unnoticeable unless the Vibrato
Rate has been set extremely high.

« If Vibrato Depth is set too high, however, the sound may cut in and out, creating an objection-
able warble. Natural vibratos occur around 2dB to 5dB.

Please note that this is a maximum depth - just as in the delay settings, the vibrato volume may not go as
low as the setting indicates at times. This limitation is intentional, as it gives a more natural feel to the
effect.

Vibrato Rate
The Vibrato Rate determines the maximum rate at which vibrato will occur.

« With very low values, instead of a vibrato effect, the resulting voice will slowly get louder and
quieter, like a singer that cannot keep his or her breath steady.

« If the vibrato rate is set high, the result can be very unnatural - more like a singer who had too
much coffee.

~@® With very high settings, you can achieve interesting special effects (as in the preset “Another Dimension”).

Stereo Chorus Mode

The Stereo Chorus Mode settings are only active when working with stereo files. They determine where the indi-
vidual voices will be placed in the stereo field, as well as how the original stereo signal will be interpreted.

Average Left & Right
Cool Edit Pro can either average the original left and right channels or keep them separate in order to pre-
serve any stereo image that may already exist.

If you leave the box unchecked, the stereo image will be preserved when processing a stereo source file.
(For example, spatial binaural cues such as those that exist in reverberated audio or live stereo recordings
will be preserved.)

Note that there is no need to check this box if the sample was originally monophonic, as it will have no
result - except that if the box is checked, Cool Edit Pro will process the sample more slowly.

Add Binaural Cues

Check this option to add separate delays to the left and right outputs of each voice. This can make each
voice appear to be coming from a different direction, but only when played through headphones. If the
audio is meant to be played through speakers, this option should be turned off.

In addition, when you add binaural cues, the volume of the right channel for a voice panned all the way
to the left is still significant. If no cues are added, no output will be sent to the right channel. This is why
greater separation can be heard when listening through speakers if binaural cues aren’t used.
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Narrow Field/Wide Field Slider
Use this control to specify the stereo field of the Chorus Effect.

Stereo Field denotes where in space instruments or other sources are placed within the L/R image of a
stereo waveform. A waveform that contains sound sources that are spread widely from left to right is said
to have a wide stereo field, while those having images that are centered around the middle are said to
have a narrow stereo field.

In the case of Cool Edit Pro’s stereo field Settings, the narrower the stereo field, the greater the chance
that the chorused voices will be placed in the center of the L/R stereo image.

At a setting of 50%, all the voices are spaced evenly about a half circle from left to right. For example, if
a thickness of 5 is used, each voice will be panned such that voice #1 will be to your left, voice #2 will be
left-of-center, voice #3 will appear in the center, voice #4 will be right-of-center, and voice #5 will be on
your right.

At settings higher than 50%, the voices start migrating to the outer edges: voices to the left go farther to
the left, and those to the right go farther right.

« If you use an odd number of voices, then there will always be one voice directly in the center.

« With an even number of voices, and very high stereo field settings, all voices are pushed either
hard left or hard right.

Output

The final output can be a mix between the original input (dry) signal and the chorused (wet) signal. Ordinarily, both
settings should be less than 100%; otherwise the overlaying of several voices may cause clipping.

d

:

Dry Out

This setting determines how much of the unprocessed signal is mixed into the final output. If you set it to
zero, Cool Edit Pro adds the original voice to the number of processed voices (which is determined by the
Thickness setting).

Keep the original signal near 100% and reduce the Wet Out to give the singer or instrument a “backup cho-
rus”. Reduce the blend to 30% or so to blend the original signal with the processed chorus.

Use Cool Edit Pro’s multitrack mixing capabilities to dynamically bring in and fade out the chorus. Add the
chorus effect to a copy of the original audio and set this value to zero to create a chorus-only version of
the original. In the mixer, insert both the original and the fully chorused versions. Use the volume enve-
lope control to adjust the volume of the chorus over time, or just tweak the final amplitude of the back-
ground chorus with the track's volume settings. This technique can be handy for emphasizing certain por-
tions of the singing with a backup chorus.

Wet Out

This setting determines how much of the processed signal is mixed into the final output. Generally, this
value should be set lower whenever more voices are used. For example, with a Thickness setting of 3, a
setting of 40% would be appropriate, but with Thickness at 10, 20% might be better. The best value will
vary depending on the number of voices, and the desired stereo image field settings.
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Presets
Cool Edit Pro provides several Chorus presets. More information on presets can be found in the “Getting to Know
Cool Edit Pro and its Main Screens” chapter.

Highest Quality (but slow)
Check this box to make sure the chorusing effect is the best quality. However, this will slow down processing time
both when you preview the effect and when you actually apply it.

Preview

Press the Preview button to audition the current Chorus setting before you apply it to the waveform. The selection
is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the opportu-
nity to make and hear processing adjustments as the selection is continuously played.

Check the Bypass box to hear the waveform without any applied chorusing effects for a quick “before and
after” comparison.

Delay...

Delay can be used to create single echoes, as well as a number of other effects. Delays of 35 milliseconds or more
will be perceived as discrete echoes, while those falling within the 15-34 millisecond range can be used to create
a simple chorus or flanging effect. (These effects won’t be as effective as the actual chorus or flanging effects with-
in Cool Edit Pro’s Effects menu, as the delay settings will be fixed and won’t change over time.)
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Delay Dialog

By reducing the delay times further down into the 1-14 millisecond range, you can spatially locate a mono sound (a
sound with the same information for both the left and right channels) so that it appears as though the sound is coming
from the left or the right side, even though the actual volume levels for left and right of the wave are identical.

Delay

These sliders allow you to adjust the desired delay for both the left and right channels up to plus or minus 500 mil-
liseconds. Entering a negative number means that you can move a channel ahead in time instead of delaying it. For
instance, if you enter 200 milliseconds for the left channel, the delayed portion of the affected waveform will actu-
ally be heard before the original part.

Mixing
Move the Mixing sliders to set the percentage of Delayed (wet) signal and unprocessed Original (dry) signal to be
mixed into the final output. A value of 50 will mix the two evenly.
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Invert

If this box is checked, the positive values of the selected waveform become negative. This means that cancellation
will occur when you mix the inverted and original waveform. Inverting the delayed signal can be used for special
effects, such as creating a quick-and-dirty comb filter.

Presets
Cool Edit Pro provides several Delay presets. More information on presets can be found in the “Getting to Know
Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Delay setting before you apply it to the waveform. The selection
is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the opportu-
nity to make and hear processing adjustments as the selection is continuously played.

Check the Bypass box to hear the waveform without any applied Delay effects for a quick “before and after”
comparison.

~@® Make sure that there is enough silence at the end of the waveform for the delay trails to complete. If the delay
abruptly cuts off before it fully decays, undo the Delay effect, add several seconds of silence using Cool Edit Pro’s
Generate > Silence command, and rerun the Delay effect.

Dynamic Delay...

Dynamic Delay allows you to change the amount of delay over the length of the waveform. For instance, for the
first five seconds of an audio file you can have a 2 millisecond delay, for the next 15 seconds you could have a 20
millisecond delay, for the following 10 seconds the delay could be at 7 milliseconds, and so on.
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Dynamic Delay Dialog

~@® Dynamic Delay is especially cool when used as a real-time effect in the Multitrack View. If you add the dynamic
delay (or Dynamic EQ, which has a similar principle) to the Multitrack View, you get a new envelope that deter-
mines the delay.
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Original - Delayed Slider
Use this control to mix in the desired amounts of original and delayed audio. The more of the original signal you
have in the mix, the less delay you’d have - and vice-versa.

Invert
Check this box to invert the delayed signal. This causes the waves to cancel out periodically, instead of reinforcing
the signal.

Delay Graph
Use the Delay Graph to specify the amount of delay in the Dynamic Delay effect. The x-axis (horizontal edge) rep-
resents the timeline of the selection, while the y-axis (vertical edge) represents the length of delay (measured in
milliseconds).

Functionally, the Delay Graph works just like any other Cool Edit Pro graph control. For more information about
Cool Edit Pro’s graph controls (such as how to add and remove control points), see the “Getting to Know Cool Edit
Pro and Its Main Screens” chapter.

Spline Curves

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Spline Curves, the line will not ordinarily travel directly through the control points; rather,
the points control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the con-
trol points).

Feedback Graph

Use the Feedback Graph to specify the amount of feedback in the Dynamic Delay effect. The x-axis (horizontal
edge) represents the timeline of the selection, while the y-axis (vertical edge) represents the percentage of
feedback.

Functionally, the Feedback Graph works just like any other Cool Edit Pro graph control. For more information about
Cool Edit Pro’s graph controls (such as how to add and remove control points), see the “Getting to Know Cool Edit
Pro and Its Main Screens” chapter.

Loop Graphs

When this box is unchecked, the graphs are the same length as your selection, so the dynamic changes to your delay
are graphed across the whole selection. If you check Loop Graphs, the graphs are only as long as specified, so they
loop repeatedly over the course of the selection.

Checking Loop Graphs also enables the Frequency, Period, Total Cycles, and Stereo Phasing fields. Frequency, Period,
and Total Cycles are all ways of determining the length of the looped section. You can either specify the how fast the
cycle should move (Frequency), how long the graphs should be (Period), or how many times you want the graph to
loop in the given selection (Total Cycles). If you change one of these values, the other two reflect the change.

Stereo Curve Difference
This setting is only effective when Dynamic Delay is used in Cool Edit Pro’s Multitrack View. It’s the number of mil-
liseconds one channel is behind with respect to the other when following the envelope you draw in Multitrack View.
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Positive values will delay the right channel, while negative values will delay the left. The audio itself isn’t delayed,
just the curve used. This leads to a neat effect where the phasing sound of the delay lags in one channel with
respect to the other.

Automated

When using Dynamic Delay as a real-time effect in Multitrack View, it supports parameter automation. Check the
“Automated” box in the Delay section of the Multitrack View version of the Dynamic dialog to draw the Delay curve
using a purple envelope on waveform blocks.

m(w You must have View > Show FX Parameter Envelopes in Multitrack View turned on in order to use parameter

automation.
Echo...
This function adds a series of repeated, decaying echoes to a sound. (For a single echo, use the Delay function
instead).
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Echo Dialog

Achieve effects ranging from a Grand Canyon-type “Hello-ello-llo-lo-0” to “boingy” drain pipe sounds by varying
the delay amount. Change a room’s characteristic sound from one with reflective surfaces (yielding echoes that
have a bright, shiny high-end) to one that is almost totally absorptive (very little reflected high-end sounds) by
equalizing the delays.

“@® Yoy can create striking stereo echo effects by using different Left and Right channel values for the Decay, Delay,
and Initial Echo Volume controls.

Echo Characteristics

Decay

Decay is the falloff ratio of an echo. Each successive echo will trail off at a certain percentage less than
the previous one. A decay setting of zero percent results in no echo at all, while a decay of 100 percent
produces an echo that never gets quieter.
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Delay
These sliders are used to specify the number of milliseconds that is placed between each echo. For exam-
ple, a setting of 100 milliseconds results in a 1/10th-second delay between successive echoes.

Initial Echo Volume
Adjust these sliders to set the percentage of echoed (wet) signal to be mixed with the original (dry) sig-
nal in the final output.

Lock Left/Right

With stereo waveforms, the left and right channels may be processed separately. When the Lock Left/Right box
is checked, the Decay, Delay, and Initial Echo Volume scroll bars for the left and right channels move together,
maintaining the same settings for each channel. Uncheck this box to adjust the channels separately.

Echo Bounce
Select this option to make the echoes bounce back and forth between the left and right channels.

If you want to create one echo that bounces back and forth, select an initial echo volume of 100% for the
one side (left or right), and 0% for the other. Otherwise, the settings for each channel will bounce to the
other, creating two sets of echoes on each channel.

Successive Echo Equalization

This eight-band echo “quick filter” enables you to choose which frequencies are removed from the echo first. Each
successive echo is passed back through the equalizer, allowing for control in simulating the natural sound absorp-
tion of a room.

A setting of zero will leave the frequency band unchanged, while a slider’s maximum setting of -15 will decrease
that frequency by 15db. And, since it would be -15dB for each successive echo, some frequencies will die out much
faster than others.

u@\» Unlike most other equalizer-like controls, you can’t increase the attenuation of frequencies with Successive Echo
Equalization; you may only decrease them.

Continue echo beyond selection

When this box is checked, the echo effect continues beyond the right-hand boundary of the waveform’s selected range.
Sounds that extend beyond this boundary will not be affected. In other words, the selected range will be echoed, and
this echo will naturally decay beyond the selection boundary, while unselected sounds will not be echoed.

If the box isn’t checked, the echo effect will stop at the right-most waveform boundary visible in the waveform
window. This means if the window is zoomed in, the echoing will stop before the range or file ends.

~@®@ Make sure that there is enough silence at the end of the waveform for the echo trails to complete. If the echo
abruptly cuts off before it fully decays, undo the Echo effect, add several seconds of silence using Cool Edit Pro’s
Generate > Silence command, and then rerun the Echo effect.

Presets
Several Echo presets come with Cool Edit Pro. More information on presets can be found in the “Getting to Know
Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Echo setting before you apply it to the waveform. The selection
is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the opportu-
nity to make and hear processing adjustments as the selection is continuously played.
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Echo Chamber...

The Echo Chamber function can simulate the ambiance of almost any room. Settings are provided for specifying
your virtual room’s size and surface characteristics, along with the placement of virtual microphones. The number
of echoes is adjustable, up to about 25,000. Keep in mind that the more echoes there are to calculate, the longer
it will take for the function to complete.

Echo Chamber
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Echo Chamber Dialog

~@® One cool use for this function is to give a stereo effect to monaural audio by adding ambiance. Choosing a “left”
microphone placement that is one or two feet away from the “right” microphone will simulate a listener’s ears and
will give the effect of “being there”. (Try monitoring the result with headphones to experience the best effect.)
Make sure you use Edit > Convert Sample Type to make the mono signal stereo that you can choose separate vir-
tual microphone locations.

A spatial, stereo expansion effect may be created by placing the two microphone locations far apart, further apart
in the settings than if you were playing them through speakers in real life. For example, if your stereo speakers are
6 feet apart, try placing the left and right virtual microphone settings 20 or 30 feet apart.

Room Size (feet)

The length, width, and height of the virtual room, as measured in feet, are specified here. (There are approxi-
mately 0.3 meters per foot.)

When entering source and microphone locations, they must lie between zero and the room’s width for the “Dx From
Left Wall” parameter, and between zero and the room’s length for the “Dx from Back Wall” parameter. Room sizes
can be as large as you like, but memory requirements will grow as room size increases. This means that some sys-
tems may run out of memory if very large room sizes are used.

Intensity
This determines the percentage of amplitude of the direct (original) signal. Because echoes (picked up by the virtual
microphone) add to the signal’s overall amplitude, you should always set Intensity to under 100% to avoid clipping.

In fact, the more echoes there are, the lower the Intensity value should be set. For example, a setting of about
30% would be appropriate for 100 echoes, whereas 15% would be better for 1,000 echoes.

Echoes
This is the number of actual echoes to produce. To achieve a nice reverberating ambiance effect, use at least
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10,000 echoes. The more echoes that are generated, the “truer” the result will sound, but larger numbers of echoes
require more processing time. 25,000 echoes produce a very realistic result

@@ |n order to reduce wait time when testing out a virtual chamber’s size and overall room sound, you may want to
generate only 100 or so echoes. Once you achieve the sound you want, you can undo the test effect and increase
the number dramatically for the final production. A very fast system should be able to generate up to 100,000
echoes, depending on the virtual room size and available memory.

Damping Factors

Use damping factors to describe the type of virtual room in which the audio is being played. These factors can sim-
ulate wall coverings, floor coverings, and other objects in the room that absorb sound. Granted, in real life, vari-
ous objects absorb different frequencies, but in this simulation all frequencies are reflected equally.

For example, the fact that cement reflects high frequencies better than low ones isn’t accounted for, but great
effects can still be achieved (and they're much more realistic than those of basic Echo functions). The effect of
speaker placement enhancing or canceling certain frequencies, though, is still accurate. A damping factor of 1.0 is
the highest, simulating total reflectivity, while a factor of 0.0 is the lowest, which represents complete sound
absorption (no reflecting surface).

~@® To give more control over the environment, apply damping factors to any of the four walls, floor, and ceiling. If a
wall has a damping factor of 1.0, it is totally reflective (rather like cement). If a wall has a very low damping fac-
tor, like 0.05, it will absorb most of the sound (like carpeting, heavy draperies, or sound proofing panels). You can
also lower the damping factor of some of the walls to simulate other objects in the room, which effectively absorb
some of the audio.

Signal and Microphone Placement (feet)

Source Signal

Enter the desired values of the Source Signal (your waveform or selection), measured in feet, in the Dx
(Distance) from Left Wall, Dx from Back Wall, and Dx Above Floor fields. (When using a stereo waveform,
you can have different values for both the left and right channels.) The signal will then simulate a single,
non-directional point source, meaning that the sound will radiate outwards in all directions. The distance
between the source and the walls affects which frequencies are enhanced and is crucial to the overall
ambient effect.

~@® Use the Dx (Distance) values in conjunction with Room Size values to determine exact 3D placement. If
you use a values greater than the dimensions of the room (a Dx Above Floor of 21 feet in a room with a
Height of 20 feet, for example), Cool Edit Pro will use the greatest possible value (20 feet in this case).

Microphone Placement

Enter the desired virtual microphone values, measured in feet, in the Dx (Distance) from Left Wall, Dx from
Back Wall, and Dx Above Floor fields. Depending on whether the waveform is mono or stereo, up to two
virtual mike pickups can be used. Each microphone is routed to its own respective channel of a stereo
audio file. The resulting echoes are exactly what the microphone(s) would pick up in the room at the spec-
ified location.

Place the virtual microphones in a stereo setting one foot apart to simulate human ears. The placement
of and distance between the mikes gives the brain cues about the directions of each echo and the size of
the room. Try listening with headphones to virtual microphones that have been placed far apart; this gives
a very large “aural” or “spacey” feeling to the sound.
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@\)) Make sure you always place the virtual microphone(s) sufficiently far away from the source. If the micro-
phone and source are too close together, you will just hear the source and no echoes. This is analogous to
placing your ear right next to the sound source, where you will hear the sound only (due to its loudness).

Mix Left/Right Into Single Source

When working with stereo audio, there are actually two source signals (left and right) that can be placed independently. In
most instances, the stereo effect will be dramatically enhanced and sound fuller and often richer when this box is unchecked.
This does, however, require twice as many calculations as a single audio source. If faster processing is desired, check this
option, which will sum the left and right channels of a stereo waveform before routing it to the effects processor.

Damping Frequency

The Damping Frequency value lets you specify an upper frequency limit of sound that will be reflected. For
instance, if you set a damping frequency of 7000Hz, then frequencies above 7000Hz will be cut for each unit of
time. Use lower values to get a “warmer” feel.

Presets
Several Echo Chamber presets come with Cool Edit Pro. More information on presets can be found in the “Getting
to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Echo Chamber setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

~@® Make sure that there is enough silence at the end of the waveform for the echo trails to complete. If the echo
abruptly cuts off before it fully decays, undo the Echo Chamber effect, add several seconds of silence using Cool
Edit Pro’s Generate > Silence command, and then rerun the Echo Chamber effect.

Flanger...

Flanging was originally achieved by sending an audio signal to two reel-to-reel tape recorders, and then physically
slowing down the reels of one machine. The resulting sound is a phase-shifted, time delay effect, characteristic of
some of the psychedelic sounding recordings in of the 1960s and 1970s. (If you’ve ever listened to “Listen To The
Music” by the Doobie Brothers, you’ve heard flanging in action.) Use Cool Edit Pro to create the same effect by
slightly delaying and phasing a signal at predetermined or random intervals.

ilgmal 50% = Delayed SUEI Presets 4dd | Del Erre

B
Iniisl Wi Dielay el I Bypass
ﬂ_l ﬂ 0 ms | |Expand Sterso
Final Mix Delay E:fghhﬁ:hhw
Tl Mz s |[Her
Steren Phasing F
. Il 2 ° ||l Flangs
Feedhack Maitians
Frple Hazel
A 2o % ||5ciFia0s
od i Shert Wave Radio
™ Special EFx Perind |.032 3 om Cancal
IV Sinusoidal Tolal Cycles [54.333 Help |
Flanger Dialog

133



Effects Menu - Edit View

Original - Delayed Slider

Use this control to adjust the mix between the amount of original (dry) and flanged (wet) signal. If the Original
value is at 100%, the result is no flanging at all. If the Delayed signal is set to 100%, the result is a wavering sound,
rather like a bad tape player. Portions of both signals must be present if you want to achieve the characteristic can-
cellation and reinforcement that occurs during flanging.

Initial Mix Delay
This slider sets the point in milliseconds at which flanging will start behind the original. The flanging effect occurs
by cycling over time from an initial delay setting to a second (or final) delay setting.

Final Mix Delay

This control sets the point in milliseconds at which flanging will end behind the original. It refers to the flange
effect’s secondary (or final) delay setting, with the flange being cycled between this and the Initial Mix Delay at a
specified rate.

Stereo Phasing

This control lets you set the left and right delays at separate values, which are measured in degrees. For example,
a setting of 180 puts the right channel at the initial delay value at the same time that the left channel is at the
final delay value. This setting can reverse the initial/final delay settings for the left and right channels, thus cre-
ating a circular, psychedelic effect.

Feedback

The Feedback slider determines what percent of the flanged signal is fed back into the flanger. With no feedback,
the effect only uses the original signal. With feedback added, the effect uses a percentage of the affected signal
from before the current point of playback.

Mode
Inverted
Check this box to invert the delayed signal when flanging. This causes the waves to cancel out periodical-
ly, instead of reinforcing the signal. If the Original - Expanded mix settings are set at 50/50, the waves will
cancel out to silence whenever the delay is at zero.

Special EFX
Selecting this box mixes both the normal and inverted flanging effects. The delayed signal is summed while
the leading signal is subtracted out.

Sinusoidal

If this option is chosen, the transition from initial delay to final delay and back will follow a sine curve.
Otherwise, the transition is linear, and the delays from the initial setting to the final setting are at a con-
stant rate. With Sinusoidal checked, the signal is at the initial and final delays more often than it is
between delays.

~@® The Invert, Special EFX, and Sinusoidal options give you a lot of control over the flanging effect, so try
experimenting with them to achieve the effect you want.

Rate
The Frequency (measured in hertz), Period (measured in seconds), and Cycles (measured in cycles) settings refer
to the rate at which the delay cycles between the initial delay and the final delay.
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Different settings can result in widely varying effects. For example, a setting of 0.5 cycles causes the effect to start
with the initial delay, and end with the final delay. If a frequency of 4 is chosen, the flanging will cycle from the
initial delay to the final delay and back again four times per second.

Presets
Cool Edit Pro comes with several Flanger presets. More information on presets can be found in the “Getting to Know
Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Flanger setting before you apply it to the waveform. The selec-
tion is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the oppor-
tunity to make and hear processing adjustments as the selection is continuously played.

Full Reverb...

Full Reverb, like Cool Edit Pro’s standard Reverb effect, is used to simulate acoustic space. It’s also convolution-
impulse-based (like the standard Reverb), which means there are no ringing, metallic, or other artificial sounding
artifacts. However, specific resonating can be achieved if desired (see Coloration).

Full Reverb has some unique features not found in other reverbs, like Perception to simulate room irregularities,
and source location to place the “singer” off-center, and have the early reflections realistically model their posi-
tion within rooms that have acoustically desirable dimensions that you can customize. Practically any wall surface
material or other sound-affecting factors can be simulated by changing the reverb’s frequency absorption using a
3 band “parametric EQ” style interface (in the Coloration tab).

Whenever any of the reverb characteristics are modified, a new impulse is computed (which can be several
megabytes in size) to simulate the environment you’re specifying. This means it takes more CPU power to perform
the reverberations, but they are much more natural sounding and easier to tailor.

Because every parameter change (other than a mix level change) requires a new reverb “impulse” to be built, you
may have to wait a few seconds after pressing “Preview” for the reverb generation process. Once built, the pre-
view should generally run in real time, and subsequent previews or pressing OK won’t require rebuilding the
impulse, nor will adjusting any of the mix level controls or the “Include Direct” checkbox.

General Reverb Tab
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Total Length

This is essentially the time, measured in milliseconds, that it takes for the reverb to decay 60dB. However,
depending on the Coloration parameters, certain frequencies may take longer to decay to 60dB, while
other frequencies may decay much faster.

Longer values give longer reverb tails, but also take longer to compute. The effective limit is about 6000
milliseconds (a 6-second tail). The actual tail generated is much longer than this in order to allow for
decaying into the background noise level.

Attack Time

This is the time, measured in milliseconds, that it takes for the reverb to build to its maximum amplitude.
Generally, reverbs tend to build up over a short time span, and then decay at a much slower rate.
Interesting effects can be heard with extremely long attack times (like 400 milliseconds or more).

Diffusion
This setting controls the rate of echo buildup and how diffuse the echoes are.

« High diffusion values (above 900) give very smooth reverbs, without distinct “echoes” heard
in them.

» Lower values will produce more distinct echoes since the initial echo density will be lighter, but
the density will build over the life of the reverb tail.

Very interesting “bouncy” effects can be obtained by using low Diffusion values and high Perception val-
ues. Using low Diffusion values, and somewhat low Perception values with long reverb tails give the effect
of a football stadium or similar arena.

Perception
This value models irregularities in the environment (objects, walls, connecting rooms, etc.).

» Low values will do a smoothly decaying reverb without any frills.
o Larger values will give more distinct echoes (coming from different locations).

If a reverb is too smooth, it may not sound natural. Values up to about 40 will give just enough variation
to the reverb to simulate small room variations.

Set Reverb based on Early Reflection Room Size

For convincing sounding reverbs, the tail length should be correlated with the feeling of room size given
by the Early Reflections. Pressing this button will adjust the Total Length and Attack Time to roughly match
the room size given in the Early Reflections tab. After these are set, you’re free to fine-tune the length
and attack time to change the effect.
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Early Reflections Tab
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Room Size

This is the actual volume of the virtual room, as measured in cubic meters. The larger a room is, the longer
the reverbs are for that room. Use this control to create virtual rooms from only a few meters to giant col-
iseums.

Dimension
The ratio between the room’s width (left to right) and depth (front to back) can be chosen with this slid-
er. A sonically appropriate height is calculated and reported below after “Actual Room Dimensions”.

Very narrow rooms simulate a person being at the other end of a long hallway. These rooms generally sound
louder because of all the echoes reflected off the narrow walls.

Extremely wide rooms are not very deep. If you want to simulate a person being at one end of the hall or
the other in a very wide room, use the Location slider.

The wider a room, the easier it is to hear the left/right location of the source. Generally, rooms with
width-to-depth ratios between 0.25 and 4 provide the nicest sounding reverbs.

Left/Right Location

The source can be placed off-center to produce a different set of incoming early reflection echoes.
Checking the Include Direct box in the Mixing section below will also adjust the Original Signal to sound
as if it is coming from the same location by delaying one of the channels. Very nice effects are possible
with singers being very slightly off center, say, between 5% and 10% left or right.

High Pass Cutoff

Very low frequency (less than 100Hz) instruments (such as bass or drums) can get phased out for small
rooms when the early reflections mix with the original signal. To prevent the loss of low frequency sounds,
use this slider to specify a frequency above that of the sound you wish to keep.

« If the cutoff setting is too high, you may not get a realistic image of the room size.

« If the cutoff setting is too low, bass frequency sound may disappear when using small room sizes.
Good settings are generally between 80Hz and 150Hz.
Set Reverb Based on Early Reflection Room Size
Once a room size and dimension are chosen, it is advisable to click this button to set the reverb length and

attack time to match the current room size. This will make for a more convincing listening experience. While
the reverb length and attack can be adjusted later, this provides a starting point for experimentation.

137



Effects Menu - Edit View

Coloration Tab
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Amplitude Sliders

The three amplitude sliders to the right of the graph correspond to the low shelf, mid band, and high shelf
bands, from left to right. A quick way to get a different sounding reverb is to just adjust these sliders up
or down.

Frequency Sliders (Low Shelf/Mid Band/High Shelf)

These are the frequency sliders directly beneath the graph. The cornering frequency for the shelves, or
the center frequency for the mid band, can all be set to any frequency desired. For example, to “warm
up” the reverb, you might want to lower the High Shelf frequency while also reducing its amplitude.

Q Box
This value describes how wide the mid band’s affective area is frequency-wise. Lower values affect a wider
range of frequencies (hence higher values will narrow the effective range).

For distinct resonance, use values like 10 or higher. For just general boosting or cutting a wide range of
frequencies, use lower values like 2 or 3.

Sometimes it may be desirable to enhance some quality of the audio being processed, like to bring out a
singer’s voice. Try boosting the frequencies just around the natural frequency of their voice to enhance
resonance in that range - say, in the 200Hz to 800Hz range.

ms Box

This is the time, specified in milliseconds, that it will take for the reverb to decay at each frequency fol-
lowing the coloration curve. For more colored reverbs, use lower settings (like 100 to 250). Values up to
700 work fine. Basically, the lower the value, the more the graph affects the resultant reverberation.

138



Effects Menu - Edit View

Mixing Section

Original Signal (dry)
This slider adjusts the amount of Original Signal with respect to the other levels to give the feeling of dis-
tance between the listener and the source.

« Use a low signal level to sound far away.

« Use a high level (near 100%) along with low levels for the other sliders to give the feeling of being
close to the source.

Early Reflections
Since these are the echoes that first reach the ear, they give the listener a feeling for the overall room
size and dimension.

« If the mixing for this is set too high though, the result will sound somewhat artificial.
« If the mixing for this is set too low the audio cues for room size will be lost.
Generally about half the volume of the original signal is a good starting point.

Reverb (wet)

This controls the volume of the dense layer of sound usually associated with reverb. Like the Early
Reflections volume, this slider should be fine-tuned to give a pleasing mix that gives the impression you
are after. If it’s too loud, the reverb sounds very unnatural.

The balance between the reverb and the original signal gives the impression of distance, so increase the
reverb volume with respect to the original signal to make the source sound further away.

Include Direct

With a stereo waveform, checking this box will cause the original signal’s left and right channels to be
phase shifted (delayed) slightly to match the direction of the incoming early reflections. The Left/Right
Location slider in Early Reflections determines the direction the audio will sound like it’s coming from
when listened to with stereo headphones.

Combine Source Left and Right
When working with stereo audio, there are actually two source signals (left and right), that can be placed
independently. However, this requires twice as many calculations as a single audio source.

If you’re after faster processing time, check the Combine Source Left and Right box. Cool Edit Pro then
sums the left and right channels of a stereo source file before routing it to the effects processor.

When unchecked, the original signal and its respective reverberated signal remain in its own channel.

~@® |f you know that both channels are identical (that is, if they originated from a monophonic sample), you
should definitely check this option to minimize processing time.

Presets
Cool Edit Pro comes with several Full Reverb presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.
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Preview

Press the Preview button to audition the current Full Reverb setting before you apply it to the waveform. The selec-
tion is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the oppor-
tunity to make and hear processing adjustments as the selection is continuously played.

~@® Make sure that there is enough silence at the end of the waveform for the reverb trails to complete. If the reverb

abruptly cuts off before it fully decays, undo the Full Reverb effect, add several seconds of silence using Cool Edit
Pro’s Generate > Silence command, and then rerun the Full Reverb effect.

Multitap Delay...

Multitap Delay can be described as a combination of Delay, Echo, Filter, and Reverb effects. Up to 10 delay units
can be created, each with their own delay, feedback, and filtering settings.
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Multitap Delay Dialog

If one delay unit is placed inside another (as viewed in the chart above the controls) then the echo will occur more
often than just once.

As audio travels down the delay line (represented in the chart by the bottom horizontal arrow pointing to the right)
portions at any point can be fed back into the delay line anywhere behind the given offset and at any feedback
amount, with any high or low cut filter.

With experimentation, you can achieve some very interesting effects.

Delay Units
This is a numbered list that displays the different Delay Units and their settings in the format: Delay [delay time]
at [Offset] ([Feedback percentage]).

Click on a delay unit in the list to adjust the Delay Settings sliders for that particular Delay Unit. The Add button
creates a new Delay Unit with the current Delay Settings, and the Remove button deletes the currently highlight-
ed Delay Unit.
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You can create a maximum of 10 Delay Units. Each delay unit is represented in the graph above as a back-leading
arrow starting at the Offset and going back the number of milliseconds stated under Delay. A single delay unit is
much the same as the Echo function, but with a slightly different filtering setup. (It uses two sliding bands with
variable cutoff points instead of 8 bands of filtering.)

Delay Settings
These are the characteristics used for the delay settings of each delay unit. Click on a different delay unit in the
list (or add a new one) to bring up the Delay settings for that particular delay unit.

Offset
This slider adjusts the point in the delay line from which Cool Edit Pro will take the audio. It is then mixed
into an earlier point in the delay line, which will cause echoing.

Keep in mind that it’s the relative positions of the offsets of the delay units that make a difference, not
their absolute position. For instance, if you have two delay units at offsets of 200 and 500, the resulting
audio will sound the same if they were at 100 and 400. The difference between the offsets is what is impor-
tant.

Delay

Cool Edit Pro feeds audio back into the delay line after a certain delay. This slider adjusts that delay, in
milliseconds. The result is an echo with a period of the delay given to be generated. With several delay
units of varying delays added, the final echo pattern could become very complex.

» Very short delays give ringing or robotic sounding events.
» Longer delays give more distinct echoes.

Feedback
This is the percentage of the original signal to feed back into the delay line.

« If the feedback slider is set too high, definite ringing and true feedback will occur. The audio will
get louder and louder until it clips and becomes distorted. However, sometimes you may want this
effect, which is similar to the feedback you hear when a live microphone is set too close to a
loudspeaker.

« If the feedback percentage is extremely low, then not very much of the original signal will be fed
back into the loop. This results in a very subtle effect.

Allpass Feedback
To help prevent the DC component from getting out of hand (the waveform tending upwards or downwards
until it clips), enable the Allpass Feedback option.

When turned on, audio from the destination of the delay loop is mixed back into audio from the originat-
ing delay offset. Instead of going one way (from the offset back a certain number of milliseconds), it also
goes from the destination up to the source - a sort of forward feedback, or “feedforward”. This setting is
handy when designing reverb effects.

Low-Cut and High-Cut Filters
Audio being fed back into the delay line can also be filtered before going back in.
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» With a low-cut filter, the low frequencies are reduced (or boosted) depending on the Cutoff and Boost settings.
» The High-Cut filter can also cut or even boost the high frequencies. This will make each successive echo
filtered slightly differently, for interesting effects.

~@® When designing a reverb, it helps to cut some of the high frequencies to simulate absorption of the high frequen-
cies by the surrounding walls.

Cutoff

Frequencies below this setting are affected by the Low-Cut filter. Frequencies above this setting are
affected by the High-Cut filter. Changes in the cutoff value affect the tone of the echoes, as more or less
of the frequencies are affected by the filter.

Boost

This is the amount of filtering to perform. Boost settings are usually negative, which means the audio is
being cut or reduced in the affected frequency range.

« Lower negative values result in more audio being cut.
» Positive values result in boosted frequencies.

~@® When echoing, frequencies are generally not boosted. However, you can create interesting effects by entering pos-
itive values. Boosting a low-cut filter while reducing the feedback setting is identical to reducing a high cut filter
and increasing the feedback setting.

Channel Buttons

Several options are provided for use with stereo source audio.

o Left Only: The delay effect appears only on the left channel of stereo audio.

» Right Only: The delay effect appears only on the right channel of stereo audio.

 Discrete Stereo: The delay effect appears on both channels of stereo audio.

» Stereo Swap: The delay effect for the left channel is mapped to the right channel and vice-versa

o From Left to Right: The audio from the left channel is delayed and put onto the right channel

o From Right to Left: The audio from the right channel is delayed and placed onto the left channel.

e From Center to Surround: The audio from the center channel (the audio common to both left and right
channels) is delayed and placed into the surround channel (the left channel inversed with respect to the
right channel).

To spread out the effect in the stereo domain, at least one delay unit in the group should be cross-channel or sin-
gle-channel only.

Presets

Cool Edit Pro comes with several Multitap Delay presets. More information on presets can be found in the “Getting
to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Multitap Delay setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.
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QuickVerb...

Like Cool Edit Pro’s two other reverb effects (Full Reverb and Reverb), QuickVerb allows you to add reverberation
to your audio in order to simulate a different acoustic space. However, since it isn’t convolution-based like Full
Reverb and Reverb (which require more power to run, thus increasing the processing load on your system) QuickVerb
is faster to use. This means it can be altered more quickly and effectively in Cool Edit Pro’s Multitrack real-time
environment, without the need for “locking” the effects to the track.
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The QuickVerb dialog
Here are the major components of the QuickVerb dialog:

Room Size
Use this slider to set the size of the room you wish to simulate, or directly enter a value in the text box to the
right. Low numbers equate to a smaller room; use higher numbers to create a larger virtual space.

Decay
The amount of reverberation decay is adjusted with this slider. You may also specify an exact value, measured in
milliseconds, in the text box to the right.

Diffusion

This setting defines the “texture” of the reverb. Move the slider to the left if you want a reverb with more echo
characteristics, while positions right of center will produce a smoother reverberation with fewer echoes. A text box
is provided so that you can enter a value directly.

High Cutoff Frequency
This slider specifies the uppermost audio frequency at which the reverb effect can occur. You can enter the exact
frequency in the text box to the right.

Low Cutoff Frequency
The lowermost audio frequency at which the reverb effect can occur is set with this control. The exact frequency
may be entered directly in the text box to the right.

Mixing
The controls in this section determine the amount of reverb to mix in with the original audio source.
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« Set the percentage of source audio to leave in the effect using the Original Signal (dry) slider, or type in
the percentage directly in the text box to the right.

« Set the percentage of reverb to place in the effect using the Reverb (wet) slider, or type in the percent-
age directly in the text box to the right.

Presets
Cool Edit Pro comes with several QuickVerb presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current QuickVerb setting before you apply it to the waveform. The selec-
tion is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the oppor-
tunity to make and hear processing adjustments as the selection is continuously played.

Reverb...

Reverb is an effect used to simulate acoustic space, and consists of both early reflections and echoes that are so
closely spaced that they’re perceived as a single decaying sound. Reverb is different from the basic Echo effect in
that the delays aren’t repeated at regularly spaced intervals.
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Reverb Dialog

Cool Edit Pro’s Reverb function can create a wide range of high-quality reverb effects. It can reproduce such
acoustic or “ambient” environments as a coat closet, a tiled bathroom shower, a concert hall, or a grand amphithe-
ater. These echoes can be spaced so closely together, and made to occur at such random times, that the signal’s
reverberated “trail” will decay smoothly over time, and will have a warm and natural sound. Alternatively, initial
early-reflection delays can be used to give a sense of room size, which can be either large or small, depending upon
the initial delay times.

So what’s the difference between Cool Edit Pro’s Reverb and Full Reverb effects? Full Reverb is the newer of the
two, and provides more options and better audio rendering. However, many folks still use and prefer the older Cool
Edit Pro Reverb effect, so we’re happy to continue including it with new releases.

~@@ To simulate specific rooms that have both echoes and reverb, use Cool Edit Pro’s Echo effect first to get the “size” of the
room sound, and then use Reverb to make it sound more natural. This function can create a sense of spaciousness in a mono-
phonic signal (one that has been recorded as or converted into a stereo audio file). Even a Total Reverb Length as little as 300
milliseconds can open up the perceived spaciousness of a dry sound (one that was recorded without any effects or reverb).
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Total Reverb Length

This is the time, in milliseconds, that it takes for the reverb signal to trail off to infinity (about -96dB).
« Use values below 400 to create a small room environment.
+ Use values between 400 and 800 to simulate medium sized rooms.

» Use values above 800 to simulate concert halls. For instance, setting Total Reverb Length to 3000 mil-
liseconds will give you the reverb trails of giant amphitheaters.

Attack Time

The amount of time it takes for the reverb to gain full strength is known as the attack time. For short reverb times,
the attack time should be smaller.

In general, a value of about 10% of the total reverb time works well. However, you can create interesting and sub-
tle effects by using longer attack times with shorter reverb lengths, or, conversely, by combining very short attack
times with long reverb lengths.

High Frequency Absorption Time

In acoustic environments, higher frequencies tend to attenuate faster than lower frequencies. Use this slider to
simulate this natural absorption so that the high frequencies are reduced in level during the reverb’s decay time.

« Faster absorption times simulate rooms that are occupied and have furniture and carpeting, like night
clubs or theaters.

« Slower times (especially over 1000 milliseconds) simulate rooms that are emptier, like gymnasiums or audi-
toriums, where higher frequency reflections are more prevalent.

Perception

This parameter gives subtle qualities to the environment by enabling you to change the characteristics of the reflec-
tions that occur within a room.

« With lower values, the reverb is “smoother” and doesn’t have as many distinct echoes. In general, lower
values (down to 0%) simulate smaller rooms.

« Higher values cause more variation in the reverb amplitudes and add more spaciousness by creating dis-
tinct reflections over time. Generally speaking, higher values (up to 60%) simulate large rooms.

@@ A setting of 100 and a reverb length of 2000 milliseconds or more creates interesting canyon effects.

Mixing
Original Signal (dry)

This setting determines how much of the unprocessed (dry) signal is mixed into the final output. In general, the more
reverb you add, the lower the original signal volume should be. In most cases, a value of 90% or so should work well.
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~@® To add spaciousness to an instrument, keep the dry signal higher, or at 100%.

@@ |If you're trying to achieve a special effect with reverb, you might want to reduce the volume of the orig-
inal signal.

@@ |f the reverb is so great that audio begins to clip, try reducing both the dry and the reverberated signal strength.

Reverb (wet)
This setting determines how much of the reverberated (wet) signal is mixed into the final effect output.

In modern production, the wet amount should ordinarily be lower than the dry signal to add spaciousness
to a track. However, you may want to increase this amount to simulate physical distance from the audio
source (where reverb is heard in greater proportions to the original signal).

Combine Source Left and Right

When working with stereo audio, there are actually two source signals (left and right), that can be placed
independently. This does, however, require twice as many calculations as a single audio source, so you can
check this option for faster processing.

* When this box is checked, Cool Edit Pro sums the left and right channels of a stereo source file
before routing to the effects processor.

* When unchecked, the original signal and its respective reverberated signal remain in its own
channel.

~@® |f you know that both channels are identical (that is, if they originated from a monophonic sample), you
should definitely check this option to minimize processing time.

Presets
Cool Edit Pro comes with several Reverb presets. More information on presets can be found in the “Getting to Know
Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Reverb setting before you apply it to the waveform. The selection
is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the opportu-
nity to make and hear processing adjustments as the selection is continuously played.

~@® Make sure that there is enough silence at the end of the waveform for the reverb trails to complete. If the reverb
abruptly cuts off before it fully decays, undo the Reverb effect, add several seconds of silence using Cool Edit Pro’s
Generate > Silence command, and then rerun the Reverb effect.

Sweeping Phaser...

Like the Flanger effect, a Phaser introduces a variable phase-shift to a split signal and recombines it, creating spe-
cial effects popularized by guitarists of the 1960s. The Sweeping Phaser sweeps a notch or boost type filter back
and forth about a center frequency.
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Sweeping Phaser E ffects:

k|

ain Presets _Add | _vel |
i | IO S ) Brast s
Center Fieauency °
[ i |
Desth
ol = o5 a
Resonance
[l nf |
Swesping Rats
i 3| ERIE
. Perod [115 ms
Steren Phase Diference. 0 Tempo [62308 bom
 Sinusoidal Cancel
 Tianguler
& LogFreauency Sueep g O |
 Linea FrequencySweep | MesterGan [0 oB Previen Help

Sweeping Phaser Dialog

A phase is similar to a flange, except that instead of using a simple delay, frequencies are phase-shifted over time.
When used on stereo files, the stereo image can be dramatically altered to create some truly interesting sounds.

Filter Characteristics

Sweep Gain
This slider lets your apply variable amounts of Sweep Gain, which is the gain applied to the phased signal.
Take care to avoid clipping when applying higher positive values

Center Frequency
This is the frequency around which the phase will sweep. Frequencies closer to the middle of the dynam-
ic range of the selected audio will produce more dramatic results.

Depth

This setting determines the degree of phasing. The value is given as a Q value, which is a ratio of width
to center frequency. Greater Depth settings cause the sweep to extend farther away from the center fre-
quency in both directions (covering a greater frequency range), producing a wider tremolo effect.

Resonance
This is the amount of phase-shift that is applied to the signal. You can think of it as a “strength” setting
for the phase. The value is given as a Q value, which is a ratio of width to center frequency.

Sweeping Rate

The Sweeping Rate is the speed at which the filter sweeps around the center frequency, covering the
dynamic range specified by the Depth setting. Values are given in Hertz (Hz), or cycles per second, Period
(milliseconds), and Tempo (beats per minute).

You can adjust the rate with the slider, or enter a value directly into one of the text boxes. To have the
sweep occur in time with a song, for instance, enter the BPM of the music, or a fraction of it. (Entering
240 for a song with a tempo of 120 would sweep in eighth notes, for example.)

Stereo Phase Difference

This is the degree which the sweep interval is shifted between the channels of a stereo waveform. Values
farther away from 0 or 360 cause the sweep to occur at increasingly distant intervals between the left and
right channels. A value of 180 yields a complete difference.

Both positive numbers (from 1 through 359) and negative numbers (from -1 through -359) may be entered
in this field. A low negative number (such as -45) is the same as a high positive number (315). In other
words, 180 and -180 are the same value, 90 and -270 mean the same thing, and -5 and 355 refer to the
same amount of degrees.
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Sweep Modes
These settings determine the shape of the filter sweep used.

The Sinusoidal and Triangular options determine if the sweep will follow a sine or triangle curve. Triangle curves
will tend to be sharper.

The Log Frequency Sweep and Linear Frequency Sweep options determine if the sweep will be done in a loga-
rithmic, constant fashion, or an even, linear fashion.

Filter Type
With the Band Pass option selected, all variation is done around the frequency designated by the Center
Frequency slider.

If you choose the Low Pass option, the Sweeping Phaser effect will keep everything from the specified Center
Frequency down.

Most folks will want to use the Band Pass option, since it gives you the traditional sound of a sweeping phaser.

Master Gain

This value adjusts the overall volume output. You can compensate for loss, or excessive gain, introduced by the
effect by entering an overall master gain (measured in dB) to be applied to the resulting audio. The default value
of 0dB represents no master gain adjustment.

Presets
Cool Edit Pro comes with several Sweeping Phaser presets. More information on presets can be found in the
“Getting to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Sweeping Phaser setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

DirectX

We’d like to think that Cool Edit Pro has every audio effect any user will ever need, but some folks like to augment
Cool Edit Pro’s processing power with DirectX (sometimes called ActiveMovie) audio plug-ins from other software
companies. No problem!

Any DirectX audio plug-in can be used from within Cool Edit Pro. When correctly installed, it will automatically
appear in the Effects > DirectX cascading menu.

Using a DirectX plug-in works the same as any other Cool Edit Pro effect. Most plug-ins have a settings dialog where
you can tweak the parameters of the effect before applying it to the selected region of the waveform. Some plug-
ins may support real-time preview, or other particularities. You’ll need to consult the documentation provided by
the plug-in manufacturer for any help with its proprietary features (that is, anything found in the plug-in’s
Properties area).

148



Effects Menu - Edit View

Filters

Use filters to modify a signal’s frequency content. The effects in this menu can be used to alter an audio file or
selected range’s frequency content in many different ways.

Dynamic EQ...

Dynamic EQ allows you to change the amount of equalization over the length of the waveform. For instance, the
first part of an audio file can have a certain EQ profile (a mix of certain frequencies boosted or cut, as well as gain
and bandwidth adjustments) while the middle and final portions of the audio file can have a completely different
EQ profile.

The Dynamic EQ dialog provides three tabbed areas for adjusting Gain, Frequency, and Q (bandwidth). Each area
uses a graph control for adjusting parameters.

) For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.
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Dynamic EQ Dialog

~@® Dynamic EQ is especially cool when used as a real-time effect in the Multitrack View. If you add Dynamic EQ (or
Dynamic Delay which has a similar principle) to the Multitrack View, you get a new envelope that determines the
delay.

Frequency Tab
The graph control in the Frequency window is used to set the EQ frequency. The x-axis (horizontal) ruler represents
the length of the selection, while the y-axis (vertical) ruler represents the frequency that’s boosted or cut.

Gain Tab

Use the graph control in the Gain window to adjust the amount of amplitude or attenuation the Dynamic EQ effect
uses. The x-axis (horizontal) ruler represents the length of the selection, while the y-axis (vertical) ruler represents
the dB level that’s boosted or cut.
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Q (bandwidth) Tab
The Q (bandwidth) window’s graph is used to adjust the amount of Q used by the Dynamic EQ effect. The x-axis
(horizontal) ruler represents the length of the selection, while the y-axis (vertical) ruler represents the frequency
that’s boosted or cut.

Spline Curves

Check this box - which appears in each of the Gain, Frequency, and Q (bandwidth) tabbed windows - to gener-
ate a smoother, best fit curve instead of a straight line between control points on the graph. When you use
spline curves, the line won’t ordinarily travel directly through the control points. Instead, the points control
the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the con-
trol points).

Flat
Press the Flat button - which appears in each of the Gain, Frequency, and Q (bandwidth) tabbed windows - to reset
the curve to its default state of an unchanged signal, removing all Control Points.

Filter Type
Three types of filters are offered:

Low Pass passes the low frequencies while rejecting (or removing) high frequencies.
High Pass passes high frequencies and removes low frequencies.
Band Pass: This mode preserves a range of frequencies (that is, a band) while removing all other frequencies.

Loop Graphs
When this box is unchecked, the graphs are the same length as your selection, so the dynamic changes to your
equalization are graphed across the whole selection.

If you check “Loop Graphs”, the graphs are only as long as specified in the Graph Duration field (which is enabled
when “Loop Graphs” is checked), so they loop repeatedly over the course of the selection.

Presets
Cool Edit Pro comes with several Dynamic EQ presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Dynamic EQ setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

Automated
When using Dynamic EQ as a real-time effect in Multitrack View, it supports parameter automation.

o Check the “Automated” box in the Gain section of the Multitrack View version of the Dynamic EQ dialog
to draw the Gain curve using a yellow envelope on waveform blocks.
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o Check the “Automated” box in the Frequency section of the Multitrack View version of the Dynamic EQ
dialog to draw the Frequency curve using a pink envelope on waveform blocks.

w@\» You must have View > Show FX Parameter Envelopes in Multitrack View turned on in order to use parameter

automation.

FFT Filter...

The graphic nature of the FFT (Fast Fourier Transform) Filter makes it easy to draw curves or notches for rejecting
or boosting specific frequencies. Use it to create band-pass filters (which keeps only a certain band of frequencies),
high-/low-pass filters (for reducing or eliminating the low or high-end frequencies), narrow-band pass filters (to
simulate the sound of a telephone call), or notch filters (which eliminate very narrow frequency bands).
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FFT Filter Dialog

The noise level of the FFT Filter is lower than that of 16-bit samples, so when processing audio at 16-bit resolution
or lower, there should effectively be no extra noise induced by the FFT Filter. For example, the stop band noise of
a Blackman window will be below the -96dB mark.

~@® For optimal results, filter using 32-bit samples. If your source audio is 8-bit or 16-bit, try converting to 32-bit to do

O

the filtering, and when done, you can convert back to the lower resolution with dithering. This will produce better
results than processing at lower resolutions, especially if more than one transform will be performed on the audio.

Passive/Logarithmic Buttons
Select Passive mode to express frequency changes (boosts or cuts) in terms of percentages, where a setting of 100%
represents no change.

Select Logarithmic mode when you want to express changes in terms of dB, where 0dB represents no change.

View Initial Filter Graph/View Final

When the Lock to Constant Filter box isn’t checked, you can choose both an Initial and a Final filter setting.
Filtering will gradually go from the initial state to the final state. The rate at which the filter migrates from the
initial to final settings depends on the Transition Curve settings.

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.
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Log Scale
Choose this option to display the x axis (frequency scale) logarithmically rather than in linear fashion. When Log
Scale is checked, the graph represents the frequency curve more closely to the way the ear hears sound.

» To do finer editing in low frequencies, leave Log Scale checked.
» For detailed high frequency work, or work with evenly spaced intervals in frequency, uncheck this option.

Spline Curves

Check this box to generate a smoother, best fit curve instead of a straight line between control points on the graph.
When you use spline curves, the line won’t ordinarily travel directly through the control points. Instead, the points
control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the con-
trol points).

Flat
Press the Flat button to reset the curve to its default state of an unchanged signal, removing all Control Points.

Max/Min

These boxes allow you to enter a maximum and minimum value for the graph’s y axis. Cool Edit Pro displays the
values in the ruler to the right of the graph. These settings affect the maximum boost or cut that the frequency
curve represents.

FFT Size

The FFT Size parameter specifies the size of the FFT to use (represented as a power of two), which can affect pro-
cessing speed and quality. For cleaner sounding filters, use higher values. Recommend values are between 1024 and
8192.

@@ Use lower values (512 or so) when tweaking your filter for faster Preview response. When you have the settings the
way you want them, switch to a higher FFT size for better quality when processing.

Windowing Function

The windowing function determines the amount of transition width and ripple cancellation that occurs during fil-
tering, with each one resulting in a different frequency response curve. These functions are listed in order from
smallest width and greatest ripples to widest width and least ripples.

The filters with the least ripples are also those that more precisely follow the drawn graph, and have the steepest
slopes, even though they are wider, and pass more frequencies in a band-pass operation. The Hamming and
Blackman filters give excellent overall results. Try different windowing functions if you these don’t give you the
effect you want.

Lock to Constant Filter

Check this option to apply a constant filter to the waveform. Uncheck it to choose both an initial and a final
filter setting. The rate at which the filter migrates from the initial to final settings depends on the Transition
Curve settings.
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Morph
If Morph is checked, the transition from the initial filter settings to the final filter settings will actually “morph””
from one to the other. If this is not checked, the settings simply change in linear fashion over time.

For example, if you leave Morph unchecked and have a spike at 10kHz for the initial filter and a spike at 1kHz for
the final filter, the spike at 10kHz will gradually decrease, and the spike at 1K will gradually increase over time.
However, frequencies between 1kHz and 10kHz won’t be affected. If morphing is on, the spike itself will “ooze”
from 10kHz down to 1kHz, passing many of the frequencies in between.

~@@ For a cool example of morphing, try choosing Passive mode, and set an initial curve with the first half at 100%, and
the second half at zero. For the final curve, set the right 1/10th or so at 100% with the rest at zero. This selects
high frequencies for the initial configuration, and low frequencies for the final configuration.

To get a nice blending from high to low, choose Morph to include all the frequency combinations between the two
filters. To see exactly what’s happening as the filtering changes from the initial configuration to the final, push the
Transition Curve button to view the actual settings that will be used over the duration of your selection.

Precision Factor

This value determines how accurately you want to filter over time when separate initial and final settings are used.
A larger number (low factor) means the filter settings will change roughly, or in chunks, from initial to final, while
smaller numbers (higher factor) will make the transition much smoother. In any case, the higher the precision fac-
tor, the longer it will take to filter your selection, but the nicer it will sound.

Since the FFT function takes a large group of samples, and filters them all at once, the precision factor determines
how many samples from the entire group will actually be saved. A factor of 2 means that half of the samples are
saved, while a factor of 10 means that 1/10 of the samples are saved. Since there can be only one filter setting for
the entire group of samples, you may want a more accurate (or smaller) setting if the EQ curve varies wildly over
short periods of time.

Transition Curve x|

0
Cursor

¥ fGraph response at point

_ HE\D

FFT Filter Transition Curve Dialog

Transition Curve
Select this button to open the Transition Curve window. It displays a graphical representation of the transition from
initial to final filter settings.

The top graph shows time along the x axis (with the left representing the start of your sample, and the right side rep-
resenting the end), and where in the transition you are allowed the y axis (with 0% representing your initial filter, and
100% representing your final filter). All points in between are a combination of your initial and final filter arrangements.
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The readout below the graph displays the current x, y position of your mouse.

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Flat
The Flat button in the Transition Curve window resets the curve to its default state of an unchanged signal, remov-
ing all Control Points.

Graph response at point
Check this option to have the bottom graph update in response to your mouse position in the top graph.

The bottom graph shows the filter at any given point in the transition (provided the Graph response option is
checked), and corresponds directly to the position of the mouse in the top graph (click, or click and drag to update
the view). Watch how the filter settings change as you move your mouse up and down in the top graph. Depending
on the position you select, you can decide whether you want a morphing transition, or a linear transition. Each type
of transition will give different filter settings for the points between your initial and final filter settings.

Morphing is generally any technique used to transform one object into another. In the case of filter settings, it is a
way to smoothly transform one setting (represented by a graph) to another by estimating all the possible combi-
nations of the two settings. Over time, the first setting becomes the second. At some point, the setting will stop
looking like the initial configuration, and start looking like the final configuration. In the filtering world, this means
that frequencies between the ones selected to be filtered will also be filtered.

In migrating from the initial to the final filter configuration, the points in the “in-between” settings are just the
average between the two settings. For example, a filter setting exactly between the initial and final would be the
exact average of the initial and final filter settings.

Presets
Cool Edit Pro comes with several FFT Filter presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current FFT Filter setting before you apply it to the waveform. The selec-
tion is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the oppor-
tunity to make and hear processing adjustments as the selection is continuously played.

Graphic Equalizer...

With the Graphic Equalizer, you can boost or cut the signal at particular frequency bands, and have a visual rep-
resentation of the overall EQ curve. Unlike the Parametric Equalizer, the Graphic Equalizer uses preset frequency
band controls for quick and easy frequency equalization.
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Graphic Equalizer Dialog (30 Bands Tab)

Cool Edit Pro’s Graphic Equalizer is implemented as an FIR (Finite Impulse Response) filter, which maintains phase
errors over the response curve, unlike IIR filters which can have phase error (often audible as a ringing quality).
This means that to gain higher accuracy in the lower frequencies, a higher accuracy (the size of the FIR filter) must
be used. The bands can be spaced at either one octave, one-half octave, or one-third octave intervals, with the
appropriate Q setting such that if adjacent bands are boosted, the result has no drop outs at intermediate fre-
quencies.

Bands

The Graphic Equalizer bands are spaced at either one octave (10 band), one-half octave (20 band), or one-third
octave (30 band) intervals. Select the appropriate tab to access the number of EQ bands you need. As you might
expect, the 10-bands mode offers more general equalizing, while choosing 20 or 30 bands will let you zoom in on
specific frequency ranges more precisely. Other than the number of bands, the controls in each tabbed Graphic
Equalizer window are identical.

Reset All to Zero
This button sets all sliders to 0dB so there’s no equalization.

Band
Use this drop-down list to select the band that’s to be modified with the value entered in the Gain box to the right.

Gain
This is where you enter the exact value for the gain (measured in dB) being used in the chosen band.

Graph Actual Response
Because this is an FIR filter, the response may not actually match the desired equalization curve at lower accuracy
levels. Press this button to see the actual response of the equalizer rendered in the window above the band sliders.

Accuracy
Entering higher accuracy levels (longer FIR filters) in this text box will give better frequency response in the lower
ranges.
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m@\\) Higher values require more processing time, but you can use lower accuracy levels if you only want to equalize
higher frequencies.

~@® |f you are equalizing very low frequencies, you should probably raise the accuracy. Values between 500 and 5000
points work well.

Range
This field defines the range of the slider controls. Enter any value between 4dB and 180dB. As a comparison, stan-
dard hardware equalizers usually have a range of 30dB to 48dB.

Master Gain

After the EQ settings have been adjusted, the overall volume level might be too loud or too soft. You can com-
pensate for this by entering an overall master gain to be applied to the resulting audio. The default value of 0dB
represents no master gain adjustment.

Presets
Cool Edit Pro comes with several Graphic Equalizer presets. More information on presets can be found in the
“Getting to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Graphic Equalizer setting before you apply it to the waveform.
The selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you
the opportunity to make and hear processing adjustments as the selection is continuously played.

Graphic Phase Shifter...

The Graphic Phase Shifter lets you adjust the phase of a waveform by adding control points to a graph. The x-axis
(horizontal edge) of the graph measures the waveform’s frequency content, while the graph’s y-axis (vertical edge)
displays the degrees of phase to shift, with zero degrees representing no phase shift.

Graphic Phase Shifter
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Graphic Phase Shifter Dialog

@\\) For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.
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@@ Most surround sound stereo decoders do different things with audio depending on the phase relationship. If you’re

trying to take advantage of surround sound, try making just one channel 90 degrees out of phase. This would play
the audio on all channels when surround-sound decoded. If you make the left channel 180 degrees out of phase
(this is the same as just inverting one channel), it’ll play on the rear speakers when decoded.

You can create simulated stereo by creating a zigzag pattern that gets “zigzaggier” at the high end on one chan-
nel. Put two channels together that have been processed in this matter (using a different zigzag patterns for
each) and the stereo simulation is more dramatic. (This would have the same effect as making a single chan-
nel twice as “zigzaggy”.)

~@® If you adjust the phase of one channel in just a small frequency band first, then use Flange or another Cool Edit

o

Pro effect that depends on phase, you’ll get different results than with non-pre-phase-shifted audio.

Splines

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Spline Curves, the line will not ordinarily travel directly through the control points; rather,
the points control the shape of this curve. Use spline curves when you want very smooth curves instead of straight
lines (with their discontinuities at the control points).

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the Spline Curve will be to those points.

+/-360° Range
When checked, the graph’s y-axis (vertical) ruler goes from +360 degrees (top) to -360 degrees (bottom).

Uncheck the box the have the y-axis ruler display values from +180 degrees (top) to -180 degrees (bottom).

Log Frequency Scale

Check this option to represent the values of the graph’s x-axis (horizontal) ruler logarithmically. You would use this
mode to work at finer detail in the lower frequencies. Log scale is how the ear hears, so evenly spaced locations
on the log scale represent what we hear as evenly spaced frequencies. Each octave occupies a fixed width on the
display.

If this option is unchecked, the values of the graph’s x-axis ruler are shown linearly from OHz to the Nyquist.
Octaves on the left take up much less width on the display than do octaves on the right.

Presets
Several Graphic Phase Shifter presets are included. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

FFT Size
Select the desired FFT size (measured in points) from this drop-down list. Higher sizes usually lead to more precise
results, but take longer to process.

Channel
Use this drop-down list to choose the channel(s) you want to apply the phase shift to.

Keep in mind that applying any phase shift to both channels simultaneously will result in a file that sounds exact-
ly the same as it did before being processed when you’re listening in stereo, even though it may be phase shifted
all over the place. This is because we cannot hear phase directly. So for interesting effects, it’s best to process a
single channel.
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Flat

This button resets the graph so that a straight horizontal line appears at zero degrees. All control points are
removed except for the ones at the end of the line.

Preview

Press the Preview button to audition the current phase shift settings before you apply them. Check the Bypass box
below to bypass the effect so that you can do a “before and after” comparison.

Notch Filter...

This filter removes up to six user defined frequencies, in addition to standard telephone DTMF tones. Use this fil-
ter when you wish to remove very narrow band frequencies. For example, you can remove a 60Hz hum while leav-
ing all 59Hz and 61Hz audio untouched.
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Notch Filter Dialog

Tones to Notch

Here you may select and enter up to six frequencies to notch. Click in the checkbox to activate the box for enter-
ing a particular frequency (measured in Hz).

You can apply different amounts of attenuation for each frequency by unchecking Fix Attenuations to at the bot-
tom of the Notch Filter dialog. Then, enter the attenuation level (measured in dB) desired.

Both the lower and upper DTMF tone sets (those used in the telephone system) can also be filtered as well.
This is sometimes handy when preparing audio that could air on the radio. Just check which set of tones you
wish to filter.

Fix Attenuations to
+ When this box is checked, all attenuation levels are the same.

» Uncheck the box to set individual attenuation levels for each of the frequencies.

Notch Width

This drop-down control lets you select from three notch width presets. They range from Narrow for a second order
notch filter, which can remove some side frequencies, to Super Narrow for a sixth order notch filter, which is very
specific.
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~@® It’s recommended that you use no larger than 30dB attenuations for a Narrow setting, no more than 60dB for Very
Narrow, and no more than 90dB for Super Narrow. Any more attenuation for the given notch width will result in a
wide range of neighboring frequencies being removed as well.

Presets
Cool Edit Pro comes with several Notch Filter presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Notch Filter setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

Parametric Equalizer...

Parametric equalizers are used for fine editing of frequencies within a sound. They differ from equalizers that offer
a specific number of frequencies and Q bandwidths (which determines how many overall frequencies will be affect-
ed by a single, selected frequency control) in that they give you continuous control over the frequency, Q, and gain
settings.
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Parametric Equalizer Dialog

For example, with the parametric equalizer, you can boost a broad range of frequencies that are centered around
1000 Hertz (1kHz), or you can boost the low frequencies while simultaneously inserting a 60 Hz notch filter.

Cool Edit Pro’s Parametric Equalizer uses IIR filters (second order), which are very fast and can give very precise
resolution, even at the lower frequencies. For instance, it’s easy to boost just the bass at 40Hz to 45Hz.

Graph

The graph depicts frequency along the x-axis (left and right) and amplitude along the y-axis (up and down), with
the curve representing the amplitude change at specific frequencies. Frequencies in the graph range from lowest
to highest in a logarithmic fashion (evenly spaced by octaves).

Low Shelf
The slider directly to the left of the graph determines the Low Shelf amplitude in dB. To increase or decrease the
lows (bass) at any time, just adjust the slider, or enter a dB level in the box at the bottom of the slider.

Low Shelf Cutoff
High and low pass filters cut the extreme high- or low-end of the audio spectrum. The low pass (so named because it
allows the low frequencies to pass, while reducing the highs) is often used to reduce hiss, amplifier noise, and the like.
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To fine-tune the range of frequencies being boosted or cut, adjust the Low Shelf Cutoff slider located directly below
the graph, or enter a specific frequency in the box to the right of the slider.

High Shelf
The slider directly to the right of the graph determines the High Shelf amplitude in dB. To increase or decrease the
highs (treble) at any time, just adjust the slider, or enter a dB level in the box at the bottom of the slider.

High Shelf Cutoff

High and low pass filters cut the extreme high- or low-end of the audio spectrum. The high pass (so named because
it allows the high frequencies to pass, while reducing the lows) is often used to reduce low-end rumble, hum, or
other unwanted low-frequency sounds.

To fine-tune the range of frequencies being boosted or cut, adjust the High Shelf Cutoff slider located directly
below the graph, or enter a specific frequency in the box to the right of the slider.

Intermediate Bands
You can place up to five intermediate bands into the EQ circuit. This gives you very fine control over the shape of
the equalization curve. Check the box next to a slider to activate the band and its corresponding volume slider.

The vertical sliders in the upper right of the Parametric Equalizer window control the amount of boost or cut. You
can also enter boost/cut amount (dB) in the entry box below each slider.

The horizontal sliders located below the Cutoff sliders control the center frequency at which the boost or cut will
occur. A frequency may also be entered in the box to the right of the slider.

Width
The Q or Width value (depending on the Constant Q/Width setting below) controls the width of the affected fre-
quency band. With lower Q values (or greater Width values), a larger range of frequencies will be affected.

If a Q value is very high (above 100), only a very narrow band will be affected, which is ideal for notch filters where
only a particular frequency needs to be removed, like a 60-cycle hum. You should be aware that whenever a very
narrow band is boosted, it will tend to “ring” or resonate at the audio at that frequency. Q values of 1 to 10 are
used most often for general equalization.

Constant Width/Constant Q

This parameter describes a frequency band’s width. This can be a Q value (which is a ratio of width to center fre-
quency) or an absolute width value in Hz. Constant Q is the most common setting, but you may want to use Constant
Width if, for example, you want the length of ringing to be a constant, no matter which frequency is being boosted.

Master Gain
After the EQ settings have been adjusted, the overall volume level might be too loud or too soft. This can be com-
pensated for by entering an overall master gain (measured in dB) to be applied to the resultant audio.

Presets
Cool Edit Pro comes with several Parametric Equalizer presets. More information on presets can be found in the
“Getting to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Parametric Equalizer setting before you apply it to the waveform.
The selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you
the opportunity to make and hear processing adjustments as the selection is continuously played.
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Quick Filter...

Quick Filter is an 8-band equalizer can be easily customized to suit many filtering needs. It works much the same
as a standard audio equalizer does, except that the bands act a bit differently. The highest frequency band will
increase or decrease the high end, but it will also increase or decrease frequencies all the way down to the lowest
band. It will, however, increase or decrease the high frequencies more than the low ones, of course. The effect is
close to an equalizer, but not quite. Essentially, this is a quick and easy function for changing the tone of your sam-
ple to make it more pleasing to the ears.
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Quick Filter Dialog

Initial Settings
When the “Lock to these settings only” box isn’t checked, choose this tab to select the initial EQ settings.

Final Settings
When the “Lock to these settings only” box isn’t checked, choose this tab to select the final EQ settings.

Lock to these settings only
» Check this box to equalize the entire selected range with the setting shown.

« Uncheck this box to select separate initial and final equalization settings, so that the selection can smooth-
ly glide from the initial equalization setting to the final setting over the selected range. Click on the appro-
priate tab to change Initial and Final Settings.

Equalizer Bands
Adjust these sliders to increase or decrease the frequency component specified beneath the slider. Amplitude is
shown above each slider.

Master Gain
This control adjusts the equalizer’s overall level. Sliders are provided for both the left and right channels of stereo
waveforms.

~@® Many times when you increase the EQ frequencies of a waveform, the waveform’s volume is increased as well,
which could lead to clipping. Use the Master Gain sliders to reduce the level before applying the effect.
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Lock L/R:
o With Lock L/R checked, the scroll bars for the left and right channels will move together, maintaining the
same settings for each channel.

» Uncheck Lock to adjust the channels separately.

Presets
Cool Edit Pro comes with several Quick Filter presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Quick Filter setting before you apply it to the waveform. The selec-
tion is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the oppor-
tunity to make and hear processing adjustments as the selection is continuously played.

~@ @ You can create some very interesting effects by changing the initial and final equalization settings so that they can “morph”
from one curve type to another (such as having a “bass-y” curve change to a flat one at the introduction of a song).

~@® To produce a semi low-pass filter, set the higher frequency scroll bars to -30 to cut out higher frequencies. Similarly,
you can create a high pass filter by reducing the lower frequencies.

W(W Boosting any of the frequencies to very high values may lead to clipping.

Scientific Filters...

Cool Edit Pro’s Scientific Filters provide high-order IIR (Infinite Impulse Response) filters for precise band pass, band
reject (notch), or high or low pass filtering.
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Scientific Filter Dialog

The four most common types of higher order filters are available: Bessel, Butterworth, Chebychev 1, and Chebychev
2. Each one has different characteristics for how steep the transition bands are (at the cutoff points), and how
much the filter attenuates. Butterworth is generally the best compromise between quality and desired precision.

Each filter is visualized on the Scientific Filters graph, with one line showing frequency response (measured
in dB) and the other displaying either phase (measured in degrees) or group delay (measured in milliseconds),
depending on whether the Phase or Delay option is selected. Increase the graph’s display range by checking
the “Extended Range” box.
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@\\) Some of the following functions are common to all four types of Scientific Filters, while others apply to just cer-
tain filters.

Low Pass
This setting passes the low frequencies while rejecting (or removing) high frequencies. You must specify a cutoff
point in order to determine the starting point at which the frequencies will be passed or rejected.

High Pass
This setting passes high frequencies and removes low frequencies. You must specify a cutoff point in order to deter-
mine the starting point at which the frequencies will be passed or rejected.

Band Pass
This mode preserves a range of frequencies (that is, a band) while removing all other frequencies. You must spec-
ify two cutoff points to define the edges of the band.

Band Stop
Also known as a notch filter, Band Stop is the opposite of Band Pass, and will reject any frequencies within the spec-
ified range. You must specify two cutoff points to define the edges of the band.

Cutoff

This parameter defines the frequency serving as a border between passed and rejected frequencies. It is at this
point that the filter will switch from passing to attenuating or vice versa. In filters requiring a range (Band Pass and
Band Stop), this serves as the lower frequency, while High Cutoff defines the high frequency border.

High Cutoff
In filters requiring a range (Band Pass and Band Stop), this serves as the higher frequency, while Cutoff defines the
lower frequency border.

Order
The higher the order, the more precise the filter (with steeper slopes at the cutoff points, etc.). However, very high
orders can also have high levels of phase distortion.

Transition Bandwidth
Some filter types allow the specification of the width of the transition band. (Lower values have steeper slopes.)
If you choose a transition bandwidth, the Order will be filled in automatically, and vice-versa. In filters requiring a
range (Band Pass and Band Stop), this serves as the lower frequency transition, while High Width defines the high-
er frequency transition.

High Width
In filters requiring a range (Band Pass and Band Stop), this serves as the higher frequency transition, while Transition
Bandwidth defines the lower frequency transition.

Pass Ripple/Actual Ripple
Some high-order filter types give you the ability to choose the maximum allowable amount of ripple. Ripple is the
effect of unwanted boosting and cutting of frequencies near the cutoff point.

Stop Attn
The Stop Band Attenuation control determines how much gain reduction is to be used when removing frequencies.
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Master Gain

After the filter settings have been adjusted, the overall volume level might be too loud or too soft. You can com-
pensate for this by entering an overall master gain (measured in dB) for both the left and the right channels to be
applied to the resulting audio.

Presets
Cool Edit Pro comes with several Scientific Filter presets. More information on presets can be found in the “Getting
to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Scientific Filter setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

Noise Reduction

The effects in the Noise Reduction menu can be used to reduce background noise and general broadband noise with-
out having an adverse effect on the overall quality of the originally-recorded signal.

Click/Pop Eliminator...

The Click/Pop Eliminator works by searching for anomalies in the audio data that could be construed as clicks or
pops (Detection), and then replacing or repairing the damaged location (Correction). If you want to clean up vinyl
recordings before transferring them to CDs or another digital medium, Click/Pop Eliminator is the effect to use. It’s
more accurate than just cutting out the click, or replacing the data with a straight line. You can correct an entire
selection or instantly remove a single click if one is highlighted.

Click/Pop/Crackle Eliminator o x|
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Medium Amplitude Audio
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Detect Reject
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Click/Pop Eliminator Dialog

@@ Use a high zoom level to isolate the click.

@@ To speed up the repairing of single clicks, configure the F3 key to correct them when they are highlighted by first
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choosing the Click/Pop filter and pressing Fill Single Click Now. The F3 key then repeats the last action without
bringing up the dialog box. You can also create a quick key in the Favorites menu for filling in single clicks.

~@® Use the Spectral View feature with the spectral resolution set to 256 bands and a Window Width of 40% to see the
clicks in a waveform. See the Spectral Display area of Options > Settings > Display to adjust these parameters.
Clicks will ordinarily be visible as bright vertical bars that go all the way from the top to the bottom of the display.

~@® To hear all the clicks that were removed, save a copy of the original file somewhere, then Mix Paste it (overlap it)
over the corrected audio with a setting of 100% and Invert enabled.

It may take a little trial and error to find the right settings, but the results are well worth it - much better than
searching for and replacing each click individually.

The parameters that make the most difference in determining how many clicks are repaired are the Detection and
Rejection thresholds (the latter of which requires Second Level Verification). Making adjustments to these will
have the greatest effects; you might try settings from 10 for a lot of correction, 50 for very little correction on the
detection threshold, or 5 to 40 on the rejection threshold.

The next parameter that affects the output most is the Run Size. A setting of about 25 is best for high-quality work.
If you have the time, running at least three passes will improve the output even more. Each successive pass will be
faster than the previous one.

Detection Graph

This graph shows the exact threshold levels to be used at each amplitude, with amplitude along the x-axis (left and
right) and the threshold level along the y-axis (up and down). Cool Edit Pro will use values on the curve to the right
(above -20dB or so) in processing louder audio, and settings towards the left in processing softer sections. There
are separate, color-coded curves for detection and rejection.

Auto Find All Levels

Using the values input in the Sensitivity and Discrimination fields as guides, the Auto Find All Levels command
scans the highlighted area for clicks, and determines values for all of the Threshold, Detect, and Reject values. Five
areas of audio are checked, starting at the quietest regions and moving up to the loudest.

Sensitivity
Lower values entered here will find more subtle clicks. (Detected levels found when using Auto-Find All Levels will
always be higher than this value.)

~@®@ Try a value of 10 for lots of subtle clicks to 20 to set levels for fixing a few louder clicks.

Discrimination
Higher values that are input in this field will fix fewer clicks, but will leave original audio alone more by not repair-
ing clicks when there really aren’t any.

@@ Use values of 20 to 40 if there are relatively few clicks in the audio. Go as low as 4 if there are constant clicks.

Find Threshold Levels Only
This function will automatically fill in the Max (Maximum), Avg (Average), and Min (Minimum) Threshold level settings.

Use this button to automatically set the threshold levels, before manually adjusting the Max Threshold and Min
Threshold Detect and Reject values. (It’s a good idea to settle on Max and Min settings first, because once they’re
in place, they usually don’t need to be adjusted much.)
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After the Max Threshold and Min Threshold values have been set, enter a figure for the Avg Threshold level of about
three quarters the way up between the Min Threshold and Max Threshold settings - for example, Max Threshold of
30, Min Threshold of 10, and then about 25 for Avg Threshold.

Once you’ve auditioned a small piece of repaired audio, you can go back and adjust the settings accordingly. For
example, if a quiet part still has a lot of clicks, lower the Min Thresholds value a bit. If a loud piece still has clicks,
lower the Avg or Max Threshold settings. The loud, average, and quiet portions of the audio are handled different-
ly based on the detection and rejection settings.

Max, Avg, and Min Threshold

There are three definable levels (Max, Avg, Min; given in dB) for which you can specify unique detection and rejec-
tion threshold settings. These levels are ordinarily set to the maximum amplitude, average amplitude, and mini-
mum amplitude of the audio.

For example, if your audio has a maximum RMS amplitude of -10dB, then you’d normally set the Max Threshold to
-10dB. If the minimum RMS amplitude was -55dB then Min Threshold would be set to -55.

Press the Find Threshold Levels Only button to fill in these levels automatically with the maximum, average, and
minimum levels. Generally, less correction is required for louder audio, as the audio itself will mask many of the
clicks so that their repair is not necessary. Clicks are very noticeable in very quiet audio, so quiet audio will tend
to require lower detection and rejection threshold levels.

Once the threshold levels are in place, assign appropriate Detect and Reject values to be used at each of the levels.

Detect
This threshold setting, with possible values of 6 to 60, determines how sensitive the filter is in finding clicks and
pops. Lower detection thresholds result in more clicks being found.

Start with a threshold to 35 for high-amplitude audio (above -15dB), 25 for average amplitudes, and 10 for low-
amplitude audio (below -50dB). These settings will find most clicks, and often all of the louder clicks.

If there’s a constant crackle in the background of your source audio, try lowering the Min Threshold level more, or
increasing the dB level to which the threshold is assigned. This value can be as low as 6, but if the setting is placed
any lower, then the filter may remove sounds that are not actually clicks.

The more clicks that are detected, the more repair processing there is, which increases the possibility of distor-
tion. With too much distortion of this type, the audio begins to sound flat and lifeless. If this happens, try setting
the detection threshold rather low and clicking the Second Level Verification box, which will re-analyze the
detected clicks and throw out (that is, leave unfiltered) the ones that are less likely to be clicks.

~@® If you still hear clicks after filtering your audio, try lowering the detection threshold, but if this distorts the audio
too much, try either increasing the threshold or enabling Second Level Verification.

Reject

If the Second Level Verification box is checked, this value (which can be from 1 to 100) determines how many
potential clicks (found using the Detection Threshold) are rejected. As with detection, lower settings result in more
clicks being repaired. Increasing the rejection threshold will prevent more clicks from being repaired, as they may
not be actual valid clicks.

The idea is to reject as many detected clicks as possible, but still remove all audible clicks. A good starting value
for this setting is 30. If a trumpet-like horn sound has clicks in it, and the clicks are not being removed, try lower-
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ing this value to reject fewer potential clicks. If a particular sound or instrument is “fuzzing out” and getting dis-
torted, then increase the rejection threshold to keep repairs at a minimum. (The fewer repairs that are needed to
get good results, the better.)

Cool Edit Pro may interpret some valid audio as clicks, depending on the nature of the waveform in question. Some
waveforms have sharp, albeit periodic, spikes throughout. The rejection algorithm looks to see if this click is iso-
lated (meaning it’s a real click) or has neighbors (meaning it’s probably part of a desired waveform).

Second Level Verification
Check the Second Level Verification box to start rejecting some of the potential clicks that were found by Cool
Edit Pro’s click detection algorithm.

In some types of audio, such as trumpets, saxophones, female vocals, and snare drum hits, some of the peaks in
the natural waveform may be detected as clicks. If these peaks are corrected as clicks, the resulting audio may
sound muffled. With Second Level Verification enabled, these peaks will be rejected, and not corrected after all.
True clicks, on the other hand, will not be rejected.

~@® Because this option slows down the restoration, you should first try correcting the audio with this option turned
off, and only use it for sections that are very troublesome. See Rejection Threshold for more information.

Pulse Train Verification
Use this option if too many clicks were detected because of a periodic waveform (like trumpet waveform peaks
being considered clicks).

If this option is used, some valid clicks may not be repaired. Try cleaning up audio without using this option first,
and only use it if the clicks are very stubborn.

Link Channels
If checked, audio from both channels is simultaneously analyzed for possible clicks. If a click is found in one chan-
nel, the likelihood that a click will be detected in the other channel is increased.

Smooth Light Crackle
This option will smooth out one-sample errors when detected, and can have the effect of removing more back-
ground crackle.

If this makes the resulting audio sound thinner, flatter, or more tinny, leave Smooth Light Crackle turned off.

Detect Big Pops

With some audio, large unwanted events (such as those more than a few hundred samples wide) may not be inter-
preted as clicks by the normal detection algorithm. Check this box if you want Cool Edit Pro to remove these large
clicks as well. Valid values are 30 to 200.

Note that a sharp sound like a loud share drum hit can have the same characteristic as a very large pop, so you
should only enable this option if you know the audio has very large pops (like a recording from a record with a very
big scratch in it).

Should you find that obvious, loud pops are not being fixed, then enable the Detect Big Pops option, and use settings
from about 30 (which will find pops that are “kind of quiet”) to 70 or so (which will only find the very loudest pops).

If this option is enabled, and drum hits sound softer, then the onset of the drum is being considered a big pop and
is being “repaired”. If this happens, try increasing the threshold a bit until the obvious pops are fixed.
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Multiple Pass

Some clicks may be too close together to be repaired effectively, so going over the audio with another pass will
often catch those clicks that weren’t found the first time around. If this option is checked, then any number of
passes (up to 32) will automatically be performed.

Cool Edit Pro will perform fewer passes if no more clicks are found and all detected clicks have been repaired.
Generally, about half as many or fewer clicks are repaired on each successive pass.

When using multiple pass mode, a higher detection threshold may lead to fewer interventions in repairing, and
increase the quality of the result somewhat while still removing all clicks. In the same vein, higher rejection thresh-
olds may lead to better results.

Correction

FFT Size

This is the size of the FFT (Fast Fourier Transform) that will be used to repair the clicks, pops, and crack-
le. In general, it’s a good idea to just let the program itself decide on good FFT size choices by checking
the Auto box.

However, you may wish to override the automatic setting and give a specific FFT size (from 8 to 512) to
use for click repair when processing some types of audio. A good starting point is an FFT Size of 32. If the
clicks are still quite audible, try increasing this value to 48, then 64, etc.

The higher the FFT Size, the slower the correction will be, but with potentially better results. However, if
the value is too high, there may be some extra unwanted low frequency distortion, which sounds “rumbly”.

If you’re repairing clicks one at a time using the Fill Single Click Now button, then a high FFT size (128 to
256) should work rather nicely.

Pop Oversamples

This value is used to give the clicks a little extra buffer space when being repaired. When a potential click
is found, its beginning and end points are marked as closely as possible. The Pop Oversamples value (which
can go from 0 to 300) will expand that range, and consider more samples to the left and right of the click
as actually being part of the click.

If clicks aren't being corrected fully enough (for example, if clicks become quieter but are still evident),
try increasing the Pop Oversamples value. Start with a value of 8, and increase it slowly to as much as 30
or 40. Audio that doesn’t contain a click shouldn’t change very much if it’s corrected, so this buffer area
should remain mostly untouched by the replacement algorithm.

Increasing the Pop Oversamples value will also force larger FFT sizes to be used when the Auto box is
checked. This setting may remove clicks more cleanly, but if set too high, audio will start to distort where
the clicks were removed.

Run Size

Cool Edit Pro’s click repair algorithm may not work well on two consecutive clicks that are extremely close
together. The Run Size setting (which can go from 0 to 1000) sets a ceiling on the potential distance
between two clicks - that is, any two clicks closer together than the number of samples specified in the
Run Size box will be treated as one.

A good starting point would be to set this value somewhere around 25 (or half the FFT size if you don’t
have the Auto box next to “FFT Size” checked).
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« If the Run Size value is too large (over 100 or so) then the corrections may become more noticeable,
as very large blocks of data are repaired at once.

« If you set the Run Size too small, then clicks that are very close together may not be repaired com-
pletely on the first pass.

Fill Single Click Now
You can correct a single click by highlighting it and pushing the Fill Single Click Now button. This is the “manual
override” for click restoration.

If the Auto box is checked next to “FFT Size”, then an appropriate FFT size will be used for the restoration based
on the size of the area being restored. Otherwise, settings of 128 to 256 work very well when filling in single clicks.

Once a single click is filled, the F3 (Repeat Last Command key) key will be set to repeat this action. So, to fill in
another single click in highlighted audio, just press F3.

Previously Corrected/Rejected

After repairing a click, re-enter the Click/Pop/Crackle Eliminator window to see the number of previously correct-
ed clicks in the lower right hand corner of the dialog. This area will also show the number of rejected clicks that
would have been corrected if the Second Level Verification box was not enabled.

Presets

Cool Edit Pro comes with several Click/Pop/Crackle Eliminator presets. More information on presets can be found
in the “Getting to Know Cool Edit Pro and its Main Screens” chapter.

Clip Restoration...

Cool Edit Pro’s Clip Restoration filter can remove the evil occurrences of clipping from your waveform. It does this
by actually “filling in” the clipped segments of the waveform.

Clip Restoration x|
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Minimum Run Size |1
............ tax Sample IU 0
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Percent Clipped IU % IEIZ—
Presets Add | Del
Fiestors Heavily Clipped s
Restore Lightly Clipped
Ficstore Nomal e |
Help

Clip Restoration Dialog

Clipping is a phenomenon that occurs in digital audio when the amplitude value of a signal exceeds the maximum
level that can be represented by the current bit resolution (i.e., 256 steps in 8-bit audio). This can happen when
your source recording levels are simply too high. Clipping causes the signal to distort, and appears in the waveform
display as a “chopping-off” of the top or bottom of the waveform. The audible result is a static-like distortion.

Don’t use DC Bias Adjust on any audio you wish to run the Clip Restoration filter on, because DC bias adjusted mate-
rial modifies the clipped area and makes it unrecognizable as being clipped. (You can do a DC adjust after de-clip-
ping, of course.)
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@)\) You can monitor clipping occurrence during recording or playback by watching the level meters under the wave-
form display. If clipping occurs, the box(es) on the far right of the level meters will light up.

Input Attenuation
This parameter, measured in dB, specifies the amount to amplify the signal by before processing.

Overhead
This is the amount of play there is, measured in percentage, for detecting clipped regions.

A value of zero will consider only perfectly horizontal line-type clipping to be “clipped.” A value of 1% will allow
the horizontal line to vary up to 1% away from maximum amplitude.

~@® Values of about 1% work best since they catch almost everything, which leads to a more thorough repair.

Minimum Run Size
This value specifies the length of the shortest run of clipped samples to fix.

A value of 1 will fix all samples that seem to be clipped, while a value of 2 won’t fix a clipped sample if it’s not
followed or preceded by another clipped sample.

FFT Size
Set an FFT (Fast Fourier Transform) Size, measured in samples, if your audio is severely clipped due to, for exam-
ple, too much bass. In this case, you want to try and estimate the higher frequency signals in the clipped areas.

Using the FFT Size option in other situations may help with some types of clipping. (Try a setting of 40 for normal
clipped audio.) However, in general you can leave the FFT Size box unchecked. When FFT Size is disabled, Cool Edit
Pro uses spline curve estimation.

Clipping Statistics

These fields show the minimum and maximum sample values found in the current selected regions, as well as the
percent of samples clipped based on that data.

Gather Statistics Now
Pressing this button will fill in the Clipping Statistics fields with information for the current selection or file.

Egglsg;?t Pro comes with several Clip Restoration presets. More information on presets can be found in the “Getting
to Know Cool Edit Pro and its Main Screens” chapter.
A general procedure for restoring clipped audio while also retaining the amplitude would be:

1. Convert the file to 32-bit for more precise editing.

2. Run Clip Restoration with no attenuation.

3. Run Hard Limiter with no Boost, but a Limit of about -0.2dB to bring the clipped audio back into normal range.

4. Convert back to 16-bit, if needed.
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Hiss Reduction...

Use Hiss Reduction to literally carve out annoying hiss from cassette recordings, record albums (after using Click/Pop
Removal), or microphone recordings. It removes all audio in all frequencies that are below a certain threshold (which
is generally the noise floor or hiss level). If audio has a constant background hiss, then that hiss can be “noise gated”
or removed completely. Any audio in any frequency band louder than the cutoff level will remain untouched.

Hiss Reduction
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Hiss Reduction Dialog

~@@® To get rid of other types of noise, try Cool Edit Pro’s Noise Reduction effect.

Y

Here’s how to use Cool Edit Pro’s Hiss Reduction:
1. To use, choose an FFT (Fast Fourier Transform) Size first.

2. Then either reset the noise floor graph to Hi (High), Med (Medium), or Low, depending on the estimated
noise level of the recording. Or, find a section relatively free of audio that contains mostly hiss and click
Get Noise Floor.

3. Finally, choose how much to reduce hiss by, and try a few times reducing hiss from a short sample with
different noise floor modifier settings.

When you’re satisfied with the results, process the entire area you want to remove hiss from.

Graph Area

The Hiss Reduction graph area depicts what the noise floor looks like, with frequency along the x-axis (left and
right) and amplitude, or noise floor, along the y-axis (up and down). Thus, the line on the graph represents where
the estimated noise floor exists for each frequency in the source audio. This information will be used to determine
if audio is hiss or desirable audio data.

The actual value used when performing hiss reduction will be a combination of the graph and the Noise Floor Adjust
slider, which is used to shift the estimate noise floor reading up or down for fine tuning.

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Viewing Left/Right
Select the Left button to view the left channel of the waveform in the Hiss Reduction graph. The Right option allows
you to display the waveform’s right channel.
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Get Noise Floor

This is the most powerful feature of Hiss Reduction. If a good estimate of what the noise floor looks like (i.e., how
it’s shaped) is graphed, Cool Edit Pro’s Hiss Reduction algorithm can more effectively remove just hiss while leav-
ing regular audio untouched.

Optimally, you should click on Get Noise Floor with a section of just hiss highlighted in your waveform. This will
design a graph that most accurately reflects the noise floor. If no such area can be found in the waveform, select
an area with the least amount of music or other desired audio.

For best results, choose an area of audio that has the least amount of high frequency information. (If viewing in
spectral view, the area will not have any activity in the top 3/4ths of the display.)

After the noise floor has been identified, you may need to skew the graph on the left-hand side (representing the
lower frequencies) downward some, so as to make the graph as flat as possible.

If music was present at any frequency, the dots on the graph around that frequency will be higher than they should
be, and should be moved down.

Drag Points
Enter the number of drag points (also known as control points) you want Get Noise Floor to add to the Hiss
Reduction graph.

Reset (Hi, Med, Low)
These three Reset buttons will clear the noise floor graph. Press Hi to assume the noise floor is at -50dB (if hiss is very
loud). Press Med to set the floor to -70dB (average hiss), or Low to set the floor to -90dB (if there isn’t much hiss at all).

After pressing a Reset button, fine tune the noise floor setting using the Noise Floor Adjust slider until the appro-
priate amount of hiss reduction and quality level is achieved.

~@@® For quick, general-purpose hiss reduction, a complete noise floor graph isn’t always necessary. In many cases, you
can simply reset the graph to an even level and manipulate the Noise Floor Adjust slider.

Noise Floor Adjust
Use this slider to specify the level of the noise floor.

« The more the slider moves to the left, the lower the noise floor will be (up to -40 db).
« The more the slider moves to the right, the higher the noise floor will be (up to 40 db).
FFT Size
o Lower FFT sizes (2048 and below) will have better time response (less swooshing before cymbal hits for

example) but poorer frequency resolution, making things sound hollow or flanged.

« Higher FFT sizes (12000 and above) may cause swooshing effects, reverb, and long drawn out background
tones, but be very accurate in the frequencies processed.

In general, sizes from 3000 to 6000 work best.
Precision Factor

This value determines the accuracy of hiss reduction in the time domain and affects how quickly spectral compo-
nents below the previous hiss level decay. (See Spectral Decay Rate.)
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o Larger values generally produce better results, but at slower processing speeds. Values higher than 20 or
so will not ordinarily improve quality any further.

« With lower precision factors, you may get a few milliseconds of hiss before and after the louder parts of
audio; with higher values, this is reduced.

Usual settings range from 7 to 14.

Transition Width
This setting, measured in dB, produces a slow transition in hiss reduction instead of dropping off suddenly from no
reduction to the reduced hiss level.

o If the Transition Width value is too small, other background artifacts may be heard, such as little “tinkles”
in the background.

« If the Transition Width value is set too high, some hiss may remain after processing.
Values of 5 to 10 usually achieve good results.

Spectral Decay Rate

When audio above the noise floor is encountered, more audio in the same frequency band is assumed to follow.
With low Spectral Decay Rates (measured in percent), less audio is assumed to follow, and the carving function will
cut more closely in time to the frequencies being kept.

o With Spectral Decay Rates too low, background bubbly effects might be heard, and music may start to
sound artificial.

» With Spectral Decay Rates too high (above 90%), unnaturally long tails and reverbs might be added.
Values of 40% to 75% work best.

Reduce Hiss By
When audio components are found below the given noise floor settings, they are reduced up to this amount, meas-
ured in dB.

« With lower reduction amounts (below 6dB) not as much noise is removed, but the original audio signal stays
relatively undisturbed.

o With higher levels (especially above 20dB) dramatic hiss reduction can be achieved, but the remaining
audio may start to be distorted.

Remove Hiss/Keep Only Hiss:
For normal operation, choose Remove Hiss.

If for some reason you want to extract the hiss only, choose Keep Only Hiss. All the audio will be removed,
leaving only hiss.

Presets
Cool Edit Pro comes with several Hiss Reduction presets. More information on presets can be found in the “Getting
to Know Cool Edit Pro and its Main Screens” chapter.
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Preview

Press the Preview button to audition the current Hiss Reduction setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

Noise Reduction...

Cool Edit Pro’s Noise Reduction function can dramatically reduce background and general broadband noise with a
minimal reduction in signal quality. It can also remove tape hiss, microphone background noise, 60 cycle hum, or
any noise that is constant throughout the duration of your waveform.

Noise Reduction
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Noise Reduction Dialog

The amount of reduction required depends upon the type of background noise, and the allowable loss in the qual-
ity of the signal that is to be kept. In general, you should be able to attain increases in Signal to Noise ratios of 5dB
to 20dB. (Noise is reduced 21dB and signal 1dB for example).

Before you can perform noise reduction, you must load or get a noise profile first. This is done by pressing the Load
Profile or Get Profile from Selection buttons.

If hiss is what you want to remove, try Cool Edit Pro’s Hiss Reduction effect instead.

View Left/Right
Click to view either the left channel noise profile or the right channel noise profile. The amount of noise reduction
is always the same for both channels.

To perform separate levels of reduction on each channel, edit the channels individually instead of both channels at once.

Noise Profile Plot

The yellow points in the profile plot represent the amount of noise reduction that will be performed at any par-
ticular frequency. Move the Noise Reduction Level slider up or down to move the entire yellow region up or down.

Load Profile
Press this button to load any previously saved noise profile. You can load any .fft file that Cool Edit Pro has saved.
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A noise profile can only be used on a sample of the same type as when saved. In other words, a 44K stereo 8-bit
sample is not compatible with a 22 kHz mono 16-bit profile. Bear in mind, however, that because noise profiles are
so specific to the recording environment of the waveform in question, even if the sample types are compatible, a
profile for one type of noise is likely to not produce good results when used for another type of noise. Even if the
audio samples were recorded with the same microphone, if the recording environment is different, the type of
background noise could be different.

Save Profile

Once the noise level is set, you can save the noise profile as an .fft file. This file will contain information on sam-
ple type, FFT (Fast Fourier Transform) size, and three sets of FFT coefficients: one for the lowest amount of noise
found, one for the highest amount, and one for the power average.

Get Profile from Selection
Press this button to extract a noise profile from the highlighted selection.

Try to select a portion of the waveform that has no important signal in it (i.e., it only has background noise), and
then press Get Profile from Selection. Cool Edit Pro will gather the statistical information about the background
noise, after which you can remove all noise of this type from your waveform.

If the selection used for gathering the noise level is too small, then the Get Profile from Selection button won’t be
enabled. Reduce the FFT Size or select a larger section of noise to sample.

If you can’t find a longer noise section, use Copy and Paste to create one. Highlight and copy the short noise sam-
ple. Then, paste this new instance at the end of original highlighted sample. Repeat this process until the sample
has been extended long enough for the Get Profile from Selection button to be enabled. You can then perform as
many Undos as necessary to remove the extra samples you’ve pasted.

Snapshots in profile

The number in this field describes how many snapshots of noise to take in the highlighted interval when the Get
Profile from Selection button is pressed. The larger this number, the more accurate the statistical data is. A value
of 64 is usually sufficient.

You’ll notice that using very small numbers of statistical samples will greatly affect the quality of the various noise
reduction levels. With more samples, a noise reduction level of 100 will likely cut out more noise, but also cut out
more original signal as well. However, a low noise reduction level with more samples will also cut out more noise,
but likely will not disrupt the intended signal.

Reduction Graph

Use the Reduction Graph to set the amount of noise reduction at certain frequency ranges. For example, if you
need noise reduction only in the higher frequencies, adjust the chart to give less noise reduction in the low fre-
quencies, or alternatively, more reduction in the higher frequencies.

The graph depicts frequency along the x-axis (left and right) and the amount of noise reduction (in percent) along
the y-axis (up and down).

If the line is set to Flat (which is accomplished by pressing the Flat button), then the amount of noise reduction
used is based on the noise profile exactly.

The readout below the graph displays the frequency and adjustment percentage at the current position of
your mouse.
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For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Log Scale
You can view the chart of the noise profile in either linear or logarithmic fashion.

o Check Log Scale to divide the graph evenly into 10 octaves.

e Uncheck Log Scale to divide the graph linearly, with each 1000kHz (for example) taking up the same
amount of horizontal width.

Live Update
» When you check this option, the noise profile plot updates as control points are moved around on the graph.

« With Live Update unchecked, the profile plot is only updated when a control point is placed in its new location.

Noise Reduction Level
Use this slider to manually adjust the amount of noise reduction (measured in percent) to be applied to the wave-
form or selection. You may also enter the desired amount directly in the text box to the right of the slider.

Depending on the original waveform and the type of noise removed, high noise reduction levels can sometimes
cause the remaining audio to have a “flange-y” or “phase-y” quality. If this happens undo the effect and try a
lower setting.

Noise Reduction Settings

FFT Size

The FFT Size parameter causes the most drastic changes in quality. It determines the number of individ-
ual frequency bands that are analyzed. The noise in each frequency band is treated separately, so the more
bands you have, the finer frequency detail you get in removing noise.

For example, if there’s a 120Hz hum, but not many frequency bands, frequencies from 80Hz on up to 160Hz
may be affected. With more bands, there’s less spacing between bands, so the actual noise can be detect-
ed and removed with more precision.

However, with too many bands, time slurring occurs, which can make the result sound reverberant or
“echoey” (with pre- and post-echoes). So the tradeoff is frequency resolution vs. time resolution, with
lower FFT sizes giving better time resolution and higher FFT sizes giving better frequency resolution.

Good settings for FFT Size range from 4096 to 12000.

Remove Noise/Keep Only Noise:
For normal operation, choose Remove Noise.

If for some reason you want to extract the noise for other purposes, choose Keep Only Noise. All the audio
will be removed, leaving only noise.

Reduce by
Lowering this value (measured in dB) may help reduce some bubbly background effects. Settings between
5dB and 100dB are recommended.
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Precision Factor
This value affects distortions in amplitude.

With values of 3 or less, the FFT is performed in giant blocks that aren’t very continuous between the
blocks. This means that after each block is processed, there can be a drop or spike in volume at the inter-
val between blocks.

Values of 5 and up work best. Beyond 10 or so, there is no noticeable change in quality-only in the time it
takes to compute. Try using 5 or 7, as odd numbers are best for symmetric properties.

Smoothing Amount

Smoothing Amount takes into account the standard deviation, or variance, of the noise signal at each band.
Bands that vary greatly when analyzed (such as white noise) will be smoothed differently than constant
bands (like a 60 cycle hum).

Generally, increasing the smoothing amount (up to 2 or so) will reduce the “burbly” background artifacts
at the expense of raising the overall background broadband noise level.

Transition Width

This setting determines how sharp the division is between what is considered noise and what should be
kept. For instance, with a Transition Width of zero, a sharp, noise gate-type curve is applied to each fre-
quency band. If the audio in the band is just above the threshold, it stays; if it’s just below, it’s truncat-
ed to silence.

Conversely, you can specify a range over which the audio will fade to silence based upon the input level.
For example, with a transition width of 10dB, and a cutoff point (scanned noise level for the particular
band) of -60dB, then audio at -60dB would stay the same, at -62dB it would be reduced some (to about -
64dB), and so on until audio at -70dB would be removed entirely.

Again, if the width is zero, then audio just below -60dB is entirely removed, while audio just above it
would remain untouched. Negative widths simply go about the other side, so in the above example, a -
10dB width would have ranged from -60dB to -50dB.

Preview

Press the Preview button to audition the current Noise Reduction setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

“@® You can reduce the noise incurred by the sound board's circuitry during recording--just record a second of silence
before whatever you want to record and tell the noise reducer to remove the sound of that silence in order to fur-
ther reduce the noise level by up to 10dB.

u@\» Noise reduction works best on 16-bit and 32-bit samples. Although it will work with 8-bit audio, it’s impossible to
get the noise level to less than about -45dB - if even that. Noise at -45dB is very audible, as owners of 8-bit sound
cards can attest. You can get much better results by converting to 16 bits first, reducing the noise, and downsam-
pling back to 8 bits, than by reducing noise in 8-bit samples directly.

@@ you'll get better results with Noise Reduction if the original signal is centered. To center a signal, highlight it and
choose the “Center Wave” preset from the Effects > Amplitude > Amplify function. Centering the wave adjusts the
DC offset to zero. If the wave isn’t centered, you may hear audible clicking in quiet parts after processing. Because
centering takes out all frequencies below about 16Hz, it’s completely safe to do without any ill side effects.
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@@ You can generate interesting effects by choosing valid “foreground” audio as your profile “footprint” rather than
background noise or hiss. For example, within a vocal line, you can select the vowel “O” to be used as the profile.
Processing this vocal file (remember, it’s best to process a copy of the original file) will then reduce or eliminate
the “O” sounds, thereby creating a rather wild effect.

~@® Great effects can be generated by setting the noise level to some valid signal component in the waveform, and not
the background noise. Whatever frequencies are present in the highlighted selection when Set Noise Level is cho-
sen will be removed when the reduction level is set to 100.

Here’s the most common way to use Cool Edit Pro’s Noise Reduction function:
1. Record or open a piece of music that has tape hiss or other background noise.

2. Select a short range (at least one half second) that contains only the noise that you'd like to reduce.

3. Choose the Effects > Noise Reduction > Noise Reduction option and click on Get Profile from Selection to sam-
ple the noise.

4. Click on Close.
5. Select the entire file (or the portion you want to noise-reduce).
6. Go to Effects > Noise Reduction >Noise Reduction again.

7. Click on OK to perform the noise reduction.

Special

The options in this menu can be used to introduce some processing effects that are both innovative and wild-n-
wacky. Have fun and experiment!

Brainwave Synchronizer...

Cool Edit Pro’s Brainwave Synchronizer can produce files that, when listened to with stereo headphones, will put
the listener into any desired state of awareness. For example, by listening to “brainwaved” files, you can achieve
states such as deep sleep, theta meditation, or alpha relaxation. Because of the nature of this function, it only
works on stereo waveform data, and to be effective, it must be listened to with stereo headphones.

The Brainwave Synchronizer function spatially locates the audio left and right, in a circular pattern over time. In
order to spatially encode the signal, either the left or right channel is delayed so that the sounds will appear at
each ear at different times, tricking the brain into thinking they are coming from either side. When this is done at
frequencies of 3Hz and above, the brain will start synchronizing at the same frequency, increasing its output of
Delta, Theta, Alpha, or Beta frequencies.
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Brainwave Synchronizer Dialog

Frequency Graph

Time is represented along the x-axis (horizontal edge), and frequency along the y-axis (vertical edge). As you go to
the right of the graph, you are setting the frequency characteristics of the highlighted sample later and later in
time. The settings chosen will vary between the low and high settings depending on where the graph dictates the
signals should be. Choose the highest and lowest frequencies that are represented on the graph with the scroll bars
located in Low/High Settings, below. The readout below the graph displays the current x, y position of your mouse.

~@® Cycling between 4 to 5 Hz over a 2 minute span works nicely. If large variations are done in short time spans, the

Y

effects are not as pronounced. For example, after 5 minutes of listening to Theta waves, the listener will become
slightly awake, if 30 seconds of alpha waves are generated, and then returned back to theta. The effect is sort of
like shifting gears into different levels of awareness.

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Smooth Wave

When checked, the audio that appears at the left and right channels will be smoothed out. The left and right chan-
nels will delay and un-delay following a smooth curve such that the delay difference between the left and right
channels will follow a sine wave pattern, even though the brain will hear the audio as traveling around the head in
a circle.

When Smooth Wave isn’t checked, the net delays are the same, but are achieved by holding one channel constant
(at no delay) while the other channel is delayed following half a sine wave. The boundary between holding non-
delayed and delaying signal is discontinuous in that the dD/dt (difference in delay over time) jumps from zero to
a positive delay value without hitting any values in-between. When Smooth Wave is checked, the dD/dt is always
continuous, which will cause less noticeable distortion in either channel when heard independently.

Spline Curves

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use spline curves, the line will not ordinarily travel directly through the control points; rather, the
points control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points. Use Spline Curves
when you want very smooth curves instead of straight lines (with their discontinuities at the control points).
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Flat

Pressing the Flat button will reset the graph to its default state, removing all control points.

Low/High Settings

There are two sets of settings for control of brainwave frequencies. Low Settings all correspond to the lower part
of the graph (points dragged near the bottom), and High Settings affect the top.

Frequency

This is the brainwave frequency that will be encoded into the final process. Different brainwave fre-

quencies stimulate the brain into synching to different levels of consciousness (e.g. sleep, meditation,
awakeness, etc.) .

For special spatial panning effects, choose wave frequencies of 1Hz or less. A mono source (left and right
the same) will appear to move from left to right and back at period of 1/frequency. For example, a fre-
quency of 0.1Hz will pan the audio in a "full circle” over the period of 10 seconds.

Intensity

This controls the intensity of the brainwave encoding. Higher intensities work well with lower brainwave
frequencies. Beta waves should have intensities below 25 or so, while Delta waves work better with inten-
sities above 60.

Centering

You may choose to have your brain think the synchronization frequencies are coming from the left or right.
This may affect the left or right hemispheres more intensely, but that’s only a guess.

~@ @ Mixing a file that has been brainwaved to the left with one that has been brainwaved to the right (in the same fre-
quency range within 2 Hz) has interesting effects.

Convolution...

Convolution is the effect of multiplying every sample in one wave or impulse by the samples that are contained
within another waveform. In a sense, this feature uses one waveform to “model” the sound of another waveform.
The result can be that of filtering, echoing, phase shifting, or any combination of these effects. That is, any fil-
tered version of a waveform can be echoed at any delay, any number of times.

Digital Convolution x|
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Convolution Dialog
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For example, “convolving” someone saying “Hey” with a drum track (short full spectrum sounds such as snares
work best) will result in the drums saying “Hey” each time they are hit. You can build impulses from scratch by
specifying how to filter the audio and the delay at which it should be echoed, or by copying audio directly from
a waveform.

With the proper impulses, any reverberant space can be simulated. For example, if you have an impulse of your
favorite cathedral, and convolute it with any mono audio (left and right channels the same) then the result would
sound as if that audio were played in that cathedral.

You can generate an impulse like this by going to the cathedral in question, standing in the spot where you would
like the audio to appear it is coming from, and generating a loud impulsive noise, like a “snap” or loud “click”. You
can make a stereo recording of this “click” from any location within the cathedral. If you used this recording as an
impulse, then convolution with it will sound as if the listener were in the exact position of the recording equip-
ment, and the audio being convoluted were at the location of the “click”.

An “impulse” is the data by which every other sample in your waveform will be multiplied. If the impulse is a sin-
gle sample of a full volume “tick”, then the convolution of that impulse with any audio data will just be that audio
data itself. If that “tick” is at half volume, then the original audio data will be reproduced at half volume.

If there are several ticks, descending in amplitude over time, such as one tick every 100 milliseconds, and half as
loud as the previous tick, then the result of convolution with some audio will be that sound echoed with 100ms
between each echo, and each echo at half the volume of the previous echo.

To send any portion of unprocessed “dry” signal back out, simply add a full spectrum echo at 0 milliseconds. The
Left and Right volume percentages will be the resulting volume of the dry signal in the left and right channels.

~@® Another interesting use for convolution is to generate an infinite sustained sound of anything. For example, one

singing “aaaaaah” for one second could be turned into thousands of people singing “aaaaaah” for any length of time
by using some dynamically expanded white noise.

@@ To get a feel for Convolution, load up and play with some of the sample Impulse files (.imp) that come with Cool

Edit Pro. You can find them in the /IMPS folder inside of the folder where you have installed Cool Edit Pro, or on
the Cool Edit Pro CD.

Create Custom Impulse

Load...
Press this button to load a previously saved impulse (such as the ones that come with Cool Edit Pro.)

The sample rate of an impulse will affect the outcome of convolution. For example, if an impulse was cre-
ated at 44100Hz, and reloaded and used on a 22050Hz file, then everything will be stretched out 2:1. All
filtered echoes will be at half the frequency, and all delays will be twice as long.

Save...
Press this button to save an impulse for later recall.

Clear
This clears the impulse completely.

Mono/Stereo
Mono impulses work with either mono or stereo data (the left and right channels will be convoluted with
the same impulse). Stereo impulses convolute the left and right channels separately.
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Highlighted Selection

Any audio can be added to an impulse directly. The scaling factor to use when adding a highlighted selection to an
impulse determines its volume. By default, Cool Edit Pro automatically estimates a good starting value for you.
Lower this value to increase the amplitude of the impulse.

Bandpassed Echoes
Use these options to add echo at any frequency to the impulse.

<)

Minimum
When adding bandpassed echoes, this is the lower cutoff frequency of the echo. For example, to echo just
the range from 500Hz to 1000Hz, enter 500Hz for the minimum value.

Maximum
When adding bandpassed echoes, this is the upper cutoff frequency of the echo. For example, to echo just
the range from 500Hz to 1000Hz, enter 1000Hz for the maximum value.

FIR Size
This parameter sets the size of the FIR filter to use to generate the filtered echo.

Cool Edit Pro recommends a minimum delay (below the FIR entry box) when you add this echo. If you use
a smaller delay than that suggested, the echo may contain more frequencies than you want. You can ignore
this delay for full spectrum echoes, as they are just single sample ticks in the impulse.

Add to Impulse

Pl

Pa))

Add Sel. >>
This setting adds the currently highlighted selection to the impulse at the delay and left/right volumes
specified. You can add as many selections of actual audio as you like.

You can make any audio data part of an impulse by first highlighting the audio and then using the Add Sel.
>> button. Ordinarily, you should first scale down any such selection to a lower volume; otherwise the con-
volution will come out extremely loud.

Add Echo >>
Pressing this button will add the bandpassed echo to the impulse at the delay and left/right volumes spec-
ified. You can add as many echoes as you like.

To add a tick at any volume, enter the volume percentages after the Left and Right settings, and the Delay
at which the tick should appear. This will cause an echo of the specified volume to occur at the given delay
after convolution. Besides just echoes, you can add filtered versions of echoes by entering the minimum
and maximum frequencies to echo.

To echo all frequencies outside the range, add a full spectrum echo (e.g. from OHz to 22050Hz) at a spe-
cific delay, then add another echo at the same delay, but with different minimum and maximum values,
and the opposite Left and Right percentages (e.g. at -100% instead of 100%).

Delay

This parameter sets the amount (in milliseconds) by which samples are delayed. For pre-echoes, place at
least one echo that is full spectrum (Minimum=0Hz, Maximum=22050Hz) at a larger delay (like 1000ms).
Then any echo placed before 1000ms will be a pre-echo.
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Left
This setting specifies the left volume (in percent) at which to make the echo or selection being added to
the impulse.

Right
This setting specifies the right volume (in percent) at which to make the echo or selection being added to
the impulse.

Global Settings
These settings effect how the given impulse will be used during convolution.

Volume
If the convoluted audio comes out too soft or too loud, enter an appropriate value to amplify or attenu-
ate the audio.

Shift

This value is generally set to one-half the FIR Size when building impulses from scratch, to compensate for
the delay incurred when the minimum delay used was only one-half the FIR size. Adjust this shift setting
if you find that the convoluted audio is migrating too far to the right with respect to the original audio.

View Settings
These settings affect the impulse display.

Left
Select this button to enable display of the impulse for the left channel only.

Right
Click this button to enable display of the impulse for the right channel only.

View Both
Selecting this button enables display of the impulse for both the right and left channels.

Normalized View
If this option is checked, the impulse’s amplitude is displayed so that it exactly fits in the display verti-
cally.

Preview

Press the Preview button to audition the current Convolution setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

Distortion...

Use this function to create effects such as a blown car speaker, a muffled microphone, and an overdriven amp. Have
fun making your audio sound really, really BAD! (Of course, it’s great for adding fuzz to guitar licks to get that
“authentic” heavy metal sound.)
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Distortion Dialog

Positive/Negative Tabs
You can specify separate distortion curves for positive and negative sample values. Select the tab corresponding to
the distortion curve you want to display.

If the Symmetric box is checked, these tabs become inactive (and are marked “Symmetric”).

Copy from Positive
Press the Copy from Positive button (available in the Negative tab) to copy the positive curve to the Negative window.

Symmetric
If Symmetric is checked, the positive and negative curves are identical.

To specify separate Positive and Negative curves, uncheck Symmetric and choose the appropriate tab.

Distortion Graph

This graph depicts the input sample value in dB along the x-axis (left and right) and the output sample value in dB
along the y-axis (up and down). A line that flows directly from the lower-left to the upper-right (which is the
default) depicts a signal that’s been left untouched, since every input value goes to the exact matching output
value. Adjusting the shape of this line will adjust the input to output assignments. The readout below the graph
displays the current input and output sample values that are under your mouse pointer.

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Spline Curves

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Spline Curves, the line won’t ordinarily travel directly through the control points; rather, the
points control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the
control points).
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Presets
Cool Edit Pro comes with several Distortion presets. More information on presets can be found in the “Getting to
Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Distortion setting before you apply it to the waveform. The selec-
tion is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the oppor-
tunity to make and hear processing adjustments as the selection is continuously played.

Music...

Cool Edit Pro’s Music function can use any highlighted selection as a “voice” to synthesize music or harmonize a
wave using a particular chord. While this function is far from a complete MIDI authoring studio, it provides a quick
and simple way to put a sample to music.
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Music Dialog

Before bring up the Music dialog, you must first highlight the range of the current waveform you wish to use as a
quarter note. If no range is selected, Cool Edit Pro will use the data on the clipboard. Keep in mind that the clip-
board data will be filled with your sample automatically once music is generated. Thus, selecting music a second
time will automatically use your last sample.

Song Title

If you wish to keep a sequence of notes you’ve created, give it a name in the Song Title box. You can choose pre-
viously saved songs from the drop-down list of song titles you’ve created. The actual song data is saved in the file
SONGS.INI in your Cool Edit Pro data folder.

New Song
Press this button to clear the current song/note sequence.

Notes
Simply drag the notes and rests you desire to the staff.

To sharpen or flatten a note, drag the sharp or flat symbol on top of the note you wish to transpose.

If you want to clear a sharp, flat, or chord from a note, use the faded looking quarter-note object, and drop it on
the note you wish to bring back to normal.
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You can move notes up or down after they have been placed, or pick them up to insert in a new position.
To remove a note, pick it up and drop it off away from the bar.

Use the horizontal scroll bar to work on individual portions of the song at a time. You can scroll to write a piece as
long as 256 notes.

Chord Type
Use the chord selection drop own list to determine the minor or major chord type and voicing you would like to use
when entering a chord.

You can choose to make a chord out of 2, 3, or 4 voices, and then choose the chord type from the list. Then, pick
up the chord object (the 3 notes on top of each other) from the Notes area and drop it on a note above. The note
you drop it on will be the starting note of the chord, and the other notes will automatically appear above it in the
right ratios.

Staff
Drag notes from the Notes area, and place them here. The note location (A, E-flat) will determine the playback
pitch for your sample.

Listen

If you have MIDI playback capabilities, you can listen to a preview of your sequence before actually applying it. Play
begins at the leftmost note visible on the staff (which means play begins at the position you are scrolled to), and
continues on to the end of the song. The music is played through channels 1 and 13 for Extended and Base level
compatibility. Choose the desired instrument by typing its MIDI instrument number in the box to the right.

~@@® You can record music played by the Listen preview button. Simply start Cool Edit Pro’s recording process, then go
into the Music dialog and press Listen. When the song is done, hit Cancel, and then press Cool Edit Pro’s Stop con-
trol to terminate recording. Important: Make sure your sound card’s mixer is set correctly for recording the MIDI
channel.

Tempo
The tempo is given in quarter notes (beats) per minute. Your sample’s length is the length of a quarter note. If your
note is longer than the period determined by the tempo, then the notes will overlap.

Key
Choose a key for your song from the Key drop-down list. Only standard major key signatures are listed, so for a
minor key simply choose the relative major (B flat for C# minor, for example). The key of C is the default.

Octave
This drop-down list lets you transpose the sequence by octaves. Choosing “C” plays the notes at normal transposition.

Constant Duration
When you check the Constant Duration box, all notes will be the same length as the original sample, regardless of
pitch. The operation that does this takes longer to calculate, but high pitched notes will be the same length as
lower pitched notes.

If the Constant Duration box isn’t checked, the note is created by directly stretching or compressing the original
sample, resulting in higher pitches being shorter than lower pitches.
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Exact Tune

Check the Exact Tune box to tune your sample so that when played at A (above middle C), the frequency of your
sample is at 440Hz.

If the Exact Tune box isn’t checked, your sample’s original frequency will be played at A (above middle C).

Time/Pitch
The effects in this menu to are used to alter the time (duration) and pitch (tonality) of an audio file or selected range.

Doppler Shifter...

Use Cool Edit Pro’s Doppler Shifter effect to create the “fly by” sounds that are most familiar from cars racing by
or airplanes flying overhead. Let’s use a car for our example.
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Doppler Shifter Dialog

The frequency of the noise from the car starts out at a high pitch and tempo, and lowers as it races past you. When
the car is coming towards you, the noise it’s making sounds like it’s a higher frequency because each wave crest as
it comes towards you is actually compressed by the car itself moving forward. The first crest leaves the car, and by
the time the next one leaves, the car itself has moved forward, reducing the wavelength of the sound and raising
its frequency. The opposite happens as it passes by you, and the waves are stretched out, resulting in a lower-
pitched sound.

Path Type:

» Choose the Straight Line option to have effect’s path visualized as a straight line on the graph in the right
section of the Doppler Shifter window.

« Select the Circular option to visualize the effect’s path as a circle on the graph in the right section of the
Doppler Shifter window.

Depending on the path type you chose, you’ll get a different set of options.
Unlike many of the graphs in Cool Edit Pro’s effects, the Doppler Shifter graph is non-interactive; you can’t direct-

ly manipulate the items on the graph using your mouse. Instead, the graph simply displays what the Doppler effect
will “look like” as you make adjustments to the effect’s parameters.
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Straight Line Options

Starting Distance Away
This value, measured in meters, is the virtual starting point of the effect.

Velocity
The value entered here is the virtual speed at which the effect moves, measured in meters per second.

Coming From
Enter the virtual direction (measured in degrees) that the effect is coming from.

Passes in front by
Specify the number of meters you want to the effect to “pass in front” of the listener by.

Passes on right by
Specify the number of meters you want to the effect to pass by the right of the listener’s perspective by.

Circular Options

Radius
This value, which is measured in meters, sets the circular dimensions of the effect.

Velocity
The value entered here is the virtual speed at which the effect moves, measured in meters per second.

Starting Angle
This value, measured in degrees, specifies the beginning virtual angle of the effect.

Center in front by
Enter the number of meters where you want to the effect to center in front of the listener.

Center on right by
Specify the number of meters where you want the effect to center on the right of the listener’s perspective.

Adjust Volume based on Distance

With this box checked, the volume of the effect is automatically adjusted based upon the virtual distance values
that have been specified.

Adjust Volume based on Direction

Check this box to have the volume of the effect automatically adjusted based up the virtual direction values you’ve
entered.

Quality Level
This drop-down list lets you select from six different levels of processing quality. The lower quality levels will take
less time to process, but the higher quality levels should produce more pleasing-sounding results.

Presets

Cool Edit Pro comes with several Doppler Shifter presets. More information on presets can be found in the “Getting
to Know Cool Edit Pro and its Main Screens” chapter.
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Preview

Press the Preview button to audition the current Doppler Shifter setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

Pitch Bender...

This effect varies the pitch of the source audio over time. Use the graph to “draw” your tempo to create smooth
tempo changes or effects, such as that of a record or a tape speeding up or slowing down.
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Pitch Bender Dialog

Pitch Graph

Use the graph to draw your tempo change over time. The x-axis (lower horizontal border) of the graph represents
the sound file or highlighted section’s time duration, while the y-axis (right vertical border) represents pitch, meas-
ured in semitones or beats-per-minute, depending on the Range button pushed. Higher points on the curve speed
up the sound, while lower points slow it down.

For more information about Cool Edit Pro’s graph controls (such as how to add and remove control points), see the
“Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Spline

Check the Spline box to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Spline Curves, the line will not ordinarily travel directly through the control points; rather,
the points control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the
control points).
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Flat
Press this button to reset the graph, with all points being set to no pitch bending.

Zero Ends
If you’re pitch bending the middle of a selection, it’s good to have the endpoints be at the same rate as the sur-
rounding audio. Pressing this button will set the endpoints to no pitch shift.

Quality Level
Use this drop-down list to select the desired quality level. The higher quality levels will sound best, but will take
longer to process. The lower quality levels have more unwanted harmonic distortion, but will process more quickly.

Usually you won’t notice any ill effects from harmonic distortion of the signal when using levels from “Very Good”
on up. Aliasing will still occur however when pitch shifting up, but the higher quality levels will reduce the distor-
tion effects tremendously when shifting the pitch down.

Range

This sets the vertical scale of the graph (the y-axis). The range can be set as semitones (there are 12 semitones to
an octave) or as beats-per-minute. Each format will give a different rate of pitch change for a perfect diagonal line
on the graph.

In semitones format, the pitch changes logarithmically up and down, while in beats-per-minute format, the pitch
changes up and down linearly. The number of semitones to shift up or down can be entered.

If doing beats-per-minute, a range as well as the base tempo needs to be entered. You may specify the exact tempo
of your piece to change to different rates, but this isn’t required.

Length Report
At the bottom of the Pitch Bender dialog is a report of what the new length of the file will be. Keep in mind that
when going down in pitch, it’s easy to make very long files depending on how large a Range is selected.

Presets
Cool Edit Pro comes with several Pitch Bender presets. More information on presets can be found in the “Getting
to Know Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Pitch Bender setting before you apply it to the waveform. The
selection is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the
opportunity to make and hear processing adjustments as the selection is continuously played.

Stretch...

The Stretch effect changes the pitch (frequency) and/or tempo (duration) of the audio signal. It can also change
either pitch or tempo without affecting the other. For example, you can use Stretch to transpose a song to a high-
er key, or to slow a passage down without changing the pitch.
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Stretch Dialog

Pitch and tempo may also be varied over the length of the audio, giving the effect of slowing down and speeding
up, or raising and lowering pitch.

Constant Stretch/Gliding Stretch Tabs
To perform a constant stretch (no variation in the amount of stretch) on the entire selection, select the Constant Stretch tab.

To vary the stretch from one level to another, choose the Gliding Stretch tab. With Gliding Stretch, you can choose
the initial stretching percent (less than 100% will compress the wave), and the final stretching percent. Specifying
separate values for start and end stretches the waveform in a linear fashion from one ratio to another.

Initial/Final Sliders

Adjust the desired slider to set the amount of stretch to be applied to the waveform. If you’re using Gliding Stretch,
sliders for both initial and final settings will be available. Changes in the sliders are reflected in each of the Ratio
and Length boxes.

Ratio/Length Boxes

You can enter a desired Ratio (in percentage) or final Length (in time) for the stretch. Entering one automatically
changes the other. If the initial and final lengths are different, then the actual final length will be exactly (ini-
tial+final)/ 2 when in Preserve Pitch mode.

Transpose

Use this drop-down list to select musical transposition amounts. The corresponding numerical values are entered
into the stretch sliders automatically.

For example, to transpose your sound up one semi-tone (one half-step on a keyboard) choose 1# for one sharp.

Precision

Three options for precision (overall faithfulness to the sound’s quality) are provided: Low Precision, Medium
Precision, and High Precision.

When preserving pitch or tempo, the degree of precision that an audio file should be processed with is often bal-
anced against the time that it takes to process that file. As you might expect, the tradeoff to having a precision
factor that’s set too high is that it uses up a great deal of processing power (and thus time).
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8-bit or low-quality audio files can be processed in a short amount of time using the Low Precision setting, where-
as a professionally-recorded audio file may require stretching using the High Precision algorithm. This will take
longer, but the results can be worth it.

~@®@ A quick way to determine the quality factor to use is to process a small portion at the lowest setting and the move
up the scale until you’ve achieved the best balance of quality vs. processing time.

Stretching Mode
Three Stretching Mode options are provided:

Pl

Pl

Time Stretch (preserves pitch)
Select this option to make the tempo or play speed shorter or longer, but keep the pitch the same through-
out.

Lower percentages slow down the tempo when Time Stretch (preserves pitch) is selected. Higher per-
centages increase the tempo when you choose Time Stretch (preserves pitch).

This is the setting a radio or TV production person would use in the process of making a 33 or 28 second
commercial exactly 30 seconds.

Pitch Shift (preserves tempo)
This setting raises or lowers pitch, while the tempo or speed of play remains the same.

Higher percentages lower the pitch when Pitch Shift (preserves tempo) is selected. Lower percentages
increase the pitch when you chose Pitch Shift (preserves tempo).

This is the setting you’d use for making a voice sound deeper or higher, while not affecting the original
playback speed.

~@® Try using differing initial and final percentages to raise and lower the pitch without affecting the tempo.

Resample
When you use this setting, both the pitch and tempo settings are affected.

If using percentages above 100, the tempo will slow, while at the same time the pitch will lower. For per-
centages of 99 or lower, the tempo will speed up and the pitch will increase.

Pitch and Time settings

Splicing Frequency

This setting determines the size of the chunk of audio data used when preserving pitch or tempo while
elongating or truncating a waveform. The higher the value, the more precise the placement of stretched
audio is over time. However, artifacts are more noticeable as rates go up. At higher precision, lower splic-
ing frequencies may add stutter or echo. If the frequency is too high, it may sound “tinny” or like talking
through a tunnel.

If the low precision mode is used, you can improve the quality of stretched mono-tonal (pure tone) sam-
ples by choosing a Splicing Frequency that’s evenly divisible into the frequency of the sample. Use the
Frequency Analysis window to find the sample’s base frequency, then divide by an integer to get the
Splicing Frequency. For example, if the tone was reported to be 438Hz, dividing by 20 gives 21.9Hz. Thus,
using 21.9Hz as the Splicing Frequency will greatly improve the quality by reducing phase artifacts.
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For non-tonal or noisy samples, the Splicing Frequency doesn’t matter as much.

Overlapping
When stretching or compressing, “chunks” of audio are overlapped with previously transformed chunks.
This setting determines how much the current chunk will overlap with the previous and next ones.

If you find you’re getting a chorus effect when stretching, you can lower the overlapping percentage.
However, doing so may produce a “choppy” sound. If so, adjust the overlapping value to strike a balance
between choppiness and chorusing.

Overlapping can be as high as about 400%, but you should only go this high for really high speed increases
(like 200% or more).

Choose Appropriate Defaults
When preserving pitch or tempo, check this box to have Cool Edit Pro automatically select good default
values for the Splicing Frequency and Overlapping settings.

Presets
Cool Edit Pro comes with several Stretch presets. More information on presets can be found in the “Getting to Know
Cool Edit Pro and its Main Screens” chapter.

Preview

Press the Preview button to audition the current Stretch setting before you apply it to the waveform. The selec-
tion is looped until you press the Stop button. Since Cool Edit Pro’s Previews are dynamic, this gives you the oppor-
tunity to make and hear processing adjustments as the selection is continuously played.

Refresh Effects List

Select this item to scan your system for new Cool Edit Pro effects and DirectX plug-ins.
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The Generate menu displays all the options that relate to waveform generation when you’re in the Edit View mode.

Silence...

This function generates a specified amount of silence (entered in seconds) from the current playbar cursor posi-
tion. Any following audio is pushed back in time, thereby lengthening the waveform’s duration. Silence will replace
any selected area.

To use, just enter the desired amount of silence you wish to generate (measured in seconds) and press the “OK”
button. Feel free to use decimals for partial seconds. For instance, entering .3 in the Silence Time field will gen-
erate exactly three-tenths of a second of silence.

~@® To “silence out” a highlighted selection, use Effects > Silence instead.

DTMF Signals...

This function generates Dual Tone Multi-Frequency (DTMF) signals (a.k.a. “touch tones”) used for dialing telephone numbers
over phone lines that are capable of responding to touch tone signals. These signals are recommended internationally by the
International Telegraph and Telephone Consultative Committee as the signals for pushbutton telephones.
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Keep in mind that the DTMF signals generated by telephone pushbutton keypads are different from the Multi-
Frequency (MF) tones generated by the telephone network to transmit information. Cool Edit Pro’s DTMF Signals
function can generate MF tones as well.

Dial String

This is where you enter the phone number for which you want to generate tones. You may enter other characters
such as the “*” and “#” symbols, as well as extra digits “a”, “b”, “c”, and “d”. Entering the pause character
(defined in Pause Character below) inserts a pause of a defined length.

Tone Time
Enter the milliseconds for which the tones will last. The standard time for DTMF tones is 100ms.
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Break Time
This is the number of milliseconds of silence between successive tones.

Pause Time
When the pause character is used in the Dial String field, this is where you enter the length of the pause, meas-
ured in milliseconds.

Pause Character
When you enter this character in the Dial String field, Cool Edit Pro interprets it as a pause, and will insert silence
for the duration specified in the Pause Time field.

DTMF Signals
With this option selected, Cool Edit Pro generates DTMF signals (normal push-button telephone type tones) using
combinations of the frequencies 697Hz, 770Hz, 852Hz, 941Hz and 1209Hz, 1336Hz, 1477Hz, and 1633Hz.

MF Signals (CCITT R1)
Choose this option to have Cool Edit Pro generate MF signals (tones that are internal to telephone networks) using
paired combinations of the frequencies 700Hz, 900Hz, 1100Hz, 1300Hz, 1500Hz, and 1700Hz.

Custom
This feature allows you to specify the combinations of frequencies to be used in generating signals. Select this
option to enable the frequency entry boxes on the keypad chart below. Click in an entry box to change that fre-
quency.

Amplitude
This setting determines the volume level (in percent) of the tones generated, where 100% means maximum volume
without clipping.

Twist
“Twist” refers to how much louder the higher frequency tone is from the lower frequency tone. Enter a value (meas-
ured in dB) in the Twist field to increase the volume of the higher frequency tone accordingly.

Reset to DTMF
Press this button to clears any custom frequency entries and replace them with the standard DTMF frequency com-
binations.

Presets
This section allows you to recall and manage DTMF Signals presets. More information about Presets can be found in
the “Getting to Know Cool Edit Pro and Its Main Screens” chapter.

~@® The presets in this function save everything, including the dial string. To see how effective these tones are, try
entering your favorite phone number to generate the tones for it. Then hold the receiver of your phone next to the
speaker and play the wave. Your phone will dial the number you entered.

Preview
Press this button to audition the current DTMF Signals settings before you apply them to the active waveform.
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Noise...

This function generates random noise in a variety of colors. Traditionally, color is used to describe the spectral com-
position of noise. Each color has its own characteristics.
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Generate Noise Dialog

Cool Edit Pro inserts noise from the current playbar cursor position, pushing any following audio back in time, and
thereby lengthening the duration of the waveform. Selecting an area and generating noise replaces the selection,
deleting existing audio.

@@ Use noise as the basis for creating weird sound effects, for creating soothing sounds like waterfalls (perfect for use
with Cool Edit Pro’s Brainwave Synchronizer function), or for generating signals that can be used to check out the
frequency response of a speaker, microphone, or other audio system component.

Color

Brown

Brown noise has a spectral frequency of 1/f"2. This means, in layman’s terms, that there’s much more low-
end, and there are many more low-frequency components to the noise. This results in thunder- and water-
fall-like sounds.

Brown noise is so called because, when viewed, the wave follows a Brownian motion curve. That is, the
next sample in the waveform is equal to the previous sample, plus a small random amount. When graphed,
this waveform looks like a mountain range.

Pink

Pink noise has a spectral frequency of 1/f and is found mostly in nature. It is the most natural sounding of
the noises. By equalizing the sounds, you can generate rainfall, waterfalls, wind, rushing river, and other
natural sounds.

Pink noise is exactly between brown and white noise (which is why some people used to call it tan noise,
but pink was more appealing). It is neither random nor predictable. It has a fractal-like nature when
viewed. When zoomed in, the pattern looks identical to when zoomed out, except at a lower amplitude.

White

White noise has a spectral frequency of 1. In other words, equal proportions of all frequencies are pres-
ent. Because the human ear is more susceptible to high frequencies, white noise sounds very "hissy". Cool
Edit Pro generates white noise by choosing random values for each sample.
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Style

Spatial Stereo

If you choose this option, Cool Edit Pro generates Spatial Stereo noise by using three unique noise sources,
and spatially encodes them to appear as if one is coming from the left, the other from the center, and the
last from the right. When you listen to it with stereo headphones, your mind perceives sound coming from
all around, not just in the center.

To specify the distance from center of the left and right noise sources, enter a delay value in microsec-
onds. About 900 to 1000 microseconds correspond to the maximum delay perceivable. A delay of zero is
identical to monaural noise, where left and right channels are the same.

Independent Channels
Select this option to tell Cool Edit Pro to generate noise by using two unique noise sources, one for each
channel. The left channel’s noise is completely independent of the noise of the right channel.

Mono
If this option is chosen, Cool Edit Pro generates Mono noise by using a single noise source, with the left
and right channels set equally to the same noise source.

Inverse

With this option selected, Cool Edit Pro generates Inverse noise by using a single noise source (similar to
the Mono option). However, this time the left channel’s noise is exactly inverse of the right channel’s noise.
When you listen to it with stereo headphones, the effect is that of the sound coming from the center of
your head instead of out in space somewhere.

Intensity
Adjust this slider to specify the noise’s intensity, using a scale from 2 to 40. Or, you can key in the value numeri-
cally in the entry box to the right of the slider.

With higher intensities, the noise becomes more erratic, and sounds harsher and louder.

Duration

In this field enter the number of seconds of noise you want to generate.

For very long periods of noise, it’s faster to generate a shorter period (say, about 10 to 20 seconds) and delete
excess noise at the beginning and end so that the waves are starting and ending at the midpoint. Then copy and
loop (using Edit > Mix Paste) as many times as needed.
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Generate Tones...

Use this function to create a simple waveform, with control over numerous amplitude- and frequency-related set-
tings. Generating tones is a great way to provide base audio to create impressive sound effects.
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Generate Tones Dialog

Initial Settings
When the Lock to these settings only box is unchecked, choose this tab to select the initial tone settings. The tone
generated will gradually go from the initial state to the final.

Final Settings
When the Lock to these settings only box is unchecked choose this tab to select the final tone settings. The tone
generated will gradually go from the initial state to the final.

Lock to these settings only

« If checked, the overtones, base frequency, modulation, modulation frequency, frequency multipliers, and
overtone intensities are constant; they do not vary over time.

» Uncheck this box to dynamically change the proportion of any overtone over time by choosing the initial
and final proportions. You may also dynamically change the frequency multipliers, base frequency, modu-
lation, and modulation frequency for interesting effects. Click on the appropriate tab to change Initial and
Final settings.

Copy from Initial Settings
This button in the Final Settings dialog copies the tone values from the Initial Settings window to the Final Settings
window for editing.

Base Frequency
This is where you enter the main frequency to be used for sound generation.

Modulate By
This setting modulates the Base Frequency in pitch over a user-defined range. For example, a 100Hz setting mod-
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ulates the original frequency by +- 100Hz. In other words, a 1000Hz tone would modulate between 950Hz and
1050Hz.

Modulation Frequency

This is the rate (times per second) at which the frequency modulates. Entering a value of 10, for instance, gener-
ates tones that seem to warble in amplitude at the rate of 10 times per second. The tones actually warble in pitch
(frequency) as they should, but because of the variance in the perceived energy levels of different frequencies to
the human ear, they seem to warble in amplitude.

Frequency Components
Use the Frequency Components controls to add up to five overtones to the fundamental frequency (Base
Frequency).

Enter the multiplier for each overtone below the Frequency Components slider(s). (The actual frequency will be
this many times the fundamental.) Then, use the sliders to mix each of the individual components (0 to 100%) in
proportion to one another. The overall gain (signal level) may be adjusted with the dB Volume sliders.

If the Lock to these settings only box isn’t checked, all of the values can change over the duration of the audio
file, so that they morph from the initial to final settings.

~@®@ You can generate several cool effects with just these five overtones. Just experiment and have fun!
dB Volume

Use the db Volume sliders to select the overall gain for each of the right and left channels from -80db to 0dB. You
can control both channels independently when generating stereo tones.

Phasing
Start Phase
This is the starting location in the cycle that will be produced. If you start at 0 degrees phase, waves will
start at the baseline. If you start at 90 degrees, the wave will start at full amplitude (generating a notice-
able click as well). If you are working in great detail with tones and need to have the phase “just so”, this
option allows you to control that.
Phase Difference
This setting purposefully allows the left channel to be out of phase with the right channel. A value of 0
will be completely in-phase, and 180 will be completely out of phase.
Change Rate
Use this setting to dynamically change the relative phase between the two channels of a stereo audio file
over time at a given rate. For example, if you enter 1Hz, the phase difference will cycle through 360
degrees each second.

DC Offset

The DC Offset value entered here adds a constant DC (“Direct Current”) amplitude to the tone, which shifts the
entire waveform up or down by the specified percentage.

Flavor
Use this drop-down list to choose the type of waveform to use. Each flavor has a particular sound unique unto itself.

Sine Fundamental, no harmonics (pure tone)
Triangle 0dd harmonics with amplitude of 1 to itself (squared)
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Square 0dd harmonics with amplitude of 1 to itself
Sawtooth All harmonics with amplitude of 1 to itself

Duration
This setting lets you enter the length of the generated tone (in seconds). Feel free to use decimals for partial sec-
onds. For instance, entering .25 in the Duration field will generate tones for exactly one-fourth of a second.

Source Modulation

Modulate

With this option checked, instead of generating new tones, the currently highlighted wave data is be “ring
modulated”, or multiplied, by the current tone settings. This is great for adding really weird special
effects.

(M) If you check the Modulate option, make sure that a section of the active waveform is highlighted.

Demodulate
Like Modulate, Demodulate requires a highlighted selection. Demodulate can be used on a previously mod-
ulated source with interesting effects.

Overlap (mix)
Checking this option will mix the generated tones on top of the selected audio.

Presets
This section allows you to recall and manage Generate Tones presets. More information about Presets can be found
in the “Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Preview
Press this button to audition the current Generate Tones settings before you apply them to the active waveform.
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The Analyze menu contains functions that give you information about the file or selection being displayed when in
the Edit View mode.

Show Frequency Analysis

This command displays Cool Edit Pro’s Frequency Analysis window. It contains a graph of the frequencies at the cursor
position or at the center of a selection. The x-axis (left to right) represents frequency (measured in Hz), while the y-axis
(bottom to top) corresponds to the amplitude of the corresponding frequency (measured in dB) on the x-axis.

i 5 i |

Frequency Analysis Window

The Frequency Analysis window can float above Cool Edit Pro’s main interface, or dock at any one of several places
within it.

To quickly turn on and off the display of the Frequency Analysis window, use the Alt+Z hotkey.

Linear View
» Check the Linear View box to display the graph’s plot with a linear horizontal frequency scale.

» Uncheck it to display the plot on a logarithmic scale.

Hold

Press one of the four Hold buttons (which are numbered 1, 2, 3, and 4) as a waveform is playing to take a “snap-
shot” of the waveform’s frequency at that moment in time. The frequency outline (which is rendered in the same
color as the button pushed) is frozen on the graph and overlaid on the other frequency line(s). Up to four frozen
frequency outlines may be shown at once.

To clear a frozen frequency outline, press its corresponding Hold button again.

Status Areas
The left status area directly underneath the graph displays the waveform’s overall highest frequency, as well as the
maximum amplitude for both the left and right channels.

The right status area directly underneath the graph displays the frequency for the left and right channels measured
at the insertion point. It also shows, in parentheses, each channel’s musical equivalent note number and posi-
tive/negative cents.
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Options
Use this drop-down list to select one of five graphing display options.

Lines
The waveform’s left and right channels appear as simple lines, with each channel displayed in a different
color.

Area (Left on top)

The Area modes are similar to the Lines option, but the area beneath the lines is rendered as a solid color.
The lines that represent the frequencies are smoothed out, and the left channel appears in front of the
right channel.

Area (Right on top)
Choose this option to have the right channel appear in front of the left channel in Area mode.

Bars (Left on top)

While the Area modes smooth out the lines that represent the frequencies, the Bars modes show the actu-
al limitations on analysis resolution by splitting the display into rectangular segments. The higher the FFT
size, the greater the analysis resolution, and the narrower the bar. Select this option to have the left chan-
nel appear in front of the right channel.

Bars (Right on top)
Choose this option to have the right channel appear in front of the left channel in Bars mode.

Scan
Click this button to scan the highlighted selection and show all frequencies present in that selection.

Advanced
Press the “Advanced” button to see additional options.

FFT Size
This drop-down list allows you to select from several FFT (Fast Fourier Transform) sizes. Higher FFT sizes give you
more accurate results in terms of frequency (such as the overall frequency estimate), but are also much slower.

When you set the FFT size to 4096 or lower, the Frequency Analysis window updates in real time while you play
your file. (Keep in mind that how well it ultimately updates in real time with these settings is based on your
computer’s speed.)

You can also generate a step-by-step animation by clicking on the main waveform window and then holding down
the Right Arrow key. As the cursor scrolls across the display, CEP displays the spectral information in the Analysis
window.

FFT Window Type
This drop-down list lets you choose from six types of FFT windows. Each window type displays a slightly different
kind of frequency graph.

The Triangular window gives a more precise frequency estimate, but it’s also the noisiest. This means that other
frequencies will be shown as present, even though they may be much lower in volume.

At the other extreme, the Blackmann-Harris window has a broader frequency band which isn’t as precise, but the
sidelobes are very low, making it easier to pick out the major frequency components.
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Reference

The value entered into this field means that a full scale (FS) sine wave will show up as that amplitude. For instance,
with the default value of zero, a full scale sine wave will display with its peak at 0dB. A value of 30dBFS would
mean that a full scale sine wave displays with its peak at 30dB. In other words, this value essentially just scoots
the display up or down.

Copy to Clipboard

Press this button to send a text-based frequency report of the current waveform to the Windows Clipboard, ready
to paste into your favorite Windows-based text editor or word processor.

Zooming (Frequency Ruler)

To zoom in on the Frequency Analysis window’s x-axis (horizontal) ruler - the one that measures frequency - place
your mouse pointer over the ruler. Then, right-click and drag to select the area you wish to zoom in on. (You’ll
notice that your pointer turns into a magnifying glass.) Release the right-click button and the zoom-in occurs.

To navigate a zoomed-in frequency display, put your mouse pointer over the horizontal ruler - the pointer then
changes into a hand. Left-click and drag the hand horizontally to scroll the current zoom range forward and back-
wards.

To zoom out, place your mouse cursor over the horizontal ruler and right-click. A menu pops up with two options.

» Select Zoom Out to get back to the previous view displayed before performing the last zoom-in.

o Choose Zoom Out Full to display the entire horizontal waveform or selection in the Frequency Analysis win-
dow.

Zooming (Amplitude Ruler)

To zoom in on the Frequency Analysis window’s y-axis (vertical) ruler - the one that measures the amplitude of a fre-
quency - place your mouse pointer over the ruler. Then, right-click and drag to select the area you wish to zoom in on.
(You’ll notice that your pointer turns into a magnifying glass.) Release the right-click button and the zoom-in occurs.

To navigate a zoomed-in frequency amplitude display, put your mouse pointer over the vertical ruler; the pointer
then changes into a hand. Left-click and drag the hand horizontally to scroll the current zoom range up and down.

To zoom out, place your mouse cursor over the vertical ruler and right-click. A menu pops up with two options.
» Select Zoom Out to get back to the previous view displayed before performing the last zoom-in.

» Choose Zoom Out Full to display the entire vertical ruler in the Frequency Analysis window.

Show Phase Analysis

This command displays Cool Edit Pro’s Phase Analysis window. Using a Lissajous Plot graph, it lets you easily see
any phase differences between the channels of the current waveform. (“Phase” as used here is the amplitude dif-
ference between channels.)

« A mono (in phase) waveform will display as a rising diagonal line from left to right.

* An inverse left channel 180-degrees out-of-phase waveform (the right channel is in phase) will display a
line descending from left to right.
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» Aright channel-only waveform will display as a horizontal line.
« A left channel-only waveform will display as a vertical line.
» Most stereo audio is generally fuzzy looking, upward sloping from left to right.

« If audio has very wide stereo separation, the display will be going in almost all directions.

Phase Analysis

Phase Analysis Window

The Phase Analysis window can float above Cool Edit Pro’s main interface, or dock at any one of several places
within it.

m@\\) The Phase Analysis window is designed to be used with stereo waveforms only. If used with a mono audio file, all
you’ll see on the graph is a single line.

Should only one channel of stereo waveform be highlighted, the Phase Analysis window will show a moving straight
line as the audio file is played: a horizontal line if it’s the left channel, a vertical line if it’s the right channel.

Normalize
Press this button to make the phase analysis visualization as large as possible so the largest of its edges reaches the
graphing window’s boundary.

M-S Button

When the M-S (Mid-Side) button is pushed, the display is essentially rotated to the left by 45 degrees. The x-axis
(horizontal) ruler plots the side channel [(right - left)/2] while the y-axis (vertical) ruler plots the mid channel
[(right + left)/2].

Samples
This drop-down list allows you to select from several sample sizes.

Higher sample sizes give you more accurate results, but require much more processing power to be effective.
Choose the sample size that produces the best performance for your system.
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Statistics...

The Waveform Statistics dialog displays a wealth of information about the active waveform. It consists of two
tabbed areas (General and Histogram) plus a section for RMS settings. Details about each channel of a stereo wave-
form are clearly shown.

‘Waveform Statistics

waveform Statistics x|
{General | Histogram | General Histogram

Left Right

Minimum Sample Value: [31131 || [30131 | 5]

Masimum Sample Value: [T128 | 2| [123° | 2]

Peak Amplitude:

PossblyClpped Samples [0 2| o ]

DC Offset, [001 % o=

Minimum FIM Pawer

Masimum RMS Power [92308 | ] [88d8 [
Average RMS Power: lw IW
Tetal RS Power [ 18538 [A781d8

AcualBiDepthe[IE

Copy Data to Clipboard [T et ¢ Right
RMS Setting: RIS Setting:
7 " 0dB = FS Sine Wave Window Wwidth: |FT ms
£ DdB = FS Sine Wave window Width: |50 ms A
& 0dB = FS Square Wave ' 0dB = FS Square Wave
R Acount for DT Riecaloulalz RMS hew | ¥ Account for DT RecdeuteFivs || — o0 |

Waveform Statistics Dialog - General Tab Waveform Statistics Dialog - Histogram Tab
You can jump to the exact location in the waveform for certain values by clicking on the

appropriate arrow button to the right of that value.

General Tab

Minimum Sample Value
This field shows the minimum sample values in the waveform or highlighted range.

Press the [->] button to place the playbar cursor at that location. The Waveform Statistics dialog is automatically
closed.

Maximum Sample Value
This field shows the maximum sample values in the waveform or highlighted range.

Press the [->] button to place the playbar cursor at that location. The Waveform Statistics dialog is automatically
closed.

Peak Amplitude

The waveform’s peak amplitude is shown here. Peak amplitude is the absolute maximum sample value given in
decibel form.

Press the [->] button to have the playbar cursor jump to the peak amplitude in the waveform. The Waveform
Statistics dialog is automatically closed.

205



Analyze Menu - Edit View

Possibly Clipped Samples
This field displays the number of samples which may be clipping (those that reach -32768 or 32767 for 16-bit wave-
forms, for example).

Press the [->] button to have the playbar cursor jump to the first clipped sample. The Waveform Statistics dialog is
automatically closed.

DC Offset
The measure of the DC (“Direct Current” or center of the waveform) is shown here, measured in percent. Positive
values are above the center line (zero volts) and negative values are below.

Minimum RMS Power
This value is the minimum Root Mean Squared amplitude (closer to what the ear hears) of the waveform that is
scanned using a window of the size given below as the RMS Window Width.

Press the [->] button to have the playback cursor jump to the average quietest section of the waveform. The
Waveform Statistics dialog is automatically closed.

Maximum RMS Power
This value is the maximum Root Mean Squared (closer to what the ear hears) amplitude of the waveform that is
scanned using a window of the size given below as the RMS Window Width.

Press the [->] button to have the playback cursor jump to the average loudest section of the waveform. The
Waveform Statistics dialog is automatically closed.

Average RMS Power
This figure represents the average power of the entire selection. This is a good measure of the overall loudness of
the waveform selection.

Total RMS Power
This figure represents the total power of the entire selection given as RMS amplitude.

Actual Bit Depth
The waveform’s bit depth (or “float” if it uses the full 32-bit float range) is reported here.

Copy Data to Clipboard
Press this button to copy all information displayed in the General tab to the Windows clipboard. You can then paste
this info into a text editor or any other Windows application that supports pasting of text from the clipboard.

Histogram Tab

This section displays a histogram of the RMS amplitude values in the highlighted audio selection. (A histogram is a
bar chart that shows the distribution of frequencies, with heights of the bars representing observed frequencies.)
This can be useful for determining future amplification amounts, dynamics compression amounts, and more.

The graph shows which amplitudes are most common. The x-axis (horizontal) ruler measures the amplitude in dB,
while the y-axis (vertical) ruler measures percentage. The more audio there is at a particular amplitude, the more
the graph will show for that amplitude.
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Left/Right Buttons
» Select the Left option to see the waveform’s left channel visualized as a histogram.

» Pressing the Right option displays the right channel of the waveform in histogram form.
Different colors are used to represent each of the two channels.
RMS Settings

0dB = FS Sine Wave

If this option is checked, then this means that 0 dB displayed in any of the RMS boxes is equivalent to a
sine wave at full scale (with peak amplitude at 0dB - using every sample value in the 16-bit range). If you
generate a max amplitude sine wave, it’ll read 0dB if this button is chosen.

0dB = FS Square Wave
If this option is selected, then a full scale square wave will read out as 0dB for the RMS.

Some users expect a full scale square wave to be 0dB, while others expect a full scale sine wave to be
0dB. Since a full scale square wave is about 3.02dB louder than a full scale sine wave, these RMS boxes
will adjust by about 3dB when you toggle between them.

Account for DC

If this box is checked, when calculating the RMS values, the DC offset found is subtracted out before doing the RMS
calculation. This means that if your signal has a DC offset (say, a quiet signal that is well above the center line)
then the actual RMS signal amplitude is actually quite small, but could read much higher because of the DC amount.
So, for the most accurate signal-relative RMS readings, you would want to account for DC. Otherwise, even a sig-
nal that is total silence, but has a high DC offset, will read as having a high RMS, which may not be what you want.

Window Width
Cool Edit Pro measures the RMS over a window (measured in milliseconds) of this size when calculating the RMS
minimum and maximum values.

Recalculate RMS
After adjusting the Window Width value, click this button to recalculate the RMS values based on the new
window size.
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The Favorites menu allows you to create, customize, and save your favorite Cool Edit Pro effects, scripts, and even
third-party tools (the latter using command line executables). All of the favorites you create appear on this menu.
You can also categorize the menu items into hierarchical submenus for easy organization.

Edit Favorites...

This command brings up the dialog where you create, delete, edit, and organize items that appear in Cool Edit
Pro’s Favorites menu.

Favorites x|

— Properties

41 Compression

E

HEd

[elete

"Press niew shorteut ke
B
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| #/am Foom Feverh [N

Cancel |
Clear |

Coool Edit Effect

Function | S cript I Tool I Help I

I Delay Effects\Reverb

=

181.1.872

£50,880,25974,1336.,509.43,2,74, Edit Settings... |

Copy Fran Lazt |

Up Cloze:
[ Use Curent Settings [~ Show Dialog _I
Down | Help |

Edit Favorites Dialog

New
Press this button to enable the fields in the Properties area of the Favorites dialog so that you can create a new
Favorite.

Edit
Pressing this button allows you to modify the properties of a highlighted entry in the Favorites list.

Delete
This button deletes the highlighted Favorite.

Up
This button moves the selected item up in the list. The order of this list is the same as in the Favorites menu.

Down
This button moves the selected item down in the list. The order of this list is the same as in the Favorites menu.

Name
Enter the name of a created Favorite in this field.
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You may create hierarchical menus by using a backslash. For example “My Delays\Hall Reverb” places the item
under “Hall Reverb” in the “My Delays” submenu.

To place a separator bar into the Favorites list to separate one function type from the others, entering a series of
dashes (e.g., “------ ”) into the Name box. If you want more than one separator, enter a different number of dash-
es, or change the text so that it doesn't match something already in the list. For instance, “------ 2” is considered a
valid separator; the 2 after the dashes will be ignored.

To create a separator bar for a submenu, enter the submenu path first (e.g., “My Effects\------ ””). You can also enter
any text you would like the Favorites menu to display. The text will be nonfunctional, of course.

Save
Press this button to save a new or edited entry to the Favorites List.

w(w Make sure you do this before you press the Favorites dialog’s Close button.

Cancel
A press of this button cancels the current Favorites edit and disables the fields in the Properties area.

Press new shortcut key

You may assign a key or combination of keys to act as a shortcut to any of your Favorites. Cool Edit Pro gladly
accepts most single key shortcuts. (The most notable exceptions are the Print Scrn, Scroll Lock, Num Lock, Caps
Lock, Tab, and Enter keys.) However, you can use the Ctrl, Shift, and Alt keys (or any combination of the three) to
act as the first part of a multiple key shortcut.

With your text cursor in the Press new shortcut key field, press the desired key(s) to use for the Favorite’s short-
cut key.

@\\) If the shortcut key you choose is already in use elsewhere in Cool Edit Pro, you’ll be alerted with a dialog box and
given the opportunity to overwrite the current shortcut key assignment.

~@®@ Many Cool Edit Pro users find single key shortcuts (such as “R” for Reverb) faster to use and easier to remember.

Clear
Press this button to remove the entry in the Press new shortcut key field.

Function Tab

Cool Edit Effect
All of the items on Cool Edit Pro’s Effects and Generate menus appear on this drop-down list. Just select the desired
item. The last used settings for the item chosen appears in a window just below the Cool Edit Effect list.

Edit Settings...
Click on this button to call up the settings window that corresponds to the particular Effects or Generate function.
You can then change the settings to be used when this item is chosen from the Favorites menu.

Copy From Last
Press this button to copy all the settings from the last Effects or Generate function that was started successfully.
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Use Current Settings
Check this option to apply to the Favorite the settings last used for that particular Effects or Generate function.

Show Dialog

Check this box to bring up the settings dialog for the particular Effects or Generate function when you call the
Favorite. The settings dialog will show the settings you chose in Edit Settings.... Uncheck the Show Dialog box to
automatically use the chosen settings to run the function.

Script Tab

Script Collection File
This displays the current script collection in use. The small button to the left of the field brings up a browse dia-
log that allows you to choose a Cool Edit Pro script collection (*.scp) file.

Script
This drop-down list contains all scripts available in the selected collection. Choose the particular script you want
to run.

Pause at Dialogs

If checked, the script stops at each settings dialog to allow you to modify the values. Otherwise, the entire script
will run to completion before control returns.

Tool Tab

Command Line

Enter the command line for the tool you want to run here, including any command line switches the particular tool
may need. The small button to the left of the field brings up a dialog that lets your browse your system for the
desired program.

Help Tab

This area provides instructions for adding separators and submenus to the Favorites menu.
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Tutorial: Let’s add a Fade Out function to the Favorites List and give it the hotkey of Alt+F7.
1. Select Edit Favorites... from the Favorites menu.
2. On the Favorites dialog that appears, push the New button.
3. In the Name field, type “Fade Out” (without the quotes).
4. Check the “Alt” box and select “F7” from the Hot Key drop-down list.
5. From the Cool Edit Effect drop-down list in the Function tab, Select “Amplitude\Amplify”.
6. Press the Edit Settings...button, which will display the Amplify effect dialog.
7. Choose “Fade Out” from the Amplify dialog’s list of Presets and click OK.
8. Make sure the “Show Dialog” box is unchecked.
9. Press the Save button to add “Fade Out” to the Favorites list and press Close.

The next time you want to fade out a portion of a waveform, just highlight it and press Alt+F7. Cool, eh?
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The Options menu gives you access to Cool Edit Pro’s configuration options, system settings, batch-processing func-
tions, and more.

Loop Mode
The Loop Mode option toggles Cool Edit Pro’s Play control between Loop and Play states.

* When Loop Mode is checked, pressing the Play control will continuously loop the current selection (or the
entire file, if nothing is selected).

+ When there is no checkmark, the Play control plays the selection (or file) once and then stops playback.

Timed Record

This option can be used to set a finite time limit allowed when recording, or to specify a time when Cool Edit Pro
will auto-start and stop recording. With the Timed Record option checked, pressing the Record control on the
transport toolbar will bring up a dialog box prompting you to enter the recording time.

[

Recording Time

~ Marimum Recording Time
" Mo Time Limit

= RBecording Length | 0:00:30:00

- Start Fiecording

" Fight funay
: [ o< |

@ g [3008M | gn [08/20/2001
C 2 C sty | G0 |

& 12hr & mm/dd Help |

Timed Record Dialog

Maximum Recording Time

No Time Limit
Select No Time Limit and Cool Edit Pro will record until you tell it to stop (or when it runs out of free hard

disk space).

Recording Length
If the Recording Length option is selected, Cool Edit Pro will record for the period of time entered in the

Recording Length text box. When that time period is up, the recording is automatically stopped.

Upon pressing OK, Cool Edit Pro will be placed into record mode, either until the Stop control is pressed, or the
time length has expired.
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Start Recording

Right Away
Choose Right Away and Cool Edit Pro will begin recording as soon as the OK button is pushed.

Time/Date

If you want the recording to begin at a future time (for instance, to have Cool Edit Pro capture a radio
broadcast at a certain time), select the time/date option. Fill in the starting time and date in the appro-
priate fields, and choose the desired time and date options.

Upon pressing OK, the record button will blink, and recording will start when your computer’s time reaches the
time specified. Recording will then continue for the length given, until it’s stopped manually, or when Cool Edit Pro
runs out of available hard disk space.

Monitor Record Level

Checking this option will activate the Level Meters and start monitoring the recording source, which is useful for
setting levels before recording. To quit monitoring, press the Stop control or uncheck “Monitor Record Level” on
the Options menu.

@@ Use the F10 key to quickly turn on and off the Level Meters.

O

Show Levels on Play and Record

This item enables or disables Cool Edit Pro’s Level Meters, which are used to visualize audio levels during record-
ing and playback. It doesn’t, however, cause the Level Meters to go away. To do that, go to the View menu and
uncheck Show Level Meters.

MIDI Trigger Enable

By checking MIDI Trigger Enable, any of Cool Edit Pro’s shortcuts that have been assigned to MIDI events can be
called from a MIDI keyboard, a sequencer, or any other device capable of issuing a MIDI command. Disable this
option if you don’t wish to have shortcuts respond to MIDI events.

Before attempting to enable MIDI triggering, you’ll need to choose a device for MIDI In that’s recognized by Windows,
such as a soundcard’s built-in MIDI interface or a MIDI interface card. To do this, go to Options > Device Properties...
and click on the MIDI In tab. Use the drop-down list to select the input device to be used for triggering.

Synchronize Cursor Across Windows

With this command check-marked, the playback cursor bar or currently highlighted selection will retain its position
when switching between open waveforms within Cool Edit Pro.

For example, if you are looking at 1.wav and highlight from 0:01:00 to 0:02:00 and then switch to 2.wav using the
Window menu or the Organizer window, 2.wav would also have 0:01:00 to 0:02:00 highlighted. This can be useful
if you’re switching between different versions of the same waveform during editing.
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When unchecked, the positions of each of the waveform’s previous cursor or range areas will be retained and redis-
played. If the waveform that you’re switching to doesn’t contain the currently selected time location (as in a .5
sec waveform, in our example), then switching acts this way as well.

Windows Recording Mixer...

Select this command to display the Record Control part of the Windows Mixer (a.k.a. Volume Control) so that you
adjust sound card recording levels.

Scripts & Batch Processing...

Cool Edit Pro scripts allow you to save a series of actions (such as a cut/paste or applying an effect) to be per-
formed again with the click of a button. Scripts - which are simple text files - are similar to macros; the exact
movements of your mouse and any tweaking of parameters are stored, ready to be repeated in the same sequence
when recalled.

Sciipts and Batch Processing E x|
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Edli S Pl Slop Curter Seript |
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Help
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Scripts and Batch Processing Dialog

As an example, suppose you have a combination of effects with particular settings (an EQ setting, a Hall reverb,
etc) that you like to apply often and in combination to achieve a certain sound. You can record these steps, along
with specific settings, to be carried out again by simply calling the script.

There are three types of scripts. The type created depends upon Cool Edit Pro’s state when you initiate the recording:

Scripts that start from scratch.
These scripts start with no waveform opened, and their first command is File > New.

Scripts that work on the current audio file.
This type of script operates on the entire waveform. It requires a file to be opened, but with no selection made.
Actions begin at the playback cursor position in the waveform, and will affect any data present at that point.

Scripts that work on a highlighted selection.
This type requires a highlighted selection to be made. All actions in the script pertain only to the portion that
is highlighted, leaving the rest of the waveform untouched.
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Script Collections
This text area displays the title of the currently opened script collection. If the collection in use hasn’t been
named, “New Collection” will be displayed.

To name a script collection, press the Edit Script File button. The Windows Notepad applet will be launched with
the script file loaded. Look for the Collection: entry (it’s on the first line of the script file) and overwrite “New
Collection” with your new title. Then, save the file.

The text in the Script Collections field will not reflect the name change until you reload the script.

Scripts List
This area lists the names of all scripts in the currently opened collection. Highlight a script in the list before you edit or run it.

Open / New Collection
Pressing this button brings up a standard Open dialog with which you can browse your system’s folders for script
(*.scp) files. Double-click an existing .scp file to open that script collection.

To create a new script collection, navigate through the dialog to the folder that you would like to save the .scp
file, and enter a name for it in the File Name: field. Next, press Open to save the script file. It will then be ready
for use in a new script collection.

To name a script collection, press the Edit Script File button. The Windows Notepad applet will be launched with
the script file loaded. Look for the Collection: entry (it’s on the first line of the script file) and overwrite “New
Collection” with your new title. Then, save the file.

The text in the Script Collections field will not reflect the name change until you reload the script.

Run Script

Click on this button to run the currently selected script. If the script type isn’t compatible with Cool Edit Pro’s cur-
rent state (i.e., trying to a “Script Starts from Scratch” script with a file open), the script won’t run until Cool Edit
Pro’s condition matches the requirements (in this case, closing all open files).

Batch Run

A single script can be run repeatedly over a group of source files. The script must have been recorded in a “Works
on Current Wave” mode - that is, before the script was recorded, there must have been an open waveform (per-
haps blank) and no highlighted selection. The Batch Run button is only selectable if a script of this type is select-
ed from the Scripts List.

For more information, see the section on Batch Processing later in this chapter.

Pause at Dialogs
Check this option to have the script stop at each dialog, allowing you to modify the values of that function.

Pressing Cancel in any dialog will stop the script. Pressing OK will continue it.

Alert when complete
If this option is checked, a dialog will signal the completion of the script.

Execute Relative to Cursor
When using “Works on Current Wave” types of scripts, check this option to have all script operations performed rel-
ative to the original positioning, as opposed to at the original position.

215



Options Menu - Edit View

For example, suppose you have a script which was originally recorded with a cursor position at 0:10:00. Check this
box to apply the script at the current cursor location, plus 10 seconds. (If your cursor is at 0:05:00, the results
would be at 0:15:00.)

With this option unchecked, the script will be performed at the original location (0:10:00 in our example).

~@® To have a script which you’ll likely execute at the current cursor position, record the script at a 0:00:00 position

O

Pl

and check this option.

Edit Script File
This will open the currently loaded script collection in the Windows Notepad applet for editing.

Title
Before creating a new script, you must first supply a title here.

Record
After titling your soon-to-be script, click on the Record button to begin capturing the script’s steps.

Add to Collection

Pressing this button will add the script you’ve just created to the currently open script collection. Keep in mind
that if you wish to supply a description for the script, do so in the description text area below before pushing this
button.

Clear
If you don’t wish to add the script you’ve just recorded to the collection, push the Clear button. This button is only
available immediately after pressing Stop.

If you want to remove a script after it’s been added, you’ll need to edit the script by pressing the Edit Script File
button.

Stop Current Script
After completing all of the steps to be included in the script, return to Cool Edit Pro’s Scripts and Batch Processing
dialog and press Stop Current Script.

Description
Immediately after recording a script, you may enter a description in this text area for the script you’ve just record-
ed. The description will appear in a non-editable form when you highlight the script to run.

The only time you can enter a description in this box is after recording - not before and not after it’s been added
to a script collection file. If you want to edit the description thereafter, press the Edit Script File button to bring
up the Windows Notepad applet with the script collection file loaded.

Script Type

These three fields indicate what type of script is currently highlighted in the Scripts List. There are three possible
script types: Script Starts from Scratch, Script Works On Current Wave, and Script Works on Highlighted Section.
Each operates respectively on either the entire waveform, a selection of a waveform, or from scratch. The type of
script currently selected will darken, leaving the other two “grayed out”.

Again, to create a particular type of script, simply match Cool Edit Pro’s current state with that of the target for
the script. For example, if you wish to make a script that starts from scratch, then close all open waveforms before
recording the script.
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@\» While all scripts will be displayed in the script list, only scripts whose type matches your current status (open wave-
form with a highlighted selection, for instance) will be allowed to run.

~@®@ A single script can be run on a batch of files by pressing the Batch Run button. For more information, see
Batch Process.
Batch Process

Use this part of Cool Edit Pro to run a single script repeatedly over a group (batch) of source files. To open the
Batch Process dialog, press the Batch Run button on the Scripts and Batch Processing window.

Batch Process
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Batch Process Dialog

@\\) In order for a single script to be run on a batch of files, the script must have been recorded in the “Script Works
on Current Wave” mode. That is, before the script was recorded, there must have been an open waveform (per-
haps blank) and no highlighted selection. The Batch Run button will only be selectable if a script of this type is
selected from the scripts list.

Here are the major components of the Batch Process dialog:

Source Files
This is the list of files you want to include in the batch for processing. If desired, the waveforms can be different

formats.

Add Files...

This button brings up Cool Edit Pro’s “Please choose the source files” dialog, allowing you to add files or folders to
the batch for processing. To add multiple files or folders to the list, hold down on the SHIFT key for contiguous
selections, or the CTRL key for noncontiguous selections.
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Remove
This button removes any selected files from the Source Files list. To remove multiple files from the list, hold down
on the SHIFT key for contiguous selections, or the CTRL key for noncontiguous selections.

Destination Folder
This is the folder to which the processed files will be saved after the script has been run on them. Select the des-
tination folder by typing in its path in this field or by pressing the Browse... button.

Output Filename Template

The names of files in your batch can be modified before being saved to the Destination folder. When running a
batch, the processed file’s extension will automatically change to that of the format chosen using the Output
Format control (for instance, *.aif for Apple AIFF). You can, however, force another extension or alter the first part
of the filename by using the Output Filename Template. There are two characters to use when altering the Output
Filename Template:

» A question mark (“?”) will signify that a character doesn’t change.
» An asterisk (“*”) will denote the entire original file name or entire original file extension.

Here are some examples of how filenames will be saved given the original file name and the filename template:

zippy.aif * .wav zippy.wav  toads.pcm  g*.voc gtoads.voc
funny.mp3 b??227222.* bunny.mp3 biglong.au  ????.au bigl.au
bart.wav * X.wav bartx.wav

Output Format

This selects the file format that all processed waveforms will be saved to. You may choose from any of Cool Edit
Pro’s supported file types, as well as enter any appropriate options for the target format by pressing the Change
Options... button, if available.

Change Options...
Press this button to view options (and optionally change them) for each highlighted sample type setting in the
Format Options box.

You would almost always use the Scan List button (described below) before clicking on Change Options.

Scan List

Pressing the Scan List button causes Cool Edit Pro to look through all of the files in the Source Files list and exam-
ine their sample rate, bit depth, channels and file type. After this is done, the options can be set for the output
format, depending on the properties of the input.

Disable Undo
Check this box to disable the saving of undo information for the duration of the batch run.

Unless the script was written expecting the Undo function to be enabled, this is a completely safe thing to do. Plus,
it speeds up processing since undo information doesn’t continually need to be saved on your hard drive.

Overwrite Existing Files
« With this option checked, files will always be saved to the Destination folder after performing the script,
regardless of whether a file of the same name already exists at this location.

« If this box is unchecked, and the destination filename already exists, the batch will not even attempt to
run the script on the file in question, but skip it instead.
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Open Raw PCM As...

If a source file is unreadable, or in a raw format without any header information, then Cool Edit Pro’s Batch
Processor needs to know what file type to assume for the data. Pressing the Open Raw PCM As... button allows you
to define a global file type for interpretation in such cases; you will need to set the sample rate, channels, reso-
lution, and formatting. This ensures that the batch process will run continuously without interruption by dialogs
asking for input data formats on headerless files.

Begin
Press this button to begin batch processing all files in the Source Files list.

@@ |f you want to convert several files from one format to another (say, from .wav to .mp3), try using File > Batch
File Convert instead.

Settings...

You can customize Cool Edit Pro’s colors, use of memory and hard disk space, spectral view, behavior when past-
ing, and miscellaneous other settings in Options > Settings. See below for information on the individual settings
available.

@@ Pressing the F4 key is a fast way to display the Settings dialog.

General Tab

The General Tab of the Settings dialog provides controls for adjusting Cool Edit Pro’s mouse behavior, as well as
parameters for auto-play, live update, auto-scroll, and more.

x|
General | System | Colors | Display | Data | Mulitack | SMPTE |
I~ Shaw Tip of the Day at startup Mouse Wheel
[ Highlight after Paste Zoom Factor |33 2
[ Use shiny look
¥ Aute-play an commandHing load i~ Mouse Cursor Over Display
[¥ Live update during recording  Aiow
[¥ Auto-scroll duting playback and recording | Beam
Upon a manual scroll/zoom/selection change:
r Edit View Right-Clicks
" Ahart auta-seroling until next playiecard
' Popup Menu
% Resume auto-sciolling only after (use Shift+Click to extend)
play cursor enters view # Evtond Seloction
" Resume auto-scrolling immediately [hold Chl for popup menu)
Custom Time Code Display [ frames/see [ Default Selection Range
r": View Cancel
Restore D efault Window Layouts | Enlire 'wiatve T |
Help

The General Tab of the Settings Dialog

Show Tip of the Day

When this box is checked, a tip about program operation is displayed whenever Cool Edit Pro is launched. If you’d
rather not see a tip when Cool Edit Pro loads, uncheck this box.

Use shiny look
If you’d prefer that certain elements of Cool Edit Pro’s interface (toolbar buttons mostly) take on a flatter look,
uncheck this box. The flat look will take effect the next time you start Cool Edit Pro. While there aren’t any per-
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formance benefits to not using the default shiny look, Cool Edit Pro might look better if your video display is set
to 256 colors.

Auto-play on command-line load

When launching Cool Edit Pro, checking this option will automatically play a file that has been specified on the
command line. For example, if you go to the Run dialog in the Windows Start menu and enter “c:\cool\coolpro.exe
thisfile.wav” as your command line, then Cool Edit Pro will launch and begin playing thisfile.wav.

Live update during recording

This enables live waveform drawing while recording. On faster machines, you can have the waveform displayed in
real-time as audio is being recorded. However, if you find the recorded audio becoming choppy, leave this option
disabled.

@@ |n the Edit View’s Spectral View mode, and at lower spectral resolutions (around 256) a nice scrolling spectral plot
can be performed while recording with this option on.

Auto-scroll during playback and recording
If enabled, the waveform display will scroll in sync with playback. This only affects when you are zoomed in on a
portion of a waveform, and play past the viewed portion (by pressing Shift+Play, for example).

Upon a manual scroll/zoom/selection change:

When a manual scroll, a zoom, or a selection change occurs in Cool Edit Pro, three options are available: You can
abort auto-scrolling until the next time you play or record; resume auto-scrolling only when the play cursor enters
the view; or resume auto-scrolling immediately. Choose the one that best suits your needs.

Custom Time Code Display

This field is used to define the number of frames per second (FPS) assigned to the Custom time format in the View
> Display Time Format menu.

Restore Default Window Layouts

Press this button to reset all window sizes and positions to Cool Edit Pro’s default arrangement.

Ctrl key allows dockable windows to dock
By default, holding down the Ctrl key when moving one of Cool Edit Pro’s dockable windows prevents the window
from docking. Check this box if you’d prefer to disable this behavior.

Mouse Wheel

Zoom Factor

This is the amount to zoom in when rotating the mouse wheel found on Intellipoint-compatible pointing
devices. Values from 10% to 80% work well. The higher the value, the further you’ll zoom in when you roll
the mouse wheel.

Mouse Cursor Over Display
Choose whether you want your mouse pointer to appear as an arrow or as an |I-beam when it’s over the wave-
form display.

Edit View Right-Clicks
These options let you decide the behavior for a right-click in the Wave Display of the Edit View.
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Popup Menu
When right-clicking in the Wave Display, a menu will pop up if this option is selected. You can then use
Shift+Left-Click to extend a selection.

Extend Selection

If you check this option, right-clicking in the Edit View’s Wave Display will let you extend the edge of a
waveform selection instead of displaying the pop-up menu. To see the pop-up menu, hold down the Ctrl
key as you right-click.

Default Selection Range
This setting refers to the amount of waveform data that automatically gets selected (if nothing is already high-
lighted) when you go to apply an effect.

View
If this option is selected, the area that’s automatically selected is limited to the area you can currently
see on screen.

Entire Wave
When you choose this option, the entire waveform is automatically selected, even if you’re only viewing
a portion of it.

~@® Double-clicking always selects the current view. Triple-clicking always selects the entire waveform.

Highlight after Paste
When performing a Paste operation (including Mix Paste), you can elect to have the inserted selection automatically
highlighted, or to have the cursor placed at the end of the pasted selection. Check this box to enable highlighting.

~@® Leave this option unchecked for easier multiple pastes, one after the other.

System Tab

Adjust the options in this section of the Settings window to tell how Cool Edit Pro should interact with your
system.
B
General System | Colors | Display | Data | Mutirack | SMFTE |

Play/Record Butfer
Total Buffer Size [¢  seconds. using [5 buffers

Preview B

’7 Minimum Size | 1000 ms

[~ wave Cache

Cache Size 8132 K bytes

I™ Use System's Cache

(- Temporary Folder
Termp Folder [CADOCUMEZ\TEDTAT-TAOCA 3 | resevefiee 20 MB
Seconday Teme| ¢ | resenehee|  MB
U

= ¥ Delete clipboard files on exit
W Eneble Unda [5 Levels firimum) 152

™ Force complete fush Cancel

before saving
Help |

The System Tab of the Settings Dialog

Play/Record Buffer

Different sound card drives can require different memory buffer settings. Cool Edit Pro’s default settings should
work find for most sound cards, but if you hear “choppiness” (skips or dropouts) in recording or playback, you may
need to adjust the buffer size or number of buffers used.
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Use the two fields in the Play/Record Buffer area to reserve more memory for recording and playback by entering
a higher buffer size, both in seconds and a number of buffers.

Keep in mind that while a greater buffer size will allow for increased multitasking when audio is being played, it
does so at the expense of taking more of your computer’s memory.

~@@® If you experience breakups in your audio, or you can’t stop a recording in progress, increase the buffer size or
switch to a faster, non-compressed hard drive.

Wave Cache

Cool Edit Pro maintains its own data buffer, and reserves for it the amount of memory (measured in MB) specified
in the Cache Size field. Recommended cache sizes are from 8192KB to 32768KB (8192KB is the default).

Use System’s Cache

Check this box to let Windows handle all disk caching. Keep in mind that Cool Edit Pro usually handles
caching better than Windows can. However, this option reserves the least amount of memory, so it may be
desired for systems with low amounts of RAM.

Preview Buffer
This is the minimum buffer size to be used when sending data to your sound card for the real-time Preview feature
found in many effect dialogs. The default value is 1000 milliseconds.

Different sound card drives can require different memory buffer settings. If you hear “choppiness” (skips or
dropouts) when you use the Preview feature, you can try to remedy it by adjusting the buffer size used. (Choppiness
can be caused by insufficient processing power as well.) Keep in mind that a larger Minimum Preview Buffer Size
will require more of your computer’s memory.

Temporary Folders

Cool Edit Pro creates temporary files for use when performing edits on your audio. Use these two fields to specify
the paths to folders in which these files will reside. You will need to have enough space available in these folders
to accommodate the total size of al the audio files you wish to edit simultaneously.

Use the reserve free fields to specify an amount to leave available for headroom purposes for both the primary
and secondary temporary folders.

Temp Folder
This is where you specify Cool Edit Pro’s main temporary folder. Ideally it should be on your fastest hard
drive. Press the “->” button to browse your system for the folder, or type its path in the field provided.

Secondary Temp

This is where you specify Cool Edit Pro’s secondary temporary folder. For best results, this should be on a
different physical hard drive than the primary temp folder. Press the “->” button to browse your system
for the folder, or type its path in the field provided.

W(M) Providing you have enough free space on the drive that holds the primary temporary folder, Cool Edit Pro
will work just fine if no Secondary Temp folder is specified.

Undo
Everybody makes mistakes or changes their mind. Cool Edit Pro’s Undo feature lets you revert back to your last edit
with the press of a hotkey (Ctrl+Z), menu command, or toolbar button. Think of it as a virtual “safety net”.
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Enable Undo

If this box is checked, the Undo function is active. Because Undo requires extra desk space for its tempo-
rary files, and time to save them before processing, sometimes you may want to turn this feature off by
unchecking this box.

Levels (minimum)
Specify the least amount of Undo levels in this field.

Purge Undo
Push this button to delete all of Cool Edit Pro’s Undo files. This will free up disk space, but you won’t be
able to revert to any previous edits.

Delete Clipboard files on exit
« If this option is checked, Cool Edit Pro automatically purges its clipboard files when it’s closed. It’s generally
a good idea to leave this option enabled, since nearly all of the time when you’re finished with a Cool Edit
Pro session, these clipboard files are no longer needed and would just take up valuable hard disk space.

» Uncheck this box to retain Cool Edit Pro’s clipboard files on your hard drive after you exit the program.

Force complete flush before saving

When checked, this option disables Cool Edit Pro’s quick save feature. Normally, Cool Edit Pro quick saves a file if
only a small portion of the file was modified. If you force flushing before saving, Cool Edit Pro must first make a
backup copy of the file internally and then write the entire file back during the save process.

This option is disabled by default. It was added for users who have problems saving back to the same filename.
Enabling this option will increase the save time considerably for large files. Don’t enable it unless you have a prob-
lem with Cool Edit Pro’s quick save function.

Colors Tab

Don’t care for Cool Edit Pro’s default color scheme? This section of the Settings window is where you can customize
its interface’s various hues and shades to your heart’s content.

etongs £

General | System  Colors | Display | Data | Mulkivack | SMPTE |

Waveform | Spectial| Contis | Color Presets Savess.| Delete
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W =qround
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Selection Highlight
Selection Cursor

- Selection
Transparency, Inwvert [~

_"”"“—“‘ ]
‘6""s‘u "m‘u>

Cancel
Change Coir.. |

Help |

The Colors Tab of the Settings Dialog

Color Scheme Presets
Most color assignments in Cool Edit Pro can be adjusted to your liking and saved as a preset for later recall. This
drop-down menu contains all of the presets that come with the program as well as the ones you’ve created your-
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self. To choose one, simply select it from the list. The currently selected color scheme will be displayed in the
Example window.

Save As...
Press this button to save the currently selected color scheme as a preset.

Delete
Clicking this button deletes the currently highlighted color scheme preset.

Waveform Tab

This list contains all of Cool Edit Pro’s waveform elements which can be given custom colors. Choose an item from
the list and press the “Change Color...” button to bring up a dialog for adjusting the element’s color. After the new
selection has been made, the example to the right will change to reflect the newly chosen color.

Selection
The controls in this section are used to adjust the appearance of the selected (highlighted) portions of waveforms
and blocks. The example to the right dynamically changes as you make modifications.

Transparency
Use this slider to adjust the transparent value (measured in percentage) of a selection; 0 is no transparency, while
100 is maximum transparency. You may also directly enter a percentage in the box to the right of the slider.

Invert
Check this box to have the selection colors be the inverse of the non-selected colors. The Transparency
controls are disabled.

Spectral Tab

This is where you can adjust the display parameters for Cool Edit Pro’s spectral display. Pick an item from the list
and press the Change Color... button to bring up a dialog for adjusting the element’s color. After you’ve made your
selection, the example to the right will change to reflect the newly chosen color.

Spectrum

Reverse Direction
This option inverts the normal colors of the spectrum display, similar to an Invert or Negative command in
a photo editor.

Gamma

This setting works just like the Gamma function in many image editors. The value entered adjusts the
overall brightness of the Spectral View. Positive numbers make the display brighter, while negative num-
bers darken the display.

Selection
The controls in this section are used to adjust the appearance of the selected (highlighted) portions of a waveform
when shown in spectral display. The example to the right dynamically changes as you make modifications.

Transparency
Use this slider to adjust the transparent value (measured in percentage) of a selection; 0 is no trans-
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parency, while 100 is maximum transparency. You may also directly enter a percentage in the box to the
right of the slider.

Invert
Check this box to have the selection colors be the inverse of the non-selected colors. The Transparency
controls are disabled.

Controls Tab

This window lists the Cool Edit Pro control elements which can have their colors changed. Select an item from the
list and press the Change Color... button to bring up a dialog for adjusting the element’s color. After the new choice
has been made, the example to the right will change to reflect the newly chosen color.

Segmented Progress Bar

Select this option to have Cool Edit Pro’s progress bar (which is seen when you run an effect or open/save large
waveforms) appear segmented instead of solid.

White Progress Background
Check this box to make the background of Cool Edit Pro’s progress bar white.

Dockable Windows
Select one of these options to decide how Cool Edit Pro’s dockable windows will look.

Use system 3D color
With this option checked, dockable windows will take on your system’s 3D color (the same color that
Windows uses to render most of the other windows on your system).

Used darkened system 3D color
Check this option to have dockable windows use the darkened version of your system’s 3D color.

Use specified 3D color
Enabling this option will cause Cool Edit Pro’s dockable windows to take on the 3D color you specify.

To change the 3D color, make sure Dockable Windows 3D Color is highlighted in the controls list. Then,
press the Change Color... button to access the Cool Edit Pro Color dialog to select a new color.

Display Tab

In this area is where you choose options for Cool Edit Pro’s Spectral View and Waveform View modes.

pettings [x]
General| System | Colos Displey | Data | Mulivack | SMPTE |
- Spectral Displ ~Waveform Displ
Wl (G0 7] || ¥ Show e and Rarge Lines
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Window ‘width 100 2 ¥ Shaw Boundary Lines
DisplayLinesat [ -1 B
PlotStle——————— s Fi
& Logaithric: Energy Plot e
Rangs [ 720 &8 Peaks Cache | 256 /Black
€ Lipear Energy Plat [V Save Peak Cache Files
Selng [ 00 % Rebuild Wave Display Now
Cancel
Help

The Display Tab of the Settings Dialog
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Spectral Display

Windowing Function

This drop-down list lets you choose the method Cool Edit Pro uses to window the spectral data before it
displays it. The windows are listed in order from the narrowest frequency band/most noise to the widest
frequency band/least noise. Blackmann or Blackmann-Harris are good choices.

Resolution

This setting specifies the number of vertical bands to be used in drawing frequencies. Keep in mind that
the larger this number is, the longer it will take for Cool Edit Pro to render the spectral display.
Performance will vary based upon the speed of your computer.

Window Width
This is the width of the window (or frame size) used in plotting the spectral data, where 100% is a frame
size of your FFT size.

Window Width basically lets you increase time resolution at the expense of some frequency resolution. So
the display will become more accurate along the timeline (left and right) and less accurate along the fre-
quency scale (up and down) as the window width decreases.

The default setting is 75%, but you should lower the value (50 to 75 works best) if you want to increase
the resolution horizontally, such as to find out exactly where a certain frequency starts.

Plot Style

Logarithmic Energy Plot

In this mode, colors change with the decibel value of the energy at any particular time and frequency.
More details in the very quiet ranges can be seen in this mode, especially if the Range is quite high (above
150dB).

Use the Range value to adjust the sensitivity in plotting frequencies.

Linear Energy Plot

If this option is selected, colors are chosen based on percentage of maximum amplitude instead of deci-
bel amplitude. Liner Energy Plot can be useful for viewing the general overview of a signal without get-
ting bogged down by detail at much quieter levels.

The Scaling factor can be adjusted to highlight audio of different intensities, and can be thought of as a
sensitivity value.

Waveform Display

Show Cue and Range Lines

Check this box to display the cue marker and range lines in Waveform View; uncheck the box to hide them.
Cue marker and range entries in the Cue List are shown with vertical dotted lines overlaying the audio,
connecting the arrows from the top to the bottom of the display.

Show Grid Lines
Check this box to display the grid lines in Waveform View; uncheck the box to hide them. The grid lines
mark off time on the horizontal x-axis and amplitude on the vertical y-axis.
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Show Center Lines
Check this box to display the center lines in Waveform View; uncheck the box to hide them. The center
lines represent zero amplitude of the waveform’s right and left channels.

Show Boundary Lines

Check this box to display the boundary lines in Waveform View; uncheck the box to hide them. Boundary
lines are the horizontal lines that visually indicate where the waveform’s amplitude approaches or exceeds
the clipping level. The value in the Display Boundary Lines at box specifies at which amplitude you’d like
the boundary lines to appear

Peak Files

Cool Edit Pro’s peak (.pk) files store information about how to display .wav files, and can make file loading almost
instantaneous by greatly reducing the time it takes to draw the waveform (especially with larger files).

Peaks Cache

This value determines the number of samples per block to be used when storing peak files. Larger values
will reduce the RAM requirement for large files at the expense of slightly slower drawing at some zoom
levels.

If RAM is an issue on your system, and you’re working with very large files (several hundred megabytes or
more in size), you should consider increasing the Peaks Cache to 1024 or even 1536 or 2048.

Save Peak Cache Files

If this option is enabled, all .wav files will have peak files saved with them (in the same folder) with the
extension .pk following the original audio filename. Uncheck this box if you don’t want Cool Edit Pro to
save peak files on your hard drive.

Rebuild Wave Display Now

Press this button to have Cool Edit Pro rescan the current file for sample amplitudes and redraw the
waveform.

Data Tab

The controls in this area of the Settings dialog have to do with the way Cool Edit Pro handles audio data.

General | System | Colors | Display Data | Mulivack | SMPTE |
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The Data Tab of the Settings Dialog

Auto-convert all data to 32-bit upon opening
If this item is checked, all 8-bit and 16-bit data is automatically converted to 32-bit when a file is loaded, and all
subsequent operations will keep the data in the 32-bit realm.
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Interpret 32-bit PCM .wav files as 16.8 float (compatibility with old Cool Edit format)
Checking this option causes this version of Cool Edit Pro to be compatible with previous versions when it comes to
handling 32-bit PCM .wav files.

Dither Transform Results (increases dynamic range)

Check this option to enable dithering when processing effects such as FFT Filter or Amplify. Most processing done
by Cool Edit Pro uses arithmetic greater than 16-bit, with the results converted back to 16-bit when complete.
During this conversion, dithering provides a higher dynamic range and cleaner results, with less distortions and neg-
ative artifacts.

If this option is disabled, the results are truncated to 16 bits when converting back, thus losing the more subtle
information.

When enabled, the addition of dither retains this subtle information. The drawback is that with each operation a
small amount of white noise is added at the quietest volume level. However, the trade-off between using dither
(thus adding noise) and truncating the data (thus creating artifacts and correlated quantization noise) generally
favor using dither, so it’s best to leave this option enabled.

With dithering, you get almost 24-bit sample performance in only 16-bits, as the dynamic range is increased by
another 10dB or so, allowing signals as quiet as -105dB.

Use Symmetric Dithering
Normally you would leave this option checked. If unchecked, a DC offset of one-half sample will be added each
time something is dithered. Symmetric dithering has just as many samples added above zero as below zero.

By contrast, non-symmetric dithering just toggles between 0 and 1. Sometimes in a final dither, this may be desired
to reduce the bit range of the dither. However, both methods produce identical audible results in every respect.

Smooth Delete and Cut Boundaries
Check this box to have Cut and Delete operations smoothed at the splicing point. This will prevent audible clicks
at these locations.

Smooth all edit boundaries by crossfading

When applying an effect, enable this option to automatically apply a crossfade to the starting and ending bound-
aries of the selection. This will smooth any abrupt transitions at these endpoints, thus preventing audible clicks
when filtering small portion of audio. You can enter a value (in milliseconds) in the crossfade time box to specify
the crossfade duration to be applied.

Auto-convert settings for Paste
When pasting different sample formats, Cool Edit Pro uses these settings when auto-converting the clipboard to the
current sample format. Valid settings range from 30 to 1000.

Downsampling quality level
Enter a value (30 to 1000) for downsampling quality.

« Higher values retain more high frequencies while still preventing the aliasing of higher frequen-
cies to lower ones.

« A lower quality setting requires less processing time, but will result in certain high frequencies
being “rolled-off”, leading to muffled-sounding audio.
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Because the filter’s cutoff slope is much steeper at higher quality settings, the chance of ringing at high
frequencies is greater. Usually values between 80 and 400 do a great job for most conversion needs. The
default value is 80.

Pre-Filter

To prevent any chance of aliasing, the pre-filter on downsampling will remove all frequencies above the
Nyquist limit, thus keeping them from generating false frequencies at the low end of the spectrum. In gen-
eral, this box should be checked for best results.

Upsampling quality level
Enter a value (30 to 1000) for upsampling quality.

« Higher values retain more high frequencies while still preventing the aliasing of higher frequen-
cies to lower ones.

» A lower quality setting requires less processing time, but will result in certain high frequencies
being “rolled-off”, leading to muffled-sounding audio.

Because the filter’s cutoff slope is much steeper at higher quality settings, the chance of ringing at high
frequencies is greater. Usually values between 100 and 400 do a great job for most conversion needs. The
default value is 120.

~@® You should use high quality settings whenever you downsample from a high sample rate to a low rate.
When upsampling, a low quality setting will sound almost identical to a high quality setting. The differ-
ence lies in the larger phase shift that exists at higher frequencies, but since the phase shift is com-
pletely linear, it’s very difficult to notice. Downsampling, at even the lowest quality setting, generally
won't introduce any undesired noisy artifacts. Instead, it may just sound slightly muffled because of the
increased high end filtering.

Post-Filter

To prevent any chance of aliasing, the post-filter on upsampling will remove all frequencies above the
Nyquist limit, thus keeping them from generating false frequencies at the low end of the spectrum. In gen-
eral, this box should be enabled for best results.

Dither amount for saving 32-bit data to 16-bit files
This option enables/disables dithering when pasting 32-bit audio to 16-bit. The default value of 1 (bit) will enable
dithering, while a value of 0 will disable dithering. For semi-dithering, choose a value of 0.5.

With dithering, you get almost 24-bit sample performance in only 16-bits, as the dynamic range is increased by
another 10dB or so. This allows signals as quiet as -105dB.

Allow for partially processed data after canceling effect
This option decides what happens after you hit the Cancel button while in the middle of applying an effect to a
waveform.

« If the box is checked, Cool Edit Pro will leave the effect applied to all data processed up until the point
you pressed Cancel.

» Uncheck this box to have Cool Edit Pro automatically remove the effect on already processed data when
Cancel is pushed.
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Multitrack Tab

Use these settings to adjust system performance and default parameters for Cool Edit Pro’s Multitrack View.
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rDefaults————————————
Recarding Buffer Size |2 seconds Track Record: & 16t ¢ Mono
FRecording Buffers |10 © 32h & Stereo
Backaround Mixing Priority PreMiing: € 16t & 30-bi
Lower = Higher Prcrity] 2 re-Miing: 16-bit 32-hit
OpenOrder: & Play, Rec ¢ Rec. Plap Panning Mode: & LR Cut (log)
Stait Order:  Play, Rec = Rec, Play Equal-pawer Sine
[iteest I~ Auto Zer-Cioss Edis
& 16bit ™ Smaoth auto-seroling during playback
 32bit Dithering Options [ Conect for Diift in Recordings Cancel
v Correct for Start Sync in Recordings
v C far Start 5 Recordi el |
Help

The Multitrack Tab of the Settings Dialog

Play/Record

Playback Buffer Size

This is the buffer size (measured in seconds) to be used when sending data to your sound card when play-
ing back a multitrack session. Different sound card drivers can require different memory buffer size set-
tings. Cool Edit Pro’s default settings should work fine for most sound cards.

If you hear “choppiness” (skips or dropouts) in multitrack playback, you can try to remedy it by adjusting
the buffer size used. (Choppiness in multitrack playback can also be attributed to the background mixing
process not being far enough ahead). A greater buffer size will require more of your computer’s memory.
The default setting is 1.5 seconds.

Playback Buffers

This field is used to adjust the number of buffers Cool Edit Pro uses for playback in the multitrack envi-
ronment. If you experience break-up in your audio, try reducing the number of buffers. Increasing the
number of buffers may also help for some configurations. The default setting is 10.

Recording Buffer Size

Use this field to reserve memory for recording in a multitrack session by entering a buffer size (in sec-
onds). Different sound card drivers can require different memory buffer size settings. Cool Edit Pro’s
default settings should work fine for most sound cards.

If you experience dropouts while recording in multitrack (especially when playback seems fine), try
increasing this setting. (First, be sure the background mixing process is sufficiently complete when you go
to record as this may cause the same symptom.) A greater buffer size will require more of your comput-
er’s memory. The default setting is 2 seconds.

Recording Buffers

This field is used to adjust the number of buffers used for recording in the multitrack environment. If you
do experience break-ups in your audio, try reducing the number of buffers. Increasing the number of
buffers may also help for some configurations. The default setting is 10.
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Background Mixing Priority Level

Here is where you can adjust the priority level of the background mixing process done in a multitrack ses-
sion. Lower values indicate a higher level of priority above other system events. Fractional numbers (such
as 0.8) may be used. The default setting is 2.

Open Order

This setting determines the order that the sound card device drive will be opened for use in the multitrack
environment. Because the multitrack environment requires full-duplex capability, it will “open”, or ready,
both playback (out) and record (in) on the card. Some cards require this order to specific, but most don’t.

N(W Owners of the Digital Audio Labs CardD should set this option to Rec, Play. Owner of Sound Blaster cards
should set this option to Rec, Play.

Start Order

After opening each device driver (see Open Order), this setting determines the order that the sound card
device drive will be started in the multitrack environment. Because the multitrack environment requires
full-duplex capability, it will start both playback (out) and record (in) on the card. Some cards require this
order to specific, but most don’t.

) Owners of the Digital Audio Labs CardD should set this option to Play, Rec. Owner of Sound Blaster cards
should set this option to Rec, Play.

Mixdowns

When performing a mixdown, this is the bit-resolution that will be used. Regardless of the session format (16-bit or 32-
bit), mixdowns can be generated at either 16-bit or 32-bit quality with this option. The default is 16-bit.

Press the Dithering Options... button to bring up a dialog that lets you specify how you want the 16-bit mixdown to be dithered.
Merging

Delete old takes after merging

Check this box to have Cool Edit Pro automatically delete any unused takes created during a Punch-In
when you select a take to go with. If this setting is off, unused takes remain available to the Session (in
the Insert menu) and occupy hard drive space.

Crossfade Time
This is the amount of time (measured in milliseconds) over which crossfading occurs when a take created
using Punch-In is merged back into the surrounding waveform.

Defaults

Track Record
Check the desired radio buttons to specify how waveforms are created when recording directly into the
Multitrack View: as mono or stereo, and as 16-bit or 32-bit.

Pre-Mixing
This is the bit size used for the background mixing process. Best quality is achieved by leaving this at the
default 32-bit setting.

However, if you’re using multiple sound cards, it may be advantageous to choose 16-bit for pre-mixing, as
less data will be transferred across the hard drive(s), which will speed things up.
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For single output device situations, or faster hard drives, 32-bit is better as it provides optimization at
mixdown.

Panning Mode
This section sets the method used for panning waveforms in a multitrack session.

L/R Cut (log)

If this option is chosen, left-panning is achieved by reducing the volume of the right channel, and right-
panning is performed by reducing the left channel volume. The channel being panned to doesn’t increase
in volume as panning gets closer to 100%.

Equal-power Sine

Choose this option to pan left and right channels with equal power, so a hard pan left will contain the same
loudness as both channels together. This results in an increase of 3dB RMS on the channel being panned to
when at 100%.

) Because panning can actually make one channel louder than the original waveform, audible clipping can occur
in 16-bit sessions. To avoid this, work in the 32-bit realm if you’re using the Equal-power Sine panning method.

Auto Zero-Cross Edits

Check the Auto Zero-Cross Edits box to have Cool Edit Pro automatically adjust the beginning and end points of
all Cut, Copy, and Paste-type edits to the nearest place where the waveform crosses the center line (zero ampli-
tude point).

If the amplitudes aren’t lined up on both sides of the selection, the endpoints are at different amplitudes. This
often results in an audible pop or click at that point.

Smooth auto-scrolling during playback

By default Cool Edit Pro uses a “paging” method of scrolling in Multitrack View instead of the smooth scrolling tech-
nique used in Edit View. This saves on system resources. If you’d rather use smooth scrolling when playing back
audio in Multitrack View, check this box.

Correct for Drift in Recordings

If this box is checked, Cool Edit Pro will look at the sync between the “master” audio playback device (generally,
the first “Out” device listed in the session - the one on Track 1) and the record device of the waveform being record-
ed. If the true sample rates on the cards differ enough that the recording would have drifted out of sync with the orig-
inal if both were played back at exactly the same sample rate, then the recording is corrected by resampling to make
it the proper length. This option only works with new record tracks, not with recording on top of existing waveforms,
or punch-ins.

On sound cards that support sample accurate devices (i.e., synchronized device starting, and all devices keyed off of
the same clock) you don’t need to check this box. This option allows for some measure of near sample-accurate syn-
chronization across different sound cards, or when using with a single sound card that doesn’t use the same clock for
playback and recording (such as the Sound Blaster Live! card).

Correct for Start Sync in Recordings

If this box is checked, Cool Edit Pro looks at the exact true time that the record device started and compares that
with the time the master playback device started. If different, the recorded block’s position is adjusted so the
recording starts in perfect sync with the playback. This option only works with new record tracks, not with record-
ing on top of existing waveforms, or punch-ins.
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If you have this option enabled, and you do a loopback test (by connecting the audio Out to the audio In and record-
ing some “ticks”) and each recording is still a fixed amount out of sync, then you can adjust for this by entering
this amount (in milliseconds) in the Latency field of Options > Device Properties for the recording device being
used. To compute milliseconds, look at the difference in samples, multiply by 1000 and then divide by the sample
rate. For instance, if the recording consistently appears 27 samples ahead of the playback, the latency would be
27 * 1000 / 44100 or 0.61 ms. (The reason for the milliseconds format and not samples is because at various sam-
ple rates this latency will be different in terms of samples, but will be the same in terms of milliseconds.)

On sound cards that support sample accurate devices (i.e., synchronized device starting, and all devices keyed off
of the same clock) you don’t need to check this box. This option allows for some measure of near sample-accurate

synchronization across different sound cards, or when using with a single sound card that doesn’t use the same clock
for playback and recording (such as the Sound Blaster Live! card).

SMPTE Tab

This is where you adjust Cool Edit Pro’s settings for working with time code.

JES|
General | System | Colors | Display | Data | Muliack SMPTE |
Lead Time [to prepare wave driver] 200 ms
Stopping Time (freewheel - sudio staps after no input [Y0ng
delected for this fime] ™
Lag Time [constant time difference between sound
et i psitan e ) | A SRS
Slack [time error allowable before repositioning play [
oo frames
Clock Drift Carrection Time: (crossfade length to use [0 samples
when adjusting playback position]
" Reposition playback cursor when shutting Cancel
© Full re-spnc when shuttling o |
Help

The SMPTE Tab of the Settings Dialog

Lead Time

This sets is the amount of time (measured in milliseconds) that Cool Edit Pro has to establish sync with the incom-
ing time code. Lower settings (200ms) will result in faster response (when pressing Play), but at the risk of true
sync not being established. 500ms to 1000ms should provide plenty of Lead Time to establish lock-up. The default
value is 200ms.

Stopping Time
Stopping Time is the amount of time (measured in milliseconds) Cool Edit Pro will continue playing if a dropout in
the time code is encountered. The default value is 1000ms.

Lag Time

This setting, measured in samples, fine tunes the relationship between time code coming in and audio data com-
ing out. It can be used to make up for any discrepancies introduced by your sound card buffers. The default value
is 10 samples.
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Slack

This sets the number of frames CEP can periodically be “out of sync” with the time code before either reposition-
ing the playback cursor to match the code, or perform a full re-sync. Generally a setting of about 2.5 frames will
do, as there are occasions when the time code frame location numbers may be incorrect, usually corrected on the
next frame sent. This will not cause a sync problem in the audio sense. The default value is 1 frame.

Clock Drift Correction Time
This specifies how many samples to crossfade when making time corrections to audio played back, so the playback
chases the time code. The default value is 200 samples.

Reposition playback cursor when shuttling
If selected, the playback position will readjust if the sync is off by the Slack amount.

Full re-sync when shuttling
If selected, a full re-sync will be performed if the sync is off by the Slack amount.

Device Properties...

The Device Properties dialog is where you tell Cool Edit Pro which devices to use for playback and recording of
waveforms, as well as input and output of MIDI signals.

Wave Out Tab

This area is where you specify Cool Edit Pro’s parameters for playback of waveforms. If you have multiple sound
cards, or a single card that has multiple outputs, they’ll show up as choices in the drop-down list at the top left
corner of this window.

The capabilities of the selected output device are shown in the Supported Formats table. A Yes or No is shown for
different combinations of sample rate and bit resolution. This table also shows what (if any) 32-bit formats the out-
put device can handle, and whether it can accept the WDM driver extensible wave format.

Device Properties x|
[faie 1 wiave In | MIDI Dut| MIDI In | ExtContioler |
|58 Livel wave Device =] Oer [Ist Change | ¥ Use this device in Edit Yisw
Limit Playback to: Send 32-bit qudio as: Supported Fomats:
I~ ebit € yte Packed POH " a—bu . :AE—bil -
16-bit & 4 ste Mono Gtereo Mona Gtere
:: Monlo - gl Bl 8K Yex Yes  Tes Tes
Abyte [EEE float 116 Yes Yes Yes Yes
1EK Yes Yes Yes ‘es
I” Enable Dithering 22K Yes Yes  Yes Tes
’ B Yes Yes  es Yes
bis [ =] 44K Yes VYes  Yes Ves
- lm 48K Yes Yes  Yes Yes
pdlf Yes Yes
rEEr——— 24-bit (3 byte packed) supported
Shaping | Mo Noise Shaping 32:bit {#-byte PCM) supparted Tl
32bit | EEE Float) supparted il
WOM Estensible Suooored 7 oo |

The Wave Out Tab of the Device Properties Dialog

Order
The Order field displays the device preference order for the highlighted output device. To change this order, press
the Change button to bring up Cool Edit Pro’s Device Ordering Preference dialog.
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Use this device in Edit View
Check this box to have Cool Edit Pro use the highlighted output device for playing waveforms in Edit View.

Limit Playback to

Use this option to compensate for limitations imposed by your hardware. For instance, if your sound card doesn’t
handle 32-bit audio correctly, you can have Cool Edit Pro limit the playback of 32-bit files to either 16-bit or 8-bit
and/or mono.

Send 32-bit audio as
This option is enabled if you don’t have any of the boxes checked in “Limit Playback to”. Depending on if your out-
put device supports it, you can send 32-bit audio as 3-byte Packed PCM, 4-byte PCM, or 4-byte IEEE float.

Enable Dithering

Check this box to activate dithering during waveform playback. If dithering isn’t enabled, Cool Edit Pro truncates
instead. This means that bits that aren’t used are simply chopped off and discarded. This gives a “crackly” effect
that fades in and out on very quiet audio passages.

»(W Dithering only kicks in if you’re limiting high bit depth audio to a lower bit depth playback.

bits

This drop-down list lets you choose the number of bits of Dither to be applied, from 8 to 32. Generally,
values of (what) to (what) give the best results without adding too much noise. Note, however, that as this
value is lowered, other unwanted harmonic distortion noise will appear.

p.d.f.

The “probability distribution function” controls how the dithered noise is distributed away from the orig-
inal audio sample value. Five p.d.f. types are available from the drop-down list: Rectangular, Triangular,
Gaussian, Shaped Triangular, and Shaped Gaussian.

Usually one of the Triangular p.d.f. functions is a wise choice, because it gives the best tradeoff between
SNR, distortion, and noise modulation.

Shaping

Select one of the several noise shaping presets (known as “noise shaping curves”) to have Cool Edit Pro
determine the placement when moving noise to different frequencies. The same amount of noise overall
is present, but you can choose less noise to be placed at one frequency at the expense of placing more
noise at another. You can also specify that no noise shaping is used.

Wave In Tab

This area is where you specify Cool Edit Pro’s parameters for recording waveforms. If you have multiple sound
cards, or a single card that has multiple inputs, they’ll show up as choices in the drop-down list at the top left cor-
ner of this window.

The capabilities of the selected recording device are shown in the Supported Formats table. A Yes or No is shown
for different combinations of sample rate and bit resolution.

235



Options Menu - Edit View

Device Properties x|
Wave Dut MIDI Out | MIDI In | ExtController |
|58 Livel Wave Device =] Owder 1t Change | 0 Use this device in Edit Visw
Get 32-bit audio using: Supported Farmats:
* 3-huts Packed PCH 2-hit TE-bit
It Fate Mono Sterea Mono Sterea
~ Al B Yes Yex Ves Yes
4byte [EEE float 1K Yes Yes  Yes Yes
16K Yes Yes  Yes ‘es
Muiack Latency [0 2K Yes ‘Yes VYes Yes
piack teteney 3K Yer Yes  Yes es
44K Yes Yes  Yes ‘es
48K Yes Yes  Yes Yes
9K Yex Yes  Yes es
24-bit [-byte packed) supported
32-bit [4-byte PCM] supparted
I Adust to 280DC when recording 32+t (IEEE Floal) supparted _Cancel |
Hep |

The Wave In Tab of the Device Properties Dialog

Order
The Order field displays the device preference order for the highlighted recording device. To change this order,
press the Change button to bring up Cool Edit Pro’s Device Ordering Preference dialog.

Use this device in Edit View
Check this box to have Cool Edit Pro use the highlighted output device for recording waveforms in Edit View.

Get 32-bit Audio using:
Depending on if your recording device supports it, you can send 32-bit audio as 3-byte Packed PCM, 4-byte PCM, or
4-byte IEEE float.

Multitrack Latency

Some sound cards introduce a latency of several milliseconds when they record. For example, if you record on Track
1, and then record Track 2 while listening to Track 1 and find that the two tracks are out of sync by 7 milliseconds,
it’s probably because of this latency problem.

This is a constant number, though, so through trial and error you can figure out how out of sync a particular device
gets, and then enter the number of milliseconds here (in our example, it would be 7) to force sync. (The default
value is 0.)

Adjust to zero-DC when recording
Check this box to have Cool Edit Pro automatically remove any detected DC bias when recording.

MIDI Out Tab

If your system is equipped with one or more MIDI devices, this area is where you specify Cool Edit Pro’s parame-
ters for MIDI and SMPTE output. If you have multiple MIDI devices, or a single device that has multiple outputs,
they’ll show up as choices in the two drop-down lists at the top left corner of this window.
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Device Properties x|

wave Out| Waveln MIDI Dut |M\DI In| Ext.Contioller |

HIDI Output:

[B: 5B Livel MIDI §yrth =] Ouder [lst Change

SMPTE Output:

Microsc

Cancel |
Help |

The MIDI Out Tab of the Device Properties Dialog

Order
The Order field displays the device preference order for the highlighted MIDI Output device. To change this order,
press the Change button to bring up Cool Edit Pro’s Device Ordering Preference dialog.

MIDI In Tab
If your system is equipped with one or more MIDI devices, this area is where you specify Cool Edit Pro’s parame-
ters for MIDI input. If you have multiple MIDI devices, or a single device that has multiple inputs, they’ll show up

as choices in the drop-down list at the top left corner of this window.

Device Properties x|

‘wave Out| Wave In| MIDI Qut MIDIIn | Est Contraller |

|38 Livel MIDI UART | Order [Tst Change

Cancal I

Help I

The MIDI In Tab of the Device Properties Dialog

Order
The Order field displays the device preference order for the highlighted MIDI Input device. To change this order,
press the Change button to bring up Cool Edit Pro’s Device Ordering Preference dialog.

Ext. Controller Tab
If you have any external devices that Cool Edit Pro supports, you can select them here and adjust their Volume
Increment value (specified in db).
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Device Order...
The Device Ordering Preference window allows you to set the order in which Cool Edit Pro uses your system’s play-
back, recording, MIDI output, and MIDI input devices. The order of preference chosen determines which tracks get

assigned to which devices when loading multitrack sessions on systems with different sound card configurations.
Move between the tabs to adjust the parameters for each type of device.

Playback Devices Tab

Device Ordering Preference : x|

Playback Devices | Recording Devices | MIDI Dutput Devices | MIDI Input Devices

Unused Playback Devices Device Prefe

Wave Mapper Use >> st G Live
<< Remove

The order o preference chasen here determines which tracks i Up | #ove Do | UseinEV |

get assigned to which devices when loading multiiack
ses3ions on spstems with different sound card configurations. Fropeties... Caneel
* [EV] This device is to be used in Edit View Help |

The Playback Devices tab of the Device Ordering Preference Dialog

Unused Playback Devices
The items in this list are the playback devices on your system not currently utilized by Cool Edit Pro.

Use>>
Press this button to move a selected item from the Unused Playback Devices list to the Device Preference Order
list.

<<Remove
Click on this button to remove a highlighted item from the Device Preference Order list. It will then appear in the
Unused Playback Devices list.

Move Up
Pushing this button moves the selected item up in the Device Preference Order list.

Move Down
Pressing this button moves the highlighted item down in the Device Preference Order list.

Use in EV

Use this button to designate that the selected item in the Device Preference Order List should be used for playback
in Cool Edit Pro’s Edit View. [EV] appears next to the device’s name. Just one playback device can be used in Edit
View.

Properties...
A press of this button brings up the highlighted item’s properties in Cool Edit Pro’s Device Properties dialog.
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Recording Devices Tab

Device Ordering Preference x|

Playback Devices Riecording Devices | MIDI Dutput Devices | MIDI Input Deviess |

Unused Record Devices

[wave Manper Use>>
<< Remove

The order of preference chosen here determines which acks —— [ove Up haveDovn | | UseinEV.

.

get assigned ta which devizes when loading mulirack
sessions on systems with diferent sound card configurations. [em—— Cancel
* [EV] This device is to be used in Edi View Help

The Recording Devices tab of the Device Ordering Preference Dialog

Unused Record Devices
The items in this list are the record devices on your system not currently utilized by Cool Edit Pro.

Use>>
Press this button to move a selected item from the Unused Record Devices list to the Device Preference Order list.

<<Remove
Click on this button to remove a highlighted item from the Device Preference Order list. It will then appear in the
Unused Record Devices list.

Move Up
Pushing this button moves the selected item up in the Device Preference Order list.

Move Down
Pressing this button moves the highlighted item down in the Device Preference Order list.

Use in EV
Use this button to designate that the selected item in the Device Preference Order List should be used for recording in
Cool Edit Pro’s Edit View. [EV] appears next to the device’s name. Just one record device can be used in Edit View.

Properties...
A press of this button brings up the highlighted item’s properties in Cool Edit Pro’s Device Properties dialog.

MIDI Output Devices Tab

Device Ordering Preference x

Playback Devices | Recording Devices  MIDI Dutput Devices | MIDI Input Devices |

Unused MIDI Out Devices Device Preference Order

MIDI Mapper [E22 | S
3d 581 UeRT
iR | e writh

The order of preference chosen here determings which acks — Move p | Move Down | e in 4/
gel assigned to nhich devices when bading multirack. [zt et [ Yined |

sessions on systems with different sound card configurations. Frepis Caneel
*[EY] This device is to be used in Edit View Help

The MIDI Output Devices tab of the Device Ordering Preference Dialog
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Unused MIDI Out Devices
The items in this list are the MIDI Out devices on your system not currently utilized by Cool Edit Pro.

Use>>
Press this button to move a selected item from the Unused MIDI Out Devices list to the Device Preference Order list.

<<Remove
Click on this button to remove a highlighted item from the Device Preference Order list. It will then appear in the
Unused MIDI Out Devices list.

Move Up
Pushing this button moves the selected item up in the Device Preference Order list.

Move Down
Pressing this button moves the highlighted item down in the Device Preference Order list.

Use in EV

Use this button to designate that the selected item in the Device Preference Order List should be used for MIDI play-
back in Cool Edit Pro’s Edit View. [EV] appears next to the device’s name. Just one MIDI Out device can be used in
Edit View.

Properties...
A press of this button brings up the highlighted item’s properties in Cool Edit Pro’s Device Properties dialog.

MIDI Input Devices Tab

Device Ordering Preference g x|
Playback Devices | Recarding Dewcesl MID| Output Devices  MID! Input Devices

Unused MIDI In Devices Device Preference Orde

MIDI Mapper Use s>
<< Remove

The order of preference chosen here determines which tracks  biove Up | Mave Doun | | Usein B9

get assigned to which devices when loading multittack,
sessions on systems with different sound card configurations. Prapertics Cancel
* [E%] This device is to be used in Edit Wiew Heln |

The MIDI Input Devices tab of the Device Ordering Preference Dialog

Unused MIDI In Devices
The items in this list are the MIDI In devices on your system not currently utilized by Cool Edit Pro.

Use>>
Press this button to move a selected item from the Unused MIDI In Devices list to the Device Preference Order list.

<<Remove
Click on this button to remove a highlighted item from the Device Preference Order list. It will then appear in the
Unused MIDI In Devices list.
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Move Up
Pushing this button moves the selected item up in the Device Preference Order list.

Move Down
Pressing this button moves the highlighted item down in the Device Preference Order list.

Use in EV
Use this button to designate that the selected item in the Device Preference Order List should be used for MIDI input
in Cool Edit Pro’s Edit View. [EV] appears next to the device’s name. Just one MIDI In Device can be used in Edit View.

Properties...
A press of this button brings up the highlighted item’s properties in Cool Edit Pro’s Device Properties dialog.

Shortcuts (Keyboard & MIDI Triggers)...

Shortcuts are used to speed up the editing process by allowing you to execute almost any command in Cool Edit
Pro from your computer and/or MIDI keyboard. For instance, instead of using your mouse to go to the Edit menu
and selecting Cut to cut the highlighted portion of a waveform, you can simply press Ctrl+X.

Likewise, you can execute commands from a MIDI keyboard, a sequencer, or any other device capable of issuing a
MIDI command. This type of shortcut is referred to as a MIDI Trigger. An example of this would be assigning the Play
command in Cool Edit Pro to the C4 note on your MIDI keyboard.

@\» The Shortcuts (Keyboard & MIDI Triggers)... dialog is fully documented in the “Keyboard Shortcuts” chapter.
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When you’re working in Edit View mode, the Window menu gives you a simple way to switch between open files.

Currently Open Waveform List

Entries for up to 10 open waveforms are listed.
@\\) If you have more than 10 waveforms active, only the last 10 opened will appear on the Windows menu. Think of this

section of the Windows menu as a MRU (“Most Recently Used”) list of open waveforms. If you need to access anoth-
er open waveform whose name isn’t listed, use the Switch To... command or Cool Edit Pro’s Organizer window.

Switch To...

Access the Switch To... command to show a list of all open files. Click on a file’s name to make it the active file in
the Wave Display.

Switch To x|
B wWood Block. way
B Wine Cork.way
B Space Whoosh.way
B2 Mud Bubbles. way
B2 M arina. way
bl ews Harpoway
B2 Guitar Bhythrn.way
B9 E=plosion. was
B9 Crurns-Syncopated. way
B2 Comedy Trumpet way
B¥ Cymbal-Finger.way

Switch To Window

@W\) If you have a waveform open that has a cue range in it, there will be a + sign next to its name. Click on the + sign
to expand the entry so you can jump directly to any of the cue ranges it includes.

@@ |nstead of using the Window menu, try using the Files tab of Cool Edit Pro’s Organizer window instead. To acti-
vate the Organizer window, go to the View Menu and click on Show Organizer Window, or press the Alt+9 key-
board shortcut.
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Use this menu to access Cool Edit Pro’s built-in and Web-based help.

Contents
Click on this topic to bring up Cool Edit Pro’s Help Index.

Overview
Choose this option to see a general description of Cool Edit Pro and its features.

Search for Help On...

Use this option to search for a specific Help topic by keyword.

Quick Reference
Click on this item to display Cool Edit Pro’s Quick Reference Index, which gives you fast access to most of the pro-
gram’s operating features. Use the Find dialog box to search for information on topics using a single key word.

Technical Support
This option brings up the area of the Help file that tells you about Syntrillium’s technical support, contact infor-
mation, and options.

Syntrillium on the Web

Click on this item to launch your default Web browser and go to Syntrillium’s Web site (www.syntrillium.com).*

Check for Updates

This option checks Syntrillium’s Web site to see if there’s a newer version of Cool Edit Pro available.*

Tip of the Day

You can access Cool Edit Pro’s “Tip of the Day” feature with this option.

About Cool Edit Pro...

This dialog lets you know what software version of Cool Edit Pro is currently loaded onto your computer and to
whom it’s licensed. You’ll also see contact information for Syntrillium Software, as well as a “System Info” button
that, when pushed, loads various details about Cool Edit Pro and your system into the Windows Notepad applet.

*This feature requires a connection to the Internet, of course.
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Navigating the Multitrack View Screen

Multitrack View is one of Cool Edit Pro’s two major workspaces. (Edit View is the other.) Use Multitrack View to record,
assemble, mix, and play your audio creations using up to 128 tracks. Add real-time effects such as equalization, reverb,
and dynamics processing. Precisely adjust the desired volume, pan, and effects levels for each track.

In this chapter we’ll introduce you to Cool Edit Pro’s concepts of images, blocks, and sessions. We’ll tell you about
the basic mouse movements that are crucial to navigation. Plus, we’ll document the interface elements that are
specific to the Multitrack View: the Track Controls, the Session Display, the Track Context menu, and the Block
Context menu.

Interface components that are common to both Edit View and Multitrack View (such as the Level Meters and the
Transport Controls) are documented in the “Getting to know Cool Edit Pro’s Main Screens” chapter, while all of the
items referenced on the Multitrack View’s drop-down menus are explained in the Edit View menu chapters.

The following is a typical layout for Cool Edit Pro’s Multitrack View Screen:
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About Images

When you’re working in Cool Edit Pro’s Multitrack View and you move a waveform, MIDI file, or video soundtrack
from one track and place to another, or create a series of duplicates for looping, you aren’t actually moving the
original audio file data in any way. In fact, you’re manipulating a virtual “image” of that waveform or waveform
range in a non-destructive fashion that doesn’t affect the original audio file in any way.
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Essentially, an image is a set of playback instructions that are tagged to the original audio file(s). For example, cre-
ating a series of 16 loops within the Multitrack View window doesn’t actually waste disk space by making sixteen
copies of the original waveform. Instead, the session file will instruct the program to playback the same portion of
the original audio file (the image) 16 times in a repeating fashion. This concept lies at the heart of modern-day
hard disk editing.

About Blocks

Blocks are actually images of waveforms, MIDI files, or video soundtracks that are graphically displayed within the
Multitrack View that allow you to mix, move, copy, loop, alter volume and pan levels, and add effects in a non-
destructive fashion. (Non-destructive in this case means that you can alter image parameters without affecting the
original audio data in any way.)

Two waveform blocks on the same track

~@® You can right-click on a block to call up a menu that contains shortcut commands relating to multitrack editing.

About Session Files

Cool Edit Pro uses session (.ses) files to save all of the information that relates to a current multitrack project
(a.k.a. session), such as audio file placement and info about mixing and panning levels, mute and solo status, and
application of real-time effects.

Mousing Around The Session Display

The following list describes the mouse movements that are crucial to navigating around the Multitrack View’s
Session Display window.

Defining a Range

Left-click on one side of the range portion that you want to select and drag the mouse to the left or right. You also
select any block that is within the dotted-line rectangle you draw with the mouse.

Editing a Wave Block
Double-click on a wave block to send it to Cool Edit Pro’s Edit View for modification.

Moving a Block
Right-click a block and drag it horizontally to adjust its position within a track.

To move the block between tracks, right-click it and drag it vertically.
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Displaying Context Menus
Two types of context menus can be shown in the Session Display.

» Right-click on a block to view the Block Context menu.

» To see the Track Context menu, right-click on a track anywhere there isn’t a block.

Inserting Existing Audio Into Your Session

Unless you’re recording a multitrack session from scratch, the first thing that you’ll probably want to do when start-
ing a session is to begin loading existing audio files into the Multitrack View’s session window. Cool Edit Pro pro-
vides several ways to do this (including dragging files from the Organizer window), but for many people, the most
straight-ahead method is through the Insert menu.

Inzert  Effects  Options  Help

wiave from File...
Iidi fram File. ..
Wideo from File. .

Audia fram Videa File...

Exizting File/Cue...

The Insert Menu

The Insert menu provides commands for inserting Wave, MIDI, Video, and Video Soundtracks from any drive attached
to your system, as well as the ability to insert files and cues that are already open in Cool Edit Pro’s Edit View. You
may also right-click on a track and select from a similar Insert item.

Recording New Audio Into Your Session

Before you record into a Cool Edit Pro Multitrack session, you’ll need to enable the track(s) you want to record to.
To enable a track for recording, push the track’s “R” button in the Track Controls. Or, you may right-click in the
track anywhere there isn’t a block and select the “Record” item from the pop-up menu.

Salo
Solo Thiz Track Only

Fanc [EEAN | Becod |
_. g
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If you have more than one device in your system that’s capable of recording (such as another sound card), you can
then select the device that you’ll be recording from. Press the track’s Recording Device button, which by default
will say “Rec 1”. (The Record Devices dialog may also be displayed by right-clicking in the track anywhere there
isn’t a block and selecting the “Recording Device” item from the pop-up menu.)
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Not only does the Record Devices dialog allow you to select what device will feed the input for the track, it lets
you decide if you want the track to record in stereo, left channel only, or right channel only, plus specify if the
track should be recorded in 16-bit or 32-bit modes.

@‘» You’ll also want to make sure that the levels in your sound card’s mixer are set correctly. This includes enabling the
correct input channel and making sure that the input volume isn’t too soft (which can add excessive noise) or too
loud (which creates distorted recordings).

After you’ve enabled the desired track(s) and optionally specified its/their recording properties, press the
Record button in Cool Edit Pro’s Transport Controls or use the Ctrl+Spacebar keyboard shortcut to begin record-
ing from the cursor.

When recording is complete, press the Stop button in Cool Edit Pro’s Transport Controls or hit the Spacebar to ter-
minate the recording process.

Track Controls

While Cool Edit Pro puts 128 tracks of recording and mixing pleasure at your disposal. Luckily, the controls for each
track are identical - so if you learn one, you’ve learned them all. The Track Controls window appears to the left
of the session window, and can be resized to be as wide or as narrow as you wish.

Background mix status

Track Controls set to the Vol Tab

Along with the Vertical Portion Bar and the Mix Gauge, Cool Edit Pro’s Track Control window consists of three main
areas for adjusting volume, equalization, and bus properties. Pushing the Vol, EQ, or Bus buttons at the top of Track
Controls window switches between these three areas.

~@® Right-click on a Track Controls module to display Cool Edit Pro’s Track Properties dialog.
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Vertical Portion Bar

By default, the Vertical Portion Bar runs along the left boundary of the Track Controls window. It’s used to scroll
through all of Cool Edit Pro’s 128 available tracks, as well to control the number of tracks Cool Edit Pro shows you
at any one time.

Left-click and drag the little hand over the Vertical Portion Bar’s handle to scroll through Cool Edit Pro’s visible
track ranges from tracks 1 through 128. Drag up to see higher track numbers, drag down to see lower track num-
bers. The number of tracks that will be visible at one time will remain the same, but the track ranges being viewed
will be shifted either up or down.

Left-click and drag the magnifying glass (which appears when your mouse passes over either edge of the Vertical
Portion Bar’s handle) to adjust the number of viewable on-screen tracks. Either edge of the handle can be
stretched, so the longer the handle is, the more tracks are on screen at once. If you make the handle smaller over-
all, you’re zooming in, and if you make the handle larger, you’re zooming out. The colored portion of the bar (i.e.,
the handle) always shows you what portion (hence the name) of the total file you can see.

Right-click anywhere on the Vertical Portion bar to call up a menu with three zooming options: Zoom In, Zoom Out,
and Zoom to Selected Tracks. The menu also has options for moving the Vertical Portion Bar to the left or right of
the Session Display, as well as returning it to its default position to the left edge of the Track Controls window.

Track Name Field

At the top of each Track Control module, the track’s name is displayed in a “sunken” field. By default the track will
be named something like “Track 4”, but it can be easily renamed by left-clicking on the name of the track and then
typing over it.

Record Enable Button
Pressing the Record Enable button (it’s the button with the “R” on it) will arm the track for recording. When the
Record button in the Transport Controls is pushed, this track will begin recording.

The Record Enable button is available in the Vol, EQ, and Bus areas.

Solo Button

This is the button with the “S” on it. Pressing it puts the track into Solo mode, meaning that the output of all other
tracks will be muted so that you can hear the track by itself. Multiple tracks may be soloed by pushing down their
“S” buttons while holding down the Ctrl key.

The Solo button is available in the Vol, EQ, and Bus areas.

Mute Button

Clicking on the button with the “M” on it mutes the track, which means that the track will no longer be heard in
the mix. Multiple tracks may be muted by pushing their “M” buttons.

The Mute button is available in the Vol, EQ, and Bus areas.

Track Volume Field

This field - which has a “V” followed by a number - displays the volume of the track in dB. By default, it’s set to
0dB, but you can adjust the track volume from -120 dB to 32 dB by left-clicking the field and sliding your mouse

vertically or horizontally. The dB number changes as you slide.

The Track Volume Field only appears in the Vol area.
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Output Button

Pressing the Output Button (which is labeled “Out 1” by default) brings up Cool Edit Pro’s Playback Devices dialog,
which allows you to specify the track’s output device or bus. The text on the button changes to reflect the output
device or bus chosen.

The Output Button is found in both the Vol and Bus areas.

Track Pan Field

This field - which by default has “Pan 0” in it - displays the pan position of the track in dB. You can pan the track
to the left or right by up to 100%. Just left-click the field and slide your mouse vertically or horizontally. An “L” in
the field designates a left pan, an “R” represents a pan to the right, and the number after the letter designates
the percentage of the pan.

The Track Pan Field only appears in the Vol area.

Input Button

Pressing the Input Button (which is labeled “Rec 1” by default) brings up Cool Edit Pro’s Record Devices dialog,
which allows you to specify the device that you’re recording from. The text on the button changes to reflect the
input device chosen.

The Input Button is found in both the Vol and Bus areas.

Lock Button

When real-time effects are applied to the track using the FX button, the Lock button is enabled. Pressing it tells
Cool Edit Pro to lock in the effect(s) and disables the FX button. Release the button to unlock the effect(s) and re-
enable the FX button.

The Lock Button is found in both the Vol and Bus areas.

When a track is locked, what actually happens is that the effect is mixed into the background mix, thus removing
the real-time effect from the CPU load. Keep in mind that when a track is locked, you can’t do anything to the
audio in it, such as moving a block or changing effects parameters.

While it takes time to process a track when you lock it, unlocking it is instant. Try locking down tracks that you
are not working with at the time to save some CPU power for your other work.

FX Button
Click on the FX button to bring up the track’s Effects Rack. The Effects Rack is used to apply any combination of
real-time, off-line, and multitrack effects to the track

After effects have been applied to the track, the button is renamed to whatever you’ve typed as a “friendly name”
for the effects rack. If you haven’t given a friendly name to the effects rack, a number is added on to the button’s
label. For instance, “FX” will become “FX 2” when effects have been applied to Track 2. Press the Lock Button to
the left to lock in the effect(s), which disables the FX button.

~@® Right click on the FX button for quick access to the track's effects rack, settings, and mixer, or to bypass the effects

O

on that track. When track effects are bypassed, they take no CPU time.

The FX Button is found in the Vol, EQ, and Bus areas.
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Track Equalization Fields

The Low, Mid, and Hi Track EQ fields show the current low frequency, mid frequency, and high frequency equaliza-
tion amplitude for the track. By default, they’re all set at 0. However, you can easily change a field’s value from -
32 to 32 by left-clicking on it and sliding your mouse horizontally or vertically. Or, right-click on an EQ field to bring
up Cool Edit Pro’s Track Equalizers dialog, which gives you more precise control over the track’s EQ.

La hlid Hi

FX assign button

Low EQ setting
hid  Hi Mid EQ setting

Trach & r':— m
La hlid Hi

-

Track Controls set to the EQ Tab

w(w The Track Equalization Fields normally show up only in the EQ area, but will appear under the Vol tab if your Track
Controls area is sized large enough.

EQ / A and EQ / B Buttons
These buttons allow you to quickly switch between two different banks of equalization parameters.

A single-click on the EQ / A button changes it to an EQ / B button, thus bank-switching the EQ settings and allow-
ing you to A/B two sets of equalization parameters. By default, the setting for the EQ / B button is “flat”, so you
can A/B against “no equalization” at any time by just clicking that button. However, if you make EQ modifications
while the EQ / B button is active, those settings are preserved. This allows you to A/B any two settings you want.

To force both banks to be equal to the current settings, double-click on the EQ / A or EQ / B button.
Right-click on either button to bring up the EQ Presets dialog, which is fully documented later in this chapter.
Wet/Dry Fields

If a track’s output is set to a Bus, the Wet/Dry Fields are enabled and display the bus’ wet and dry percentages.
Change the field’s percentages by left-clicking on it and sliding your mouse horizontally or vertically.
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Track Controls set to the Bus Tab

@\\) The Wet/Dry Fields only appear in the Bus area.

Mix Gauge

The Mix Gauge (which is located underneath the Track Controls of the bottommost viewable track) indicates how
much background processing Cool Edit Pro has completed. It can be thought of as a fuel tank gauge, except that
instead of fuel, it measures how much processing needs to be carried out by Cool Edit Pro “behind the scenes”.
The further that the Mix Gauge’s green bar progresses to the right, the more processing has been done to complete
the current mixing tasks. Once the processing has been completed, the bar lights up to a bright shade of green,
which means that the entire session has been fully mixed.

The Mix Gauge

Some notes about the background mixing process: Mixing involves combining all of the placed waveforms into two
(or more) channels for output. Because you can edit, add, and subtract waveforms in the multitrack environment,
Cool Edit Pro must constantly watch for changes to the multitrack session, such as a moved or deleted waveform,
a volume change, or new material recorded into a track. When something is altered, Cool Edit Pro has to immedi-
ately work that change into the mixed output, and it does so through background mixing.
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Background mixing occurs behind the scenes much of the time that you’re in the multitrack environment, and is
generally very fast. The faster your system - especially your CPU and hard drive(s) - the faster Cool Edit Pro can
mix in the background. The mix progress meter constantly shows how far along Cool Edit Pro in the process of mix-
ing your session.

However, you need not wait for the meter to reach completion entirely before beginning playback. As stated above,
Cool Edit Pro continuously mixes, and will continue to do so while playing, so you can safely begin playback when
the mix progress meter is about halfway full. In general, if the background mix isn’t sufficiently completed, you’ll
hear a break-up or skipping when playing back the mix. If that happens, just wait a few seconds; Cool Edit Pro will
usually “catch up” very quickly, and you can commence playback again.

Of course, Cool Edit Pro gives you some control over the background mixing process. You can temporarily disable
background mixing by selecting Pause Background Mixing from the Options menu. If you’re finding that background
mixing isn’t fast enough, you can increase its priority by going to Options > Settings, clicking on the Multitrack tab,
and adjusting the Background Mixing Priority Level.

Session Display

The Session Display is the part of Cool Edit Pro’s Multitrack View that lies to the right of the Track Controls. It con-
tains all track windows, the Horizontal Portion Bar, the Horizontal Ruler, and the Track Display window.

Guitar 2 Horizontal portion bar

———
Q100 Q150

Vertical ruler

Session Display

Horizontal Portion Bar
Use the Horizontal Portion Bar - which, by default, is at the top of the Session Display - to scroll forwards and back-
wards in time throughout a session. It can also be used to zoom in and out horizontally in the Session Display.
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Left-click and drag the little hand over the Horizontal Portion Bar’s “handle” to scroll time-wise through the session.

Left-click and drag the magnifying glass (which appears when your mouse passes over the edge of the Horizontal
Portion Bar’s “handle”) to change the viewable range of the Session Display. Moving the magnifying glass to the left
zooms in, while moving it to the right zooms out.

Right-click anywhere on the Horizontal Portion Bar to call up a menu with three zooming options: Zoom In, Zoom
Out, and Zoom Full. The menu also has options for moving the Horizontal Portion Bar to the bottom of the Session
Display, as well as returning it to its default position at the top of the Session Display.

Horizontal Ruler
The Horizontal Ruler runs along the bottom of the Session Display and acts as a timeline. It measures time in the
same format specified in View > Display Time Format menu (which is hours, minutes, and seconds by default).

Left-click on the Horizontal Ruler and drag the little hand over the ruler to scroll time-wise through the session.

Right-click on the Horizontal Ruler and drag to select an area to zoom in on. The zoom in occurs when the right
mouse button is released.

Right-click anywhere on the Horizontal Ruler to call up a menu with several options.

Display Time Format
This submenu allows you to choose the time format the Horizontal Ruler uses. For more information on the
various display time formats Cool Edit Pro uses, see the “View Menu - Multitrack View” chapter.

Snapping

Snapping allows the edges of any block to “snap” to certain time locations when being dragged. Check the
snapping behavior(s) desired. More information on snapping can be found in the “Edit Menu - Multitrack
View” chapter.

Zooming
Six zoom commands are provided here: Zoom In, Zoom Out, Zoom Full, Zoom to Selection, Zoom In to Left
Edge of Selection, and Zoom In to Right Edge of Selection.

@@ Several of the zoom commands already have keyboard shortcuts assigned to them, which are shown on the
Zooming menu. Regularly using these shortcuts will result in faster editing sessions.

Track Display Ruler
The vertical Track Display Ruler - which appears at the right edge of the session window - displays the numbers of
all visible tracks.

By default Cool Edit Pro shows you only four tracks, but the range of tracks that are displayed at any one time can
easily be changed by using the following mouse commands:

Left-click and drag the little hand vertically over the Track Display Ruler to scroll through Cool Edit Pro’s visible
track ranges from tracks 1 through 128. Drag up to see higher track numbers, drag down to see lower track num-
bers. The number of tracks that will be visible at one time will remain the same, but the track ranges being viewed
will be shifted either up or down.

Right-click and drag over the Track Display Ruler to automatically zoom the waveform window to show only the
specified tracks.
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Right-click on the Track Display Ruler to call up a menu with three zooming options: Zoom In, Zoom Out, and Zoom
to Selected Tracks.

Track Context Menu

Right-clicking on a track in the Multitrack View session window will invoke the Track Context menu.

Insert

Insert 3
Mix Down o Track (Bounce)  ®

Tute Track

Solo Track

Solo Current Track Only
Arm Track for Record

Track Yolume. ..
Track Pan...
Effects Settings. ..
Rack Settings. ..
Playback Device...
Recording Device, .,

Track Equalizer. ..
Track Properties. ..

Select all Blocks in Track,
Insert/Delete Time. ..

Track Context Menu

Use the Insert Menu to import waveforms, MIDI files, video files, and audio from video files into Cool Edit Pro’s
Multitrack View. Both active files (those already in Edit View) and inactive files (not already opened) may be easi-
ly inserted.

Wave from File...

This command activates Cool Edit Pro’s “Open a Waveform” dialog. It allows you to choose one or more
supported waveforms to be placed at the insertion point in the session window.

You can open several waveforms at once by selecting them with the Shift (for contiguous selection) or Ctrl
(for non-contiguous selection) keys pressed. Multiple waveforms are placed at the insertion point, each on
its own track.

MIDI from File...
Use this command to place a MIDI file (*.mid or *.rmi) at the session window’s insertion point.

Only one MIDI file may be inserted at a time, but you’re welcome to re-run this command as many times
as desired to insert multiple MIDI files in a session.

Video from File...

This command allows you to insert one video file into Cool Edit Pro’s session window. A filmstrip graphic
that represents the video appears on one track, while the audio from the video is placed in the track
below. If you want to actually see the video’s visual data, make sure Cool Edit Pro’s Video Window is open
(View > Show Video Window) .
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Just one video file may be open in Cool Edit Pro at a time. If you try to insert another one, you’ll be
prompted to close the currently open video file.

Audio from Video File...
Insert the soundtrack from one or more supported video files to the session window using this command.

You’re limited to inserting audio from just one video file at a time, but feel free to re-run this command
as often as need to insert addition video soundtracks into your session.

Open Waveform List
Up to 10 open waveforms will be listed here for your convenience. If you have more than 10 waveforms
active, filenames of just the last 10 opened are shown.

File/Cue List...

This command activates Cool Edit Pro’s “Insert into Multitrack” window. This window lists all of the files
that are currently open in Edit View. If a file has cues in it, a plus sign will appear next to its name to let
you expand that file out and see all the cue ranges in it. This allows you to insert either the whole file, or
expand it and grab one of the cue ranges directly.

To place an item from the list at the session window’s insertion point, just click on it. If you want to insert
an item anywhere in the session window, just drag it off the list and drop it on the desired track. No mat-
ter which insertion method you choose, the “Insert into Multitrack” window automatically closes.

Mix Down to Track (Bounce)

This functions performs a mixdown as the Edit > Mix Down command does, and places the result - a mono or stereo
file that exactly replicates the sound of your complete session - in the selected track. (This process is commonly
known as “bouncing”.)

Session elements such as looping, images, effects and envelopes are all reflected in the mixed waveform. You’ll
find the Mix Down to Track (Bounce) command handy for creating small sub-mixes in the Multitrack View.

All Waves
Selecting this option will mix all unmuted waveforms in the session and place the resulting stereo wave-
form in the current track.

Selected Waves
Choose this option to mix all highlighted waveforms in the session and put the resulting stereo waveform
in the active track.

All Waves (Mono)
Selecting this option will mix all unmuted waveforms in the session to a mono waveform, which will be
placed in the current track.

Selected Waves (Mono)
Choose this option to mix all highlighted waveforms in the session to a mono waveform, which is put in
the active track

w@‘» Cool Edit Pro treats your mixed track like any other open waveform. You’ll see its name in the Files tab of the
Preferences menu as well as in the Insert > Existing File/Cue... pop-up window. It can also be sent to Cool Edit
Pro’s Edit View for modification.
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Mute Track
Checkmark this command to mute the track. All blocks within the track are ignored during playback and mixdowns, and
are displayed as “grayed-out”. This command does the same thing as pressing the M button on the track console.

Solo Track
When this command is checkmarked, the track is soloed. A soloed track has the effect of muting out all other tracks,
and is used to quickly isolate a track or tracks from the rest of the mix.

Unlike the Solo Current Track command, you can run Solo on multiple tracks to place the track into solo mode. This
command does the same thing as clicking the S button on the track console. (You’ll need to hold down the Ctrl key
while pressing the S button to solo multiple tracks.)

Solo Current Track
Run this command to put just the current track into solo mode. If any other track in the session window is soloed,
its solo status will be turned off.

Arm Track for Record
Checking this command gets a track ready for recording. This means that the track will be ready to record onto
when the Record button in the Transport Controls is pushed.

When recording into a track, the input will be fed from the currently selected recording device. This command does
the same thing as pressing the R button on the track console.

Track Volume...
This command displays a small floating window which includes a slider for adjusting the track’s overall volume.

Track Volume Window

Dragging the slider’s scroll control upward raises the track’s volume, while moving the scroll control downward
reduces the volume. You may also adjust the track’s volume by entering a decibel value in the box above the slider.

@\\) Each track has a global volume setting, while each block within the track has an individual volume setting.
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Track Pan...
Use this command to display a small floating window which includes a slider for adjusting the track’s overall pan.

Track Pan Dialog

Dragging the slider’s scroll control to the right pans the track to the right, while moving the scroll control to the
left pans the track to left. You may also adjust the track’s pan by entering a value from -100 (hard left) to 100 (hard
right) in the box to the right of the slider.

@\)) Each track has a global pan setting, while each block within the track has an individual pan setting.

Effects Settings...
This command does the same thing as pressing the FX button in the Track Console.

« If real-time effects have been previously added, you’ll see a tabbed window with panes for effect settings
and mixing.

« If you haven’t applied any real-time effects to the track yet, the Effects Rack dialog is displayed.

Rack Settings...
Click on this command to display the Effects Rack for the current track.

Playback Device...
This command brings up Cool Edit Pro’s Playback Devices window, which lets you assign the output properties for
the selected track.

Wave Tab
S
wave |MiD |
Devices
il
Busses
Untitled Bus (&) [~ Same for Al
Untitled Bus (B] Tracks
Fioperties. I
New Bus... ,TI
The Wave Tab of the Playback Devices Dialog
Devices

All of your system’s devices that are capable of playing waveforms are listed here.

Busses
A list of all Cool Edit Pro busses you’ve created is shown here.
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New Bus...
Click on this button to add a new bus to the Busses list. A properties dialog for the new bus appears.

By default, busses are automatically named with a letter of the alphabet, but you can give a bus a “friend-
ly name” by filling out the appropriate field in the Bus Properties dialog.

MIDI Tab

Wave MDI |

1] Creal ith

[2] &: 5B Livel MIDI Synth
[3] B: 5B Livel MIDI Synth
[4] 5B Live! MIDI Out [BCO0]

™ Same far Al
Tracks

Properties...
oK I

The MIDI Tab of the Playback Devices Dialog

A list of all your system’s MIDI output devices is shown here.

Same for All Tracks
Check this box to use the selected Wave device, bus, or MIDI device for all tracks in your session.

Properties...
The button brings up the property dialog for the selected Wave device, bus, or MIDI device.

Recording Device...
Select this command to display Cool Edit Pro’s Recording Devices window, which lists all available waveform record-
ing devices in your system. Choose the device you wish to use for this track.

Record Devices [Track 8] x|

i+ Left Channel
" Right Channel

™ Steren
0+ 16-bik
i 32bik
™ Same for Al
Tracks
Properties...
0K I

Record Devices Dialog

Channel Selection
You can specify if the track will record the left channel, the right channel, or in stereo from the record-
ing device.

Bit-depth Selection
Decide here if you want to record the track in the 16-bit or 32-bit realm.
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Same for All Tracks
Check this box if you wish these settings to be the default for all 128 of Cool Edit Pro’s tracks.

Properties
Pressing this button brings up Cool Edit Pro’s Device Ordering Preference screen.

Track Equalizer...

Activate this item to display Cool Edit Pro’s Track Equalizers window, which gives you more control over a track’s
equalization than the EQ tab in the Track Controls.

Track Equalizers

Y -

= |2
J % J

dB
1000

and buttons)

| |— Earid

Frequency sliders

The expanded Track Equalizers window with Track Tabs displayed

The Track EQ window is dockable, which means you can reposition it at one of several places in the Cool Edit Pro
interface. Or, you may detach it and have it float above Cool Edit Pro’s main window.

Here are the major components of the Track EQ window:

<

)

Track Tabs

The first time you click on any track in Cool Edit Pro’s session window, a tab is added for that track to the
Track EQ window. Click on a tab (which contains the name of the track) to adjust its associated track’s set-
tings. The “X” control to the immediate right of the Max View control closes the active tab.

You won’t be able to see the Track Tabs if the Max View window display option is selected.

EQ Presets

Press the “P” in the upper right-hand row of icons to access the EQ Presets dialog, which allows you to
save favorite equalization settings, as well as delete EQ presets you no longer want.

The EQ Presets dialog is a “go away” dialog that disappears if you click outside it.

To add the current EQ settings as a preset, click on the “P”, and then click Add New to display the New
Preset Name dialog. Enter the name for the new preset, and press OK.
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Choose an EQ preset by clicking the “P” and clicking on the preset’s name.

To delete a preset, press the “P” icon and then click the Delete button. Keep in mind that since clicking
on any item chooses it, to delete you must first press Delete, which initiates the delete mode (notice that
the button lights up when delete mode is active). Then, you can click on whichever entry you wish to zap.

EQ Presets are also accessible from the EQ section of the Track Controls area by right-clicking on the EQ /
A or EQ / B button.

Max View
When you press this control - which looks like a small arrow pointing upward - you switch to Max View. All
of the tabs disappear and the controls for the selected track expand to fill the Track Equalizers window.

To return to the Track Tabs view, press the Restore control - the small arrow pointing downward.

Expand/Collapse
Use the Expand and Collapse arrows (which point to either the right or the left) to show or hide the equal-
ization frequency and amplitude faders and their associated text entry boxes, as well as the Band buttons.

Graph
The graph shows the track’s current equalization curve. The graph’s x-axis (horizontal) ruler measures fre-
quency, while the y-axis (vertical) ruler represents amplitude.

You can drag the three control points (which look like balls) around the graph to adjust the EQ curve. If
the Track EQ window is in expanded view, you’ll notice that the two sets of sliders move accordingly when
the graph’s control points are manipulated.

The left-most control point initially represents the EQ curve’s low frequency, while the middle and right-
most control points correspond to the EQ curves’ middle and high frequencies respectively.

Q Values

The low, middle and high frequency Q values of the equalization curve are displayed in these boxes. (Q is
the sharpness of the equalization circuit’s peak response.) If a Q box isn’t “grayed out”, you can adjust
the Q number by left-clicking on the box and dragging. Dragging to the right increases the Q number, while
dragging to the left reduces it.

Band Buttons
By default, only the Mid Q in the Track EQ window is active, but by pushing one or both Band buttons, you can
activate the Low Q and/or Hi Q settings. This in effect gives you the control of a parametric equalizer.

Frequency Sliders

Use the vertical Lo, Mid, and Hi Frequency Sliders to adjust the EQ curve’s low, middle, and high fre-
quencies respectively. Drag a slider to the right (or click on the arrow on the right of the slider) to increase
the slider’s frequency, while moving it to the left (or clicking on the arrow to the left of the slider) reduces
the frequency.

You may also specify the slider’s frequency by directly entering the desired Hz value in the text box to the
right of the frequency slider.

Amplitude Sliders
The horizontal Lo, Mid, and Hi Amplitude Sliders to are used to increase or attenuate the EQ curve’s low,
middle, and high frequencies respectively. Move a slider upwards (or click on the arrow at the top of the
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slider) to raise the frequency’s amplitude, while bringing it down (or clicking on the arrow to the bottom
of the slider) decreases the amplification of the frequency.

You may also specify the slider’s amplitude by directly entering the desired dB value in the text box at the
bottom of the amplitude slider.

Track Properties...
Checkmarking this item displays Cool Edit Pro’s Track Properties dialog, where you can adjust parameters for a
selected track’s volume and panning, output and record devices, and more.

Bus wet/dry mix

Track tabs )\LLEESECRENT: ‘- x| -
Panning slider Max view
Volume slider Track name
Track output device/output bus
Lock track FX =
- = Track recording device
Track FX Bit rate
Channel

EQ settings

The Track Properties Dialog in default Tabs view

The Track Properties window is dockable, which means you can reposition it at one of several places in the Cool
Edit Pro interface. Or, you may detach it and have it float above Cool Edit Pro’s main window.

Here are the major components of the Track Properties window:

P

Track Tabs

The first time you click on any track in Cool Edit Pro’s session window, a tab is added for that track to the
Track Properties window. Click on a tab (which contains the name of the track) to adjust its associated
track’s settings. The “X” control to the immediate right of the Max View control closes the active tab.

You won’t be able to see the Track Tabs if the Max View window display option is selected.

Max View

When you press this control - which looks like a small arrow pointing upward - you switch to Max View. All
of the tabs disappear and the controls for the selected track expand to fill the Track Properties window.

To return to the Track Tabs view, press the Restore control - the small arrow pointing downward.

Volume Slider
This vertical slider adjusts the track’s volume, measured in dB. Dragging the slider up (or clicking on the
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arrow at the top of the slider) increases the track’s volume, while moving it downward (or clicking on the
arrow underneath the slider) reduces the volume accordingly.

You may also specify the track’s volume by directly entering the desired dB value in the text box above
the Volume Slider.

Panning Slider

This horizontal slider adjusts the track’s pan, measured in percentage. Moving the slider to the left (or
clicking on the arrow at the left of the slider) reduces the volume of the right channel, while dragging it
to the right (or clicking on the arrow to the right of the slider) decreases the left channel’s volume.

You can also set the track’s panning parameter by directly entering the desired percentage in the text box
to the right of the Panning Slider. Negative numbers (such as -100) denote a left pan, while positive num-
bers (like 100) mean a right pan.

Title

The default title of the selected track (such as “Track 3”) appears in this editable field. You may rename
the track by highlighting the text in this field and typing over it. Note that the name of the Track Tab
changes accordingly.

Output
The item shows where the track will be output to, such as a sound card or bus. If you have more than one
output device in your system, you can select it from the dropdown list.

Record
The device (such as a sound card) that this track will record through to is shown here. If your system has
more than one recording device, you can select it from the dropdown list.

Channel
Use this dropdown list to decide if you want this track to be Left Only, Right Only, or Stereo.

Bit Depth
Here’s where you select whether you want the track to be 16-bit or 32-bit. A Cool Edit Pro session can con-
tain a mix of 16-bit and 32-bit tracks.

Effects
Press the FX button to bring up the Effects Rack for that track.

Lock
If the track has one or more real-time effects applied to it, this button locks the track

Bus
If you’ve added this track to a bus, the Wet and Dry percentages are shown here. You can left-click and
drag on these boxes to adjust these percentages.

EQ
The Low (“L”), Mid (“M”), and High (“H”) equalization values of the track are displayed in these three fields.

You can adjust the EQ level of one of these fields by left-clicking on it and dragging. Dragging to the right
increases the number, while dragging to the left reduces it. For more equalization control, go to View >
Track EQ.
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Record
This button arms the track for recording. Press this master record button in the transport controls to start

recording.

Solo
This button solos the track so that only it will be heard on playback. All other tracks are muted.

m@\)\ Despite its singular name, more than one track may be soloed. To do this, hold down the Ctrl key while
clicking on the solo buttons of all tracks you wish to put into solo mode.

Mute
The Mute button silences the output of this track. More than one track in a Cool Edit Pro session can be

muted at one time.

Select All Blocks in Track
As you’d expect, this command selects all blocks in the current track. Each block in the track is highlighted.

Insert/Delete Time...
Use Insert/Delete Time to introduce an amount of silence into the session (Insert) at the cursor location, or to cut
the selected area out of the session (Delete).

Ingent/Delete Time

& Ingert Im decimal tirme

" Delete Selected Time Help

= Cancel
All blocks ba the right of the cursor
will be moved ta the right. K

i

Insert/Delete Time Dialog

Insert will shift all material (wave blocks or parts of wave blocks) right of the cursor position to a location after the
time amount. Wave blocks will be split if necessary, and the silence inserted.

If Delete is chosen, the highlighted area will be removed, with all wave blocks to the right of the selected region
shifted to the left.
Block Context Menu

Right-clicking on a block in the Multitrack View session window will invoke the Block Context menu. The items that
appear on the Block Context menu will vary depending upon the type of block (waveform, video, or MIDI) selected.
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Edit Waveform..,

Loap Properties. ..

Allow Multiple Takes

Take History 3
Adjust Wave Wolume...

Adjust Wave Pan...

Wave Elock Properties. ..

Mix Down ta File
Hix Down ta File {Mono)

Black Colar .., Chrl+K

Punch In

Crossfade 3
Loop Duplicate. ..

Conwett to Unique Copy

IMute Block
Lock in Time:
Lock for Play Only

split
IMergefRejoin Split
Adjust Boundaries
Trim
Cut
Full

Remove Black
Destroy Block (remove & close)  Shift+Backspace

Envelopes 3

The Block Context Menu for a Wave Block

Edit Waveform...
This command immediately displays the selected wave block in Cool Edit Pro’s Edit View so that you can edit it.

Loop Properties...
Select this command (which is only available on the Block Context menu when you right-click on a wave block) to
see Cool Edit Pro’s Wave Block Looping dialog.

'Wave Block Looping - Didies 102.5 Legal ID Jingle x|

¥ Enable Looping

r~Looping
" Simple Looping [no gaps)

" Repeateverny |12 seconds
' Repeatevery |19 beats at |35 bpm

I¥ Follow session tempo
™ Lock position to tempo

 Source Waveform Information Tempo Matching
MNumber of Beats l19_
Tempo [38 bpm
Key [Norvooed =]
) . . Cancel
Transpose Fich [0 half-steps ¥ gglgitsﬁ\ll;; \Sggiigailsse i

Wave Block Looping Dialog

Enable Looping
When this box is checked, the wave block can be looped by dragging the right edge of the wave block.

Looping
Use these options to determine the looping method.

Simple Looping (no gaps)
With this option chosen, the wave block will loop will loop continuously, with no spaces between
looping instances.
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Repeat every X seconds

If the wave block already has loop info entered, the proper values in the “Repeat every X sec-
onds” and “Repeat every X beats” fields will be entered automatically so that the wave block will
loop continuously at the proper tempo.

If you change the number in the “Repeat every X seconds” field, Cool Edit Pro ignores the tempo
of the file and stretches the file to force it to finish its loop every X seconds.

Normally you’d want to have this option selected and enter the number of beats in the Source
Waveform Information area below.

Repeat every X beats

If the wave block already has loop info entered, the proper values in the “Repeat every X sec-
onds” and “Repeat every X beats” fields will be entered automatically so that the wave block will
loop continuously at the proper tempo.

If you change the number in the “Every X beats” field, Cool Edit Pro will stretch the file to force
a loop to complete in the specified number beats.

However, you’d normally want to have “Repeat every X beats” selected and enter the number of
beats in the Source Waveform Information area below.

Follow session tempo

When this is checked, the file plays at the session’s tempo no matter what its own tempo
was. For instance, if you play a 100 bpm loop in a 120 bpm session, the loop will be
stretched to match. This disables the “bmp” field above.

If you don’t have this checked, then the file will play at the bpm specified in the blank
above regardless of the session’s tempo.

Lock position to tempo
Checking this box locks the left edge of the block to the bar/beat. So if you change
tempo, the block is moved so that it starts at the same beat.

Normally if you’re stretching to tempo, you’ll always want to lock position to tempo. But
you may have a one-shot type wave that’s not a loop (like a thunder clap or a gong) and
want it to start in time with other music that’s aligned to the session’s tempo.

Source Waveform Information
Number of Beats
Enter the waveform’s number of beats in this field. When you do so, the BPM (Beats Per Minute)
is automatically calculated and entered into the Tempo box below.

Tempo
This is the number of beats per minute in the waveform. When you fill in the “Number of Beats”
field above, the Tempo value is automatically calculated.

Key

Use this dropdown menu to enter the waveform’s key. If you specify a key for a waveform, all
instances of that waveform will be pitch shifted to match the multitrack session’s key as speci-
fied in View > Session Information.
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Tempo Matching
Tempo matching determines how (if at all) the loop will stretch to match the session’s tempo. Four options
are provided.

Fixed Length
If this option is chosen, the file won’t be stretched to match tempo.

Time-Scale Stretch

Select this option to stretch the file (just like Cool Edit Pro’s Stretch effect) to match the tempo
of the session. Options are provided for Quality (High, Medium, or Low), Frame Size (the number
of splices per beat), and the percentage of Frame Overlapping.

Resample
This option will cause Cool Edit Pro to resample the loop to match the session's tempo, and as
such, the pitch will be affected. High, Medium, and Low Quality options are available.

Beat Splice

The Beat Splice option actually tries to cut up the file at the beats to loop the file that way. This
only works on loops that have very sharp (short duration) sounds, like drums. If the waveform
already has beat markers, you may elect to use them. Otherwise, the Auto-Find beats option will
be selected. If the default values of 10dB and 9 milliseconds aren’t satisfactory, you can change
them in the fields provided.

Transpose Pitch

If you want to transpose pitch of the looped block, enter the number of half-steps in this field. Negative
and positive numbers are both valid, where positive numbers raise the pitch by half steps and negative
numbers lower the pitch.

Adjust ALL loop-enabled blocks that use this wave

Check this box to globally change the settings for all blocks that reference the same waveform. That is, if
you have drums.wav inserted into the Multitrack View four times, and you modify the loop properties on
one of its blocks, the other three instances of drum.wav in the session will be adjusted as well.

Allow Multiple Takes

With this option enabled, a Take History is preserved for the selected waveform in the event that it’s recorded over.
Material is not overwritten when recording into an existing waveform block. Instead, a new instance, or “take”, of
the block is created and recorded into, preserving the previous waveform.

With Allow Multiple Takes disabled, recording is done into the same spot each time.
The Punch In function will automatically enable Allow Multiple Takes for the selected Punch area.

Take History

The Take History function is available for any track that has Allow Multiple Takes enabled. With multiple takes,
material isn’t overwritten when recording into an existing waveform block. Instead, a new instance, or “take”, of
the block is created and recorded into, preserving the previous waveform. Take History is simply a list of each of
these instances, allowing you to move between them, delete them, and in the case of a Punch In, merge them back
into the surrounding material they once belonged to.

Take List
This is a list of takes available as alternates for the selected waveform block.
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Merge Current Take
Choose this command to merge a take completed with Punch In back into the surrounding material.

Delete Current Take
This removes the selected take, deleting it from your hard drive.

@\) Each take exists as an actual waveform on your hard disk, and will take up drive space until deleted. Punch In takes
are automatically deleted when Merge Current Take is selected.

Adjust Wave Volume...

This command displays a small floating window which includes a slider for adjusting the block’s overall volume.
Dragging the slider’s scroll control upward raises the block’s volume, while moving the scroll control downward
reduces the volume. You may also adjust the block’s volume by entering a decibel value in the box above the slider.

[ &
2l

r
Volume Control
@\) Each track has a global volume setting, while each block within the track has an individual volume setting.

Adjust Wave Pan...

Use this command to display a small floating window which includes a slider for adjusting the block’s overall pan.
Dragging the slider’s scroll control to the right pans the block to the right, while moving the scroll control to the
left pans the block to left. You may also adjust the block’s pan by entering a value from -100 (hard left) to 100
(hard right) in the box to the right of the slider.

Pan Control

W(M) Each track has a global pan setting, while each block within the track has an individual pan setting.
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Wave Block Properties...

This command displays Cool Edit Pro’s Wave Block Properties screen, which can be used to adjust several of the
wave block’s parameters. This command only appears on the Block Context menu when you’ve right-clicked on a
waveform.

Wave Block Properties x|
[e— w4 o Mg
d Left Pan Right
Filename ¢ Path
ID\diEs 1025 Legal ID Jingle:
J IC:\‘Mus\c\ng\es\Jmgle.wav

Time Offset Hue 117
0:02109 LI x _bl
™ Mute

™ Lock in Time
™ Lock for Play Oriy

I
Volume

Wave Block Properties Dialog

Volume
Use this vertical slider to adjust the wave block’s amplitude. You can also directly specify a dB value in
the text box above the slider.

Pan

This horizontal slider is used to pan the wave block to the left or right channels of your stereo mix. You
may also directly designate the block’s pan value by entering it into the box to the right of the slider. A
value of -100 is a hard left pan, while 100 means the block is panned all the way to the right channel.

Filename/Path

The name of the wave block (which is initially its filename minus the extension) and the path of the wave
block are shown in these two fields. The top field is editable, so you can change how the wave block’s name
is shown in the session. However, it will actually change the filename when that block is saved back out.

Time Offset

This field shows how far the beginning of the wave block is from the starting point of your session. You can
edit this value directly by highlighting the numbers in the field and typing over them, thereby moving the
wave block forward or backward through the track.

Hue
Adjust this slider to change the color of the wave block. You can also enter a hue value from O to 255
directly in the field over the Hue slider.

Mute
When this box is checked, the block’s sound is turned off. Non-muted blocks in that track will play as normal.

Lock in Time
Check this box to prevent the wave block from being moved forward or backwards through the track

Lock for Play Only
This option prevents the wave block from being recorded over.
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Transpose (MIDI Block Only)
Use this command and its submenu options to transpose the key of a MIDI block up or down up to 7 steps.

Set Tempo (MIDI Block Only)

The command displays the Adjust MIDI Tempo box, where you can make changes to the tempo of the MIDI block
using the Tempo field provided. The value used is percentage, with 100 being the default (no change in tempo).
Values over 100 speed up MIDI playback, while values of 99 and under slow down the MIDI block’s tempo.

Adjust MIDI Tempo

Termpa: |14EI
[~ Use session tempo Cancel |

Adjust MIDI Tempo Dialog

Check the “Use session tempo” box to use the tempo value already specified in View > Session information, which
disables the Tempo field.

Zoom in/out (MIDI Block Only)

There are 127 note values that a MIDI note can be assigned to. By default, a Cool Edit Pro figures out which is the
highest note in a MIDI block and which is the lowest and zooms in the note display in the block so that the highest
note is at the top and the lowest is at the bottom. If you select Zoom Out, all the values are displayed on scale
with the 127 note values, which gives you lots of extra space in the block.

Active Track (MIDI Block Only)

This command’s submenu lists all of the tracks in the MIDI block. Checkmark a track and Cool Edit Pro will play-
back only that track when the MIDI block is played. If you want to hear all of the MIDI block’s tracks, checkmark
the “All” item.

Set Controller 7 (MIDI Block Only)
The Controller 7 value for a MIDI file is the master volume setting. This value gets sent out each time a MIDI file is
played and tells the MIDI playback device what volume to play this file at.

MIDI Controller 7 {(¥olume} x|

Default controller 7 walue: |1 27

Cancel |

The MIDI Controller 7 dialog

This option just lets you change the controller value directly in case you have a MIDI file whose Controller 7 value
is too low or high.

Save Mixdown to Video As (Video Block Only)
When this command is selected, the audio session will be mixed down with the loaded video file to create a new
soundtrack for the video. That is, a new video file will be created where all of the audio which is concurrent with
the video block is mixed down and provides the soundtrack, and then the video stream from the original video block
provides the video stream. The original video stream is actually untouched, so this is the method by which you could
save back out a video block with a new soundtrack.
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Mix Down to File
Running this command (which is only visible when two or more blocks are selected) will mix the selected blocks
into a new stereo waveform. This new waveform is automatically placed in the Edit View’s Wave Display.

Mix Down to File (Mono)

Run this command (which is only shown when multiple blocks are selected) to combine the selected blocks into a
new mono waveform, which is automatically placed in the Edit View’s Wave Display.

Group Blocks

This option will group any selected blocks together. Grouped blocks are designated by a different color than
ungrouped blocks, as well as a special circular symbol overlaid each block. This feature is fully documented in the
“Edit Menu - Multitrack View” chapter.

@@ se the keyboard shortcut of Ctrl+G to quickly group selected blocks together without having to access a menu.
Group Color...

This command invokes Cool Edit Pro’s Group Color dialog, which allows you to change the color of the current group
of blocks.

Group Color x|

Basic Hues: -

_l
-
H
-
(179 #:3

Carcel |
Group Color Dialog

Select from one of 32 preset hues by clicking on it. You may also use the slider to find a color, or you can directly
enter a hue value from 0 to 255 in the field provided.

«m The Block Context menu’s Group Color... command is only displayed when you have blocks that have been grouped
together.

Block Color...
This command invokes Cool Edit Pro’s Block Color dialog, which allows you to change the color of the current block.

Block Color | x|

Basic Hues:

EEEE 1.,
<[ =150
3| 100

N
R
e
[ 3 cancel

Block Color Dialog

]

270



Navigating the Multitrack View Screen

Select from one of 32 preset hues by clicking on it. You may also use the slider to find a color, or you can directly
enter a hue value from 0 to 255 in the field provided.

@@ Use the Ctrl+K keyboard shortcut to call up the Block Color dialog without having to access a context menu.

Y

O

Punch In

When a particularly difficult passage is being recorded, it’s not uncommon for a note or words to be missed or total-
ly screwed up. No big deal! You can either stop and pick up from before the mishap. Or, you can continue on (as
though nothing had happened) and record over the mishap at a later time - this process is known as a punch in.

Punch In is a recording technique used to replace a section (perhaps a mistake of some kind) in an existing track
segment. Replacing this segment usually entails starting and stopping record at exact moments in order to retain
the surrounding audio, while material in-between these points is replaced with (hopefully) a better take.

Cool Edit Pro allows for multiple takes when Punching In; you can continually record over the original material and
afterward choose between the best performance, or return to the original data. Punch In will work on one or more
waveforms at a time.

To use Punch In:

« Highlight the area of the waveform block (or blocks) you would like to Punch into. For an exact selection,
you can switch back to Cool Edit Pro’s Edit View and use the Find Beats, Zero Crossings, and Snapping func-
tions to make your selection, and then switch back to Multitrack View.

o Choose “Punch In” from the Edit menu, or from the menu that appears when you right-click on the wave-
form block. This will enable the selection for record and put the track into record mode.

» You can position the playback cursor sometime before the Punch In location and press the Record button.
The session will begin playback, and upon hitting the Punch point, will record into the selected area.

o After recording, you can take another pass at the Punch. When finished, you can monitor the different
takes by right-clicking on the waveform block and choosing them from the “Take History” menu option.
Use the desired “Merge Take” command on the right-click menu when you’ve decided among them.

Whenever one or more Punch Ins has been performed within a wave block, a Take History option will be activated.
(Punch Ins and Take History are both available by right-clicking on the wave block.) The Take History option lets
you revert the waveform block back to any previously-available take level. This essentially acts as a selective undo
function, allowing you to choose any change level between its original un-punched state and the current waveform
level.

You can’t use Punch In on video or MIDI blocks.

~@® |If possible, it’s best to choose sections of the waveform where there are gaps in the audio for your Punch points.

This will make it easier to achieve a natural sound, as if it were all one take.

Crossfade

Crossfades are used to create smooth transitions from the end of one audio segment to the beginning of another.
They do so by creating a fade out and a fade in over the transition region. Waveforms to crossfade between should
be positioned in different tracks (or can be in the same track, in a back-to-back manner), adjacent if possible.

To crossfade, make a selection with your mouse and include in it the beginning and ending sections of any wave-
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forms you wish to include in the crossfade. The highlight should extend a bit beyond the end of the waveform(s) to
fade from, and should start a bit before the beginning of the waveform(s) to fade to. Or, if Edit > Snapping > Snap
to Blocks is enabled, the highlight will easily adjust itself to the beginnings and endings of the waveforms. (You can
also adjust the highlight by holding the Shift key down when doing a left-click near the edge of the selection.)

After establishing a highlighted area, you need to select the waveforms to include in the crossfade by holding down
the Ctrl key and left-clicking on the desired wave blocks. Next, choose Edit > Crossfade (or Crossfade from the
right-click menu) and the type of crossfade you want to do to crossfade between the selected waveforms.

Three main types of crossfades are available. Choose Linear for an even grade, and Sinusoidal for a curved, sine-
like slope to the fade. Logarithmic will fade the amplitude of a signal at a constant rate, producing a steeper slope
at one end of the fade, depending on whether you are fading in or out.

@\» The Crossfade toolbar button uses Linear fades by default. Choose Crossfade from the Edit or right-click menu to
specify a different crossfade type.

~@® Modify the fade curves created with Crossfade by enabling the Show Volume Envelopes and Enable Envelope
Editing options in the View menu.

Loop Duplicate...

Loop Duplicate will create a specified number of consecutive Images of the selected waveform block creating, in
effect, a loop of the waveform.

Loop Duplicate E x|
Mote: For waveform blocks, a more efficient and

flesible method of looping is to adjust the block's

Loop Properties.

Repititions
(Duphcate block [E times:

Spacing
Ok
@ Mo gaps - continuous laoping ;I
Cancel |
" Evenly Spaced | 012000
Hep |

Loop Duplicate Dialog

Repititions
In this field, enter the number of times you’d like to create an Image of the waveform block.

Spacing

Two options are provided here. Decide if you want no gaps between each duplicated waveform block, or
if you wish them to be evenly spaced by a certain amount, which can be specified in the field provided.

Tutorial: You can use the Loop Duplicate function to create interesting time delay effects. Here’s how:

« Start by placing the source waveform into the Multitrack View.

» Once entered, hold down the Shift key and right-click on the waveform and drag it to make an Image. The
Image should be placed onto a new track (such as below the existing track).

« Next, shift the Image in time, to the right of the original; small amounts to create phase shifts (small time
offset), larger amounts to create delays (15-50 ms offsets) or echoes (50 ms or greater offsets).
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o Repeat this any number of times, shifting each Image slightly more to the right. You can even create in
tempo delays by changing the Display Time Format to Bars and Beats and use the Snapping function to Snap
To Ruler locations, placing the delayed Images at every beat, for example.

Try reducing the volume levels slightly for each Image, to soften the echoes (also, the combined waveforms will
increase the track's overall level in the mix and could cause clipping). You can also create both Pan and Volume
envelopes for each Image for truly dynamic delay effects that change over time.

Convert to Unique Copy
This command creates a copy of the selected waveform block. Copying a waveform block in the multitrack envi-
ronment (as opposed to creating an Image) will create a separate audio file on disk, identical to the original in size
and disk space consumption.

Creating a copy of a waveform block has the advantage of allowing for separate editing of each occurrence of the
waveform (you can add reverb to the one placed in your intro, while the same sound placed in your verse can be
dry).

Images have the advantage of not consuming any disk space, and depending on the situation, it may be an advan-
tage to be able to affect all occurrences of a waveform block by editing the original once. (With Images, you can
add a Flanger effect to one instance, and all 30 instances, for example would be flanged.).

~@® To quickly add an effect to a waveform block within the Multitrack View, double-click on it (which will open up the
waveform in the Edit View window). From there, you can use File > Save As... to create a copy of the file that can
be transformed using any Effect function. The newly processed file can then be placed into the multitrack envi-
ronment.

Tutorial: Here’s how you can add multiple effects to an existing waveform non-destructively in Multitrack View.

» Create a copy of the waveform using Edit > Convert to Unique Copy, or by saving the file under a new
name using Save As... in the Edit View.

« Once a copy of the original file has been made, add any processing or effect you like to it. For effects that
have wet/dry balancing, set them to 100%, or close to 100% wet, so the result is primarily effect. (The
original waveform that you copied will provide the dry element.)

« Insert the processed copy into the multitrack environment, placing it into an adjacent to the original, in
a different track. This way it will simultaneously playback both original file and the effected one.

* You can then vary the effected waveform’s (and the original’s) volume and pan envelopes to bring the
wet/dry in and out, or pan right and left.

Repeat this operation for other effects to have separate control over a number of effects (one for Flange, one for
Reverb, etc.).

Mute Block
This command mutes or unmutes the selected blocks. This command is different than Track Muting (which occurs
when you press the Mute button in the Track Console area), which disables all waveforms within a track.

Muted blocks are ignored during playback and mixdowns, and are displayed as “grayed-out”.
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Lock in Time

Lock In Time “locks” selected waveforms to their current time location in the multitrack session. Locking a wave-
form is useful when you’ve decided upon its position in time, and don’t want to accidentally move the waveform
when right-clicking on it. Locked waveforms are identified by an overlaid graphic of a circled padlock.

While a waveform which has been locked can’t be moved in time (left or right), it may be vertically repositioned,
allowing you to move it between tracks.

To unlock a waveform, simply select it and choose Lock in Time to free it for horizontal movement.

Lock for Play Only

This command disables the ability of a waveform block to be recorded into. Even though the track that the playback-locked
block resides in may be record-enabled (it has the red “R” button on the Track Console depressed), the marked waveform
will not be recorded over. This is signified by the waveform block not turning red when the track is record-enabled.

Split

The Split command functions similarly to a traditional tape splice; it “cuts” the waveform, segmenting it into parts.
The cut is performed at the current cursor point, or selection (in this case the selection will be spliced out). Once
a block has been split, each segment can be moved, deleted, or slid in time independently of the other segments.

Splitting a waveform is non-destructive, it does not alter the waveform on disk.

Merge/Rejoin Split

Merge/Rejoin Split recombines a split segment of a waveform block with the original surrounding material, pro-
vided that the split segment sits at the same relative location as where it was split from, and in the same track as
the original segment(s). The boundaries of the segments are joined together using a 30 millisecond crossfade.

The Merge/Rejoin Split command can also be used to rejoin a take created using Punch In to the rest of the
waveform.

This merge operation is destructive in that it does alter your sound file (when rejoining a Punch In segment, the
file is rewritten with the new material, for example).

Align Left
The Align Left command (which is only accessible if two or more blocks are highlighted) to make the left-hand
edges of all highlighted blocks the same as the left-hand edge of the last highlighted block.

Align Right
Click the Align Right command (which is only visible when two or more blocks are highlighted) to make the right-
hand edges of all highlighted blocks the same as the right-hand edge of the last block you highlighted.

Adjust Boundaries

This function will adjust the boundaries of the selected waveform block either inwardly or outwardly. After high-
lighting to define an area to adjust to, any material in the waveform block that lies within this highlight will be
retained or exposed, removing that which is outside of the highlight (or including material inside the selection that
is not currently revealed).

For example, with a 5 second waveform block, highlighting the middle second and choosing Adjust Boundaries will
trim off the surrounding material (the first two seconds and the last two seconds), leaving just the middle second.
If you decide you’ve trimmed off too much, you can highlight the middle second plus a little to the right, for
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instance, and again choose Adjust Boundaries to bring back that little bit to the right, thereby lengthening the
waveform block.

To fine tune your adjustments in the preceding example, you could also have double-clicked on the trimmed block
to bring up the Edit View, double-clicked to highlight the displayed area, then zoomed out to adjust the highlight
boundaries to your satisfaction. When finished, switch back to Multitrack View (the highlight will be retained) and
choose Adjust Boundaries to have the waveform block readjust to match your highlight.

Unlike the Trim command in Cool Edit Pro’s Edit View, using Adjust Boundaries to trim doesn’t remove any data
from the actual waveform. Trimming in Multitrack View simply tells Cool Edit Pro to “disregard this material” when
playing back. You may return any trimmed waveform to its original state at any time by selecting it and choosing
Edit > Full.

Trim

This Trim command works in the same fashion as Trim in the Edit View. All material will be removed from the
selected waveform block except the portion within the highlight. Use Trim to remove unwanted material around
a selection.

You may also trim an area using the Adjust Boundaries command. Trim differs from Adjust Boundaries in that Trim
won’t reveal any material within a highlighted region. Trim will only remove that which is outside of the highlight
for the selected waveform block.

Unlike the Trim command in Cool Edit Pro’s Edit View, this version does not remove any data from the actual wave-
form. Trimming in Multitrack View simply tells Cool Edit Pro to “disregard this material” when playing back. You
may return any trimmed waveform to its original state at any time by selecting it and choosing Edit > Full.

Cut

Cut will remove the highlighted portion of a selected waveform. For example, if track 3 contains a waveform that
is 5 seconds in length, selecting it, highlighting the middle 1 second, and choosing Cut will remove the middle 1
second, leaving the 2 second portions on both sides. If you want to remove unwanted material around a highlight-
ed region, use Edit > Trim instead.

Unlike Cut in Cool Edit Pro’s Edit View, this Cut command does not remove any data from the actual waveform, and
places nothing on the clipboard. Using Cut in Multitrack View simply tells Cool Edit Pro to “disregard this materi-
al” when playing back. You may return any Cut waveform to its original state at any time by selecting it and choos-
ing Edit > Full.

Full

This option returns any selected waveform block that has been modified with the Adjust Boundaries, Trim, or Cut
commands to its original, full state. Any material removed using Adjust Boundaries, Trim, or Cut (while in Multitrack
View) will be replaced.

Selecting Full for a waveform block when its segments have been moved will return any missing material at that
location, so this may result in having more than one instance of the same waveform block portion throughout
a session.

Remove Block
This command removes the selected (highlighted) block from a multitrack session.

Removed waveforms will still be available in Cool Edit Pro’s Edit View. They’re also available to the session via
Insert > File/Cue List until the audio files are closed from the File menu.
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Destroy Block (remove & close)
This will remove the selected waveform from the multitrack session, and close the waveform.

“@® Use the Shift+Backspace hotkey to quickly destroy a block. To destroy the waveform without being prompted to
save, use Ctrl+Shift+Backspace.

Envelopes

Use this command’s submenu options to clear the Volume, Pan, or FX Mix envelopes from the highlighted portion
of a selected block, as well as uses spline (curved) envelopes instead of Cool Edit Pro’s default envelope style
(which has straight lines between the envelope’s control points).

~@® Save some time by using the keyboard shortcuts of Ctrl+Delete to remove volume points and Ctrl+Shift+Delete to
get rid of pan points.
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Cool Edit Pro gives you the ability to organize multiple tracks into busses, which is especially useful for adding one
or more real-time effects to and/or adjusting the gain for a common group of tracks.

What’s A Bus?

The dictionary states that, electronically speaking, a bus is “an electrical conductor that makes a common con-
nection between several circuits”. In the case of Cool Edit Pro’s Multitrack View, a bus lets you make a common
connection between several tracks. Sometimes it’s more convenient to group two or more tracks together into a
bus in order to apply real-time effects or give the tracks the same volume, pan, and equalization properties.

Let’s say you’re recording a song that has four tracks of background vocals. You want to apply a bit of compression
to those tracks to give them a more punchy sound, plus add some reverb. Instead of processing each track sepa-

rately (which might have a significant drain on your computer’s processing speed), you can add the four tracks to
their own bus and then apply the reverb to the bus. Up to 26 buses may be created.

Assigning Tracks To A Bus

Cool Edit Pro provides several ways of assigning tracks to busses, but here’s the easiest:

1. Press the Output button in the Track Controls. (The button says “Out 1” by default.) This will display the Playback
Devices dialog for the track.

2. In the bottom part of the Wave tab of the Playback Devices dialog you’ll see a list of existing Busses. If it’s the
first time you’ve used busses in Cool Edit Pro, just one bus - “Untitled Bus (A)” - will be listed. (You can press New
Bus... to add another bus to the list - up to 26 if you want.)

3. Click on the name of the bus you wish to add the track to.

4. Press the Properties... button to display the Bus Properties dialog.

5. Use the Bus Properties dialog to give the bus a friendly name and change its output device if desired, as well as
assign any Real-Time Effects to the bus. Press OK when you’re done.

6. Press OK to close the Playback Devices dialog. (Notice how the track’s Output button now shows the letter of
the bus.)

What’s A Real-Time Effect?

Cool Edit Pro offers three types of effects: Real-Time, Off-Line, and Multitrack.

Real-Time Effects have parameters that may be adjusted while listening to the results as part of the mix in the
Multitrack View. Since they’re non-destructive, they don’t actually change the physical sound files in the tracks
they’re applied to. In addition, Real-Time Effects may be used like Off-Line Effects in Cool Edit Pro’s Edit View.
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Real-Time Effects include...

o Amplitude: Channel Mixer, Dynamics Processing, Hard Limiting, Pan/Expand, and Stereo Field Rotate

» Delay Effects: Chorus, Delay, Dynamic Delay, Echo, Echo Chamber, Flanger, Full Reverb, Multitap Delay,
Quick Verb, Reverb, and Sweeper Phaser

« Filters: Dynamic EQ, Graphic Equalizer, Graphic Phase Shifter, Notch Filter, and Parametric Equalizer

« Special: Convolution and Distortion

« Time/Pitch: Stretch

Off-Line Effects can be used on waveforms that are part of a Multitrack Session, but not in real-time. You’ll need to
switch to Edit View before you can apply them. Off-Line Effects are destructive, which means they always physically
change the waveform they’re applied to. (Don't worry - if Undo is active, you can easily reverse the “destruction”.)

Off-Line Effects include...

o Amplitude: Amplify, Envelope, and Normalize

+ Generate: DTMF Signals, Insert Audio From CD, Noise, and Tones

« Filters: FFT Filter, Quick Filter, and Scientific Filters

« Noise Reduction: Clip/Pop Eliminator, Clip Restoration, Hiss Reduction, and Noise Reduction
« Special: Brainwave Synchronization

e Analyze: Statistics

« Time/Pitch: Doppler Shifter and Pitch Bender

Multitrack Effects may only be used in the Multitrack View. They include Envelope Follower, Frequency Band
Splitter, and Vocoder.

Assigning A Real-Time Effect To A Track

There are several ways to add a Real-Time Effect to a track, but here are the two most common. For simplicity’s
sake, we’ll assume that this is the first time you’ve applied an effect to a track.

The Organizer Window Way
1. If you don’t have the Organizer Window open, press the F9 key to display it.

2. Click on the Effects tab of the Organizer Window.

3. Choose the desired Real-Time Effect from the list. (Notice that the names of the non-Real-Time Effects are dis-
abled or “grayed out”.)

4. Hold down your left-mouse button and drag the effect over to the track.

5. When you release your mouse button, the Track Effects dialog will appear, allowing you to adjust the properties
for the effect you’ve just added, as well as the amount of Wet/Dry mixing of the track’s effect.

The Track Controls Way
1. Press the FX button for the track you wish to apply a Real-Time Effect. This will cause the Effect Racks dialog to
appear.

3. Choose the desired effect from a list of installed Real-Time Effects in the left column.
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4. Press the Add - > button to add the effect into the Current Effects Rack (the left column) for the track.
5. Highlight the effect’s name in the left column and press the Properties... button to set the effect’s parameters.
5. Press Apply if you want to add another effect to the track.

6. Press OK when you’re finished.

Do Appearances Matter?

When you work with Real-Time Effects in Multitrack View, you’ll notice that the look of their dialogs is a little dif-
ferent from the way they appear in Edit View. They take on the visual characteristics of the main Cool Edit Pro
interface, as opposed to the more traditional Windows look.

Functionally, the Real-Time effects are the same as their Edit View versions. Almost always they match up control
for control with their non-real-time counterparts in the Edit view. In fact, most of the time the control layout is
even the same.

However, there are two notable exceptions:

« The Stretch effect only does pitch shifting in real time as a track effect, not tempo stretching.

« The Dynamic EQ, Dynamic Delay, and Pan/Expand effects have their envelopes directly on the wave blocks
instead of having separate controls to draw the envelopes on.
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The File menu in the Multitrack View offers functions relating to opening, saving, and otherwise manipulating
session files.

What’s A Session?

A Cool Edit Pro “session” uses session (*.ses) files and their specific structure to save all of the information that
relates to a current multitrack project. This information includes audio file placement, mix/pan parameters,
mute/solo settings, and more. All of your multitrack masterpieces are saved to and recalled from disk as a session
file. Only one session can be active at a time.

Keep in mind that your session files save just the information that relates to a current multitrack project. Session

files don’t contain their associated waveforms. It’s important to keep your waveforms intact and within their orig-
inal folder.

New Session...

This command creates a new, empty session, where you record or insert audio into multiple tracks. When creating
a new session, you’ll be prompted to specify its sample rate and bit resolution. Any audio files to be used in a ses-
sion must share these properties, or be converted upon inserting them.
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New Multitrack Session Dialog

Sample Rate

This value determines how many frequencies can be encoded in the audio signal. Higher sampling rates mean a
wider bandwidth. Popular sample rates are already listed; just click on one to select it. Or, enter a custom num-
ber in the Sample Rate box to specify a different rate from those provided. However, keep in mind that most sound
cards only support certain sample rates.
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Open Session...

This function launches the Open a Multitrack Session dialog, allowing you to load an existing session (.ses) file, along
with all audio files used in the session.
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Open Session Dialog
Here are the components of the Open a Multitrack Session dialog:

Recent Folders
The most recently used folders are displayed here in a drop-down menu. This allows quick access to frequently used
folders.

Look in
Use this drop-down list to navigate through all available drives and folders.

File name
Here’s where you may specify the name of the file you desire to open, if it resides in the current folder. Entering
*.extension (such as *.ses) displays all files with that extension in the open folder.

Files of type
Use this control to filter the display of files in the current folder to a specific type of supported session file, such
as *.ses. As you’d expect, selecting the “All files (*.*)” listing displays all files in the current folder.

Show File Information
If this item is checked, you’ll see all the waveforms referenced by a session in the Component Files list, along with
the sampling rate and number of tracks used.

Append to Session...

This command opens an existing session and all of its associated audio files, and begins track placement at the end
of the currently open session. For example, if the currently open session has material in tracks 1-4, then using
Append to Session... to open another four track session would place the new material into tracks 5-8. The selected
session must have the same sample rate and bit resolution as the session to be appended to.

The Append a Multitrack Session dialog is virtually identical to the Open a Multitrack Session dialog.
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You should note that the appended tracks are loaded into the session at the beginning of the project’s timeline
(i.e., all of the tracks will load in at the project from its beginning point.) Once loaded, the appended waveforms
can easily be moved into place by actively selecting the desired waveforms and by right-clicking on any one of them
and then dragging them into position.

@@ |f you'd like to add a previously created session to your current session, this can easily be done using the File >

O

Append to Session command. For example, let’s say that we’d like to insert an existing multitrack composition
that’s been saved as a session. Appending the desired session into our current workspace (which will place them at
the beginning of the timeline, onto the next available set of open tracks) we can now select and move the appro-
priate session waveforms into place (often using the Ctrl-Right Click mouse command to select multiple waveforms)
- and Voila - you’ve integrated two sessions into a whole new composition.

Close Session

Use this function to close the current multitrack session. You’ll be asked if you would like to save the session if
you’ve made any modifications since the last save.

Close Session and Waveforms

This command closes the current multitrack session, and also closes all waveforms used in that session. You’ll be
asked if you would like to save the session if modification have been made since the last save, plus you’ll be
prompted so save any modified (but unsaved) waveforms.

Close Only Non-Session Waveforms
Select this function to close all waveforms that aren’t being used in the current session. You’ll be prompted so save

any modified (but unsaved) waveforms.

Open Waveform...

Use this command to load an existing waveform or CD track into a Cool Edit Pro editing window. The Open a
Waveform dialog appears, allowing you to select one or more audio files for listening or modification. It looks and
works similar to a standard Windows Explorer “Open” window (including allowing you to use the Ctrl and Shift keys
to select multiple non-contiguous and contiguous files respectively), but adds useful Cool Edit Pro-specific features.

More information on the Open a Waveform dialog can be found in the “File Menu - Edit View” chapter.

Save Session

Access this command to saves the current session back to disk, overwriting the original without confirmation. If the
session doesn’t yet exist as a file (not previously saved), you’ll be presented with the Save Multitrack Session As
window first.
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Save Session As...

The command brings up the Save Multitrack Session As dialog, allowing you to save the current session to a new
name or location, along with all waveforms used in the session. Free space on all available drives is displayed in
the right section of the window. You’ll be prompted to save any modified (but unsaved) waveforms.
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Save Multitrack Session As Dialog
Here are components of the Save Multitrack Session As dialog:

Recent Folders
The most recently used folders are displayed here in a drop-down menu. This allows quick access to frequently used
folders.

Look in
Use this drop-down list to navigate through all available drives and folders.

File name
Here’s where you specify the name of session. Cool Edit Pro will automatically add the “.ses” to the filename when
you save it.

Files of type
Use this control to filter the display of files in the current folder. The default is *.ses files. As you’d expect, select-
ing the “All files (*.*)” listing displays all files in the current folder.

Save copies of all associated files
If this item is checked, copies of all files used in the session (including waveforms) will be saved in the same fold-
er as the .ses file.

Options
When the Save copies of all associated files box is checked, the Options button is enabled. Pressing it brings up
the Session ‘Save Copies of all files’ Options dialog.
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Session ‘Save Copies of all files’ Options
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Session Save Options Dialog

Save all copies in this format
Check this box to activate the drop-down menu below, which lets you choose the format to save the files to. If the cho-
sen format has options, the Format Properties... button will be enabled, allowing you to adjust format parameters.

Covert Sample Rate
Checking this box enables the drop-down menu to the right, which lists many commonly-used sample rates. Chose
the sample rate you wish to convert your session files to.

It also enables the Conversion Properties... button. Press it to display Cool Edit Pro’s Waveform Conversion Options
dialog, which is essentially identical to the Edit View’s Convert Sample Type control.

Remember these settings for next time
Check this box if you wish Cool Edit Pro to always use the Save all copies in this format and Convert Sample Rate set-
tings each time.

Save Mixdown As...

This command brings up the Save 16-bit Mixdown To or Save 32-bit Mixdown To window (depending on if you’re
working in the 16-bit or 32-bit realm), which allows you to save the current mixdown to a new name, location, or
format. You’ll also use the File > Save Mixdown As... function to save newly-constructed mixdowns to disk. Free
space on all available drives is displayed in the right section of the window.
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Here are the major components of the Save Mixdown As dialog.

Recent Folders
This shows the most recently used folders. Select a listing from the drop-down box to quickly navigate to it.

Save in
Use this control to navigate through all available drives and folders.

File name
Here’s where you specify the name of the file.

Save as type
Use this control to choose the format you wish to save from the drop-down list of supported file types, such as
Windows PCM (*.wav) or MPEG 3 (*.mp3).

Some formats can’t be written to using waveforms of certain sample types. In this case, Cool Edit Pro asks you if
you want to convert before saving.

Cool Edit Pro also warns you if you’re trying to save a waveform to a compressed (lossy) format, and suggests that
you keep a backup of your original file if you wish to preserve full audio fidelity. If you don’t want to see this dia-
log box again, check the Don’t display this message in the future box.

Save extra non-audio information
Uncheck this box if you don’t want to save header fields such as copyright and author information.

If you plan to burn the waveform to compact disc using another program, unchecking the box is highly recom-
mended. Some CD recording interprets non-audio information incorrectly and will place an unpleasant burst of
noise as the beginning of each CD track.

Options
Most audio file formats support various options. (See the “Waveform File Formats” chapter for more information.)
Press the Options... button to bring up a window to select the desired settings.

If the format doesn’t have any options, the Options... button is disabled (“grayed out”).

Save Mixdown To Video As...

If you have an .avi video file inserted into the session, you can mix down the session and make that your audio track
for the video.

This command brings up the Save 16-bit Mixdown To Video or Save 32-bit Mixdown To Video window (depending
on if you’re working in the 16-bit or 32-bit realm), which allows you to save the current mixdown and video to a
new name, location, or format.

The Save Mixdown To Video window is nearly identical to the Save Mixdown As window previously documented.
However, the Options... button brings up the Installed Audio CODEC window, which allows you to select the audio
format for the .avi file.

While Cool Edit Pro can open other types of movie files to get at their soundtracks, the ability to save back the
audio track only works with .avi files.
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Save All

Run the Save All command to save all open, modified waveforms to disk, as well as your open, modified session.

Default Session

If you’d like the make the current session the template for future sessions, select Set Current Session as Default
from the Default Session submenu. (If the current session contains blocks which may not exit in the future, Cool
Edit Pro will ask you if you still want to use the session for the default layout.) The template session will be loaded
every time a new session is created. You might want to do this because of specific device assighments or session
master volume settings.

Select Clear Default Session from the Default Session submenu to make Cool Edit Pro “forget” the previously saved
session template settings.

Free Up Space in Temp Files...

Use this command to bring up the Free Up Space in Temp Files window for managing Cool Edit Pro’s use of the
space on your hard drive(s), including the instances of Undo for each waveform.

The window also automatically appears when available hard drive space nears zero kilobytes. If your system has
lots of available free hard drive space, Cool Edit Pro’s undo levels are cleared regularly, so you may not see this
window unless you manually call it from the File menu.

W(M More information about the Free Up Space in Temp Files dialog can be found in the “File Menu - Edit View” chapter.

MRU List

The Most Recently Used list displays the last nine session files opened in Cool Edit Pro. You can quickly open any of
these files (providing they haven’t been deleted or moved) by selecting it from the list with your mouse. Or, type
the number that’s associated with the desired Session.

Exit

As you’d expect, this command closes Cool Edit Pro. If the session has been modified, or are any edited audio files
that are open that haven’t been saved to disk, you’ll be asked if you want to save them. All temporary files that
Cool Edit Pro has created are deleted as well.

~@® Use the keyboard shortcut of Ctrl+Q to exit Cool Edit Pro without having to access the File menu.
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The View Menu displays options that relate to change the display or viewable area when in the Multitrack View mode.

Edit Waveform View

This command switches to Cool Edit Pro’s Edit View mode, where individual waveforms may be modified.

@@ Pressing the leftmost button in the Multitrack View File toolbar takes you to Edit View mode. The face of the View
button represents the target View that the system will “jump to” when pressed. For example, when you’re work-
ing in Multitrack View, this button’s appearance changes to let you know that if you push the button, you’ll go to
the Edit View.

~@® You can also use the F12 key to quickly switch between Multitrack and Edit View.

Show Pan Envelopes

Checkmark this option to show the Pan Envelopes for each block in the session display. Pan envelopes appear as a
vertical blue line through the center of the block and represent the sound file’s left/right stereo placement - the
top of the block is hard left, and the bottom is hard right.

A wave block with its Pan Envelope set to pan hard left, then hard right, and then back to center

@W To change a pan envelope, there must be a checkmark next to “Enable Envelope Editing” (further down the
View menu).

m(w Pan Envelopes are nondestructive, meaning they don’t affect the original audio file in any way. Therefore, if you return
to the Edit View or go to another application and play a sound file that you’ve applied an envelope to, you won’t hear
the envelope panning. The only time this envelope is applied is within Cool Edit Pro’s Multitrack View.

Show Volume Envelopes

Select this option to show the Volume Envelopes for each block in the Session Display. Volume envelopes appear as
a green line that initially goes straight across the top of a block. The top of the block represents 100% (normal)
application, while the bottom of the block represents full attenuation (silence).

A wave block with its Volume Envelope set to do a slow fade out starting about halfway into the block

287



View Menu - Multitrack View

@\)) To change a volume envelope, there must be a checkmark next to “Enable Envelope Editing” (further down the
View menu).

@\)} Volume Envelopes are nondestructive, meaning they don’t affect the original audio file in any way. Therefore, if you
return to the Edit View or go to another application and play a sound file that you’ve applied an envelope to, you won’t
hear the envelope volume changes. The only time this envelope is applied is within Cool Edit Pro’s Multitrack View.

@\\) Volume envelopes can also be applied to MIDI blocks and edited like they are on audio blocks. However, they are
used to change the velocity at which the notes are played back. To help you understand, think of a piano: it plays
loudly when you bang on the keys and softly when you lightly touch them. Many MIDI synthesizers are programmed
to respond to velocity so that they sound more “expressive” when played, and the most common way is by chang-
ing the volume of a sound. However, some synthesizers are programmed so that velocity changes the pitch or the
harmonic content of the sound instead; if you find that your MIDI files sound a little stranger than normal when
using volume envelopes on your MIDI blocks, this may be why.

Show Wet/Dry Mix Envelopes

This command enables the display of Wet/Dry Mix Envelopes, which will appear on any block that is in a track that
has real-time effects. These envelopes control the wet/dry mix of the effects over time. When the envelope is at
the top, the signal coming out of that track is 100% wet (all effects, in other words). If the envelope is at the bot-
tom, the track is 100% dry (which means the original track is unaffected by the effects).

A wave block with its Wet/Dry Mix Envelope set to slowly transition from Dry to Wet over the course of the block

W(W To change Wet/Dry Mix envelopes, there must be a checkmark next to “Enable Envelope Editing” (further down the
View menu).

~@@® |f View > Status Bar > Data Under Cursor is checkmarked, you’ll be able to see the mix percentage as you drag an
envelope’s control point around.

m@\\) Wet/Dry Mix Envelopes overlap with the Volume Envelopes, so you might have to turn off the Volume Envelopes
(uncheck View > Show Volume Envelopes) to see them.

Show FX Parameter Envelopes

With this command checked, Effects Envelopes appear when you apply certain Cool Edit Pro effects to a track, such
as Pan/Expand, Dynamic EQ, and Dynamic Delay. When you add one of these effects, there will be an “Automated”
checkbox in its settings dialog. If it’s checked, an envelope for that setting will appear. (For instance, Dynamic
Delay lets you vary Delay and Feedback over time with these envelopes.)

A wave block with FX Parameter Envelopes (in this case, Dynamic Delay) displayed
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@\)) To change FX Parameter envelopes, there must be a checkmark next to “Enable Envelope Editing” (further down
the View menu).

@@ |f View > Status Bar > Data Under Cursor is checkmarked, you’ll be able to get visual feedback as you manipulate
an envelope’s control point.

Show Tempo Envelopes

Checkmark this command to enable the display of Tempo Envelopes on MIDI files. Tempo Envelopes - which are
view-only - show the MIDI file’s tempo map on the MIDI block.

Hothing s

A MIDI block with “Show Tempo Envelopes” turned on

Enable Envelope Editing

With this command checked, Pan, Volume, Wet/Dry, and Effects Envelopes are placed in edit mode, where you may
click directly on the envelope line to add control points. Once added, you can simply drag control points up and
down to draw the shape of the envelope, or drag a control point off the block to remove it.

Enable Block Edge Dragging

When Block Edge Dragging is enabled, you’re able to show or hide more or less of a selected wave block by drag-
ging the block’s left or right edge. This non-destructive action has the effect of chopping off (and thereby muting)
the first or last part of the block. Note that your mouse cursor changes when it’s over a block’s edge.

~@® Block Edge Dragging can be used for looping a file. If you turn on looping for a block (right-click and select Loop
Properties, then check the Enable Looping box in the Wave Block Looping dialog) and drag the edge, the file will
loop as you drag. Even if you then turn Block Edge Dragging off, you can still drag loops with the gripper handle
that appears in the bottom-right corner of the block.

Session Properties

Click on this command to show Cool Edit Pro’s Session Properties window, a dockable window which displays useful
information about your multitrack session. This window is especially handy to have visible and docked when you’re
working on loop-based sessions, because loops with defined tempos will match the specified parameters (which is most
useful with matching tempo).

[l

Multitrack Session Properties Window
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~@® Use the keyboard shortcut of Alt+3 to quickly toggle the display status of the Session Properties window.
Here are the components of the Session Properties window:

Tempo
The tempo of the session, measured in beats-per-minute, is shown in this field. Click on the field to make it editable
so that you can enter a new figure, if desired.

Beats/bar
This field shows the number of beats-per-bar. You can change this figure by clicking in the field and entering a new
number.

Key
The session’s key is shown here. Select a new key by using the drop-down list, which will automatically update the
beats/bar field.

Time
You’ll see the session’s time signature in this field. A different time signature may be chosen using the drop-down list.

Advanced...
Clicking on this button takes you to the Advanced Session Properties dialog, which is documented later in this
chapter.

Metronome
Press this button to toggle the on/off status of Cool Edit Pro’s built-in metronome.

Show Mixers Window

Checking this item displays Cool Edit Pro’s Mixers window, which consists of two tabbed panes - the Track Mixer and
the Bus Mixer - as well as a slider than controls the master volume of your session.

The Mixers window is dockable, which means you can reposition it at one of several places in the Cool Edit Pro
interface. Or, you may detach it and have it float above Cool Edit Pro’s main window.

The Track Mixer’s interface mimics a real-world mixing console. It gives you an alternative to Cool Edit Pro’s ses-
sion window by providing a broader overview of your mixing project, especially if you’re working with more than a
handful of tracks at once.
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Track output device/output bus_ M
e

olume slider

Track portion bar Track volume slider

Tracks Mixer Window

The Bus Mixer pane provides the controls for adjusting the output of up to 26 of the available buses you can have
in Cool Edit Pro, as well as many other bus parameters.

Bus configuration
Bus pan
Bus volume

Master volume slider

U

Bus volume slider
g
I

Bus Mixer Window

~@@® Even if you don’t use the Mixers window, you might want to dock it and resize it so that only the master volume
slider is visible. You’ll be surprised how often this slider will come in handy.
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@@ Use the keyboard shortcut of Alt+2 to quickly toggle the display status of the Mixers Window.

Tracks Mixer Tab

Here are the major components of the Tracks Mixer:

View Display Buttons

These six buttons - Out, Bus, FX, EQ, Pan, and M/S - allow you to customize the appearance of the Tracks Mixer.
Each button corresponds to a different element of the Tracks Mixer interface.

Out: Shows/hides the Output device selection buttons
Bus: Shows/hides the West/Dry Bus fields

FX: Shows/hides the FX and Lock buttons

EQ: Shows/hides the three equalization fields (H, M, L)
Pan: Shows/hides the Pan field and control

M/S: Shows/hides the M (Mute) and S (Solo) buttons

Out 1 Button

Pressing this button brings up Cool Edit Pro’s Playback Devices window, which lets you assign the output properties for
the selected track. The button’s text changes to reflect the output device. For instance, if it were set to device #2, it
would say “Device 2”. Or, if it were set to Bus C, it would say “Bus C”.

Playback Devices [Track 1] i x|
Wave |M\D\ |

Devices

(]S T

Busses

Untitled Bus [&] ™ Same for All
Untitled Bus [B] Tracks
Untitled Bus [C]
Untitlied Bus (D) Properties...
Untitled Bug [E] Mew Bu.. —
Playback Devices Window - Wave Tab
Wave Tab
Devices

All of your system’s devices that are capable of playing waveforms are listed here.

Busses
A list of all Cool Edit Pro busses you’ve created is shown here.

New...

Click on this button to add a new bus to the Busses list. A properties dialog for the new bus appears. By
default, busses are automatically named with a letter of the alphabet, but you can give a bus a “friendly
name” by filling out the appropriate field in the Bus Properties dialog.
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MIDI Tab

Playback Devices [Track 1] |

wave MDI |

i
[2] & 5B Livel MIDI Synth
[3] B: 5B Livel MIDI Synth
[4] SE Live! MIDI Out [BCO0]

™ Same far &l
Tracks

Properties..
0K I

Playback Devices Windows - MIDI Tab

A list of all your system’s MIDI output devices is shown here.

Same for All Tracks
Check this box to use the selected Wave device, bus, or MIDI device as the default for tracks in your session.

Properties...
The button brings up the property dialog for the selected Wave device, bus, or MIDI device.

Bus Properties

Cool Edit Pro gives you the ability to organize multiple tracks into busses, which is especially use-
ful for adding one or more real-time effects to and/or adjusting the gain for a common group of
tracks. For instance, you might have four tracks of background vocals that you want to apply the
same reverb effect to. Instead of adding that effect to each track (which might have a significant
drain on your computer’s processing speed), you can add the four tracks to their own bus and then
apply the reverb to the bus. Up to 26 buses may be created.

Use the Bus Properties dialog (which looks very similar to Cool Edit Pro’s Effects Rack window)
to specify and change a bus’ settings.

Bus "E” Properties x|
Fiiendly Name [Uniiled Bus (€] Pressts
Output Device [[1] S8 Livel Wave Out (BC0D] | | =
I New | Delete
Installed Feal Time Effects Current Effects Rack
Er Real-Time Effects 4| Add s | [FulReve Hovell
i R - EEET]
© - Channel Mixer < Remove e Do
:
" Hard Limiting Prapzii:
Pan/Expand
- Stereo Field Rotate
elay Effects
irectX
lters
Dynamic EQ Apply
Graphic Equalizer LI

Bus Properties Dialog
Friendly Name
By default, Cool Edit Pro names its busses after a letter of the alphabet - such as Bus (A) - but you
can easily rename a bus by highlighting the text in the Friendly Name field and typing over it.

Output Device
This drop-down list is used to select the desired output device for the bus.
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Installed Real-Time Effects
All installed Cool Edit Pro and DirectX effects are listed in hierarchical format. To add an effect to a bus,
select it and press the Add -> button. The effect will then appear in the Current Effects List pane.

Current Effects Rack

All effects assigned to the bus are listed here. To remove an effect from the Current Effects Rack,
select it and press the <-Remove button. Move an effect up in the Current Effects Rack list (as long
as it’s not already in the top position) by selecting the effect’s name and pressing the Move Up but-
ton; the Move Down button moves the select effect down in the list if it’s not already at the bottom.

Presets
The Bus Properties window supports the saving of favorite settings as presets.

Press the New button to bring up a dialog for naming a new preset. When OK is clicked, a new
item is added to the drop-down Presets menu.

To remove the currently visible preset listing, press the Delete button.

Properties...
Pressing this button brings up a tabbed dialog used to adjust the properties of each effect in the
Current Effects Rack.

Wet/Dry Fields

These fields show the percentage of bus effects that are active on this track. A Wet value of 100 means that 100%
of the effect has been added and none of the original audio remains. A Dry Value of 100 means that just the origi-
nal audio (with no effects) can be heard.

To change the Wet or Dry values, select the desired field, hold down your left-mouse button, and drag. Dragging to
the right increases the value, while dragging to the left reduces it.

FX/No FX Buttons
If a track doesn’t yet have an effect assigned to it (regardless of what effects may be assigned if the track is part
of a bus), pressing the No FX button brings up the Effects Rack for that track.

Track 1 Effects Rack i x|

A typical Effects Rack window
Should an effect already be assigned to a track, clicking on the FX button shows the effects properties dialog.
Lock Button

If the Lock button is in a disabled (“grayed-out”) state, it’s because there are no effects on that track. If the Lock
button is up but not lit, the track isn’t locked. If the Lock button is down and lit, the track is locked.
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Equalization Fields
The H, M, and L fields show the amount (amplitude) of high, mid, and low equalization frequencies applied to the
track.

To change the H, M, and L values, select the desired field, hold down your left-mouse button, and drag. Dragging
to the right increases the value, while dragging to the left reduces it.

Pan Controls
Two types of pan controls for adjusting the balance of each track are included.

The control that looks like a small ball is used to quickly pan the track hard left or hard right, or return the track
to a centered state. Use your mouse to switch the ball to three possible positions: hard left, zero pan, and hard
right.

The other pan control shows the current pan value and provides a more precise way of adjusting pan. To change
the pan value for the track, select the pan field, hold down your left-mouse button, and drag. Dragging to the right
pans the track to the right channel, while dragging to the left pans the track to the left channel.

Mute/Solo Buttons
The M (Mute) button turns off the output of the track. You can mute as many tracks as you want by clicking on their
M buttons.

Press the S (Solo) button to solo the track. To solo multiple tracks, hold down the Ctrl key as you click on their S
buttons.

Track Faders

The fader is used to adjust the track’s relative volume in the mix. Move the fader up (or click on the arrow above
the fader) to increase the volume; move it down (or click on the arrow below the fader) for a volume reduction.
You may also directly specify the track’s volume by entering a dB value in the text box above the fader.

Portion Bar
Unless you have a really, really large monitor, you won’t be able to see all of Cool Edit Pro’s available 128 tracks
on screen at once. Use the portion bar to scroll from tracks 1 to 128 and any point in between.

Bus Mixer Tab
Here are the major components of the Bus Mixer:

Out
Pressing this button shows the Bus Properties dialog.

Config

Click on this button to display the configuration window for the selected bus. Along with giving you access to the
parameters for each effect you’ve added to the bus, the configuration window’s Mixer pane provides sliders for
adjusting the volume of all effects in the bus, as well as the bus’ desired Dry Out level.

Push the Serial button if you want the effects on the bus to run in order (one effect and then the next).

Click on the Parallel button to feed the track into all the effects separately, and then mix the effects back togeth-
er, so the output of one effect doesn’t change the input of another effect.
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Clicking on the Rack Setup button brings up Cool Edit Pro’s Bus Properties dialog.

Pan Controls
Two types of pan controls for adjusting the balance of the bus are included.

The control that looks like a small ball is used to quickly pan the bus hard left or hard right, or return the bus to a
centered state. Use your mouse to switch the ball to three possible positions: hard left, zero pan, and hard right.

The other pan control shows the current pan value and provides a more precise way of adjusting pan. To change
the pan value for the bus, select the pan field, hold down your left-mouse button, and drag. Dragging to the right
pans the bus to the right channel, while dragging to the left pans the bus to the left channel.

Mute/Solo Buttons
The M (Mute) button turns off the output of the bus. You can mute as many busses as you want by clicking on their
M buttons.

Press the S (Solo) button to solo the bus. To solo multiple buses, hold down the Ctrl key as you click on their S buttons.
Bus Faders
The fader is used to adjust the adjust the bus’ relative volume in the mix. Move the fader up (or click on the arrow

above the fader) to increase the volume; move it down (or click on the arrow below the fader) for a volume reduc-
tion. You may also directly specify the bus’ volume by entering a dB value in the text box above the fader.

Show Track EQ Window

Activate this item to display Cool Edit Pro’s Track Equalizers window, which gives you more control over a track’s
equalization than the EQ tab in the Track Controls.

Tiack E qualizers T
a 3

Track Equalizers Window

The Track EQ window is dockable, which means you can reposition it at one of several places in the Cool Edit Pro
interface. Or, you may detach it and have it float above Cool Edit Pro’s main window.

@@ Use the keyboard shortcut of Alt+5 to quickly toggle the display status of the Track EQ Window.
Here are the major components of the Track EQ window:

Track Tabs
The first time you click on any track in Cool Edit Pro’s session window, a tab is added for that track to the Track
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EQ window. Click on a tab (which contains the name of the track) to adjust its associated track’s settings. The “X”
control to the immediate right of the Max View control closes the active tab.

You won’t be able to see the Track Tabs if the Max View window display option is selected.

Max View
When you press this control - which looks like a small arrow pointing upward - you switch to Max View. All of the
tabs disappear and the controls for the selected track expand to fill the Track Equalizers window.

To return to the Track Tabs view, press the Restore control - the small arrow pointing downward.

Expand/Collapse
Use the Expand and Collapse arrows (which point to either the right or the left) to show or hide the equalization
frequency and amplitude faders and their associated text entry boxes, as well as the Band buttons.

Graph
The graph shows the track’s current equalization curve. The graph’s x-axis (horizontal) ruler measures frequency,
while the y-axis (vertical) ruler represents amplitude.

You can drag the three control points (which look like balls) around the graph to adjust the EQ curve. If the Track
EQ window is in expanded view, you’ll notice that the two sets of sliders move accordingly when the graph’s con-
trol points are manipulated.

The left-most control point initially represents the EQ curve’s low frequency, while the middle and right-most con-
trol points correspond to the EQ curves’ middle and high frequencies respectively.

Q Values

The low, middle and high frequency Q values of the equalization curve are displayed in these boxes. (Q is the sharp-
ness of the equalization circuit’s peak response.) If a Q box isn’t “grayed out”, you can adjust the Q number by left-
clicking on the box and dragging. Dragging to the right increases the Q number, while dragging to the left reduces it.

Band Buttons
By default, only the Mid Q in the Track EQ window is active, but by pushing one or both Band buttons, you can acti-
vate the Low Q and/or Hi Q settings. This in effect gives you the control of a parametric equalizer.

Frequency Sliders

Use the vertical Lo, Mid, and Hi Frequency Sliders to adjust the EQ curve’s low, middle, and high frequencies
respectively. Drag a slider to the right (or click on the arrow on the right of the slider) to increase the slider’s fre-
quency, while moving it to the left (or clicking on the arrow to the left of the slider) reduces the frequency.

You may also specify the slider’s frequency by directly entering the desired Hz value in the text box to the right of
the frequency slider.

Amplitude Sliders

The horizontal Lo, Mid, and Hi Amplitude Sliders to are used to increase or attenuate the EQ curve’s low, middle,
and high frequencies respectively. Move a slider upwards (or click on the arrow at the top of the slider) to raise the
frequency’s amplitude, while bringing it down (or clicking on the arrow to the bottom of the slider) decreases the
amplification of the frequency.

You may also specify the slider’s amplitude by directly entering the desired dB value in the text box at the bottom
of the amplitude slider.
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Show Track Properties

Checkmarking this item displays Cool Edit Pro’s Track Properties dialog, where you can adjust parameters for a
selected track’s volume and panning, output and record devices, and more.

Track Properties i

Track Properties Window

The Track Properties window is dockable, which means you can reposition it at one of several places in the Cool
Edit Pro interface. Or, you may detach it and have it float above Cool Edit Pro’s main window.

@@ Use the keyboard shortcut of Alt+4 to quickly toggle the display status of the Track Properties window.

<)

Here are the major components of the Track Properties window:

Track Tabs

The first time you click on any track in Cool Edit Pro’s session window, a tab is added for that track to the Track
Properties window. Click on a tab (which contains the name of the track) to adjust its associated track’s settings.
The “X” control to the immediate right of the Max View control closes the active tab.

You won’t be able to see the Track Tabs if the Max View window display option is selected.

Max View
When you press this control - which looks like a small arrow pointing upward - you switch to Max View. All of the
tabs disappear and the controls for the selected track expand to fill the Track Properties window.

To return to the Track Tabs view, press the Restore control - the small arrow pointing downward.

Volume Slider

This vertical slider adjusts the track’s volume, measured in dB. Dragging the slider up (or clicking on the arrow at
the top of the slider) increases the track’s volume, while moving it downward (or clicking on the arrow underneath
the slider) reduces the volume accordingly.

You may also specify the track’s volume by directly entering the desired dB value in the text box above the
Volume Slider.

Panning Slider

This horizontal slider adjusts the track’s pan, measured in percentage. Moving the slider to the left (or clicking on
the arrow at the left of the slider) reduces the volume of the right channel, while dragging it to the right (or click-
ing on the arrow to the right of the slider) decreases the left channel’s volume.
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You can also set the track’s panning parameter by directly entering the desired percentage in the text box to the
right of the Panning Slider. Negative numbers (such as -100) denote a left pan, while positive numbers (like 100)
mean a right pan.

Title
The default title of the selected track (such as “Track 3”) appears in this editable field. You may rename the track
by highlighting the text in this field and typing over it. Note that the name of the Track Tab changes accordingly.

Output
The item shows where the track will be output to, such as a sound card or bus. If you have more than one output
device in your system, you can select it from the drop-down list.

Record
The device (such as a sound card) that this track will record through to is shown here. If your system has more than
one recording device, you can select it from the drop-down list.

Channel
Use this drop-down list to decide if you want this track to be Left Only, Right Only, or Stereo.

Bit Rate
Here’s where you select whether you want the track to be 16-bit or 32-bit. A Cool Edit Pro session can contain a
mix of 16-bit and 32-bit tracks.

Effects
Press the FX button to bring up the Effects Rack for that track.

Lock
If the track has one or more real-time effects applied to it, this button locks the track

Bus
If you’ve added this track to a bus, the Wet and Dry percentages are shown here. You can left-click and drag on
these boxes to adjust these percentages.

EQ
The Low (“L”), Mid (“M”), and High (“H”) equalization values of the track are displayed in these three fields.

You can adjust the EQ level of one of these fields by left-clicking on it and dragging. Dragging to the right increas-
es the number, while dragging to the left reduces it. For more equalization control, go to View > Track EQ.

Record
This button arms the track for recording. Press this master record button in the Transport Buttons to actually start
recording.

Solo
This button solos the track so that only it will be heard on playback. All other tracks are muted.

Despite its singular name, more than one track may be soloed. To do this, hold down the Ctrl key while clicking on
the solo buttons of all tracks you wish to put into solo mode.
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Mute
The Mute button silences the output of this track. More than one track in a Cool Edit Pro session can be muted at
one time.

Show Organizer Window

This command lets you see Cool Edit Pro’s Organizer Window. This handy, tabbed window allows you to easily open
and close files, choose effects (including dragging real-time effects directly to tracks), and more.

@@ Use the keyboard shortcut of Alt+9 to quickly toggle the display status of the Organizer Window.

Pa )

The Organizer Window is fully documented in the “Getting To Know Cool Edit Pro and Its Main Screens” chapter.

Show Cue List

The command opens the Cue List window, which is a dockable window. A cue list is a list of time offsets, or loca-
tions defined within an audio file. A cue can be either a point that specifies a cursor position, or a range that spec-
ifies a selection. You may define and save an unlimited number of cues in the Cue List for later recall, or for assem-
bling in Cool Edit Pro’s Play List.

@@ Use the keyboard shortcut of Alt+8 to quickly toggle the display status of the Cue List.

o

O

Pa )

The Cue List is fully documented in the “View Menu - Edit View” chapter.

Show Transport Buttons

Check this item to display Cool Edit Pro’s Transport Buttons, which are used to shuttle the active waveform or session.

More information on the Transport Buttons can be found in the “Getting to Know Cool Edit Pro and its Main
Screens” chapter.

Show Zoom Buttons

Select this item to display Cool Edit Pro’s Zoom Buttons. The Zoom Buttons window is a dockable window, allowing
you to reposition it at one of several places in the Cool Edit Pro interface.

More information on the Zoom Buttons can be found in the “Getting to Know Cool Edit Pro and its Main
Screens” chapter.

Show Time Window

Check this item to show Cool Edit Pro’s Time Window. This window displays the current position of the playback
cursor. The default display value is mm:ss:ddd (minutes:seconds:thousandths of a second), but this can easily be
changed by right-clicking on the Time Window and choosing another option, such as Compact Disc, Samples, Bars
and Beats, or one of several SMPTE values.
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More information on the Time Window can be found in the “Getting to Know Cool Edit Pro and its Mains
Screens” chapter.

Show Sel/View Controls

When checked, the Sel/View Controls window is displayed. (“Sel” is an abbreviation for “Selection”.) It shows the
beginning and ending points, as well as the total length of both the selection and the section of the session that’s
currently viewed. Both the selection and display range is shown using the current time display format.

~@® Use the keyboard shortcut of Alt+6 to quickly toggle the display status of the Sel/View Controls.

O

Pa )

Y

More information on the Sel/View Controls can be found in the “Getting to Know Cool Edit Pro and its Main Screens”
chapter.

Show Level Meters

Click on this option to display Cool Edit Pro’s Level Meters, which appear near the bottom of both Cool Edit Pro’s
Edit View and Multitrack View windows. These meters display both record and playback levels.

More information on the Level Meters can be found in the “Getting to Know Cool Edit Pro and its Main Screens”
chapter.

Show Load Meter

This option displays Cool Edit Pro’s Load Meter, which runs in a dockable window. The Load Meter shows you how
much CPU time is available, which is especially handy if you regularly use real-time effects. When the meter fills
up, Cool Edit Pro has no more available computing power and your system will act erratically.

Show Video Window

If this option is checked, a window used to view video data that’s inserted in Cool Edit Pro’s Multitrack View is dis-
played. It initially appears in the upper left-hand corner of your desktop, and can be resized to fit your frame size. Plus,
since the Video Window is dockable, you can reposition it at one of several places in the Cool Edit Pro interface.

Show a Placekeeper
Select Show a Placekeeper to create a blank, dockable window called a “placekeeper”. Use it to more accurate-
ly define where you want a dockable window to be, especially for windows that are only useful when viewed in a

certain aspect ratio.

More information on Placekeepers can be found in the “Getting to Know Cool Edit Pro and its Main Screens” chapter.
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Display Time Format

The Display Time Format menu lets you choose between several time display readouts, including Decimal, Compact
Disc, different versions of SMPTE, Samples, Bars and Beats, and Custom time code frame rates. Cool Edit Pro will
then use the format chosen here when referencing time: the Time Window, the x-axis (time) ruler, time status
boxes, Status Bar, etc.

»(W More information on the Display Time Format menu can be found in the “View Menu - Edit View” chapter.

Toolbars

Use this menu to specify to specify which, if any, groups of icons you’d like to display on Cool Edit Pro’s Multitrack
View toolbar. Checkmark the desired icon group(s) to display. If no items are checked, the toolbar area will disap-
pear until you check at least one icon group.

Options are also provided to limit how many rows of toolbar icons Cool Edit Pro displays at any one time: one row,
two rows, or three rows.

Status Bar

Access the items on the Status Bar submenu to turn on Cool Edit Pro’s status bar - which runs along the bottom of
the Cool Edit Pro window - as well as decide which information fields you wish displayed in the status bar. You can
also find this menu by right-clicking on the status bar.

To hide the Status Bar, right-click on it and select the “Hide” menu option. Or, uncheck “Show” from the Status Bar
submenu item on the View menu.

@\\) More information on the Status Bar can be found in the “Getting to Know Cool Edit Pro and its Main Screens” chapter.

Advanced Session Properties...

This command brings up the Advanced Session Properties window, a tabbed dialog that lets you adjust several
parameters of your multitrack session, as well as store additional session-based information within your session file.

~@® Use the keyboard shortcut of Ctrl+P to quickly display the Advanced Session Properties window.

General Tab

Advanced Session Properites x|

General IMlxmgl Tempol Metronomel Notes I

~SMPTE Start Time Offset

. Frames formatting is: hkemmn:s:if.ddd
0:01.567 Decimal formatting is hhcmim: ss.ddd

~Key for Woiced Loop: Ok I
= If aloop has an associated key, it will be
[ transposed to matoh the session key Cancel

Help |

The General Tab of the Advanced Session Properties Window
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Session Start Time Offset

Here you can enter a time offset, which is the time location that Cool Edit Pro will wait for to begin playback.
Locations must be entered in the format of hours:minutes:seconds:frames.divisions, or hours:minutes:seconds.divi-
sion if not being used with SMPTE.

Key for Voiced Loops
This specifies the session’s key. Any loops that have a key specified will be pitch-shifted to match the session’s key.

Mixing Tab
Advanced Session Properites x|
General Miing | Tempo| Metioneme | Notes |
Pre-M 1Bl et As Defaul
Panning: @ LR Cut Logarithmic [default]
® C Equayoner Smaacda
Cancel
Help |
The Mixing Tab of the Advanced Session Properties Window
Pre-Mixing

This is the bit depth used for the background mixing process. Best quality is achieved by choosing the 32-bit set-
ting, especially for single output device situations or if you have a fast hard drive.

However, if you’re using multiple sound cards, it may be advantageous to pick 16-bit for pre-mixing, as less data
will be transferred across the hard drive(s), which will speed things up.

Even if you do 16-bit pre-mixing, no data is lost, and a final mixdown can still be 32-bit.

Panning
This section sets the method used for panning waveforms in a multitrack session.

L/R Cut Logarithmic

If this option is chosen, left-panning is achieved by reducing the volume of the right channel, and right-
panning is performed by reducing the left channel volume. The channel being panned to doesn’t increase
in volume as panning gets closer to 100%.

Equal-power Sinusoidal

Choose this option to pan left and right channels with equal power, so a hard pan left will contain the same
loudness as both channels together. This results in an increase of 3dB RMS on the channel being panned to
when at 100%.

@‘» Because panning can actually make one channel louder than the original waveform, audible clipping can
occur in 16-bit sessions. To avoid this, work in the 32-bit realm if you’re using the Equal-power Sinusoidal
panning method.

Set As Default
If you’ve changed the Pre-mixing and/or Panning settings, press this button to have Cool Edit Pro remember them
as the default settings.

W(W Cool Edit Pro’s default settings for Multitrack View are under the Multitrack tab of Options > Settings.
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Tempo Tab
Genelall Mixing  Tempa | Mellonomel Motes |
Tempo Off
120 beats/mine IE‘“LA'
1:1.00 Resst 1:1 to Cursor
4 beats/bar Song Stat
16 ticks/beat o ms Cancel
Help |
The Tempo Tab of the Advanced Session Properties Window
Tempo

The tempo of the session is specified here. Any loops that have a tempo specified will be time-stretched to match
the session’s tempo. The time-stretch method used is determined by the individual loop’s settings. If you need more
detailed tempo settings, right-click on the horizontal ruler in Cool Edit Pro’s Session Display.

Offset

Beats/minute
Enter the number of beats-per-minute here.

Beats/bar
Input the desired number of beats-per-bar in this field.

Ticks/beat
This field is where you can specify the amount of ticks-per-beat.

Cursor At

This shows the current position of the cursor in bars-and-beats format. You can also enter a new cursor
position here and Cool Edit Pro will recalibrate the session, including negative time. This is so you can line
up your metronome with a song that’s already been created and you're adding more to. Any point can be
at any time, so that you know the metronome beat will be in the right place.

Reset 1:1 to Cursor
Press this button to set the cursor to the first beat of the first measure.

Song Start
The exact position (stated in milliseconds) of the beginning of the song is shown here.

Metronome Tab

Advanced Session Properites x|

General | Ming| Tempo Metionome | Notss |

v
[¥ Enable Metionome Output To

[1] 5B Livel Wave Device ¥

Sound Set |1 x

vaume [5 a8
Sionature [3/4 time =] Custom| Cancel
Pattemn IT Iz

Help |

The Metronome Tab of the Advanced Session Properties Window
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Enable Metronome

Keeping perfect time is a cinch with Cool Edit Pro’s built in Metronome. Check the Enable Metronome box to hear
the “ticks” of the metronome whenever you play or record something in Cool Edit Pro’s Multitrack view. (The
metronome sound effects won’t be recorded - unless, of course, you’re using a microphone and your computer’s
speakers are on.)

Uncheck the box to be Metronome-free

Sound Set
Use this drop-down list to select from different types of metronome sounds.

Volume
Enter the desired volume of the metronome sounds in this text box. The default is -6dB.

A higher number (such as -3dB) makes the metronome sounds louder, while a lower number (like -10dB) decreases
the metronome volume.

Signature
Select the appropriate time signature using this drop-down list. The current signature pattern is displayed in the
non-editable Pattern field. Custom time signatures may be added using the Custom... button.

Custom...
Press this button to bring up the Customize Metronome Time Signature dialog.

>

Customize Metronome Time Signature

Nare [Ted's Timing
Patten [12 7103

Beats/Bar |5
Add
Fo ot e D oo

1 for Digwn Beat Cancel

2 for Secondary Beat ance

3 for Reqular Beal el
Help

The Custom Metronome Time Signature Dialog

Name
Enter the name of the new time signature in this field.

Pattern
Here’s where you specify the pattern of the time signature. Use a 0 for no beat, a 1 for a down beat, a 2
for a secondary beat, and 3 for a regular beat. Spaces between the numbers are optional.

Beats/Bar
The number of beats per bar goes in this text box.

Press the Add button to place your new custom time signature to the Metronome’s Signature list.

Pattern
The current metronome pattern is shown in this non-editable text box.
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Notes Tab

Advanced Session Properites x|

General I I ixing I Tempo I Metronome  Motes

Seszion recorded and mixed on January 5, 2002, -

Bruce played acoustic guitar [track 1] and bass [track 2). Loma's
keybaoards are on tracks 3 and 4, and her vocals are on tracks B, 7.

and 8 Drums are on tracks 10 and 17,

Full Beverb [Small Club presst] used on vocals only, Hard Limiting used Eameel |
on bass track. ﬂ
Heb |

The Notes Tab of the Advanced Session Properties Window

You can enter any freeform text about the session here. For instance, the names of the musicians, who played what
instrument, and notes about settings.
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The Edit Menu contains the options for editing waveform blocks in Cool Edit Pro’s Multitrack View.

Undo

As in Cool Edit Pro’s Edit View, Undo allows you to back up through previous edits. In the multitrack environment,
this includes anything you might do in the way of editing or arranging waveform blocks, such as moving, splicing,
and copying. Unlike Undo in the Edit View, there isn’t an Enable Undo function governing the ability to undo actions
in Multitrack. Edits done in the multitrack environment are non-destructive, and therefore don’t create temporary
files on disk.

Multitrack Edits done with real-time effects don’t go into the Undo list. However, they’re totally reversible by sim-
ply removing the effect from the track’s rack.

Edit Waveform... (Wave Block Only)

If a single wave block is highlighted, this command will appear on the Multitrack View’s Edit menu. Access the com-
mand to send the wave block to Cool Edit Pro’s Edit View for modification.

Loop Properties... (Wave Block Only)

If a single wave block is highlighted, this command will appear on the Multitrack View’s Edit menu. Access
this command to bring up Cool Edit Pro’s Wave Block Looping dialog so that you can adjust the wave block’s
loop properties.

More information about the Loop Properties dialog can be found in the “Navigating the Multitrack View Screen”
chapter.

Allow Multiple Takes (Wave Block Only)

If a single wave block is highlighted, this command will appear on the Multitrack View’s Edit menu. When you enable
this option by clicking on its menu command (causing a check mark to appear next to its name), a Take History is
preserved for the selected waveform in the event that it’s recorded over. Material is not overwritten when record-
ing into an existing waveform block. Instead, a new instance, or “take”, of the block is created and recorded into,
preserving the previous waveform.

With Allow Multiple Takes disabled, recording is done into the same spot each time.

The Punch In function will automatically enable Allow Multiple Takes for the selected Punch area.

Take History (Wave Block Only)

If a single wave block is highlighted, this command will appear on the Multitrack View’s Edit menu. The Take History
function is available for any track that has the Allow Multiple Takes command enabled. With multiple takes, mate-
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rial is not overwritten when recording into an existing waveform block, instead a new instance, or “take”, of the
block is created and recorded into, preserving the previous waveform. Take History is simply a list of each of these
instances, allowing you to move between them, delete them, and in the case of a Punch In, merge them back into
the surrounding material they once belonged to.

Take List
This is a list of takes available as alternates for the selected waveform block.

Merge This Take
Choose this command to merge a take completed with Punch In back into the surrounding material.

Delete This Take
This removes the selected take, deleting it from your hard drive.

Each take exists as an actual waveform on your hard disk, and will take up drive space until deleted. Punch In takes
are automatically deleted when Merge Current Take is selected.

Adjust Wave Volume... (Wave Block Only)

If a single wave block is highlighted, this command will appear on the Multitrack View’s Edit menu. Click it to dis-
play a vertical slider used to adjust the wave block’s volume, which is measured in dB.

Dragging the slider up (or clicking on the arrow at the top of the slider) increases the wave block’s volume, while
moving it downward (or clicking on the arrow underneath the slider) reduces the volume accordingly.

You may also specify the wave block’s volume by directly entering the desired dB value in the text box above the
Volume Slider.

Adjust Wave Pan... (Wave Block Only)

If a single wave block is highlighted, this command will appear on the Multitrack View’s Edit menu. Click it to dis-
play a horizontal slider used to adjust the wave block’s volume, which is measured in percentage.

Moving the slider to the left (or clicking on the arrow at the left of the slider) reduces the volume of the right
channel, while dragging it to the right (or clicking on the arrow to the right of the slider) decreases the left
channel’s volume.

You can also set the wave block’s panning parameter by directly entering the desired percentage in the text box to
the right of the Panning Slider. Negative numbers (such as -100) denote a left pan, while positive numbers (like 100)
mean a right pan.

Wave Block Properties... (Wave Block Only)

If a single wave block is highlighted, this command will appear on the Multitrack View’s Edit menu. It brings up the
Wave Block Properties dialog, which displays information on the selected waveform block. You can use this dialog
to change waveform block properties, such as position, panning, volume, and more.
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Wave Block Properties Dialog

Here are the components of the Wave Block Properties dialog:

Volume

Adjust the Volume slider or enter a decibel value in the box above to set an overall volume level for the
waveform block.

This volume setting is independent of the track’s overall volume. Track volume is set in the Track Info dialog.

Pan
Adjust the Pan slider or enter a pan amount (-100 is hard left, 100 is hard right) in the box to the right to set a pan
level for the waveform block.

This pan setting is independent of the track’s overall pan. Track pan is set in the Track Info dialog.

Filename/Path

The waveform’s filename is displayed in an editable text box. You can change this name to whatever you want,
which Cool Edit Pro will use to identify the waveform in Multitrack View. (For instance, “lornascratchvocal.wav”
could be renamed to the friendlier-looking “Lorna’s Scratch Vocal”.) The waveform’s true filename isn’t changed,
and is shown along with its path in the non-editable space below.

Time Offset

This box displays the offset, or beginning time, for the waveform block. You can enter a value directly to move the
block to a specific time location. The time format used is that which is currently selected in View > Display Time
Format.

Hue
This sets the color of the waveform block. Use the slider or enter the hue value directly in the field provided. Any
value of 0 to 255 is valid.

Roughly, 0 is red, 25 is brown, 42 is yellow, 90 is green, 120 is aqua, 140 is blue, 185 is violet, 205 is purple, and
220 is fuscia.

Mute
Check this box to mute, or disable, the selected waveform block. The wave block will become gray in color, indi-
cating that it won’t play until unmuted. Remove this check to unmute.
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This Mute setting is independent of the track’s overall mute state. Track Mute is sent in the Track Info dialog, or by
pressing the green “M” button in the track’s console area.

Lock in Time

If this box is checked, the waveform block is locked to its current time location in the multitrack session. Locking
a waveform is useful when you’ve decided upon its position in time, and don’t want to accidentally move the wave-
form when right-clicking on it. While a waveform which has been locked can’t be moved in time (left or right), it
may be vertically repositioned, allowing you to move it between tracks.

To unlock a waveform, uncheck the “Lock in Time” box and it will be freed for horizontal movement.

Locked waveforms are identified by an overlaid graphic that looks like a padlock in a circle.

Lock for Play Only

Checking this box will set put the waveform block into “safe mode” so that it won’t be recorded into. A locked-for-

play-only waveform won’t become red when position in a record-enabled track.

To re-enable recording for the waveform block, uncheck this box, or to Edit > Lock for Play Only and remove its
checkmark by clicking on it.

Transpose (MIDI Block Only)

If a single MIDI block is highlighted, this command appears on the Edit menu. Use Transpose and its submenu options
to change the key of a MIDI block up or down by up to 7 steps.

Set Tempo (MIDI Block Only)

If a single MIDI block is highlighted, this command appears on the Edit menu.
It displays the Adjust MIDI Tempo box, where you can make changes to the tempo of the MIDI block using the Tempo
field provided.

More information about the Set Tempo dialog can be found in the “Navigating the Multitrack View Screen” chapter.

Zoom in/Zoom out (MIDI Block Only)

If a single MIDI block is highlighted, this command appears on the Edit menu.

There are 127 note values that a MIDI note can be assigned to. By default, Cool Edit Pro figures out which is the
highest note in a MIDI block and which is the lowest and zooms in the note display in the block so that the highest
note is at the top and the lowest is at the bottom. If you select Zoom Out, all the values are displayed on scale
with the 127 note values, which gives you lots of extra space in the block.

Active Track (MIDI Block Only)

If a single MIDI block is highlighted, this command appears on the Edit menu. Its submenu lists all of the tracks in
the MIDI block. Checkmark a track and Cool Edit Pro will playback only that track when the MIDI block is played. If
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you want to hear all of the MIDI block’s tracks, checkmark the “All” item.

Set Controller 7 (MIDI Block Only)

If a single MIDI block is highlighted, this command appears on the Edit menu.

The controller 7 value for a MIDI file is the master volume setting. This value gets sent out each time a MIDI file is
played and tells the MIDI playback device what volume to play this file at.

This option just lets you change the controller 7 value directly in case you have a MIDI file whose controller 7 value
is too low or high.

Mix Down to File

This function creates a two-track stereo mix (unless a mono option is selected) of all or selected tracks and places
the resulting waveform into Cool Edit Pro’s Edit View. The contents of all or selected enabled (unmuted) tracks are
combined, with track and waveform properties (such as volume and pan) affecting the way the final mix sounds.
Session elements such as looping, images, and envelopes are all reflected in the mixed waveform.

All Waves
Selecting this option will mix all unmuted waveforms in the session and place the resulting stereo waveform in the
Edit View.

Selected Waves
Choose this option to mix all highlighted waveforms in the session and put the resulting stereo waveform in
the Edit View.

All Waves (Mono)
Selecting this option will mix all unmuted waveforms in the session to a mono waveform, which will be placed in
the Edit View.

Selected Waves (Mono)
Choose this option to mix all highlighted waveforms in the session to a mono waveform, which will be opened in
the Edit View.

@@ |nsert a submix back into your session using the File/Cue List in the Multitrack View’s Insert menu. The original
tracks that were submixed can then be muted or removed from the session.

Mix Down to Empty Track N (Bounce)

This command creates a two-track stereo or mono mix of all or selected tracks and places the resulting waveform
into the next empty track in your session. Use the Mix Down to Empty Track N (Bounce) function to “bounce down”
multiple tracks to a single track to speed up background mixing and clear up your work area.

The contents of all or selected enabled (unmuted) tracks are combined, with track and waveform properties (such
as volume and pan) affecting the way the final mix sounds. Session elements such as looping, images, and envelopes
are all reflected in the mixed waveform.
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All Waves

Selecting this option will mix all unmuted waveforms in the session and place the resulting stereo waveform into
the selected track.

Selected Waves

Choose this option to mix all highlighted waveforms in the session and put the resulting stereo waveform into the
selected track.

All Waves (Mono)

Selecting this option will mix all unmuted waveforms in the session to a mono waveform, which will be placed into
the selected track.

Selected Waves (Mono)

Choose this option to mix all highlighted waveforms in the session to a mono waveform, which will be opened into
the selected track.

Group Blocks

This option will group any selected blocks together. Grouping can help with organizing the many blocks in your ses-
sion. For example, you can have all of your guitar elements grouped together to easily identify and move them.
Grouped blocks are designated by a different color than ungrouped blocks, as well as a special circular symbol over-
laid each block.

» To group blocks together, select the members of the group by holding your Ctrl key down and left-clicking
each desired block. Then, choose Group Blocks from the Edit menu, or from the right-click menu.

« To ungroup blocks, click on any member of that group to select it, and again choose Group Blocks from
the Edit menu, or from the right-click menu. This will remove the checkmark from the menu item.

Grouped blocks will move together when selected and repositioned. Other wave operations such as Mute or Lock
in Time will also affect all blocks in a group.

To select the color to use for a particular block group, right-click on any member of the group and choose Group Color.
@@ Use the keyboard shortcut of Ctrl+G to quickly group selected blocks together without having to access the
Edit menu.

Group Color...

This command invokes Cool Edit Pro’s Group Color dialog, which allows you to change the color of the current group
of blocks. This function is documented in the Navigating the Multitrack View Screen chapter.

Block Color...

This command invokes Cool Edit Pro’s Block Color dialog, which allows you to change the color of the current block.
This function is documented in the Navigating the Multitrack View Screen chapter.

312



Edit Menu - Multitrack View

Punch In

Punch In is a recording technique used to replace a section (perhaps a mistake of some kind) in an existing track
segment. Replacing this segment usually entails starting and stopping record at exact moments in order to retain
the surrounding audio, while material in-between these points is replaced with (hopefully) a better take.

Cool Edit Pro allows for multiple takes when Punching In; you can continually record over the original material and
afterward choose between the best performance, or return to the original data. Punch In will work on one or more
waveforms at a time.

To use Punch In:

Highlight the area of the waveform block (or blocks) you would like to Punch into. For an exact selection,
you can switch back to Cool Edit Pro’s Edit View and use the Find Beats, Zero Crossings, and Snapping func-
tions to make your selection, and then switch back to Multitrack View.

o Choose Punch In from the Edit menu, or from the menu that appears when you right-click on the wave-
form block. This will enable the selection for record and put the track into record mode.

» You can position the playback cursor sometime before the Punch In location and press the Record button.
The session will begin playback, and upon hitting the Punch point, will record into the selected area.

After recording, you can take another pass at the Punch. When finished, you can monitor the different
takes by right-clicking on the waveform block and choosing them from the Take History menu option. Use
the desired Merge Take command on the right-click menu when you’ve decided among them.

@@ |If possible, it’s best to choose sections of the waveform where there are gaps in the audio for your Punch points.
This will make it easier to achieve a natural sound, as if it were all one take.

Crossfade

Crossfades are used to create smooth transitions from the end of one audio segment to the beginning of another.
They do so by creating a fade out and a fade in over the transition region. Waveforms to crossfade between should
be positioned in different tracks (or can be in the same track, in a back-to-back manner), adjacent if possible.

To crossfade, make a selection with your mouse and include in it the beginning and ending sections of any wave-
forms you wish to include in the crossfade. The highlight should extend a bit beyond the end of the waveform(s) to
fade from, and should start a bit before the beginning of the waveform(s) to fade to. Or, if Edit > Snapping > Snap
to Blocks is enabled, the highlight will easily adjust itself to the beginnings and endings of the waveforms. (You can
also adjust the highlight by holding the Shift key down when doing a left-click near the edge of the selection.)

After establishing a highlighted area, you need to select the waveforms to include in the crossfade by holding down
the Ctrl key and left-clicking on the desired wave blocks. Next, choose Edit > Crossfade (or Crossfade from the
right-click menu) and the type of crossfade you want to do to crossfade between the selected waveforms.

Three major types of crossfades are available. Choose Linear for an even grade, and Sinusoidal for a curved, sine-
like slope to the fade. Logarithmic will fade the amplitude of a signal at a constant rate, producing a steeper slope
at one end of the fade, depending on whether you are fading in or out. (Both Logarithmic In and Logarithmic Out
options are at your disposal.)
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m@\\) The Crossfade toolbar button uses Linear fades by default. Choose the Crossfade command from the Edit menu or
right-click menu to specify a different crossfade type.

~@® The fade curves created with Crossfade can be modified by enabling the Show Volume Envelopes and Enable
Envelope Editing options in the View menu.

Loop Duplicate...

Loop Duplicate will create a specified number of consecutive Images of the selected waveform block creating, in
effect, a loop of the waveform. Decide if you want no gaps between each duplicated wave form block, or if you
wish them to be even spaced by a certain amount.

Loop Duplicate x|
Note: For waveform blocks, a more efficient and
flesible method of looping is to adjust the block's
Loop Properties.
Repititions:
’VDupllcale block |5 times
5
pacing T I
" Mo gaps - continuous looping
Cancel
% Evenly Spaced | 0:00.02.61
Help |

Loop Duplicate Dialog

@‘» For waveform blocks, a more efficient and flexible method of looping is to adjust the block’s Loop Properties.
You’ll find this command on the menu that appears when you right-click on the wave block

Repetitions
In this field, enter the number of times you’d like to duplicate the waveform block.

Spacing
This determines the spacing at which to place each duplicated waveform block.

No gaps - continuous looping
This option places each subsequent duplicate directly after the preceding block, for a continuous loop.

Evenly Spaced

Choose this option if you would like to define a spacing to place between each block. The entry box to the
right will display the spacing in the current Display Time Format. This value defaults to the length of the
selected waveform block, which has the effect of functioning identically to the “No gaps - continuous spac-
ing” option until changed. Entering a greater value will put space between each waveform block, while a
lesser value will cause them to overlap.

@@ Setting the Display Time Format to Bars and Beats makes it easy to place a waveform (such as a drum hit) at every
other beat in your song, for example. Because each instance (other than the original) is an Image, you can place
the instance throughout the entire song and only consume the drive space of the original occurrence.

~@®@ Find your loop points in Cool Edit Pro’s Edit View with Find Beats, Snapping, and Zero Crossings. Using these func-
tions you can make a selection (highlight) that starts and ends on zero crossings, which make musical sense. After
doing so, choose Edit > Insert in Multitrack and switch back to the to the Multitrack View. You can now select the
loop’s waveform block and choose Loop Duplicate to create your loop.
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Tutorial: You can use the Loop Duplicate function to create interesting time delay effects. Here’s how:

« Start by placing the source waveform into the Multitrack View.

» Once entered, hold down the Shift key and right-click on the waveform and drag it to make an Image. The
Image should be placed onto a new track (such as below the existing track)

* Next, shift the Image in time, to the right of the original; small amounts to create phase shifts (small time
offset), larger amounts to create delays (15-50 ms offsets) or echoes (50 ms or greater offsets).

o Repeat this any number of times, shifting each Image slightly more to the right. You can even create in
tempo delays by changing the Display Time Format to Bars and Beats and use the Snapping function to Snap
To Ruler locations, placing the delayed Images at every beat, for example.

Try reducing the volume levels slightly for each Image, to soften the echoes (also, the combined waveforms will
increase the track's overall level in the mix and could cause clipping). You can also create both Pan and Volume
envelopes for each Image for truly dynamic delay effects that change over time. The great thing is this is all com-
pletely non-destructive!

Convert to Unique Copy

This command creates a copy of the selected waveform block. Copying a waveform block in the multitrack envi-
ronment (as opposed to creating an Image) will create a separate audio file on disk, identical to the original in size
and disk space consumption.

Creating a copy of a waveform block has the advantage of allowing for separate editing of each occurrence of
the waveform (you can add reverb to the one placed in your intro, while the same sound placed in your verse
can be dry).

Images have the advantage of not consuming any disk space, and depending on the situation, it may be an advan-
tage to be able to affect all occurrences of a waveform block by editing the original once. (With Images, you can
add a Flanger effect to one instance, and all 30 instances, for example would be flanged.).

@@ To quickly add an effect to a waveform block within the Multitrack View, double-click on it (which will open up the
waveform in the Edit View window). From there, you can use File > Save As... to create a copy of the file that can
be transformed using any Effect function. The newly processed file can then be placed into the multitrack envi-
ronment.

Tutorial: Here’s how you can add multiple effects to an existing waveform non-destructively in Multitrack View.

» Create a copy of the waveform using Edit > Convert to Unique Copy, or by saving the file under a new
name using Save As... in the Edit View.

» Once a copy of the original file has been made, add any processing or effect you like to it. For effects that
have wet/dry balancing, set them to 100%, or close to 100% wet, so the result is primarily effect. (The
original waveform that you copied will provide the dry element.)

« Insert the processed copy into the multitrack environment, placing it into an adjacent to the original, in
a different track. This way it will simultaneously playback both original file and the effected one.
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* You can then vary the effected waveform’s (and the original’s) volume and pan envelopes to bring the
wet/dry in and out, or pan right and left.

Repeat this operation for other effects to have separate control over a number of effects (one for Flange, one for
Reverb, etc.).

Mute Blocks

This command mutes or unmutes the selected block(s). This command is separate from Track Muting (pressing the
Mute button in the Track Console area) which disables all blocks within a track. Muted blocks are ignored during
playback and mixdowns, and are displayed as “grayed-out”.

Lock in Time

Lock In Time “locks” selected blocks to their current time location in the multitrack session. Locking a block is use-
ful when you’ve decided upon its position in time, and don’t want to accidentally move the block when right-click-
ing on it. Locked blocks are identified by an overlaid graphic of a circled padlock.

While a block which has been locked can’t be moved in time (left or right), it may be vertically repositioned, allow-
ing you to move it between tracks. To unlock a block, simply select it and choose Lock in Time to free it for hori-
zontal movement.

Lock for Play Only

This command marks the selected block(s) as play only. Lock for Play Only disables the ability of a block to be
recorded into, so while the track it resides in may be record enabled (have the red “R” button on the Track Console
depressed), the marked block will not be recorded over. This is signified by the block not turning red when the track
is record-enabled.

Split

The Split command functions similarly to a traditional tape splice; it “cuts” the block, segmenting it into parts.
The cut is performed at the current cursor point, or selection (in this case the selection will be spliced out). Once
a block has been split, each segment can be moved, deleted, or slid in time independently of the other segments.

Splitting a block is non-destructive, as it does not alter the original file on disk.

Merge/Rejoin Split

Merge/Rejoin Split will recombine a split segment of a block with the original surrounding material, provided that the
split segment sits at the same relative location as where it was split from, and in the same track as the original seg-
ment(s). The boundaries of the segments are joined together using a 30 millisecond crossfade.

The Merge/Rejoin Split command can also be used to rejoin a take created using Punch In to the rest of the waveform.
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This merge operation is destructive in that it does alter your sound file. For example, when rejoining a Punch In
segment, the file is rewritten with the new material.

Align Left

The Align Left command (which is only accessible if two or more blocks are highlighted) to make the left-hand
edges of all highlighted blocks the same as the left-hand edge of the last highlighted block.

Align Right

Click the Align Right command (which is only visible when two or more blocks are highlighted) to make the right-
hand edges of all highlighted blocks the same as the right-hand edge of the last block you highlighted.

Adjust Boundaries

This function will adjust the boundaries of the selected block either inwardly or outwardly. After highlighting to
define an area to adjust to, any material in the waveform block that lies within this highlight will be retained or
exposed, removing that which is outside of the highlight (or including material inside the selection that is not cur-
rently revealed).

For example, with a five-second wave block, highlighting the third second and choosing Adjust Boundaries will trim
off the surrounding material (the first two seconds and the last two seconds), leaving just the third second. If you
decide you’ve trimmed off too much, you can highlight the middle second plus a little to the right, for instance,
and again choose Adjust Boundaries to bring back that little bit to the right, thereby lengthening the wave block.

To fine tune your adjustments in the preceding example, you could also have double-clicked on the trimmed block
to bring up the Edit View, double-clicked to highlight the displayed area, then zoomed out to adjust the highlight
boundaries to your satisfaction. When finished, switch back to Multitrack View (the highlight will be retained) and
choose Adjust Boundaries to have the waveform block readjust to match your highlight.

Trim

This Trim command works in the same fashion as Trim in the Edit View. All material will be removed from the
selected waveform block except the portion within the highlight. Use Trim to remove unwanted material around a
selection.

You may also trim an area using the Adjust Boundaries command. Trim differs from Adjust Boundaries in that Trim
won’t reveal any material within a highlighted region. Trim will only remove that which is outside of the highlight
for the selected waveform block.

Unlike the Trim command in Cool Edit Pro’s Edit View, this version does not remove any data from the actual sound
file. Trimming in Multitrack View simply tells Cool Edit Pro to “disregard this material” when playing back. You may
return any trimmed block to its original state at any time by selecting it and choosing Edit > Full.
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Cut

Cut will remove the highlighted portion of a selected block. For example, if track 3 contains a wave block that is
five seconds in length, selecting it, highlighting the third second, and choosing Cut will remove the third second,
leaving the two-second portions on either side. If you want to remove unwanted material around a highlighted
region, use Edit > Trim instead.

@“) Unlike Cut in the Edit Waveform View, this Cut command does not remove any data from the actual sound file, and
places nothing on the clipboard. Using Cut in Multitrack View simply tells Cool Edit Pro to “disregard this materi-

al” when playing back. You may return any Cut block to its original state at any time by selecting it and choosing
Edit > Full.

Full

This option returns any selected block to its original state. Any material removed using Trim or Cut (while in
Multitrack View) will be replaced.

@W Selecting Full for a block when its segments have been moved will return any missing material at that location, so
this may result in having more than one instance of the same block portion throughout a session.

Remove Blocks

This command removes any selected (highlighted) blocks from a multitrack session. Removed waveforms will still
be available in Cool Edit Pro’s Edit View. They’re also available to the session via Insert > Existing File/Cue until
the audio files are closed from the File menu.

Destroy Blocks (remove & close)

This will remove the selected block(s) from the multitrack session, and close the files.

@@ Bypass the Edit menu by using the keyboard shortcut for this function: Shift+Backspace. To destroy blocks without
being prompted to save, use Ctrl+Shift+Backspace.

Select All Blocks

This command selects all blocks within the current session. Selected blocks appear brighter in color than their non-
selected counterparts. If you’re using the default Cool Edit Pro color scheme, record-enabled blocks (red) will
become bright red when selected, while regular unmuted blocks (green) will become bright green when selected.

@@ Use the keyboard shortcut of Ctrl+A to quickly select all blocks without having to access the Edit menu.

Select All Blocks in Track N

This command selects all blocks in the currently selected track (the last one you clicked on, most of the time).
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Selected blocks appear brighter in color than their non-selected counterparts. If you’re using the default Cool Edit
Pro color scheme, record-enabled blocks (red) will become bright red when selected, while regular unmuted blocks
(green) will become bright green when selected.

Insert/Delete Time...

Use Insert/Delete Time to introduce an amount of silence into the session at the cursor location, or to cut the
selected area out of the session.

Inzert/Delete Time |
% |nzert | IIENIAN decimal time
" Delete Selected Time Help |
Cancel
All blocks to the right of the cursor —I
will be moved to the right. oK I

Insert/Delete Time Dialog

Insert

This option will shift all material (blocks or parts of blocks) to the right of the cursor position to a location after
the time amount specified in the editable text field. Blocks will be split if necessary, and the specified amount of
silence inserted.

Delete Selected Time

If this option is chosen, the highlighted area will be removed, with all blocks to the right of the selected region
shifted to the left.

Group Waveform Normalize...

Group Waveform Normalize allows you to normalize the volume of multiple open waveforms using a three-screen
batch process. (When you normalize a waveform, the loudest part of the waveform is set to a specified amplitude,
thereby raising or lowering all other parts of the same waveform by the same amount.) If the volume is raised as
part of the normalization process, Cool Edit Pro can apply limiting to prevent clipping.

Complete documentation on the Group Format Normalize function can be found in the “Edit Menu - Edit View”
chapter.

Snapping

Enable this function to have the edges of any block “snap” to certain time locations when being dragged. Snapping
is used to align perfectly with time ruler locations when highlighting a region.

The Snap to locations (which vary depending on the Snapping option you have selected) act as magnets for any
blocks dragged in their proximity, and have the effect of pulling the waveform toward them.

For example, if your Time Ruler’s format is hours:minutes:seconds, with seconds showing as the division at your
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current zoom level (1.0, 2.0, etc.), then dragging a block which starts at 1.6 seconds to the right will result in it
snapping to the 2.0 location as it nears it. You can, of course, keep dragging beyond 2.0 in this case, if you wish.

Six snapping options are available from the pullout menu, and up to five of them may be checkmarked at one time.
[“Snap to Ruler (Fine)” and “Snap to Ruler (Coarse)” can’t both be checked simultaneously.]

Snap to Cues
With this option checked, the selection will snap to any time locations currently listed in the Cue List. Cool Edit
Pro displays Cue markers in the Multitrack View as red and blue dotted lines.

Snap to Ruler (Fine)
Check this option to have the selection or block snap to each subdivision in the current time display format (SMPTE,
Bars and Beats, etc.) along the horizontal time ruler. Use this option for more sensitivity in Snapping.

Zooming in will create further subdivisions to snap to, allowing you to Snap To with more precision.

Snap to Ruler (Coarse)

Select this option to have the selection or block snap to each subdivision in the current time display format (SMPTE,
Bars and Beats, etc.) along the horizontal time ruler. Use this option if you don’t want too much sensitivity in
Snapping.

Zooming in will create further subdivisions to snap to, allowing you to Snap To with more precision.

Snap to Blocks
This option snaps blocks to the beginning or ending points of other blocks. The beginning and ending points of blocks
become the “magnets”.

Snap to Loop Endpoints
If you select this option, blocks used as loops will snap to the beginning or ending points of other loops. The begin-
ning and ending points of the loops act as “magnets”.

Snap to Frames (Always)
When Snap to Frames (Always) is chosen, the selection or your cursor is always right on a frame boundary in what-
ever time format you’re in - as long as the time format selected is measured in frames (such as Compact Disc and
SMPTE). This option is especially handy for working on audio for CD.

@‘» While dragging a block in Multitrack View, a white line will appear over the length of the tracks when Snapping
points meet. For instance, if Snap to Blocks is selected, the white line will signal snapping as you drag a waveform
block pass the beginning or end of other waveforms.

~@® You can also right-click on the horizontal time ruler to access any of the Snapping options quickly.

Refresh Now

Choosing Refresh Now instructs Cool Edit Pro to initiate the background mix from scratch. This will rebuild your
session’s output.

~@® Using the keyboard shortcut of F5 for Refresh Now is faster than accessing the command from the Edit menu.
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Check For Hidden Blocks

Run this command to see if you have any blocks completely hidden by other blocks in your session. If you do, the
smaller blocks appear on top of the larger ones.

~@® Use the keyboard shortcut of Shift+F5 to quickly run the Check For Hidden Blocks command.

321



Pa )

O

O

O

Insert Menu - Multitrack View

Use the Insert Menu to import wave files, MIDI files, video files, and audio from video files into Cool Edit Pro’s
Multitrack View. Both active files (those already opened in Edit View) and inactive (not already opened) files may
be easily inserted.

Wave from File...

This command activates Cool Edit Pro’s Open a Waveform dialog. It allows you to choose one or more supported
wave files to be placed at the insertion point in the Session Display

You can open several wave files at once by selecting them with the Shift key pressed (for contiguous selection) or
Ctrl key pressed (for non-contiguous selection). Multiple waveforms are placed at the insertion point, each on its
own track.

More information on the Open a Waveform dialog can be found in the File Menu - Edit View dialog.

MIDI from File...

Use this command to initiate the Choose a MIDI file dialog (which is very similar to a standard Windows “Open”
dialog) which can be used to pick a MIDI file (files with a .mid or .rmi extension). Once you press the dialog’s Open
button, the MIDI file is placed at the Session Display’s insertion point.

Only one MIDI file may be inserted at a time, but you’re welcome to re-run this command as many times as desired
to place multiple MIDI files in a session.

Video from File...

This command brings up the Choose a movie file dialog (which strongly resembles a typical Windows “Open” dia-
log) so that you can pick one video file for insertion into Cool Edit Pro’s session window. A filmstrip graphic that
represents the video appears on one track, while the audio from the video is placed in the track below. If you want
to actually see the video’s visual data, make sure Cool Edit Pro’s Video Window is open (View > Show Video
Window) .

Keep in mind that once your video file is inserted, the video block and its soundtrack are completely inde-
pendent entities in the session. Moving or changing one will have no direct effect on the other. Also, the sound-
track wave block is considered to be a newly created audio file since it was extracted from the video, and will
be treated as such.

Just one video file may be open in Cool Edit Pro at a time. If you try to insert another one, you’ll be prompted to
close the currently open video file.
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Audio from Video File...

Insert the soundtrack from one or more supported video files to the session window using this command, which displays
Cool Edit Pro’s Choose a video file dialog. (This dialog is virtually identical to a normal Windows “Open” dialog.)

You’re limited to inserting audio from just one video file at a time, but feel free to re-run this command as often
as need to insert addition video soundtracks into your session.

Currently Open Waveform List

Entries for up to 10 open waveforms are listed.

If you have more than 10 waveforms active in Edit View, only the last 10 opened will appear on the Multitrack View’s
Insert menu. Think of this section of the Insert menu as a MRU (“Most Recently Used”) list of open waveforms. If
you need to access another open waveform whose name isn’t listed, use the Switch To... command or Cool Edit
Pro’s Organizer window.

File/Cue List...

This command activates Cool Edit Pro’s Insert Into Multitrack dialog. This window lists all of the files that are cur-
rently open in Edit View.

If a file has cues in it, a plus sign will appear next to its name to let you expand that file out and see all the cue
ranges in it. This allows you to insert either the whole file, or expand it and grab one of the cue ranges directly.

Insert Into Multi =
Blowkarch . way
blowtarchz, way
BIRSDIMA, wawy
BIRDINAP. wav
Sbeatloop.way
brakes1.way

Insert Into Multitrack Dialog

To place an item from the list at the session window’s insertion point, just click on it. If you want to insert an item
anywhere in the session window, just drag it off the list and drop it on the desired track. No matter which inser-
tion method you choose, the Insert into Multitrack window automatically closes.
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This menu contains all of Cool Edit Pro’s “exclusively multitrack” effects.

Envelope Follower

The Envelope Follower varies the output level of one waveform, based on the input level of another. The ampli-
tude map, or envelope of one waveform (the Analysis wave) is applied to the material of a second waveform (the
Process wave), which results in the second waveform taking on the amplitude characteristics of the first waveform.
This lets you, for example, have a bass guitar line which only sounds when a drum is being hit. In this example you
would have the drum waveform as the Analysis wave, and the bass guitar waveform as the Process wave.

Envelope Followes x|
Analysis Wave Process ‘wave Output To
GTRbak | fargan - 3
reHlnlAEEEE= T I Splines
Output Gain |0 dB
Attack Time [T ms
Release Tie [500 | ms
™ Joit Channels
i~ Level Detectar
Input Gain |0 dB
Attack Time [5 ms
Beleasze Time W ms
& Pesk " RMS
LowCuff |1 He
High Cutoff | 24000 Hz B Raentiase fRSee inec A ee i i e T
Lookahead Time |3— ms o Flat | wert | [-50.4 dB = -7.2 0B |
Presets e R T
Sl =
Cancel
=l Hebp

Envelope Follower Dialog

In addition to applying an amplitude envelope to a waveform, you can also alter the dynamic properties of the
result with a variety of settings to otherwise expand, gate, compress, or limit the resulting signal.

Here’s how to initiate Cool Edit Pro’s Enveloper Follower effect:

Position the wave blocks so that the sections you want to process together are lined up.
Make a selection that covers the part of both wave blocks you want to process.
Ctrl+Left-click each wave block you wish to process to give them focus.

Access the Envelope Follower from the Effects pull-down menu, the Effects toolbar, or the Effects sec-
tion of the Organizer window.

The following are the major components of the Enveloper Follower dialog:
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Analysis Wave
Choose the waveform from which to “read” the amplitude envelope. Any waveform in the session window may be
selected from this drop-down list.

Process Wave
Select the waveform containing the material to apply the amplitude to. Any waveform in the session window may
be chosen from this drop-down list.

Output To
Choose the track to output the resulting waveform to. This entry defaults to the next available track.

Gain Processor

Output Gain
This is the gain (measured in dB) applied to the output signal. It’s the last step performed on the audio.

Attack Time
This is the attack time (measured in milliseconds) applied just before output.

Attack Time determines the time in milliseconds that it takes for the processed output signal to reach its
specified output volume. If there’s suddenly a quiet portion that drops 30dB, it will take the amount of
time specified in this field before the output actually drops to its corresponding volume level.

If the sum of the Attack and Release times is too short (less than 20 milliseconds total), audible effects
(such as a “vibrating” sound) can be heard at around 1000 Hz/ms total. For example, if the Attack and
Release times are each set to 5 milliseconds (making 10 milliseconds total), then a vibrating sound at
100Hz will be heard. Thus, a total value of about 30 milliseconds is about as low as you can go without
introducing these effects.

Release Time
This is the release time (measured in milliseconds) applied just before output.

Release Time is the time it takes the end of a previous output level to reach the specified output volume.
For example, where the Attack is the time it takes for the start of a pulse to reach the desired output vol-
ume, the Release is the time it takes for the end of the pulse to reach the desired level.

Joint Channels

With stereo audio files, each channel can be compressed independently, sometimes causing the surround-
ing background noise to get louder on one channel at a time - which can sound strange. For instance, a
loud drumbeat in the left channel will make the background noise sound louder in the right than in the
left.

If Joint Channels is checked, both channels are used to find a single input dB value, and both channels will
be amplified to by the same amount, thus preserving the stereo center-channel image. This means a loud
drumbeat on the left channel will also cause the right channel to be reduced in level by an equal amount.

Level Detector
Input Gain

This is the gain (measured in dB) added to the signal before it goes into the Level Detector (the section
that detects the current level). This essentially “pushes” the graph up or down by the gain given.
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Attack Time
This is the attack time (measured in milliseconds) applied when retrieving the current amplitude infor-
mation.

Attack Time determines the time in milliseconds that it takes for the processed output signal to reach its
specified output volume. If there’s suddenly a quiet portion that drops 30dB, it will take the amount of
time specified in this field before the output actually drops to its corresponding volume level.

If the sum of the Attack and Release times is too short (less than 20 milliseconds total), audible effects
(such as a “vibrating” sound) can be heard at around 1000 Hz/ms total. For example, if the Attack and
Release times are each set to 5 milliseconds (making 10 milliseconds total), then a vibrating sound at
100Hz will be heard. Thus, a total value of about 30 milliseconds is about as low as you can go without
introducing these effects.

Release Time
This is the release time (measured in milliseconds) applied when retrieving the current amplitude infor-
mation.

Release Time is the time it takes the end of a previous output level to reach the specified output volume.
For example, where the Attack is the time it takes for the start of a pulse to reach the desired output vol-
ume, the Release is the time it takes for the end of the pulse to reach the desired level.

Peak/RMS
Two methods of graph interpretation are provided for this effect: Peak and RMS.

* Peak Mode is a little more difficult to use than RMS, and is considered by many to be outdated.
It equates to the RMS value times two. That is, if the RM value is -20dB, then the equivalent peak
value will be -40dB. This occurs because the RMS value calculated was mapped to a peak sample
value for output. This method is basically here for backward compatibility.

* RMS is the graph interpretation method that more closely matches the way people hear volume.
This mode causes the output to be exactly the RMS amplitude that’s specified in the graph. For
instance, a limiter (flat horizontal line) at -10dB causes the RMS amplitude of the result to aver-
age -10dB (where 0dB is a maximum amplitude sine wave without clipping).

Low Cutoff
This is the lowest frequency that dynamics processing will affect. You can define a band, or range, to which com-
pression or expansion is applied, within the current frequency range.

The Low Cutoff point is the bottom boundary in defining this band. For example, with values of 1000 for Low Cutoff
and 5000 for High Cutoff, dynamics processing only affects audio in the frequency range of 1kHz to 5kHz.

To use the entire frequency range of the source material, leave this setting at 0.

High Cutoff
This is the highest frequency that dynamics processing will affect. You can define a band, or range, to which com-
pression or expansion is applied, within the current frequency range.

The High Cutoff point is the bottom boundary in defining this band. For example, with values of 2000 for Low Cutoff
and 9000 for High Cutoff, dynamics processing only affects audio in the frequency range of 2kHz to 9kHz.
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To use the entire frequency range of the source material, this setting should be a one-half of the current sample
rate (24000 for 48kHz, 11025 for 22kHz, etc.).

Lookahead Time

Lookahead Time is used to handle sharp spikes that might occur at the onset of a louder signal. At times, and for
brief instances, these onsets can go beyond the limits of your compressor settings, which may be desirable in cer-
tain compression scenarios since it can enhance the impact of, say, a drum hit. However, this is obviously not desir-
able if you’re using limiting in order to reduce the maximum amplitude of the audio.

The spikes occur because it takes a little time to determine (the Level Detector’s attack value) and react (the Gain
Processor’s attack value) to the current signal level, so Lookahead Time will actually cause the attacks to start
before the audio gets loud, instead of right on top of the transient. Otherwise, with a Lookahead Time of 0, a spike
will stay loud until all of the attack times have elapsed.

Graph

The graph depicts input levels along the x-axis (left and right) and the new output level along the y-axis (up and
down). A line that flows directly from the lower-left to the upper right (which is the default) depicts a signal that’s
been left untouched, since every input value goes to the exact matching output value.

Adjusting the shape of the line will adjust the input or output assignments, thereby altering the dynamic range.
For instance, you can boost all input that has a level of around -20dB, leaving everything else unchanged.

You can also draw an inverse line (a line from upper-left to lower-right) that will dramatically boost low amplitudes
while dramatically surpassing high amplitudes. (In other words, all quiet sounds will be loud, and loud sounds will
be quiet.)

More information on Cool Edit Pro’s graph controls can be found in the “Getting to Know Cool Edit Pro and Its Main
Screens” chapter.

Splines

Check this option to generate a smoother, best fit curve instead of a straight line between control points on the
graph. When you use Spline Curves, the line will not ordinarily travel directly through the control points; rather,
the points control the shape of this curve.

To get the curve closer to a control point, click to create more control points near the point in question. The more
control points there are clustered together, the closer the spline curve will be to those points.

Use Spline Curves when you want very smooth curves instead of straight lines (with their discontinuities at the con-
trol points).

Flat
Press this button to remove all control points with the exception of the points at each end of the graph line, there-
by straightening out the line.

Invert

The Invert button changes the graph to one that will function as the exact opposite. For example, if an effect func-
tion with a compressor characteristic is being displayed, pressing Invert changes the graph to one with the corre-
sponding expander characteristic.

For a graph to be invertible, it must have points in the two default corners (-100, -100 and 0, 0) and its output level
must always increase from left to right (i.e., each control point must be higher than the one to its left).
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Presets
The Envelope Follower effect supports Presets for storing and recalling your favorite settings. More information
about Presets can be found in the “Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Frequency Band Splitter

Use the Frequency Band Splitter to take a selected waveform block (or a highlighted portion thereof) and make up
to 8 copies of it, with each copy assuming a different frequency range of the original. Split points are determined by
the crossover frequencies specified. Each copy of the waveform is placed in its own track in the session window.

Frequency Band Splitter i |
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Frequency Band Splitter Dialog
For instance, using the default setting of 3 bands with crossover values of 800 and 3200, three copies of the select-
ed waveform are made: one that has the frequencies of the selected wave from 0 to 800Hz, one from 800 to
3200Hz, and one from 3200 to 22050Hz (or whatever the maximum frequency present is, based on the sample rate).
Here’s how to initiate the Frequency Band Splitter dialog:
* Make a selection that covers the part of the wave block you want to process.

o Ctrl+Left-click the wave block you wish to process to give it focus.

» Access the Frequency Band Splitter from the Effects pull-down menu, the Effects toolbar, or the Effects
section of the Organizer window.

If you have more than one wave block selected, the Frequency Band Splitter effect will be unavailable.
The following are the major components of the Frequency Band Splitter dialog:

Bands
Choose the number of split points here. The original waveform will be copied “this many times” with each copy
having a different frequency range, as determined by the Crossovers.

Crossovers

These are the crossover frequencies that are used for split points. If you don’t want to use Cool Edit Pro’s default
values, enter different crossover frequencies in these boxes. The number of active text boxes is based upon the
number of Bands chosen.
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Output Waves
Cool Edit Pro automatically assigns each copy of the original waveform block a new name. This is usually the orig-
inal name of the waveform plus its frequency range. The names of the copies are listed in this column.

FIR Filter Size

Cool Edit Pro’s Frequency Band Splitter effect uses an FIR (Finite Impulse Response) filter, which maintains phase
errors over the response curve. This is unlike IIR filters, which can have phase error (often audible as a ringing qual-
ity). Higher numbers create higher accuracy in the frequency filtering that the effect does.

The default FIR Filter Size of 320 should work most of the time. However, if you get any distortion or ringing in the
filtered waves, try increasing this number to get a more accurate filter.

Presets
The Frequency Band Splitter effect supports Presets for storing and recalling your favorite settings. More informa-
tion about Presets can be found in the “Getting to Know Cool Edit Pro and Its Main Screens” chapter.

Vocoder

A vocoder is a special effect which takes two inputs, usually an instrument of some kind and a voice, and modu-
lates one signal (the process signal, usually the instrument) with the input of the other (the control signal, usually
the voice). Specifically, the amplitude of given frequencies in the process signal are made to fluctuate in response
to the same amplitude changes in the control signal, allowing for the sound of one instrument to be “controlled”
with the other. In the example above, the instrument (the process sound) could be made to “sing” by affecting it
with the voice (the control sound).

Control Wave [voice] Process Wave [sprth] Output Ta
IJAM Disclaimer j IGTF\Iead j e Track 3
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High Quality &I
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Cancel
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Vocoder Dialog
Here’s how to initiate Cool Edit Pro’s Vocoder effect:
« Position the wave blocks so that the sections you want to process together are lined up.
» Make a selection that covers the part of both wave blocks you want to process.
o Ctrl+Left-click each wave block you wish to process to give them focus.

o Access the Vocoder from the Effects pull-down menu, the Effects toolbar, or the Effects section of the
Organizer window.
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The following are the major components of the Vocoder window:

Control Wave
From this drop-down list, choose the waveform (from any that are already active in the session) to act as the con-
trol signal. This is usually a vocal of some kind.

Process Wave
Use this drop-down list to select the waveform (from any currently open in the session window) to act as the process
signal. This is normally some kind of synthesized sound to use to replace the vocal chords.

Output To
Choose the track to output the resulting waveform. This entry defaults to the next available track.

FFT Size
The FFT Size parameter specifies the size of the FFT to use, which can affect processing speed and quality.

» Higher values (like the default value of 4096) mean cleaner-sounding filters. Even larger FFT sizes should
produce extra smooth results, but will take a bit longer to process.

» Smaller numbers make for a faster processing time, but the results may sound choppier.

Overlays
This is the number of FFTs that are overlapped in processing the vocoder.

More overlays can produce smoother results, but will take longer to process.

~@® Values of 3 to 12 work well.

o

Interval Size
This sets the time interval (measured in milliseconds) per FFT taken.

Values between 10 and 30 milliseconds usually work best, but higher overlay settings may require you to vary the
interval size used.

Smaller values can produce a hum, while large values can be too blocky sounding.

Window Width

As an alternative to setting the Interval Size, you can simply choose a percentage to use for Window Width in spec-
ifying the interval used per FFT taken.

@@ A value of 90% will generally produce good results.

Vocal Crossover

This frequency setting is used to filter out, or separate, the source waveform’s underlying base frequency (voice)
from the vocal formants.

With higher values, more formants and less of the actual vocal tone from the source is used. As this value gets lower, more
of the speaker’s voice characteristics get vocoded in. (This shouldn’t be confused with the speaker’s formant characteristics.)

Ideally, you want none of the source voice itself carried over, but all of the formant information, so the synthe-
sizer “talks”.
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Resynthesis Window
Choose the size of the window used for resynthesis of the vocoded signal.

Narrower windows will make hard consonants sound clearer, and with higher overlay settings, narrow resynthesis
windows will give better time resolution in the event that the vocoded signal sounds too smoothed out.

The resynthesis window number should never be larger than or equal to the number of overlays.

Affect Level
This sets the amount of processed (vocoded) signal that ends up in the resulting waveform. Set this value to 100%
for full vocoding, while 50% keeps more of the original waveform.

~@ @ A value of 15% will produce a subliminal effect, as it will just barely affect the process wave with the voice.

Amplification
You can set an amplification amount in dB to adjust the final waveform by. Usually this can be zero, but if the
results are too quiet or loud, raise or lower this to compensate.

@@ For ease of use, try selecting Window Width and set it to about 90%, use 3 or 4 overlays, a resynthesis window of
1 or 2, and FFT sizes from 2048 to 6400.

331



Options Menu - Multitrack View

The Options menu contains commands for customizing Cool Edit Pro’s settings for the Multitrack View.

Loop Mode

The Loop Mode option toggles Cool Edit Pro’s Play control between Loop and Play states.

* When Loop Mode is checked, pressing the Play control will continuously loop the current selection (or the
entire session, if nothing is selected).

+ When there is no checkmark, the Play control plays the selection (or session) once and then stops playback.

Monitor Record Level(s)

Checking this option will activate the Level Meters and start monitoring the recording source, which is useful for
setting levels before recording.

To quit monitoring, press the Stop control or uncheck Monitor Record Level(s) on the Options menu.

~@® Use the keyboard shortcut of F10 to quickly toggle the status of the Monitor Record Level(s) function.

Show Levels on Play and Record

This item enables or disables Cool Edit Pro’s Level Meters used to visualize audio levels during recording and playback.

MIDI Trigger Enable

By checking MIDI Trigger Enable, any of Cool Edit Pro’s shortcuts that have been assigned to MIDI events can be
called from a MIDI keyboard, a sequencer, or any other device capable of issuing a MIDI command.

Disable this option if you don’t wish to have shortcuts respond to MIDI events.
@W Before attempting to enable MIDI triggering, you’ll need to choose a device for MIDI In that’s recognized by
Windows, such as a soundcard’s built-in MIDI interface or a MIDI interface card. To do this, go to Options > Device

Properties and click on the MIDI In tab. Use the drop-down list to select the device to be used for triggering.

@@ Use the keyboard shortcut of Fé6 to quickly toggle the status of the MIDI Trigger Enable function.

MIDI Panic Button

Sometimes MIDI devices get out of sync and get “stuck notes” where a note won’t stop playing. Select MIDI Panic
Button to send an “All Notes Off” command to every MIDI device that Cool Edit Pro knows about.
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Synchronize Blocks with Edit View

When Synchronize Blocks with Edit View is checked and you switch to Cool Edit Pro’s Edit View from Multitrack
View, the current selection and view information will be transferred to the Edit View. For example, if you’re only
looking at seconds 4 through 27 on a wave block when you double-click on it Multitrack View, you'll be looking at
seconds 4 through 27 of that wave in the Edit View. The same goes with selection information if you highlight an
area, then hit F12 or click the leftmost button on the File toolbar to switch views.

SMPTE Slave Enable

With this option turned on, Cool Edit Pro can synchronize its playback to SMPTE time code (MTC) generated
from another device, such as a MIDI sequencer, or with the appropriate hardware, a VCR or tape deck. This is
commonly referred to as slaving.

With SMPTE Slave enabled, Cool Edit Pro will update its current sync status in the lower left of the Status Bar to
“Opened MIDI Input Device” when waiting, “Synchronizing” when establishing lockup, and “Playback Synchronized”
when actually established.

Before attempting to enable SMPTE sync, you’ll need to choose a device for MIDI In that is recognized by Windows
(such as a soundcard’s built-in MIDI interface, a MIDI interface card, or other hardware device options.) To do this,
go to Options > Device Properties to bring up the devices window. Set MIDI In (Sync/Trigger) to the input to be
used for SMPTE sync (commonly YourDevice: Sync).

~@® Use the keyboard shortcut of F7 to quickly toggle the status of the SMPTE Slave Enable function.

Y

SMPTE Master Enable

Besides being able to slave to time code from another source, Cool Edit Pro can generate “master” time code for
another program or a piece of hardware to follow.

After checkmarking SMPTE Master Enable from the Multitrack View Options menu, you need to select a SMPTE time
code format for the ruler. This can be done by right-clicking on the ruler and selecting “Display Time Format”. Then,
selecting any format prefixed with “SMPTE” (“SMPTE 30 FPS”, for example).

That SMPTE code that Cool Edit Pro generates must be output through a MIDI port. To configure the MIDI port for
your system, go to Options > Device Properties to bring up the devices window. On the “MIDI Out” tab you’ll see
a “SMPTE Output” drop-down list box. Cool Edit Pro will output the SMPTE time code to whichever device is select-
ed in this box.

SMPTE Start Offset...

This command brings up the General tab of Cool Edit Pro’s Session Properties window, where you can enter a time
offset to use when synchronizing to SMPTE time code.

This is the time location that Cool Edit Pro will wait for before playback begins. Locations can be entered in either
of the two formats listed to the right of the SMPTE Start Time Offset text box.
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@\)} Before attempting to enable SMPTE sync, you’ll need to choose a device for MIDI In that is recognized by Windows
(such as a soundcard’s built-in MIDI interface, a MIDI interface card, or other hardware device options.) To do this,
go to Options > Device Properties to bring up the devices window. Set MIDI In (Sync/Trigger) to the input to be
used for SMPTE sync (commonly YourDevice: Sync).

Sample Accurate Sync

Some sound cards are capable of sending sample-accurate sync timing information to Cool Edit Pro. Engage this
option to take advantage of this sample-accurate sync when slaving to SMPTE through such sound cards

Pause Background Mixing

Enable this option to halt Cool Edit Pro’s background mixing process.

Background mixing pre-mixes audio before the audio is played. This can relieve some of your computer’s process-
ing load at playback time if some audio can be mixed before you even hit the Play button. Cool Edit Pro will func-
tion with background mixing turned off, but in most cases you’d be better off with it enabled.

However, you may want to pause background mixing if you are making lots and lots of edits, and don't want the

hard drive trying to keep up with the background mixing only to have you make more edits which invalidate the
previous mixing.

Metronome...

This command brings up the Metronome tab of Cool Edit Pro’s Sessions Properties window.

@\\) The Metronome function is fully documented in the “View - Multitrack View” chapter.

Windows Recording Mixer...

Select this command to display the Record Control part of the Windows Mixer (a.k.a. Volume Control) so that you
adjust sound card recording levels.

Settings...

You can customize Cool Edit Pro’s colors, use of memory and hard disk space, multitrack behavior, SMPTE options,
and miscellaneous other program characteristics in Options > Settings.

@\\) Complete documentation on the Settings dialog can be found in the “Options Menu - Edit View” chapter.

~@® Pressing the F4 key is a fast way to display the Settings dialog.
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Device Properties...

The Device Properties dialog is where you tell Cool Edit Pro which devices to use for playback and recording of
waveforms, as well as input and output of MIDI signals.

Complete documentation on the Device Properties dialog can be found in the “Options Menu - Edit View” chapter.

Device Order...

The Device Ordering Preference window allows you to set the order in which Cool Edit Pro uses your system’s play-
back, recording, MIDI output, and MIDI input devices. The order of preference chosen determines which tracks get
assigned to which devices when loading multitrack sessions on systems with different sound card configurations.

The Device Order dialog is fully documented in the “Options Menu - Edit View” chapter.

Shortcuts (Keyboard & MIDI Triggers)...

Shortcuts are used to speed up the editing process by allowing you to execute almost any command in Cool Edit
Pro from your computer and/or MIDI keyboard. For example, instead of using your mouse to go to the Edit menu
and selecting Cut to cut the highlighted portion of a wave block, you can simply press Ctrl+X.

Likewise, you can execute commands from a MIDI keyboard, a sequencer, or any other device capable of issuing a
MIDI command. This type of shortcut is referred to as a MIDI Trigger. An example of this would be assigning the Play
command in Cool Edit Pro to the C4 note on your MIDI keyboard.

m(w The Keyboard Shortcuts dialog is fully documented in the “Keyboard Shortcuts” chapter.
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Use this menu to access Cool Edit Pro’s built-in and Web-based help.

Contents
Click on this topic to bring up Cool Edit Pro’s Help Index.

Search for Help On...

Use this option to search for a specific Help topic by keyword.

Quick Reference...

Click on this item to display Cool Edit Pro’s Quick Reference Index, which gives you fast access to most of the pro-
gram’s operating features. Use the Find dialog box to search for information on topics using a single key word.

Multitrack Editing...

This item takes you to the Multitrack Editing section of the Help file, where you can familiarize yourself with Cool
Edit Pro’s multitrack recording techniques and multitrack-specific interface elements.

Technical Support...

This option brings up the area of the Help file that tells you about Syntrillium’s technical support, contact infor-
mation, and options.

Syntrillium on the Web

Click on this item to launch your default Web browser and go to Syntrillium’s Web site (www.syntrillium.com).*

Check for Updates

This option checks Syntrillium’s Web site to see if there’s a newer version of Cool Edit Pro available.*

Tip of the Day

You can access Cool Edit Pro’s “Tip of the Day” feature with this option.

About Cool Edit Pro...

This dialog lets you know what software version of Cool Edit Pro is currently loaded onto your computer and to
whom it’s licensed. You’ll also see contact information for Syntrillium Software, as well as a “System Info” button
that, when pushed, loads various details about Cool Edit Pro and your system into the Windows Notepad applet.

*This feature requires a connection to the Internet, of course.
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Answers To Common Questions

1. Why does Cool Edit Pro create files with the extension “.pk” alongside my audio files?

These are Peak Files. They enable Cool Edit Pro to load, save, and redraw audio files more quickly than it could do
without them. You can safely delete these Peak Files, or turn their creation off altogether in Options > Settings >
System. However, keep in mind that without .pk files, larger audio files will take longer to load.

2. Why can't | record in Multitrack View, but | can in Edit View?

A full-duplex sound card is required to record while in the multitrack environment. In this environment, the pres-
ence of multiple tracks (even if they are empty) requires that Cool Edit Pro “open” both an Input and an Output
when recording. If you only have a single sound card which does not support full-duplex capability, you will need
to switch to Edit View to record, then place your waveforms into Multitrack View afterwards. Multiple sound cards
(full-duplex or not) solve this problem as well, as there will be separate Inputs and Outputs available to Cool Edit
Pro. You’ll need to assign the Input to the track you wish to record into in this case.

3. Some menu items are unavailable (“grayed out”) in the menus and toolbar. What's wrong?
Probably nothing is wrong. You must first select all or a portion of a waveform before you can use features like
Reverb, Noise Reduction, and others. Try loading a file and selecting some or all of it with the mouse. Once you’ve
done this, you should see those features “light up” in the menus and toolbar.

4. How can | save files in TrueSpeech® format?

First make sure your file is in 8000Hz/Mono/16-bit format. If it isn't, use the Edit View’s Edit > Convert Sample
Type function to convert it to that format. Then use File > Save, select “ACM Waveform” as your file format, click
on Options, and choose “DSP Group TrueSpeech(TM)” as the file format.

5. Can Cool Edit Pro convert files, either individually or in batches?
Yes! To convert a single file, use File > Open in Edit View to open the file in Cool Edit Pro, select File > Save As,
and specify the file type at the bottom of the Save As dialog.

6. | keep running out memory. How can | free up more RAM?

If you are editing very large files (several hundred megabytes or more), try increasing the Peaks Cache in Options
> Display > System to 1024 or even 1536 or 2048 to use less RAM. You can also try reducing the Wave Cache size in
Options > Settings > System and/or increasing the virtual memory settings for your system.

7. | can't record in Cool Edit Pro. When | try, | get a flat line, and no sound when | play. What's wrong?
You may have the record level set too low for the audio signal you’re trying to record, or your sound card’s mixer
might not have the desired input set to record.

8. When | record (or play), | hear skipping and dropouts. What can | do to eliminate this?
You may have your buffer size set too small in Options > Settings > System. A minimal buffer size is about 2 sec-
onds for fast machines, about 8 for slow ones. Also try decreasing or increasing the number of buffers. Please note
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that some audio drivers have problems with too many buffers. Using a compressed hard drive on a slow PC could
also eat up so many CPU cycles that there isn't time left to do recording. Either try adjusting the buffer size up or
down, or record at a lower data rate (i.e. 8 bits instead of 16, or 32K instead of 44K).

If you still have problems, see if other sound recording software on your system has the same problems. If so, you
may have a hardware incompatibility between your sound card and your main board, video board, or other installed
boards. If the problem persists, see below for a list of suggestions on solving it:

1. Try reducing (or perhaps increasing) the Play/Record buffer size under Options > Settings > System.

2. Try reducing to as little as 3 (or increasing up to 12) the number of buffers under Options > Settings >
System.

3. Add or update the line in CONFIG.SYS to read "STACKS=16,512".
4. Add the following lines to the SYSTEM.INI file:

[vcache]
MinFileCache=4096
MaxFileCache=4096

5. Check to make sure that if your hard drive (the one pointed to by the Temporary Folders setting in
Options > Settings > System) requires a DMA or IRQ setting, it does not somehow conflict with that of your
sound card. This is common for digital 1/0 cards and SCSI drives.

6. If your sound card has a choice for “Single Mode DMA”, do not enable this item.

7. Set the hard disk priority to "Network Server" and caching to 32K lookahead (not the default 64K) in
Windows Control Panel > System > Performance > File System.

8. Go to Windows Control Panel > System > Performance > Virtual Memory and choose “Let me specify my
own virtual memory settings” and choose a nice fast hard disk (assuming you have one) with at least 30
MB or so free. Then enter 20 for Minimum and 20 for Maximum. If you need more virtual memory, you can
go as high as 60 for both Minimum and Maximum.

9. Why do my 16-bit files sound more like 8-bit files?

Check to see that the “Limit Playback to 8-bit” box is not checked in Options > Device Properties > Wave Out. If it’s
checked, your files are being converted to 8-bit before being played. Also be sure you are using the right DMA settings.
The lower DMA channels can only support 8-bit audio. Please check your sound card’s manual for this information.

10. Why does it take forever to apply effects like the FFT Filter, and to use Spectral View?

These functions use the Fast Fourier Transform (FFT) to convert the waveform from temporal data to frequency
data. The FFT does “zillions” of floating point operations to accomplish this. If you do not have a coprocessor, then
these operations will take a very long time. A co-processor will speed up these operations by at least a factor of
10, and sometimes even 20.

11. Why does it take so long to save files in Microsoft ADPCM format?
ADPCM is a compression scheme, which compresses 16-bit samples to 4-bits while retaining much of the quality at
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higher sample rates. If the multiple pass option is chosen - which provides the highest quality - each block of wave
data is compressed seven different ways, and the way which sounds most like the original signal is then saved.

12. Why doesn’t Cool Edit Pro seem to know the format of my .wav files?

If you find you cannot load files from or save files to the .wav format, or if you try to load a waveform file with
.wav extension and the “Choose Sample Rate” dialog appears, or if you have any trouble with loading and saving
in the proper format, then remove all copies of the .flt files in your Cool Edit Pro folder, and copy the ones dis-
tributed with your current version of Cool Edit Pro into the same directory. This problem could also result from run-
ning a separate program with the same name as the .flt file (e.g. wave.flt will not be used if an application called
wave.exe is running). If this is the case, simply rename the .flt file (e.g. rename wave.flt to wav.flt).

13. Why do | hear repeating or stuttering sounds on playback?
This may occur for one of two reasons:

First, after a long operation (say, stretching an 800MB file) the result is a file that plays OK up to a point, but then
begins repeating a sound over and over again. For example, if the entire file is a voice saying “It's a small world
after all”, then the file comes out as "It's a small world after after after after”, the most likely cause is that Cool
Edit Pro ran out of hard drive space when performing the function. To fix this, free up more hard disk space and/or
uncheck “Enable Undo” in Options > Settings > System.

Second, if a sound always or nearly always repeats on playback, the most likely cause is an IRQ or DMA conflict
between the sound card driver and some other device. Solution: check the IRQs and DMAs being used in Config.sys,
Autoexec.bat, and the System Control Panel in Windows to resolve the conflict. Note: This problem will ordinarily
manifest itself with any playback software, including Windows Media Player.

14. Why do | hear crackling noises when | enable the “auto-scroll” feature?

Some video cards may use all of the CPU's computing time to process their data when you scroll, thus slowing down
the audio transfer rate. This can cause crackling noises or other artifacts on playback. Uncheck “Auto-scroll during
playback and recording” in Options > Settings > General to get around this issue.

15. Why aren’t my Cues saved when | save a waveform?
Make sure the “Save extra non-audio information” box is checked in the Save Waveform As dialog. If not, all newly-
added Cue information is forgotten as soon as Cool Edit Pro closes the waveform.

16. Why do my Keyboard Shortcuts sometimes not work?
Chances are that the Cool Edit Pro window (such as the Wave Display or the Session Display) you're trying to run
the Keyboard Shortcut in doesn’t have focus. For example, if you’re in Edit View and you push F11 to bring up the
Convert Sample Type dialog and nothing happens, the Wave Display probably isn’t the active window. Click on the
Wave Display to give it focus and then run your Keyboard Shortcut.

~@® To quickly see which of Cool Edit Pro’s docked windows has focus, use the Alt+/ hotkey. The handle of the focused
window will flash (change color and then fade back to its original color) momentarily.
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Synchronization Using SMPTE Time Code

By David Miles Huber

Assigning a SMPTE Source to Cool Edit Pro

If your system is equipped with MIDI devices, you can also choose the MIDI in source that will be used to deliv-
er MIDI Time Code to Cool Edit Pro. This is done using the MIDI In section of the Device Properties dialog box
of the Options menu. When using Cool Edit Pro as a time code master, assign the output device using the MIDI
Out tab of the same dialog under SMPTE Output.

What is SMPTE?*

The standard method of interlocking audio, video, and film transports makes use of synchronization code
known as SMPTE time code (SMPTE stands for the Society of Motion Picture and Television Engineers.) The
use of time code makes it possible for sequential, time-based location points (known as addresses) to be encod-
ed either onto a track of a video or audio tape recorder, or imbedded within the digital code of a MIDI
sequencer, DAT or digital multitrack recorder. This address code cannot slip and always retains its original loca-
tion, which allows for continuous monitoring of tape position to an accuracy of between 1/24th and 1/30th of
a second. Each time code "frame" is tagged with a unique identifying number, known as a time code address.
This eight-digit address is displayed in the form 00:00:00:00, in which the successive pairs of digits represent-
ing Hours:Minutes:Seconds:Frames. This window (which can be accessed using the /View/Time Window com-
mand) is used to display a quick-n-easy time code readout that can be resized to your liking.

What is MIDI Time Code?*

For decades, SMPTE time code has been the standard timing reference within audio and video production. This
is due to the fact that it is an absolute timing reference that remains constant throughout an entire program.

In order for MIDI-based devices to operate on an absolute timing reference that is independent of tempo, Chris
Meyer and Evan Brooks of Digidesign created MIDI time code or MTC. Basically, MIDI time code provides a cost-
effective and easily implemented means for translating SMPTE time code into MIDI messages. It also allows for
time-based code and commands to be distributed throughout the MIDI chain to those devices or instruments
that are capable of understanding and executing MTC commands.

MTC makes use of a reasonably small percentage of the available MIDI bandwidth (about 7.68% at 30-fr/sec-
ond). Although it's able to travel the same signal path as conventional MIDI data, it is recommended, wherev-
er possible (within a 32- or more MIDI channel system), that the MTC signal path be kept separate from the
MIDI performance path in order to reduce the possibility of data bottlenecking or delay.

* Excerpted with permission from The MIDI Manual - David Miles Huber, Focal Press (Boston/London),
www.focalpress.com
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By David Miles Huber

Assigning a MIDI Source/destination in Cool Edit Pro

If you have multiple sound cards, or a single card that has multiple outputs, you can use the Device Properties
dialog to choose the input and output devices you would like Cool Edit Pro to be assigned to. This is done using
the MIDI In and MIDI Out tabs within the Device Properties dialog found in the Options menu.

MIDI input and output for individual tracks or MIDI files is assigned on a per-track basis using the output device
selection for each track.

What is MIDI?*

MIDI (short for Musical Instrument Digital Interface is a digital communications "protocol”. That is to say, it is
a standardized control language and hardware specification that allows multiple electronic musical instruments
and devices (that can transmit and/or respond to this control language) to communicate real-time and non
real-time performance and control data.

MIDI is a specified data format that must be strictly adhered to by those who design and manufacture MIDI-
equipped instruments and devices. In this way, performances and task-related automation functions can be
communicated between devices with relative transparency, speed and ease. Thus, when performing a task
(such as controlling multiple instruments from a keyboard controller or transmitting a patch bank from a patch
librarian to a synthesizer), the user need only consider the control parameters of the involved devices and not
those of the transmission medium itself (in this case, MIDI). This could be likened to our English language,
through which ideas can be transmitted from one person to an audience. We, as English speaking people, are
able to concentrate wholly upon the content of a lecture without having to think about the language medium
itself. Similarly, performance and control data can be easily communicated through the standard medium of
MIDI.

One of the major distinction between MIDI and speech is the fact that MIDI (as defined in the 1.0 specification)
is not bi-directional. Data within a single MIDI line can only travel in one direction, from a single source to a
destination. In order to make two-way communication possible, a second MIDI data line must be connected
from the external source back to the original destination device.

MIDI data
out

FTra—

controller [<Fefalalralal e}
00000000

controller

drum machine

Example MIDI Configurations
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Just as it is possible for a public speaker to single out and communicate a message to one individual within a
crowd, a single MIDI line is able to communicate MIDI messages over 16 channels to a specific device or range
of devices that are instructed to respond to these messages.

Whenever a MIDI device is instructed to respond to any of the 16 channel numbers, it will ignore Channel mes-
sages that are transmitted upon any other channel. Likewise, any device that is selected to respond to a spe-
cific MIDI channel will only respond to messages that are transmitted upon that channel (within the capabili-
ties of the device). As an example, let's assume that we have two synthesizers and a MIDI sequencer (a device
that is capable of recording, editing and outputting MIDI data) with which to create a short song. We might
start off by playing a melody line on synthesizer A into our sequencer, which is set to transmit and respond to
data upon MIDI channel #3. Having done this, we can then decide to play background chords upon synthesizer
B, which we shall set to MIDI channel #4. Even though the system is connected by one MIDI line, it would be a
simple matter for our sequencer to output the previously recorded MIDI data on channel #3 (which will still be
played by synth A), while our synth B simultaneously responds to our live playing on the keyboard. Upon play-
ing back the finished MIDI sequence, both of our instruments will respond only to their assigned MIDI channels
and will reproduce their individual sounds as they were originally recorded.

sequencer
program

ch#3 | ) ch#4 |
prm=——
:LLLILALALILAILALIE SALALAILL
synth A synth B

Using MIDI with a Sequencer

Most MIDI devices have three types of ports that make use of 5-pin DIN jacks in order to provide interconnec-
tions between MIDI devices within a network; these are: the MIDI in, MIDI out and MIDI thru ports.

in out thru

MIDI Ports

MIDI In

The MIDI in port receives MIDI messages from an external source and communicates this performance, con-
trol and timing data to the device's internal microprocessor.

More than one MIDI in port can be designed into a system that is capable of providing MIDI merging func-
tions or for devices that can support more than 16 channels. Other devices (such as a MIDI controller) may
not require the use of a MIDI in port at all.

MIDI Out

The MIDI out port is used to transmit MIDI messages from a single source device to the microprocessor of
another MIDI instrument or device.

More than one MIDI out port can be designed into a system for the simple purpose of providing multiple
MIDI outs (providing distribution of the same data stream to a number of devices). Alternatively, devices
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that can support more than 16 channels often have the ability to rout individual MIDI data channel infor-
mation to more than one isolated MIDI port. This has the advantage of providing a system with greater
channel capabilities, providing data isolation between MIDI ports (thus reducing possible data clogging) and
allowing the user to filter MIDI data on one port while not selectively restricting the data flow within
another port.

MIDI Thru

The MIDI thru port provides an exact copy of the incoming data at the MIDI in port and transmits this data
out to another MIDI instrument or device that follows within the MIDI data chain. This port is used to relay
an exact copy of the MIDI in data stream to the thru port and is not merged with data that is transmitted
at the MIDI out port.

The Daisy Chain

One of the simplest and most commonly used methods for distributing data within a system is the MIDI
daisy chain. This method is used to distribute a single MIDI data line to every device within a system, by
transmitting data to the first device and subsequently passing an exact copy of this data through to each
device within the chain. This is done by sending the MIDI out data from the source device (controller,
sequencer, etc.) to the MIDI in of the second device. By connecting the MIDI thru port of the second device
to the MIDI in of a third device, this last device will receive an exact copy of the original source data at
its input. This process may then continue throughout a basic MIDI system until the final device is reached.

ETr—

controller

LLLLLLLLLLLL

synth drum machine

in out thru in out thru in out thru
controller synth drum machine

A MIDI Daisy Chain

As the MIDI thru port will only pass data that is an exact copy of the data at its MIDI in port, the signal can be
traced back through each device to a single master controlling device (such as keyboard). In most cases, this
is acceptable as the controller is used to transmit data over one or more MIDI channels that will, in turn, be
individually responded to by devices that have been assigned to these channels. Any device within a chain may
be used as a controlling source by simply plugging its MIDI out port into the MIDI in of any device that follows

within the MIDI chain.

* Excerpted with permission from The MIDI Manual - David Miles Huber, Focal Press (Boston/London),

www.focalpress.com
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Signals (or Waves)
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Waves

Waves in the context of Cool Edit are sound waves. A sound wave can be written as the how the air pressure
on your ear changes over time. When you hear a loud sound, the pressure on your eardrum is greater, and it
vibrates harder. Soft sounds affect the eardrum very little, and thus are noticed as softer sounds. So a wave is
a convenient representation of how the sound level varies over a time interval. The illustration is a sine wave
of a constant pitch. It shows the sound pressure oscillating from low pressure to high pressure and back. In nat-
ural systems, this motion follows the path of a sine wave when graphed. The wave here is of a constant fre-
quency and constant amplitude. Choose any time along the Time axis going from left to right, draw a vertical
line up and down, and there will be exactly one spot where the wave crosses this vertical line. This is because
a wave can have only one value at any instant in time. For example, there can not simultaneously be two dif-
ferent pressure levels on the eardrum at once. If two sounds are heard at the same time, the pressure levels
from both of them are simply added, and a single resultant pressure is observed (and at that instant, it is
impossible to tell exactly which role each sound played in creating this single value). So a waveform is depict-
ed as a line that can vary up and down freely, going from left to right, but with no "backtracking” (e.g. a graph
of a waveform will never look like a circle, or a "U" on its side).

Waves in the natural world are continuous, which means that no matter how much you "zoom in" to the wave-
form, or no matter how small of a time interval you look at, there are an infinite number of values needed to
represent the progression of the waveform during that interval. Other types of waves exist besides just sound
waves. Seismic activity can also be viewed as a wave - as in the shock wave during an earthquake. The Richter
scale graphs (the familiar graphs of earthquake activity they show on television after a quake) are a prime
example. There is a single needle that sways back and forth leaving a mark on a slowly turning cylinder. As the
seismic receptors placed into the Earth pick up vibrations, the electrical impulses are sent to the device, caus-
ing the needle to sway in response to the movement of the earth.

Cool Edit's normal Waveform View displays waveforms just as described, as a plot with the time going from left
to right, and at each instant in time there is exactly one value for the waveform’s instantaneous amplitude, or
pressure level.
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Amplitude

90°

Amplitude
0° 180°

270°

L—— 1cycle —

Wave Amplitude

The amplitude of a sine wave is the difference between the highest part of the wave and the lowest part. The
difference between the high and low pressure parts. A low amplitude, quiet wave would be one that would
vary much less up and down, while a louder waveform would vary much up and down. Amplitude is generally
measured in decibels, although the decibel (dB) itself not an absolute measurement like Fahrenheit is for tem-
perature, but instead is a measurement of ratio. If one decibel is the quietest sound someone can hear, then
the loudest sound one can hear without damaging the ears with prolonged exposure would be about 100 dB.
Normal speaking would be at about 20 dB. Ten decibels is an increase in volume of 10 times. The decibel scale
is not linear, but logarithmic, which means that 20 dB is not 20 times louder, but instead 100 times louder (10
times louder than a 10 dB increase).

Frequency

The frequency of a wave determines the pitch we perceive, and is measured in cycles per second, or Hertz
(Hz). As seen on the graph, the time it takes the wave to complete one cycle is the time it takes to go all the
way from the point of lowest pressure, on up to highest pressure, and then back to lowest pressure where it
started. A cycle can start anywhere, not just at the bottom of the wave. The cycle will always end at the same
pressure level it began. For a male voice, you may count about 180 complete cycles in one second of audio,
which would give the speaker's voice a pitch of 180Hz. A female singing voice may attain 600Hz. The key "A"
below middle "C" on the piano is about 440Hz. Each time a frequency doubles, it is said to raise an octave. So,
if 440Hz is "A" below middle "C", then 220Hz is "A" the next octave lower, and 110Hz is still "A", yet another
octave lower. The high pitched ringing you may hear emanating from television sets is around 17,000 Hz. The
human ear can perceive frequencies up to about 20,000Hz.

Phase

As a wave cycles through at its particular frequency, it can be thought of as passing through all the degrees of
a circle, from zero to 360 degrees. Each part of the cycle can be referred to by its phase, with zero degrees
being the midline value as the pressure level is increasing, or as the wave is on its up-swing. Then 90 degrees
would be the peak, and 270 degrees the valley. At 180 degrees, the wave is back at the midline, but this time
on the down-swing. At any instant in time, a sine wave can have only one phase value. Phase is the one com-
ponent that human ears can not discern very easily. For example, a bell rang at exactly 12:00pm, we would
not be able to notice at exactly one second past 12:00pm whether the phase of the sound we are hearing is at
0 degrees, or 90 degrees, or anywhere. If the bell rang at 3 milliseconds past 12:00pm, the phase at exactly
one second past 12:00pm would certainly be different (depending on the pitch of the bell), but we still would
not notice it was different.

The sounds we hear in everyday life and when we listen to music, are generally not just a pure sine waves as
exemplified above, but a collection of an infinite number of sine waves, each at its own varying amplitude,
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and its own varying phase. At any instant in time, what we truly hear is the sum of all of the frequencies pres-
ent, each at their own amplitude, and each at a particular phase during their cycle. Summing all these will
give exactly one value, or one pressure level that is present at the eardrum at any particular instant. Because
of this, a wave can be graphed as the instantaneous amplitude (or pressure level) during an interval of time.
Cool Edit's Spectral View will display all the frequencies present at any instant in time (almost), and their
amplitudes at that instant. The louder a particular frequency is, the brighter the point will be. The higher up
on the display the point is, the higher the frequency is that the point represents. Time is still represented as
going from left to right. The reason we say the Spectral View almost displays all frequencies present at any
instant in time is because it is impossible to determine all frequencies at any instant that went into producing
the pressure level that was measured during recording, but it can be estimated from the audio before and after
that point. This is why, as you zoom in more and more, the particular frequencies begin looking very smeared

Sampling

from left to right.
\

Wave Sampling

In the computer, it is impossible to work with an infinite amount of data, which is what would be required if
a continuous wave were to be represented inside the machine, so at every possible instant in time we would
have the value of the waveform at that instant. For this reason, it is necessary to sample the data. Sampling
consists of breaking up the waveform at constant intervals, and representing all values in that interval by a
single value. By dividing the waveform up like this, one second of audio can now be represented by a finite
number of values. The sample rate is the number of divisions taken per one second of audio. As you can see
by the graph, the sampled waveform (horizontal dashes) contains much less information about the shape of the
wave than the original continuous wave itself. The highest frequency that can be represented by this method
is exactly one half the sample rate. So, if a sample rate of 22,050 slices per second was used, the highest fre-
quency that can be represented would be a tone of 11,025 Hz. This frequency is known as the Nyquist fre-
quency. The higher the sample rate, the higher the frequencies are that can be represented by sampling. The
human ear can hear frequencies up to about 20,000 Hz (or 20 kHz), so to represent all sounds that humans can
hear, a sample rate of at least 40,000 Hz must be used, which would yield 40,000 values for the computer for
each second of audio. This is why CD players sample at 44,100 Hz, to be enough above twice the highest fre-
quency anyone can hear.

So far we have broken time into discrete intervals. What about the actual values, or amplitude, at each of
those intervals? The wave above can be thought of as going from values between 100 (at the top) to -100 (at
the bottom). This would cause the short sequence of 11 samples to be given to the computer as roughly 93.7,
51.5, -22.1, -89.4, -97.6, -48.0, 25.7, 92.1, 93.9, 54.5, and -21.1. The same problem as with having continu-
ous time exists with the values at each interval as well. There are an infinite number of possible values the
wave can have during each of these intervals. For example, instead of the first value being 93.7, it could just
as easily have been 93.716746352231... These values must also be broken up into intervals (which may or may
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not be evenly spaced) so that computers can deal with them. This breaking up of continuous values to a spe-
cific number of values is known as quantizing. An 8-bit sound card, for example, can have any one of 256 unique
values, where the continuous range of real numbers has been quantized to 256 steps. The reason 8-bit sound
has 256 possible values is because 2 to the 8th power (2 x 2 x 2... eight times) is 256. The 16-bit sound cards
can have any one of 65,536 values for each interval. The quantization level, directly relates to the dynamic
range (difference between the softest and loudest sound) that can be represented (if the range has been even-
ly divided into equal spaced steps). With only 256 levels, the sound quality is comparable to that of AM radio.
With the 65,536 levels possible with 16-bit audio, the quality is comparable to that of compact discs, which
can have much louder 'louds’, and much softer 'softs’. So, where the sample rate (divisions in time) determines
the highest frequency sound that can be represented, the quantization level (divisions in amplitude) deter-
mines the highest dynamic range that can be represented. If the divisions in amplitude are not evenly spaced,
but there are more divisions with lower values, and fewer with higher values, softer sounds can be represent-
ed with fewer volume levels, at the expense of less precision at higher volume levels. The A-law and m-law
file formats do just this -- they save only 256 unique volume levels, but have more levels at the lower volumes.
The result is the dynamic range equivalent to having 4096 volume levels (comparable to a high quality cas-
sette), but with some distortion (like distortion heard on broadcast FM radio, but a little worse).

Sound Reproduction

The hardware in your sound card has a special chip for converting the analog (continuous time) signal to digi-
tal (discrete or sampled) signal called an A/D converter. It also has the reciprocal chip, which converts the dig-
ital signal from the computer to an analog signal that can be piped to a pair of headphones, or to your stereo
system which is called a D/A converter. Even though the sampled signal has far fewer samples than a continu-
ous time analog signal, the D/A convert can reproduce the original analog signal perfectly. This means that the
only loss in going from the analog domain to digital, then back to analog again is the loss in higher frequencies
(those above 1/2 the sampling rate), and loss in the dynamic range (depending on the quantization level used).
Of course, with lower quality components, there will be loss in the A/D converter by the converter not per-
fectly converting the original analog signal to digital. Also, there can be loss in the pre-amplifier of the sound
card after the signal has been converted from digital back to analog. What this means, though, is that it is per-
fectly safe to take any audio signal, convert it to digital, work with it in the digital domain (on the computer
using Cool Edit), and convert it back to analog (play the sound). This means we are no longer restricted to the
limitations of electronic components in filters, special effects boxes, etc.

Quality Issues

As alluded to before, there are many sacrifices, gives, and takes that must be considered when going from the
analog domain to the digital. With enough money, you can purchase a ‘high quality’ sound card that has excel-
lent A/D and D/A converters, and high quality pre-amplifiers for getting the signals from the real world into
the computer, and back out again. But no amount of money in the world will make a 16-bit sample have a high-
er dynamic range than 96 dB, or a wave sampled at 22,050Hz able to contain frequencies above 11,025Hz. The
current sound cards, though, are about matched in quality between their analog components and digital spec-
ifications. That is, the components can handle frequencies up to 24 kHz, and have a signal to noise (S/N) ratios
approaching 96dB, which matches the digital specifications of a 48 kHz sample rate, and 16-bit word size. Some
high quality amplifiers on the market can amplify signals upwards of 30 kHz, and also have S/N ratios of around
110 dB, perhaps more. Even though the digital portion may be trivial (sampling at 60 kHz, and using a 20-bit
word size), a sound card of this caliber may be larger than your PC! If the components in the sound card can
not handle these higher specifications, then the extra space required by the PC to store larger samples (20 bits
instead of 16 bits) and more samples per second (60,000 as opposed to 48,000) would just be wasted.

Noise
In general, noise is the opposite of pure tones or sine waves. Instead of sound at exactly one frequency, noise
consists of random collections of all frequencies. At any instant in time, any number of frequencies may be
present, at any volume, at any phase. The effect is that of the static you hear when tuning between FM radio
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stations, or the sound of your TV when it is not tuned to any broadcast. See the Generate Noise function for
examples of types of noise, and try generating some yourself. Notice that in the Spectral View, the entire
screen is filled with colors -- with random splotches all over. Noise can be colored by filtering it, which reduces
the occurrence of some frequencies, or increases the occurrence of others.

Filtering

Filtering is one of the most popular uses for digital signal processors, or programs that modify sound data.
Simply put, a filter just adjusts the volumes of specific frequencies, or adjusts the phases of specific frequen-
cies. Many of the functions in Cool Edit are based on the Filter. The Filter function itself allows one to choose
exactly which frequencies should be boosted, or cut. The Noise Reduction function dynamically cuts frequen-
cies by differing amounts depending on how much of that particular frequency is present. It analyzes the fre-
quencies present in the unwanted portion, and attempts to cut out these, and only these frequencies while
leaving all the rest untouched. The Quick Filter function boosts or cuts a large range of frequencies, that range
from generally low frequencies to generally high frequencies. Any of these filtering functions can be tested by
generating white noise (which contains equal amounts of all frequencies), filtering it, and then viewing it in
the Spectral View. Just filter half the waveform and compare the difference between the unfiltered data and
filtered data to see exactly which frequencies have been boosted, or cut.

The FFT

The Fast Fourier Transform is an algorithm that Cool Edit Pro uses to perform its filtering functions, as well as
its Spectral View and Frequency Analysis functions. This transform takes data in the time vs. amplitude format
(the Waveform View plot), and converts it to time vs. frequency (the Spectral View plot). It can also convert
back the other direction. For more detailed information on the FFT, see any books on Digital Signal Processing.
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by David Johnston

Filters are used to modify a signal's frequency content. As such, most filters allow some frequencies to pass
unchanged (The Passband), while some are reduced or eliminated (the Stopband). This, however, is not the only
effect a filter can have. Infinite Impulse Response (iir) filters also affect the relative time-delay at various fre-
quencies differently. This is known as Phase Shift or Group Delay, and it can be a desirable effect, an undesirable
effect, or something you don't care about. The phase shift "curve” of a filter defines its ringing and overshoot prop-
erties, which may or may not matter in a given application. The design of a given filter is a problem with many
variables, which can be traded off against each other depending on what's important to the designer at the time.
Several "standard” approaches exist, and these are named after the person who first invented or popularized them.
There is nothing particularly magic about any of them, it's just that each has been designed to maximize one vari-
able at the expense of the others and is therefore in some sense ideal if what you want is what was optimized in
the given type. See below for more information on each of the filter types available in Cool Edit Pro.

Bessel: Bessel filters have the best phase response possible for an analog filter, with almost a constant time-delay
at all frequencies, and virtually no ringing or overshoot. This comes at the expense of a "flat" passband, which is
droopy near the corners, and high rejection in the stopband. Bessel filters are used most often where preserving
the shape of pulse-type signals is of paramount concern. To accomplish this, the rejection in the early part of the
stopband is the poorest of the types. Bessel filters eventually reach a falloff rate of 6 dB/octave per order, but this
doesn't happen until well into the stopband. The nearly flat-phase property of Bessel filters only somewhat trans-
lates into the digital version, so these are of questionable use. If you need "perfect” phase, there is another way to
get this in a digital filter, with an FIR filter, provided in the FIR Filter or Graphic Equalizer functions.

Butterworth: Butterworth filters are optimized for a flat passband at the expense of the other variables. As it
turns out, phase shift, ringing and overshoot are still not too bad-- usually under 10% for most designs. Due to
other issues beyond the scope of this discussion, Butterworth filters are also "computer friendly" in the sense that
they move well into the digital domain with their properties intact, and are among the easiest to compute at high
orders with good precision. Butterworth filters have much better stopband rejection than Bessel filters, and only
slightly worse than the Chebychev types, making them probably the most used types in either analog or digital
domains. "Try Butterworth first" is a good rule, as this compromise handles more cases well than any other. The
stopband rejection for Butterworth types is 6 dB/octave/order like the Bessel, but this value is reached much
sooner in the stopband.

Chebychev type 1: for this type, passband "flatness” is traded off to get the best possible rejection in the first part
of the stopband. Phase response is the worst of the types, and ringing and overshoot goes with this. They are used
where rejecting the stopband seems almost more important than keeping the passband accurate. In the golden ana-
log days, Chebychev filters were used whenever you needed to build a lot of them and the fact that you could some-
times do a "good enough” Chebychev with a lower order than a Butterworth saved some money. Since this is now
all in software, and quite fast, the cost of additional filter sections is minimal, and there is less need for this type.
Also, because Chebychevs tend to have higher "Q" internal sections, they are more prone to overflow troubles at
high orders. Like Butterworth and Bessel, the ultimate slope between the pass and stop bands is 6 dB/octave/order.
All you get with Chebychev over Butterworth is passband ripple, worse phase response, and somewhat quicker ini-
tial falloff. If you design a Chebychev with 0 passband ripple, you get a Butterworth.

Chebychev type 2: this is also sometimes called a Cauer filter though that is not quite correct. A "true” Cauer has
more ripple in the passband and better rejection--but much worse phase, ringing etc. Cool Edit's version of
Chebychev type 2 consists of a Butterworth filter for the passband, with notches (or zeros) added to the stopband
for additional rejection. In between the notches, the signal "bounces back” somewhat, so there is now ripple in the
stopband instead of the passband. This is still a useful compromise in the digital domain. You get most of the "good-
ness" of Butterworth with potentially great stopband rejection. You must specify how much the signal is allowed to
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"bounce back” for this type. You are basically trading off good "initial" rejection for worse "ultimate” rejection com-
pared to types that have no "bounce”. This is a decent compromise for many problems. In addition, since the pass-
band is Butterworth-like, most of the phase shift or group-delay distortion falls into the stopband, where presum-
ably you don't care about it. With this type, you can build a quite impressive bandstop filter that leaves the pass-
band almost totally unaltered. Because the passband is Butterworth-like, this type also has fewer internal overload
problems than the Chebychev type 1. Passband "ripple” is reported or specified for this type as well. In this case,
the passband has some "droop"” near its edge due to the complete cancellation occurring just after it. This "droop”
is lessened by going to higher orders.

Which filter type should | use? You can construct even a Bessel filter with decent rejection if the order is high
enough. But it will still have some phase error, and this goes up with increasing order, as do errors due to non-infi-
nite-precision math. Conversely, the phase response and ringing of a low order Chebychev aren't too bad. But for
the huge majority of cases, the Butterworth is simply the best compromise you can make. This is definitely helped
by the low "cost per order” in this domain. In analog, when you need more than about a 6«-order filter, most authors
question whether you are trying to do with a filter what you should be doing with some other technique, such as a
phase locked loop. This is partly because higher order filters are hard to make in analog due to the necessity for
accurate tuning etc., and extremely accurate components are not readily available. Contrast that with the fact that
this package can do a more than 60«-order Butterworth filter with good accuracy. However, an order that high is
rarely if ever needed for any "real” problem, though it sure looks impressive on a plot! Most audio uses of this will

never need more than about 6th-10t order if even that. You'll find that really steep rejection, and the phase shift
associated with that, sounds "fakey" or "overprocessed" -- which of course could be what you're after. For reference,
most tone controls are first order filters, most equalizers (like the Parametric Equalizer) are second order. So if
you're using these in a production environment, you will probably want to use the lower order filters.

As you might guess, a lowpass filter passes the low frequencies, and stops the high frequencies. The highpass is just
the reverse. A bandpass filter rejects frequencies outside some "band”, while a bandstop filter rejects frequencies
inside some band.

To specify a lowpass filter some numbers are needed. The most important one is the "cuttoff” frequency. This would
be the highest frequency that you want the filter to pass -- or the "end" of the passband. In many cases you will
also specify another frequency for the "beginning” of the stopband. This is done in conjunction with a dB number
to specify how much attenuation or rejection must be achieved by this frequency. In our package, this is what is
going on when Transition Bandwidth is chosen (and order is filled in automatically). You specify what you want, and
Cool Edit Pro figures out how big a filter that would take for you. For a highpass filter, it's the same, except that
the lowest frequency is now the stopband ending, and the next frequency is the start of the passband. You may
well be able to figure out how this all translates to the band-types, but now you need twice as many frequencies
to specify the filter.

Cool Edit Pro attempts to give as much flexibility as possible when designing filters. You can specify pass and stop
band frequencies and an attenuation dB, and Cool Edit Pro will do the rest. However, advanced users may want to
set the order of the filter for a number of reasons. Cool Edit Pro lets you do that too when Order is chosen. With
this option, you specify passband corner frequency and order, and take the stopband you get. You might want to do
this for several reasons. First, high-order filters have lots of phase shift, and if you are going to use the filtered sig-
nal in conjunction with the original signal or other filtered signals, you can encounter problems with this: things no
longer happen at the same time as they did before filtering. Another reason you might want to specify the order
yourself (other than speed) is for the Chebychev type 1, which has passband ripple. For a 3 dB ripple lowpass fil-
ter of this type, the gain at DC is -3dB for even order filters, and exactly 0 dB for odd order. So if DC gain is impor-
tant, you will want to specify order yourself for this type. There is also an option 2 for this type. For this, you spec-
ify everything but passband ripple, and Cool Edit Pro picks that. This can lead to some pretty strange-looking fil-
ters, but is good to give you an idea of the tradeoffs involved if nothing else. This is a holdover from the bad old
days when filters were expensive and one was always trying to push what could be done with a low order filter.
Now it's just there as a learning tool.
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Why is -94dB SNR better than infinity?

By David Johnston

Pure digital silence (that generated with the Generate Silence function in Cool Edit) is actually at a signal-to-noise
ratio of negative infinity (digital zero's all the way). The quietest, most faint signal that could appear on a CD in
16-bit is around -94dB (closer to -93.86). With very faint signals around the -90dB range, if the samples were sim-
ply truncated (those between -1.0 and 1.0 get set to zero) then very noticeable unwanted artifacts would be intro-
duced. These would be harmonic distortions that would be correlated with the signal being truncated which is 99%
of the time unwanted in the audio business. It may sound great for making distorted guitar effects, but not great
if your piano sounds like that same distorted guitar. Also, as the audio gets quieter, as in doing a fade out, straight
truncation will cause the audio to flutter between total silence and -94dB without any amplitudes in between. So
generally, truncation is bad because it introduces this quantization noise.

So why is -94dB better than -infinity, especially when doing Fades? When doing fades in Cool Edit, it is possible to
fade out a signal well below -94dB and still hear the signal if dithering of transform results is enabled under
Settings/Data! This is because the noise itself still contains audio information that is audible. Signals as quiet as -
118dB (that's 22dB below the -96dB so-called "limit") can still be heard, even though the S/N ratio is still -94dB. In
other words, the S/N ratio is 94dB while the dynamic range is closer to 118dB. So to fade out completely, you want
the loudest audio near the end of the fade when fading out (or at the quietest portion of the fade) to be faded out
to at least -118dB.

To test this theory, go to a regular section of music, use Analyze/Statistics and note the maximum RMS power. Then
subtract it from -104 (for example, the max RMS power was -10dB, so -104 - (-10) = -94. Go to Amplify and ampli-
fy by this amount (-94dB in the example). This will make the maximum RMS power -104dB. When you use
Analyze/Statistics, you see a reading of about -93.8dB though, but the audio is really still down there. Now Amplify
it back up about 80dB and listen to it. You will be able to hear the music still, behind the background noise! If you
did not have "Dither Transform Results” checked, you would have gotten digital silence, and would not hear any-
thing when boosting the result back up 80dB. With "Dither Transform Results” enabled, the music you were listen-
ing too had a power no greater than -104dB, which is 8dB quieter than that -96dB limit of 16-bit audio.

Now, why is -83dB better than -94dB? You probably will at first think this sounds nuts, but a -83dB SNR really can
be perceived as higher quality than a -94dB SNR. Above, Cool Edit uses a straight "triangular” probability distribu-
tion function (p.d.f.) for dithering, which is flat across the spectrum (there is just as much noise at 500Hz as there
is at 10KHz). If that background noise is dithered using a different p.d.f. and shaped such that most of the noise is
pushed into the higher frequencies, above the range of human hearing, and above which most analog equipment
will cut off due to filtering, then the perceived noise level will go down. In Cool Edit, using a shaped triangular
p.d.f., and the "C3" noise shaping curve, the S/N ratio (as seen in the minimum RMS power under Analyze/Statistics)
will increase to about 11dB to -83dB. But, since most of this noise is above 15.5KHz, and because the ear itself is
already much less sensitive to audio above 15.5Khz, we should only analyze the noise below 15.5Khz. Doing this
reveals that the S/N ratio from OHz to 15.5Khz is 94.5dB. If just we look at the range in which most music resides,
50Hz to about 8KHz then the S/N ratio is a whopping 109dB! And around 3Khz to 4KHz, where the ear is extreme-
ly sensitive, the S/N ratio is 135dB. This means that a lot of the music below the 96dB limit can be heard clearly,
if the analog equipment's D/A converters and amplifiers own noise doesn't mask it out.

This can be demonstrated using Cool Edit Pro by taking a short 10 second snippet or so of your favorite music, and
converting to 32-bit (Edit->Convert Sample Type). Then reduce the amplitude as in the previous example so the
peak is no greater than -104dB. Then go to Edit->Convert Sample Type again, and convert to 16-bit (always work-
ing at 44.1Khz) and choose the Shaped Triangluar p.d.f., and Noise Shaping C3 curve. If you used the same music
for both examples, you'll notice that the noise-shaped version here sounds much clearer, and much fainter sounds
can be heard than before.
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Different noise shaping curves are provided for use at different sample rates, and quality levels that will depend
on the source audio being used.

Using this method, one can trade off frequency response for signal-to-noise ratio also. With 48KHz sampled audio
at 20 bit resolution for example (which is converted to Cool Edit's internal 32-bit float format) dithering and noise
shaping can be used to boost the SNR while sacrificing some of the frequency response - bringing the frequency
response down from a maximum of 24KHz to about 20KHz. The loss in frequency response will not be noticeable,
but the gain in SNR will be noticeable. Using noise shaping curve "D", convert the 32-bit 48KHz audio to 16-bit
48KHz. Most of the quantization noise will be pushed up above 19KHz, well out of the range of most ears. If con-
verting to 44.1KHz, use curve "D" or curve "C". The 44.1KHz audio will retain the subtler audio information that was
present at the original 20-bit resolution at 48KHz sample rate. For most practical purposes, you will be getting
48KHz 20-bit quality in 44.1Khz 16-bit audio.

These same principles can be applied when going to 8-bit audio as well with some playing around with the param-
eters. At 8 bit though, the type of hiss may not be acceptable when doing noise shaping because it is so loud at 8
bits - again, it will be a matter of individual taste and the material being converted.
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64-bit Doubles - See DBL
8-bit Signed - See SAM.

ACM - The Microsoft ACM (Audio Compression Manager) is part of all 32-bit versions of Windows. The ACM enables
many Windows audio programs to compress and decompress files in a variety of formats, such as DSP Group
TrueSpeech and GSM 6.10. Some of these formats come as a standard part of Windows, while others are provided
by third-parties. ACM formats are sometimes acquired when you install other software.

ADPCM - ADPCM (Adaptive Differential Pulse Code Modulation) is an audio compression scheme which compresses
sound files from 16-bits to 4-bits, yielding a 4:1 compression ratio. There are many varieties of ADPCM, such as the
IMA (Interactive Multimedia Association) DVI standard, and versions from Microsoft, Dialogic, etc.

A-Law - A-Law (or CCITT standard G.711) is an audio compression scheme common in telephony applications. It is
a slight variation of the u-Law compression format, and is found in European systems. This encoding format com-
presses original 16-bit audio down to 8 bits (for a 2:1 compression ratio) with a dynamic range of about 13-bits.
Thus, a-law encoded waveforms have a higher s/n ratio than 8-bit PCM, but at the price of a bit more distortion
than the original 16-bit audio. The quality is higher than you would get with 4-bit ADPCM formats. Encoding and
decoding is rather fast and generally widely supported.

Adapter - A passive cable, plug, or jack that enables you to connect two audio or video devices together.
ActiveMovie - See DirectX.

ADAT - A digital 8-track tape deck manufactured by Alesis Corporation that has been very popular in recording stu-
dios.

Aliasing - Noise that occurs from sampling a high frequency sound at a sample rate that is less than what is required
to represent that frequency. A certain sampling rate can represent a frequency equal to half its rate (the Nyquist
Frequency).

Amiga IFF-8SVX - See IFF or SVX.

Amplitude - Amplitude represents the loudness of a signal. Awaveform’s amplitude is measured by its distance from
the center-line (which represents a 0 amplitude value). There are different standards for measuring amplitude,
with decibels (dB) being the most common.

Analog Recording - This is the recording of the ongoing changes of an audio waveform. The analog recording of
audio is a continuous curve, as opposed to digital recording, which is based on discrete samples.

AIF - See AIFF.

AIFF - This is Apple’s standard wave file format. Like Windows WAV, AIFF files support mono or stereo, 16-bit or 8-
bit, and a wide range of sample rates. Cool Edit Pro only supports the PCM encoded portion of the data, even
though this format (like Windows WAV) can contain any one of a number of data formats. The AIFF format is a good
choice for PC/Macintosh cross-platform compatibility. Extensions are .aif or .snd.

ASCII Text Data - Audio data can be read to or written from files in a standard text format, with each sample sep-
arated by a carriage return, and channels separated by a tab character. The file extension is .txt. An optional head-
er can be placed before the data. If there is no header text, then the data is assumed to be 16-bit signed decimal
integers. The header is formatted as KEYWORD: value with the keywords being: SAMPLES, BITSPERSAMPLE, CHAN-
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NELS, SAMPLERATE, and NORMALIZED. The values for NORMALIZED are either TRUE or FALSE.

Attack - The first part of the sound that you hear. Some sounds (like pianos and drums) have a very fast attack; the
loudest portion of the sound is reached very quickly. A sound with a slow attack rate (such as a soft string section)
slowly increases in volume.

Attenuate - To make smaller, such as to reduce volume or signal level.

AU - This format is the standard found on NeXT and Sun computers, and has many data types. Cool Edit Pro sup-
ports the CCITT mu-Law, A-Law, G.721 ADPCM, and linear PCM data variants. Like Windows WAV and AIFF files, this
format can support mono or stereo, 16-bit or 8-bit, and a wide range of sample rates when saved as linear PCM.
The most common use for the AU file format is for compressing 16-bit data to 8-bit mu-law data. AU is used quite
extensively for distribution on the Internet, and for inclusion in Java applications and applets. AU files can have
either an .au or .snd extension.

Audio File Format - The method used for writing audio data to disk for storage is known as a File Format. Cool Edit
Pro supports many file formats, which themselves support a variety of properties such as sample rate, compres-
sion, etc. Some file formats may not be compatible with other systems. Windows PCM (.wav) is found most often
in the Windows environment. File formats can be chosen in File > Save As...

Automation - The process of making pan and volume changes in a mix that will happen every time the file plays
back. In many hardware mixers, this is done with “automatic” volume and pan sliders that can be programmed to
remember timing information and move themselves appropriately during playback. Automation is handled by
Envelopes in Cool Edit Pro.

Background Mixing - This is the process that Cool Edit Pro uses to combine waveforms for monitoring while in the
multitrack environment. As its name implies, background mixing occurs behind-the-scenes, and works much of the
time to reflect changes to your session, such as a moved or deleted waveform, a volume change, or new material
recorded into a track. An update of the background mixing process can be seen in the Mix Gauge.

Band Pass Filter - A filter or DSP effect that allows some audio frequencies to pass, but not others.

Basic Cue - One of the four types of Cool Edit Pro Cues. Basic Cues are used to mark important sections of the
waveform for later reference (such as to remind yourself of an editing point). They’re also used to specify stop and
start positions for the Cool Edit Pro’s Play List.

Beat Cue - One of the four types of Cool Edit Pro Cues. Beat Cues are just like Basic Cues, but they’re specifical-
ly for marking musical beats.

Beats Per Minute (BPM) - The number of steady even pulses that occur in a piece of music every 60 seconds. The
BPM value defines the tempo of the musical selection.

BIOS - Basic Input Output System. It’s the most basic system for controlling a PC. BIOS routines are usually stored
on hardware on the motherboard of a computer system (i.e. stored in ROM chip). It’s the BIOS which handles the
instructions for starting a computer, initializing the hardware, and launching the operating system.

Bit - Bits are part of the numbering system used in digital equipment, such as computers. A bit makes up a larger
number, called a word, which is used to represent the voltage level (amplitude) of an analog signal. The number of
bits used to make up a word determines the bit resolution, which in turn determines the number of voltage levels
possible in representing amplitude. Therefore, greater bit resolutions make for higher signal-to-noise ratios.

Bit Resolution (a.k.a. Bit Depth) - The number of bits used in measuring amplitude for a sample. Choosing 8-bit
resolution will provide 256 possible unique “volumes”, while choosing a 16-bit resolution will provide 65,536 pos-
sible unique “volumes”, which results in a 96 dB signal-to-noise ratio. Obviously, a much greater dynamic range can
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be reproduced at 16-bit resolution than at 8-bit resolution, which only has a 48 dB signal-to-noise ratio. Compact
disc players have a 16-bit resolution. Some sound cards support resolutions greater than 16-bit. Cool Edit Pro sup-
ports up to 32-bit sample rates. It’s best to remain at the 32-bit level while working in Cool Edit, and convert down
for output, in order to best represent the audio after transforms have been preformed.

Block - A segment of audio in Cool Edit Pro’s Multitrack View that can be dragged separately. A block can be one
of several data types: a wave block, a MIDI block, or a video block.

Brown Noise - Brown noise has a spectral frequency of 1/f*2. This means, in English, that there’s much more low-
end, and there are many more low-frequency components to the noise. This results in thunder- and waterfall-like
sounds. Brown noise is so called because, when viewed, the wave follows a Brownian motion curve. That is, the
next sample in the waveform is equal to the previous sample, plus a small random amount. When graphed, this
waveform looks like a mountain range.

Bus - An electrical conductor that makes a common connection between several circuits. In the case of Cool Edit
Pro’s Multitrack View, a bus lets you make a common connection between several tracks.

Bus Effects Configuration - This dialog shows tabs for each effect on a given bus. It’s where you actually set the
properties for that effect, such as the delay length.

Bus Effects Rack - The Bus Effects Rack dialog is the initial dialog used for deciding which real-time effect(s) you
wish to add to or remove from a bus.

Burn - Burning is the act of writing to a CD-R or CD-RW disc.

CD-R - A CD-R is a blank, recordable compact disc that can be written to once. They typically hold at least 650 MB
of data or 74 minutes of audio. CD-R can also refer to the computer drives that write, or “burn”, CD-R discs.

CD-RW - A rewritable CD-R disc. A CD-RW also typically holds at least 650 MB of data or 74 minutes of audio, but
unlike a CD-R, a CD-RW disk can be erased and written to again.

CEL - Cool Edit Loop files are essentially MP3 files with a .cel extension, but with a header that contains two impor-
tant items. The first is the loop info, just as it’s saved with a .wav file and is set under View > Wave Properties >
Loop Info. The .cel file also works to avoid a problem with MP3 files. It’s in the nature of MP3 files that a very small
amount of silence is added to the beginning and/or end of an MP3 file when it’s encoded. When working with a
loop, though, it’s enough to throw the entire loop off. As it saves a .cel file, Cool Edit Pro calculates how much
silence is going to be added to the MP3 file and writes this information into the .cel header. Then, when Cool Edit
Pro loads a .cel file, it reads this silence information and automatically removes the silence from the file so that
it’ll loop smoothly.

Chorus - A delay effect that simulates several voices. It does this by adding multiple delays with a medium amount
of depth and a mild amount of feedback.

Click Track - An audio track comprised of clicks that occur on the beat, like a metronome. They are often used at
the beginning of a session as timing information for musicians, and then removed from the session before produc-
tion is complete.

Clipping - When the amplitude of a signal exceeds the maximum level for the available current conditions (i.e. 256
in 8-bit audio), a process known as clipping occurs. Clipping causes the signal to distort, and appears in the display
as a “chopping-off” of the top of the waveform. If you experience clipping, try lowering recording input or source
output levels.

CODEC - Stands for Coder/Decoder. It’s an abbreviation used often when speaking of multimedia compression mod-
ules, such as ACM modules (often called ACM CODECS), MPEG compressors, QuickTime, AVI, and the combined A-D-
D-A modules on some soundcards.
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Compressor - Compressors reduce the dynamic range of an audio signal. In the real world, it’s generally an ampli-
fier with two gain levels: the gain is unity for input signal levels below a certain threshold, and less than unity for
signals with levels above the threshold. For example, compressors can be used to eliminate the variations in the
peaks of an electric bass signal by clamping them to a constant level, thus providing an even, solid bass line.
Compressors can also be useful in compensating for the wide variations in the level of a signal produced by a vocal-
ist who moves frequently or has an erratic dynamic range.

Cool Edit Loop - See CEL.
Creative Sound Blaster - See VOC.

Crossfade - Fade from one audio track to another.

Crosstalk - Undesired leakage of audio from one track to another, which was common on analog tape. This is impos-
sible in Cool Edit Pro since each track is stored as a separate digital audio file.

Cue List - A list of time offsets, or locations defined within an audio file. A cue can be either a point that specifies
a cursor position, or a range that specifies a selection. You may define and save an unlimited number of cues in
Cool Edit Pro’s Cue List for later recall, or for assembling in Cool Edit Pro’s Play List.

DAC - Digital to Analog Converter. The hardware responsible for converting a digital audio or video into an analog
signal that can be played back.

DAT (Digital Audio Tape) - A standard two-track digital audio tape format. DAT tapes are sampled at 16-bit and
32,000, 44,100, and 48,000 samples per second. (The latter is considered “DAT quality”).

DC Offset - Many sound cards record with a slight DC offset, which means that direct current is introduced into the
signal by the card, causing the center of the waveform to be off from the zero point in the waveform display. This
is seen as the waveform being “shifted” above or below the center line in the Wave Display, and can cause a click
or pop to be played at the beginning and the end of the file. To compensate for DC Offset, you can choose the DC
Bias Adjust setting in Effects > Amplitude > Amplify.

DBL - The 64-bit doubles wave format (.dbl) is 8-byte doubles in binary form - 8 bytes per sample mono, or 16 bytes
per sample stereo interleaved. Just as raw PCM has no header and is just audio data, so does 64-bit doubles for-
mat.

Decibel (dB) - In audio, a decibel (dB) is a logarithmic unit of measurement used for amplitude (specifically, to
compare sound pressure with a reference pressure). Generally, 0db is the maximum possible amplitude value (as in
256 for 8-bit audio). Many areas of Cool Edit Pro refer to, or can refer to, amplitude in decibels.

Delay - A time-shifted signal which can be mixed with the original, non-delayed signal to give it a fuller sound or
to create echo effects. Cool Edit Pro offers a variety of Delay Effects such as Reverb, Chorus, and Echo.

Destructive Editing - Destructive editing means simply that edits (cut, paste, effects, etc.) and changes are applied
to the wave file itself, so that the original audio data itself changes, unlike non-destructive editing. For example,
in destructive editing, a change in audio volume would actually alter the amplitude of a wave file. In Cool Edit Pro
even “destructive” edits are not applied directly to the wave file in use until you save the file.

Device - Devices are used to send data into and out of Cool Edit Pro. This includes both Wave and MIDI devices.
Wave devices generally take the shape of sound card Inputs and Outputs, and are used for the recording and play-
back of audio material, while MIDI devices are used to send performance and sync information to Cool Edit Pro and
other MIDI enabled programs or hardware. Devices are selected in Options > Device Properties.
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Dialogic ADPCM - See VOX.
DiamondWare Digitized - See DWD.

Digital Signal Processing (DSP) - The process of transforming a digital audio signal from one form to another via
complex algorithms. Examples include filtering or creating a sound-simulation effect, such as a reverb or echo.

DIMM - Dual Inline Memory Module. A type of RAM.

DirectX - DirectX (formerly ActiveMovie) is a development platform designed by Microsoft for 32-bit versions of
Windows which provides an open standard for audio plug-ins. DSP modules and other audio tools based on this stan-
dard can be used by any application that supports the ActiveMovie/DirectX architecture (such as Cool Edit Pro).

Dither - Dithering is the process of adding small amounts of noise to a digital signal so that fainter audio (below
the noise you add) can be heard that would otherwise be truncated away when converting from a higher bit rate
to a lower one (e.g., converting 24-bit to 16-bit).

DMA - Direct Memory Access. A method of transferring data directly from memory to a device without passing
through the CPU. Hardware that uses DMAs can pass data much more quickly. DMA addresses can not be shared
between multiple devices.

Dry - Used to describe an audio signal without any signal processing (such as reverb); the opposite of “Wet”.

DSP - Digital Signal Processing. This frequently-used term refers to any processing of a signal that’s completed after
analog audio has been converted into digital form.

DVD - Digital Video (or Versatile) Disc A storage medium similar to Compact Disc (CD), but with much higher band-
width and storage capabilities. Audio stored on DVD movies is generally 96 kilohertz/24-bit.

DVI - See IMA ADPCM.

DWD - This is the audio format used by DiamondWare’s Sound Toolkit, a programmer’s library that lets you quickly
and easily add high quality interactive audio to games and multimedia applications. It supports both mono and
stereo files at a variety of resolutions and sample rates.

Echo - A distinct repetition of a sound, due to the sound reflecting off a surface. Cool Edit Pro offers two Echo
Effects (Echo and Echo Chamber), each with several settings.

Envelopes - Cool Edit Pro uses several types of envelopes (Pan, Volume, Wet/Dry, and FX Parameter) for mix
automation. The envelopes can be drawn directly on the blocks in the Multitrack view, and represent the pan, vol-
ume, wet/dry, and/or FX parameter settings at any point along the track. For instance, when the volume envelope
is at the top of the wave block, the audio is at full volume, and when it is at the bottom, it’s at zero volume.

Equalization (EQ) - Equalization is the process of increasing or decreasing the amplitude of audio signals at a spe-
cific frequency band relative to the signals at other audio frequencies.

Expander - Expanders are used to expand the dynamic range of an audio signal. (They are basically the opposite
of a compressor). An expander can also be considered an amplifier with two gain levels: the gain is unity for input
signal levels above a certain threshold, and less than unity for signals with levels below the threshold. An expander
boosts the high-level signals and attenuates low-level signals.

Fast Fourier Transform - An algorithm based on Fourier Theory that Cool Edit Pro uses to perform its filtering func-
tions, as well as Spectral View and Frequency Analysis functions.
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Flange - An interesting audio effect caused by mixing an approximately even amount of a varying short delay with
the original signal. Cool Edit Pro’s Flanger effect can be found in Effects > Delay Effects.

Flushing - The process Cool Edit Pro performs when it copies the audio data from a waveform file to Cool Edit Pro’s
temp folder so that the original file can be closed. This allows the file to be renamed, deleted, or opened exclu-
sively by another application. Flushing sometimes occurs when a modified waveform is saved on top of its original
file.

Fourier Theory - Fourier theory states that any waveform can be made up of an infinite sum of sin and cos func-
tions. By using Fourier theory, waveforms can be quickly analyzed for their frequency and amplitude content.

Frequency - Measured in Hertz (Hz), a sound’s Frequency is the rate at which it vibrates, or its cycles per second.
A cycle consists of movement from a starting point (0) through both positive and negative amplitudes, eventually
returning to the starting point. A sound’s frequency determines its pitch.

FX - An abbreviation for the word “effects”.

Hertz (Hz) - This is a unit of measurement used to measure the frequency of a sound. Hertz are equal to cycles per
second.

IDE - Integrated Drive Electronics. A type of hard drive and CD-ROM interface that’s the most common interface (as
opposed to SCSI) in PCs.

IFF - The Amiga 8SVX format (which can have an extension of .iff or .svx) is an 8-bit mono format from the
Commodore Amiga computer. A variety of sample rates are supported.

IMA ADCPM - The International Multimedia Association (IMA) flavor of ADPCM compresses 16-bit data to 4-bits/sam-
ple (4:1) using a different (faster) method than Microsoft ADPCM, and has different distortion characteristics, which
can give better, or worse results depending on the sample being compressed. As with Microsoft ADPCM, it’s best to
save to this format from 16-bit rather than 8-bit. This compression scheme can be a good alternative to MPEG; it
provides reasonably fast decoding of 4:1 compression, and it degrades sample quality only slightly. The files pro-
duced using this format have an extension of .wav.

Image - An Image is a block in the multitrack environment that does not singly represent a sound file, but rather
acts as a “shortcut”. Images are simply pointers which, when encountered in a session, direct Cool Edit Pro to the
same sound file on disk. For example, you may have a drum hit which occurs 30 times within a session. If these 30
instances are entered in the session as Images, the disk space required for the drum hits amount to the same as for
one instance. Keep in mind that because Images represent the same file, any alteration to one Image (like a cut,
or transform) will affect all instances of the Image in the session. As an alternative, a copy of a block will create
a separate sound file on disk; this consumes disk space, but will allow for separate editing.

Index Cue - One of the four types of Cool Edit Pro Cues. Index Cues are only used for CD burning. Indexes are mark-
ers within a CD track. (Some CD players offer controls for cueing indexes.) Also, the time between the track mark-
er that begins a track and the first index in that track will show up on the player as “negative time”.

Impulse - An impulse is the data by which every other sample in your waveform will be multiplied when using the
Convolution effect (Effects > Special > Convolution). Impulses are like “amplitude maps”. For example, if the
impulse is a single sample of a full volume “tick”, then the convolution of that impulse with any audio data would
just be that audio data itself. Should the “tick” be at half volume, then the original audio data will be reproduced
at half volume. If there are several ticks (such as one tick every 100 milliseconds), descending in amplitude over
time, with each being half as loud as the previous tick, then the result of convolution with some audio will be that
sound echoed with 100ms between each echo, and each echo at half the volume of the previous one.
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Interpolate - To estimate the values of data points between known data points. Interpolation is used in functions
where new data must be generated from known data to fill in areas where values are unknown, such as the final
error correction stage in the playing of CD audio.

Level (or VU) Meters - Cool Edit Pro’s Level Meters are found by default along the bottom of the main window, and
are used to monitor the volumes of incoming and outgoing signals. The clip indicator to the right of the meters will
light up, and remain lit, when levels exceed the maximum of 0dB. Clicking on the clipping indicator at any time
will reset it. When displaying stereo audio or in a multitrack session, the top meter represents the left channel,
and the bottom, the right.

Limiter - Limiters reduce or “limit” input signals that exceed a specified threshold level so that the output does
not increase in gain beyond that point. In other words, a limiter only allows the dynamic range at its input to
increase up to a certain point, which is determined by the threshold setting. Beyond this level, as the input con-
tinues to increase in gain, the output level remains relatively constant and does not increase in volume.

Loop - With regard to waveform material, a Loop is simply the repeating of a certain range, either indefinitely or
for a certain number of repetitions. There are many looping functions in Cool Edit Pro, such as Loop Duplicate or
loop “painting” in the multitrack environment for looping waveform blocks. If you insert a file that has loop infor-
mation in its header, just grab the bottom right corner of the block and drag to loop it over time.

Microsoft ADPCM - The Microsoft ADPCM format consists of 4-bit per channel compressed data, which provides 4:1
compression). Files saved in this format will automatically be expanded to 16-bits when loaded, regardless of their
original resolution. For this reason, it’s best to save to this format from a 16-bit waveform rather than 8-bit, as the
quality will be much greater. The file extension is .wav.

MIDI - MIDI stands for Musical Instrument Digital Interface, and is a way of communicating performance information
from one piece of software or hardware to another. This performance information can take the simple shape of a
note instruction, or it can transmit detailed information on things such as timing or sound patch data. Windows pro-
vides a way of transmitting MIDI information internally between programs, plus you can transmit MIDI information
into and out of your computer to and from external devices (such as a MIDI Keyboard) through the MIDI Port of a
sound card, or other MIDI Interface device.

MIDI Time Code (MTC) - MIDI Time Code (MTC) is a method of sending timing information between MIDI-capable
devices. For instance, SMPTE, which is an audio signal, can be converted to MTC to sync to and control Cool Edit
Pro’s transport from a device such as a VCR or tape deck.

MIDI Trigger - A MIDI Trigger is simply a shortcut which can be called via a MIDI event (such as a Note On or Pitch Wheel).
MIDI events can be sent from a MIDI keyboard, a sequencer, or any other device capable of issuing a MIDI command.

Millisecond (ms) - One thousandth of a second. (There are 1000 milliseconds in a second.)

Miniplug - Acommon name for 1/8 inch plugs and jacks, sometimes known as minijacks. Miniplug jacks are the most
common interface for a sound card’s analog inputs and outputs.

Mixdown - Mixdown is the process of combining the output of all enabled tracks (or selected tracks) in Multitrack
View into a new stereo waveform. When doing a Mixdown, track properties such as Volume and Pan are reflected
in the resulting waveform. Mixdown is generally the final operation, which is done when you’re happy with the way
your session sounds. A Mixdown can also be used to create submixes, which are mixes of selected tracks (such as
all of the drums). Submixes are useful for cleaning up your workspace.

Mixing - Mixing is the process of combining multiple audio sources (or tracks) together for output as a single source.
Output is generally in the form of a stereo pair of channels (a right and a left), though mixes may be directed to
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more than two-channels for output (as in drums to one set of outputs, and everything else to another pair of out-
puts). These types of mixes are often referred to as submixes.

Mix Gauge - The Mix Gauge is found beneath the Track Console in the Multitrack View. It’s an indicator of the
amount of background mixing that Cool Edit Pro has completed. Each time something changes in a session that
alters the way it will play back, this bar will “empty” and fill back up as the mix is re-processed. The further this
bar progresses to the right, the more complete the mix of your session. The bar becomes a bright color when fully
mixed. You don’t need to wait for the Mix Gauge to completely fill up before playing the session.

Mono - Mono (derived from “Monophonic”) means that there’s only a single sound source, or the signal came from
a single sound source.

MPEG - A set of audio and video compression schemes created by the Motion Picture Experts Group.

MP3 - MPEG Layer 3. A subset of the MPEG standard invented by the Fraunhofer institute that has become very pop-
ular due to the very high compression ratios (10 to 1 or better) with little audible loss. Cool Edit Pro has MP3 sup-
port built in, so there’s no need to purchase an MP3 plug-in.

mu-Law - mu-Law (or CCITT standard G.711) is an audio compression scheme and international standard in teleph-
ony applications. mu-Law is very similar to A-Law, a variation of mu-Law found in European systems. This encoding
format compresses original 16-bit audio down to 8 bits (for a 2:1 compression ratio) with a dynamic range of about
13-bits. Thus, mu-Law encoded waveforms have a higher s/n ratio than 8-bit PCM, but at the price of a bit more
distortion than the original 16-bit audio. The quality is higher than you would get with 4-bit ADPCM formats.
Encoding and decoding is rather fast and generally widely supported.

Noise Gate - A Noise Gate is a special type of expander that can be used to reduce or eliminate noise below a
threshold level. It does this by heavily attenuating signals with levels that fall below the threshold. A noise gate is
often used to totally cut off the signal level during a musical pause so as not to pass background noise. It can also
be used to silence the pauses in speech.

Noise Shaping - This technique is used to shift the frequency of quantization noise to minimize its audibility in the
wave file.

Non-Destructive Editing - Non-destructive edits and changes are those which don’t alter the sound file on disk in
any way. For example, in non-destructive editing, a volume change would not actually alter the amplitude of the
waveform, but would be an instruction to “get louder at this point’, which is then acted out upon playback. The
Cool Edit Pro any Multitrack View is a non-destructive editing environment.

Normalize - Normalization adjusts the highest peak of the waveform to a certain percentage, thereby raising or
lowering all other peaks accordingly. In most cases, this is 100%, but Cool Edit Pro allows you to normalize a wave-
form to any percentage.

Nyquist Frequency - The Nyquist Frequency (also called “Nyquist Rate”) is one-half of the current sampling rate.
For example, the Nyquist Frequency for 44,100 Hz audio is 22,050 Hz. This frequency designates the highest repro-
ducible frequency for that sample rate. Thus, in order to reproduce a signal with an 11 kHz frequency range, you
would need to select a sample rate of at least 22 kHz. Frequencies recorded which exceed the Nyquist limit will
produce an aliasing effect. It’s best to record at higher sample rates and convert down if needed.

Organizer Window - The part of the Cool Edit Pro interface that lets you see a tabbed list of open files, effects,
and favorites. The Organizer Window isn’t shown by default. Activate it by pressing the F9 key or by selecting View
> Show Organizer Window.
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PCM - Pulse Code Modulation. PCM is the standard method of digitally encoding audio. It’s the basic uncompressed
data format used in file types such as Windows .wav and Apple AIFF.

Peak Files - Peak Files are files with the extension .pk that enable Cool Edit to load, save, and redraw audio files
more quickly than it could do without them. You can safely delete Peak Files, or turn their creation off altogether
in the Display tab of Options > Settings. However, keep in mind that without Peak Files, larger audio files will take
longer to reload.

Phase - As a wave vibrates, it cycles through from its maximum to minimum amplitude, and then back to its max-
imum. The phase is the position of the wave on this cycle. When you hear two sounds simultaneously, their ampli-
tudes are summed together to form the total sound we hear. Two sounds will cancel each other out when one’s high
points coincide with the other’s low points. These two waves are said to be out of phase.

Pink Noise - Pink noise has a spectral frequency of 1/f and is found mostly in nature. It’s the most natural sound-
ing of the noises. By equalizing pink noise, you can simulate rainfall, waterfalls, wind, a rushing river, and other
natural sounds. Pink noise falls exactly between brown and white noise (which is why some people used to call it
tan noise, but pink was more appealing). Pink noise has a fractal-like nature when viewed. When zoomed in, the
pattern looks identical to the way it appears when zoomed out, except at a lower amplitude.

Play List - The Play List is an arrangement of Cue List entries that you can play back in any order and loop a spec-
ified number of times in non-destructive fashion. Cool Edit Pro saves the Play List in the .wav file format header.

Plug-in - A plug-in is a software component that can be added to another piece of software to increase its func-
tionality. For example, Cool Edit Pro supports third-party DirectX audio plug-ins, which seamlessly integrate into
Cool Edit Pro’s interface.

Portion Bar - Vertical and horizontal bars that are used for zooming and scrolling in both Edit and Multitrack Views.
Their name comes from their ability to allow you to see just a portion of the current waveform or session.

Preset - Most functions in Cool Edit Pro supports presets. A Preset is a group of function settings saved under a par-
ticular name for later recall. Functions that support Presets will have a list where you can click on a Preset name
to recall the settings, as well as an area for creating and naming new Presets, as well as a way for removing unwant-
ed ones.

Preview - Many functions in Cool Edit Pro support real-time Preview, which means that changes to the function set-
tings may be monitored while they’re being made, from within the function dialog. Those that offer Preview will
have a Preview button in the function’s dialog. The Preview quality is dependent upon your system’s performance.

Punch In - Punch In is a recording method used to record “into” a certain region of an existing waveform. Punching
is usually used to replace an undesirable section within a longer audio segment. Cool Edit Pro allows for multiple
“takes” when Punching In; you can continually record over the original material and afterward choose between the
takes for the best performance, or return to the original data. Punch In is only available in the multitrack envi-
ronment.

Quantization - Quantization takes place as a part of the analog to digital conversion process as the values of an
analog wave are turned into steps. Quantization Noise naturally occurs during this time, caused by sample levels
being changed to conform to standard Quantization levels. This noise is heard more often in sounds recorded at low
bit resolutions, especially at lower amplitude.

RAM - Random Access Memory. The memory required to load and run programs. This is what you refer to when you
say that your computer has 128 megabytes of memory.
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RCA Cable - This type of cable (sometimes called a phono cable) features RCA plugs or jacks at either end. RCA
cables are normally used to connect stereo system components, like receivers, CD players, and cassette decks.

Real-Time - In computer-based audio, real-time generally refers to an operation or function’s ability to act, or
react, on demand. That is, there is no “wait time” for processing to occur, but rather things are seemingly done in
an instantaneous fashion (though this is never really the case when dealing with digital audio, as there is always
some amount of processing done). Cool Edit Pro provides real-time effects functionality with most of its effects in
the multitrack view, and a real-time preview of effects before they are applied in the Edit View.

Resample - To recalculate a sound file’s samples using a different rate than which the file was originally recorded.

Reverb - The persistence of a sound after its source has stopped emitting it. (Reverb is a shortened version of the
word “Reverberation”.) Many discrete echoes arrive at the ear so closely spaced in time that the ear can’t sepa-
rate them. Cool Edit Pro offers three Reverb Effects (Quick Verb, Reverb, and Full Reverb), each with many set-
tings.

Rip - Ripping is the process of digitally extracting the audio from a compact disc and turning it into a waveform
that’s usually an identical copy of the original CD track(s). Most newer CD-ROM, CD-R, and CD-RW drives support
digital audio extraction.

ROM - Read Only Memory. Memory that cannot be written to after it is constructed. Most computers have a small
amount of ROM that holds software required to boot the computer. Unlike RAM, information in ROM stays when the
computer is turned off.

Ruler - The numbered controls to the right and below the Wave and Session displays. The Horizontal Ruler can
measure time, CD frames, time code, samples, and bars and beats in both Edit and Multitrack Views, plus also
includes scrolling and zooming functionality. In the Edit View, the Vertical Ruler measures either sample values, nor-
malized values, decibels, or percentage. In Multitrack View, use the Vertical Ruler to scroll through tracks, as well
as control the number of tracks displayed on-screen at once.

S/N Ratio - The Signal-to-Noise Ratio (S/N Ratio) is the ratio between the noise floor (present noise) and signal.
Higher ratios are more desirable, as they mask more background noise and lower the noise floor.

SAM - The 8-bit signed wave file format (.sam) is popular for building MOD files, since audio in MOD files is 8-bit
signed. Many MOD editors allow samples to be inserted from files, or exported to files in this format. 8-bit signed
raw format data with the .sam extension is assumed to be 8-bit signed raw data with no header. The sample rate
is assumed to be 22050Hz, but the actual sample rate can be changed once the file is loaded using Edit > Adjust
Sample Rate.

Sample - In digital audio, a signal isn’t captured in a complete continuous fashion, as in traditional recording. To
digitize a sound, a number of snapshots, or samples, are taken every second (this number is a product of the sam-
pling rate used) and are changed into numeric representations. A sample is a single snapshot of the sound, if you
will. The term “sample” can also refer to the digitally recorded sound itself, though this nomenclature tends to be
used more when referring to digitized sounds used by hardware samplers than in computer-based audio editing.

Sample Rate - The sample rate determines the number of times per second to take a snapshot of the audio. Higher
sample rates produce higher-quality audio, but at the expense of requiring more disk space. Frequencies of up to
one-half the sample rate can be produced effectively. So, to reproduce a frequency of 10Khz, a sample rate of at
least 20Khz must be chosen. (See Nyquist Frequency.)

Sampler - A device that records and plays digital sounds (“samples”), many times with features to edit and store
the samples.

363



Glossary

SCSI - Small Computer Systems Interface. Pronounced “skuzzy”, SCSI is a standard for attaching components (such
as hard drives and CD-ROMs) to a computer. It allows for up to 7 devices to be daisy-chained to the same controller,
and for very fast data transmission.

Sequencer - A programmable electronic device which can play a stepped order (sequence) of musical events, such
as samples, pitches, and rests.

Session - A Session in Cool Edit Pro is a multitrack project. Actually, “session” can refer to the project itself (as in
“your session”) or to the act of working on the project (as in “during your session”). A Session is stored as a file on
your hard disk with the extension .ses, and contains the details of the project, such as what tracks contain what
audio files, volume levels, and envelope information, among other things. Session files don’t actually store the
audio data in them; instead they point Cool Edit to where it can find and load the sound files used in the project.

Session Display - The workspace where audio data shows up and can be manipulated in Cool Edit Pro’s Multitrack
View.

Shortcut - Shortcuts are used to speed up the editing process by allowing you to execute almost any command in
Cool Edit Pro from your computer keyboard. For example, instead of using your mouse to go to the Edit menu and
selecting Cut to remove the highlighted portion of a waveform, you can simply press Ctrl+X. In Cool Edit Pro, you
can execute commands from a MIDI keyboard, a sequencer, or any other device capable of issuing a MIDI command.
This type of Shortcut is referred to as a MIDI Trigger. An example of this would be assigning the Play command in
Cool Edit Pro to the C4 note on your MIDI keyboard.

SMP - Audio files with an .smp extension are used by Turtle Beach’s SampleVision program. The format supports
only mono 16-bit audio. If your data is in a different format, you’ll be asked to convert it before saving. SMP for-
mat also supports loop points, which can be edited using Cool Edit Pro’s Cue List.

SMPTE Start Offset - The offset to the start of a multitrack session. The Start Offset determines when playback
and recording will trigger while Cool Edit Pro is syncing to SMPTE time code.

SMPTE Time Code - SMPTE (Society of Motion Picture and Television Engineers) time code is a timing reference used
to synchronize two devices to the same clock. SMPTE time is broken down into hours, minutes, seconds, and frames.

SND - Waves with this file extension are usually Apple AIFF or Next/Sun files. See AIFF or AU.
Sound Card - A device in your PC that allows your computer to play and record audio.

Stereo - The reproduction or recording of two of more channels, where the position of discrete left and right sounds
can be determined.

Stripe - To copy SMPTE time code to a single track of a multitrack tape. The SMPTE is then used to reference time
on the other tracks for purposes of syncing those tracks to other devices.

SVX - The Amiga 8SVX format (which can have an extension of .iff or .svx) is an 8-bit mono format from the
Commodore Amiga computer. A variety of sample rates are supported.

Tempo - Tempo is the rate at which music moves, normally measured in BPM (Beats Per Minute).

Time Code - An audio or digital signal designed to synchronize time between multiple devices. The most common
forms are SMPTE and MIDI time code.
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Track - Tracks in Cool Edit Pro are where audio is positioned and arranged in a session. A track can contain one or
more blocks, and can be configured with its own volume, pan, track name, EQ, effects, and input/output assign-
ments. Tracks are found in the Session Display of the Multitrack View, and each session can have up to 128 tracks.

Track Cue - One of the four types of Cool Edit Pro Cues. Track Cues are only used for Cool Edit Pro’s built-in CD
burning feature. They indicate a split in tracks for an audio compact disc.

Track Controls - The Track Controls appear to the left of Cool Edit Pro’s Multitrack View’s Session Window. There
you’ll find controls for viewing and altering track properties such as pan, EQ, and level; adding real-time effects;
assigning multiple tracks to a bus; and adjusting the input/output routing (sound card assignment) of each track.

Track Effects - This term refers to Cool Edit Pro’s non-bus real-time effects (as opposed to insert effects). They
are accessed through the Track Effects Rack dialog.

Track Effects Configuration - This dialog shows tabs for each effect on a given track. It’s where you actually set
the properties for that effect, such as the delay length.

Track Effects Rack - The Track Effects Rack dialog is the initial dialog used for deciding which real-time effect(s)
you wish to add to or remove from a track

TXT - See ASCII Text Data.

Unity Gain - Unity Gain means that there’s no change in signal strength at the output of a device (such as an ampli-
fier) when compared to the signal strength at the input.

VOC - This is the Sound Blaster and Sound Blaster Pro voice file format. Cool Edit Pro supports both old and new
style .voc files. The older .voc format only supports 8-bit audio; mono to 44.1 kHz, and stereo to 22 kHz. The newer
type of .voc file supports both 8-bit and 16-bit audio. VOC files can contain information for looping and silence. If
the file you’re loading contains loops and silence blocks, they’ll be expanded while loading.

Vocoder - A Cool Edit Pro Multitrack Effect that will modulate one signal with another.

VOX - The Dialogic ADPCM format is commonly found in telephony applications, and has been optimized for low
sample rate voice. It will only save mono 16-bit audio, and like other ADPCM formats, it compresses to 4-bits/sam-
ple (for a 4:1 ratio). This format has no header, so any file format with the extension .vox will be assumed to be in
this format.

WAV - Files with the .wav extension typically are Microsoft Windows uncompressed PCM audio files. However, Cool
Edit Pro also supports compressed variations of .wav files such as A-Law, mu-Law, ACM, DVI/IMA ADPCM, and
Microsoft ADPCM.

Wave File - The term “wave file” usually refers to any audio file format which contains soundwave data. Windows
users sometimes just think of a wave file as an audio file with the .wav extension, but a wave file could very well
be an .au, .aif, or .mp3 file.

Waveform - The term Waveform is used to describe the visual representation of a signal (amplitude over time) dis-
played in Cool Edit Pro. Waveform can also be used to refer to the signal itself, as in “listen to the waveform”. In
this case, the term usage is referencing sound waves, and is being used in an acoustical sense.
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Waveform Block - Any waveform entry in the Multitrack environment. A Waveform Block may be an actual repre-
sentation of a waveform, an Image (a pointer to another waveform block), a copy of another waveform, a spliced
section of another waveform block, etc. Any edits made to a waveform block are non-destructive in nature. You
can right-click on a waveform block for a menu containing editing commands, or double click on it to "jump into”
its source in the Edit View.

Wave Display - The Wave Display is the part of Cool Edit Pro’s Edit View in which you view and manipulate audio
data. By default this audio material is in the shape of a waveform, but it can be displayed as spectral data by choos-
ing the View > Spectral View option.

Wet - Used to describe an audio signal that has had signal processing (such as reverb) applied; the opposite
of “Dry”.

White Noise - White noise has a spectral frequency of 1. In other words, equal proportions of all frequencies are
present. Because the human ear is more susceptible to high frequencies, white noise sounds very “hissy”. Cool Edit
Pro generates white noise by choosing random values for each sample.

Windows WAV - The Microsoft Windows WAV format supports both mono and stereo files at a variety of resolutions
and sample rates. It follows the RIFF (Resource Information File Format) specification, and allows for extra user
information to be embedded and saved with the wave file. WAV files contain PCM coded audio - which is pure,
uncompressed Pulse Code Modulation formatted data.

Zero Crossing - A place in time where the wave crosses the zero amplitude line. By placing edit points at zero-
crossing points, it’s much less likely that the edit will create a pop or click after the edit since there won’t be a
sudden jump in amplitude after the edit.
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Contacting Syntrillium Software

If you have any comments, or a question to which you cannot find an answer in our documen-
tation, please feel free to contact us. Syntrillium Software can be reached during the hours of
9 A.M. - 5 P.M. MST or by Fax or e-mail at any time. Our Web site is also available at any time
for the latest information and updates, and for technical support. We have at our disposal all

of the popular communication technologies of the day:

Phone 9 A.M. - 5 P.M. MST
+1 (480) 941-4327

(Note that Mountain Standard Time is the same as Pacific Daylight Time during the summer months.)

E-mail
General: cepro@syntrillium.com

Technical support: prosupport@syntrillium.com

Fax

+1 (480) 941-8170

Web

http://www.syntrillium.com
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Technical Support

Cool Edit Pro is designed to be easy to use. However, on occasion you may need some explanation or help with an
issue. In most cases, you'll find the help you need right in your computer; this Help file and the Cool Edit Pro man-
ual should contain the answers to most of your questions. In addition, you'll find extensive support material avail-
able around-the-clock at http://support.syntrillium.com/.

If you still experience difficulties, our technical support staff is available via e-mail at prosupport@syntrillium.com
or phone. We recommend sending your technical questions via e-mail for the most efficient handling of
your request.

Before contacting Syntrillium for support, please be sure to check the following:

1. Please check our online documentation and manual for answers to your questions.

2. Go to the Help menu and select Online Resources to check on the latest news, tips, updates, and other
help from Syntrillium.

3. Make sure you have registered your copy of Cool Edit Pro with Syntrillium Software.

4. Be able to provide detailed information about your system, such as the CPU, sound card type, and hard
drive space available, etc.

5. Have your serial number ready if you call (located on back cover of the CD Jewel case or part of your online
purchase information).

Web Site Support

Syntrillium’'s Web site provides an extensive amount of support materials, and the solution or answer you seek may
already be posted. There may also be an update you can download to resolve the problem.
http://support.syntrillium.com

E-mail Support

You may submit your technical questions and problems via e-mail. The technical support mailbox is checked
throughout the day for new messages. Syntrillium responds to e-mails within two business days (same day reply in
most cases).

« Include your name, phone number, serial number, as well as your return e-mail address.
« Describe your problem or question in detail.

» Please do NOT attach any file to your e-mail message unless requested.

o E-mail address: prosupport@syntrillium.com

Phone Support
When calling for support:

« Have your serial number ready.

» Be ready to describe the problem or question in detail.

« Have your computer turned on and be ready to duplicate the problem on your system with our technical
support representative.

« Support hours are Monday through Friday between 9:00 a.m. - 5:00 p.m. excluding holidays. (Note that
Mountain Standard Time is the same as Pacific Daylight Time during the summer months.)

o Call +1 (480) 941-4327
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64-bit Doubles (RAW), 31 Analyze Loudness, 79

8-bit Signed, 31 Analyze Menu - Edit View, 201
Appearances, Real-Time Effects, 279

A Append A Multitrack Session 281

A/mu-Law Wave, 31 Append To Session, 281

Absolute (DC Bias Adjust), 108 Apple AIFF, 33

Account Executive (Wave Properties), 100 Arm Track For Record, 256

Account For DC (Statistics), 207 Artist (Wave Properties), 100

Accuracy (Graphic Equalizer), 155 ASCII Text Data, 33

ACM driver, 32 ASPI / SPTI, 60

ACM Waveform, 32 Assigning Real-Time Effects, 278

Active Track (MIDI Block Only), 269, 310 Assigning Tracks to a Bus, 277

Actual Bit Depth (Statistics), 206 AU, 36

Add Cue, 90 Audio Is Defined As, 74

Adjust ALL Loop-Enable Blocks, 266 Auto Play, 57 )

Adjust Boundaries, 274, 317 Auto Zero-Cross Edits, 232 . .

Adjust For DC, 23 Auto-Convert All Qata To 32-bit Upon Opening, 228

Adjust Sample Rate, 81 Auto-Convert Settings For Paste, 229

Adjust Selection, 75 Auto-Cue, 76 )

Adjust To Zero-DC When Recording, 237 Auto-Play On Command-Line Load, 221

Adjust Volume Based On Direction (Doppler Shifter), 188  Auto-Play, 17, 90 )

Adjust Wave Pan, 267, 308 Auto-Scroll Durlng Playback And Recording, 221

AdeSt Wave Volume, 267, 308 Average Left & nght (ChOFUS), 124

ADPCM, 34, 35 Average RMS Power (Statistics), 206

Advanced (Frequency Analysis), 202

Advanced (Group Waveform Normalize), 81 B

Advanced (Session Properties), 290 Background Mixing Priority, 232

Advanced Options, 17 Background Mixing, 29, 251

Advanced Session Properties, 302 Bars And Beats, 94

Advertiser (Wave Properties), 99 Base Frequency (Generate Tones), 198

Affect Level (Vocoder), 331 Basic Cue, 87

Agency (Wave Properties), 100 Batch File Convert, 64

AIF, 33 Batch Process Phrases, 90

AIFF, 33 Batch Process, 218

A-Law, 31, 36 Batch Processing, 215

Align, 274, 317 Batch Run (Scripts), 216

All Waves, 255, 311 Batch, 90

Allow For Partially Processed Data, 229 Beat Cue, 88

Allow Multiple Takes, 22, 266, 307 Beat Splice (Wave Block Looping), 266

Allpass Feedback (Multitap Delay), 141 Beat Splice (Wave Properties), 102

Amiga IFF-8SVX, 32 Beats Per Bar (Edit Tempo), 95

Amplification, 107 Beats Per Minute (Edit Tempo), 95

Amplify, 106 Beats/Bar (Session Properties), 290

Amplitude (DTMF Signals), 195 Beats/Bar, 304, 305

Amplitude (Full Reverb), 138 Beats/Minute (Advanced Session Properties), 304

Amplitude Sliders (Track EQ), 260, 297 Begin (Batch Process), 220

Amplitude, 106 Bit Depth (Track Properties), 262

Analysis Wave (Envelope Follower), 325 Bit Rate (Track Properties), 299
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Bit-Depth Selection (Recording Devices), 258
Block Color, 270, 312

Block Context Menu, 263

Block Edge Dragging, Enable, 289
Block, Moving, 245

Blocks, 245

Boost (Multitap Delay), 142

Boost Input By (Hard Limiting), 117
Brainwave Synchronizer, 178

Break Time (DTMF Signals), 195
Brown (Noise), 196

Buffer Size, 60

Buffers, Playback, 231

Buffers, Recording, 231

Bus (Track Properties), 262, 299
Bus (Tracks Mixer), 292

Bus Faders (Bus Mixer), 296

Bus Mixer (Mixer Window), 295

Bus Properties (Playback Devices), 293
Bus, Assigning Tracks To A, 277

Bus, What’s A, 277

Busses (Playback Devices), 257, 292

C

Calculate Normalization Values, 108
Cancel (Favorites), 209

Cancel Last Operation, 68

Category (Wave Properties), 100
Category, 44

CCIT Standard G.711, 31

CCITT mu-Law, 36

CCITT, 32

CD Speed, 60

CEL, 34

Change Cue Type, 89

Change Destination Format, 65
Changing Range Boundaries, 47
Channel Mixer, 109

Channel Selection (Recording Devices), 258
Channels, 55, 83, 84

Check For Hidden Blocks, 321
Check For Updates (Help), 243, 336
Choose Appropriate Defaults (Stretch), 193
Choose Files, 78

Chorus Characteristics, 122

Chorus, 122

Clear Clip Indicators, 23

Click/Pop Eliminator, 164

Clip Indicators, 23

Clip Restoration, 169

Clipboards, 70

Clipping Profile, 80

Clipping Statistics (Clip Restoration), 170
Clipping, 23

Clock Drift Correction Time (SMPTE Settings), 235
Close All Waves And Session, 62

Close File, 17

Close Only Non-Session Waveforms, 62, 282
Close Session and Waveforms, 282

Close Session, 282

Close, 62

Colors (Settings), 224

Column Bar, 89

Comments (Wave Properties), 99, 100, 101
Compact Disc 75 fps, 94

Config (Bus Mixer), 295

Conflicting Keys, 45

Context Menus, Displaying, 246
Continuous Linear Record, 22

Conversion Properties, 284

Convert Sample Rate, 284

Convert Sample Type, 31, 65, 83

Convert To Unique Copy, 273, 315
Convolution, 180

Cool Edit Effect (Favorites), 209

Cool Edit Loop, 34

Copy To New, 52, 72

Copy, 52, 70

Correct For Drift In Recordings, 232
Correct For Start Sync In Recordings, 232
Creating Cues and Ranges, 88

Creation Date (Wave Properties), 99, 100
Creative Sound Blaster, 34

Crossfade Time (Merging), 232

Crossfade, 72, 270, 313

Cue Handle Context Menu, 89

Cue Info, 90

Cue List, Show, 300

Cues and Ranges, 87-88

Current Effects Rack (Bus Properties), 294
Currently Open Waveform List, 242, 323
Cursor At (Advanced Session Properties), 304
Curve Sample Rate, 85

Custom (Advanced Session Properties), 305
Custom (DTMF Signals), 195

Custom Frames, 94

Custom Metronome Time, 305

Custom Time Code Display, 221

Cut (Edit View), 52, 70
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D

Damping Factors (Echo Chamber), 132
Damping Frequency (Echo Chamber), 133
Data (Settings), 228

Data Under Cursor, 26

DC Bias Adjust (Amplification), 107

DC Bias Adjust (Normalize), 118

DC Offset (Generate Tones), 199

DC Offset (Statistics), 206

Decay (Echo), 129

Decay (QuickVerb), 143

Decibels (Vertical Scale Format), 96
Decibels Format (Normalize), 118
Decimal (mm;ss;ddd), 94

Default Selection Range, 222

Default Session, 286

Defaults (Multitrack Settings), 232
Define Custom Frames, 96

Defining a Range, 46, 245

Delay (Delay), 126

Delay (Multitap Delay), 141

Delay Effects, 122

Delete Clipboard Files On Exit, 224
Delete Current Take (Take History), 267
Delete Old Takes After Merging, 232
Delete Selected Time (Insert/Delete Time), 319
Delete Selection, 73

Delete Silence, 73, 74

Delete This Take (Take History), 308
Delete, 89

Demodulate (Generate Tones), 200
Depth (Sweeping Phaser), 147
Description (Scripts), 217

Destination, 65, 66

Destroy Block (Remove & Close), 276, 318
Destructive Editing, 28

Detect (Click/Pop Eliminator), 166
Detect Big Pops (Click/Pop Eliminator), 167
Device Order, 239, 335

Device Ordering Preference, 239

Device Properties, 235, 335

Device, 59

Devices (Playback Devices), 257, 292
Dial String (DTMF Signals), 194

Dialogic ADPCM, 34

DiamondWare Digitized, 35

Digitization Source (Wave Properties), 98
Digitizer (Wave Properties), 98

DirectX, 148

Disable Undo (Batch Process), 219
Display (Settings), 226

Display In Edit View, 17

Display Time Format, 49, 94, 253, 302
Display Title (Wave Properties), 98
Displaying Context Menus, 246
Distortion, 183

Dither Amount for 32-bit to 16-bit, 230
Dither Depth (Bits), 85

Dither Transform Results, 229
Dither, 84

Dithering Options, 232

Dockable Windows, 13

Don’t Ask For Further Details, 57
Doppler Shifter, 187

Down (Favorites), 208
Downsampling Quality Level, 229
Drop-Down Menus, 16

DTMF Signals, 194, 195

DVI/IMDA ADPCM, 35

DWD, 35

Dynamic Delay, 127

Dynamic EQ, 149

Dynamic Peaks, 24

Dynamics Processing, 110

E

EBU Extensions (Wave Properties), 102
Echo Chamber, 131

Echo...Echo...o..., 129

Edit Cue Info, 90

Edit Favorites, 18, 208

Edit Menu - Edit View, 69

Edit Sample Directly, 53

Edit Script File, 217

Edit Tempo, 94

Edit View - Multitrack View, 307

Edit View Right-Clicks, 221

Edit View, 12, 44, 46

Edit Waveform, 264, 307

Editing a Wave Block, 245

Effect, Off-Line, 278

Effect, Real-Time, 277

Effects (Track Properties), 262, 299
Effects Menu - Edit View, 106

Effects Menu - Multitrack View, 324
Effects Pane, 18

Effects Settings (Track Context Menu), 257
End Date (Wave Properties), 99
Engineers (Wave Properties), 98
Entire Wave (Default Selection Range), 222
Envelope Editing, Enable, 289
Envelope Follower, 324
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Envelope, 115 Final (Stretch), 191
Envelopes (Block Context Menu), 276 Final Amplification, 107
EQ (Track Properties), 262, 299 Final Mix Delay (Flanger), 134
EQ (Tracks Mixer), 292 Find Beats, 75
EQ /A And EQ / B Buttons, 250 Find Levels, 74, 77
EQ Presets (Track EQ), 259 Find Nearest (Wave Properties), 102
EQ-Loud, 79 Find Beat, 76
Equalization Fields (Tracks Mixer), 295 Find Phrases, 76
Equalizer, Track, 259 Find Using Analysis (Wave Properties), 104
Equal-Power Sine (Panning), 232 Fine Tune (Wave Properties), 104
Equal-Power Sinusoidal (Advanced Session Properties), 303 Fixed Length (Wave Block Looping), 266
Error Correction, 61 Fixed Length (Wave Properties), 102
Evenly Spaced (Loop Duplicate), 314 Flanger, 133
Exact Tune (Music), 187 Flavor (Generate Tones), 199
Execute Relative To Cursor (Scripts), 216 Flush Virtual File, 66
Exit, 68, 286 Follow Session Tempo, 265
Expand/Collapse (Track EQ), 260, 297 Force Complete Flush, 224
Ext. Controller Tab, 238 Format Properties, 65, 66
Extend Selection (Edit View Right Clicks), 222 Free Space (Time), 27
Extract (Edit Tempo), 95 Free Up Space, 67, 286
Extract Audio from CD, 58 Frequency Analysis, 201
Extract Audio from Video, 58 Frequency Band Splitter, 328
Extract from Selection (Edit Tempo), 95 Full (Block Context Menu), 275
Full Paths, 17
F Full Re-Sync When Shuttling, 235
Fast Forward, 22 Full Reverb, 135
Favorites Menu - Edit Menu, 208 Full, 3.18 .
Favorites Pane, 18 Function (Favorites), 209
Feedback (Chorus), 123 FX (Tracks Mixer), 292
Feedback (Flanger), 134 FX Button, 249
Feedback (Multitap Delay), 141 FX Parameter Envelopes, Show, 288
Feedback Graph (Delay), 128 FX/No FX Buttons, 294
FFT Filter, 151
File Info (Wave Properties), 105 G
File Menu - Edit View, 55 G.721 ADPCM, 36
File Menu - Multitrack View, 280 Gamma (Colors), 225
File Name (Save Mixdown As), 285 General (Settings), 220
File Name, 57, 63, 281, 283 General (Statistics), 205
File Size (K), 27 General Tab (Advanced Session Properties), 302
File Size (Time), 27 Generate Menu - Edit View, 194
File/Cue List, 255, 323 Generate Tones, 198
Filename Prefix, 91 Generic Win32, 60
Filename/Path (Wave Block Properties), 268, 309 Genre (Wave Properties), 98, 101
Files Pane, 17 Get 32-bit Audio Using, 237
Files, 64 Getting To Know Cool Edit Pro, 12
Fill Fields Automatically (Wave Properties), 99, 100, Gliding Stretch (Stretch), 191
101 Go To Beginning, 22
Fill Single Click Now (Click/Pop Eliminator), 169 Go To Cue List, 89
Filter Type (Dynamic EQ), 150 Go To End, 22
Filter, 32 Graph Controls, 20
Filters, 149 Graphic Equalizer, 154
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Graphic Phase Shifter, 156

Group Blocks, 270, 312

Group By Category, 18

Group Color, 270, 312

Group Real-Time Effects, 18

Group TrueSpeech, 32

Group Waveform Normalize, 78, 319

H

Hard Limiting, 116

Help (Favorites), 210

Help Menu - Edit View, 243

Hide Path, 64

High Frequency Absorption Time (Reverb), 145
High Pass (Dynamic EQ), 150

High Pass (Scientific Filters), 163

High Shelf (Parametric Equalizer), 160

High Shelf Cutoff (Parametric Equalizer), 160
Highlight After Paste, 222

Hiss Reduction, 171

Hold (Frequency Analysis), 201

Horizontal Portion Bar, 48, 252

Horizontal Ruler, 48, 253

Hue (Wave Block Properties), 268, 309

IFF, 32

Images, About, 244

Impulse, 180

Independent Channels (Noise), 197
Index Cue, 88

Input Button, 249

Input Gain (Dynamics Processing), 113
Insert (Track Context Menu), 254
Insert Cue(s), 92

Insert In Multitrack, 72

Insert Into Multitrack, 17, 51
Insert Menu - Multitrack View, 322
Insert Menu, 246

Insert Play List In Multitrack, 73
Insert, 71, 246

Insert/Delete Time, 263, 319
Installed Audio Codec, 285
Installing Cool Edit Pro, 11

Instant Record, 22

Interface Options, 60

Interpret 32-bit PCM .wav Files As 16.8 Float, 229
Intro Time (Wave Properties), 99
Inverse (Noise), 197

Invert (Effects Menu), 106

K

Key (Session Properties), 290
Key (Wave Block Looping), 265
Key (Wave Properties), 102

Key For Voiced Loops, 303

Key Words (Wave Properties), 98
Keyboard Modifiers, 27

Keyboard Shortcuts Dialog, 40-44

L

L/R Cut Log (Panning), 232, 303
Lag Time (SMPTE Settings), 234
Lead Time (SMPTE Settings), 234
Left/Right (Statistics), 207

Level Meters, 23, 93

Level Meters, Show, 301

Limit Continuous Silence To, 74
Limit Playback To, 236

Linear Energy Plot, 227

Linear Fades, 107

Linear PCM, 36

Live Update During Recording, 221
Load Meter, Show, 301

Lock (Track Properties), 262, 299
Lock Button, 249, 294

Lock For Play Only, 268, 274, 310, 316
Lock In Time, 268, 274, 310, 316
Lock Left/Right, 71, 108

Lock Position To Tempo (Wave Block Looping), 265
Logarithmic Energy Plot, 227
Logarithmic Fades, 107

Look In, 57, 281, 283

Loop (Wave Properties), 101

Loop Duplicate, 272m 314

Loop Info (Wave Properties), 101
Loop Mode, 212, 332

Loop Paste, 72

Loop Properties, 264, 307

Looping (Wave Block Looping), 264
Loud, 79

Low Pass (Dynamic EQ), 150

Low Pass (Scientific Filters), 163
Low Pass (Sweeping Phaser), 148
Lower Hard Drive Reserves, 67

M

M/S (Tracks Mixer), 292

Make Point, 89

Make Range, 89

Mark Deletions In Cue List, 74
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Maximum Recording Time (Timed Record), 212
Maximum RMS Power (Statistics), 206
Maximum Sample Value (Statistics), 205
Merge Cues, 90

Merge Current Take (Take History), 267
Merge This Take (Take History), 308
Merge/Rejoin Split, 274, 316

Merging (Multitrack Settings), 232
Metronome, 290, 304, 334

MIDI From File 254, 322

MIDI In (Settings), 238

MIDI Input Devices, 241

MIDI Out (Settings), 237

MIDI Output Devices, 240

MIDI Panic Button, 332

MIDI Sequencer, 44

MIDI Tab (Playback Devices), 258, 293
MIDI Trigger Enable, 214, 332

MIDI Trigger, 44

Minimum RMS Power, 206

Misc (Wave Properties), 105

Mix Down To File, 270, 284, 311

Mix Down To Track (Bounce), 255, 311
Mix Gauge, 29, 251

Mix Paste, 52, 71

Mixdowns (Multitrack Settings), 232
Mixers Window, Show, 290

Mixing Tab (Advanced Session Properties), 303
Mixing, Background, 29

MMC - Read CD, 60

Modulate (Generate Tones), 200
Modulate (Mix Paste), 72

Modulate By (Generate Tones), 198
Modulation Frequency (Generate Tones), 199
Monitor Record Level(s), 23, 214, 332
Mouse Wheel, 221

Mousing Around the Session Display, 245
Mousing Around the Wave Display, 47
Moving A Block, 245

MP3 (ID3 Tag) (Wave Properties), 100
MP3, 36

mp3PRO, 36

MRU List, 68, 286

Mu-Law, 31

Multiple Undo, 28

Multitap Delay, 140

Multitrack Editing (Help), 336
Multitrack Latency, 237

Multitrack View, 12, 86, 244
Multitrack, 29, 44

Music, 185

Mute, 248, 256, 262, 296, 299
Mute (Wave Block Properties), 268, 309
Mute Block, 273, 316

N

Navigating The Edit View Screen, 46
Navigating The Multitrack View Screen, 244
NEC (D4), 60

New Session, 280

New, 55

Next/Sun, 36

Noise Reduction, 164, 174

Noise Shaping, 85

Noise, 196

Non-Destructive Editing, 28

Normalize, 80, 117

Normalize (RMS/Group), 78, 319
Normalized Values (Vertical Scale Format), 96
Normalized View (Convolution), 183

Notch Filter, 158

o

One Shot (Wave Properties), 101

Open / New Collection (Scripts), 216
Open A Multitrack Session, 281

Open Append, 58

Open As, 31, 57

Open File, 17

Open Order, 232

Open Session, 281

Open Waveform, 282

Open, 56

Options Menu - Edit View, 212

Options Menu - Multitrack View, 332
Options, Interface, 60

Order (Device Properties), 235, 237, 238
Organizer Window, 16, 300

Original Artist (Wave Properties), 98
Original Medium (Wave Properties), 98
Origination Date (Wave Properties), 103
Origination Time (Wave Properties), 103
Originator (Wave Properties), 103
Originator Reference (Wave Properties), 103
Out (Bus Mixer), 295

Out (Tracks Mixer), 292

Out Of Band Peaks, 81

Output (Track Properties), 262. 299
Output Button, 249

Output Device (Bus Properties), 293
Overview (Help), 243
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P

P.D.F., 85, 236

Pan (Tracks Mixer), 292

Pan (Wave Block Properties), 268, 309

Pan Controls, 295-296

Pan Envelopes, Show, 287

Pan/Expand, 118

Panic Button, MIDI, 332

Panning Mode, 303

Panning Slider (Track Properties), 262, 298
Parametric Equalizer, 159

Paste To New, 71

Paste, 52, 70

Pattern (Advanced Session Properties), 305
Pause Background Mixing, 334

Pause, 21

PCM Raw Data, 38

Peak (Dynamics Processing), 113

Peak Amplitude (Statistics), 205

Peak Files, 228

Peaks Cache, 228

Percentage (Vertical Scale Format), 96
Percentage Clip, 79

Perception (Reverb), 145

Phase Analysis, 203

Pink (Noise), 196

Pitch Bender, 189

Pitch Shift (Preserves Tempo) (Stretch), 192
Placekeeper(s), 15, 93, 301

Play (Play List), 92

Play List, 91

Play Looped, 22, 76

Play, 21

Play/Record (Multitrack Settings), 231
Play/Record Buffer, 222

Playback Buffers, 231

Playback Device (Track Context Menu), 257
Playback Devices, 239, 257

Plextor (D8), 60

Plot Style, 227

Point, 87

Pop Oversamples (Click/Pop Eliminator), 168
Popup Menu (Edit View Right Clicks), 222
Portion Bar (Tracks Mixer), 295

Portion Bar, Horizontal, 48, 252

Portion Bar, Vertical, 248

Positive (Distortion), 184

Possibly Clipped Samples (Statistics), 206
Post-Filter, 230

Pre/Post Filter, 84

Pre-Filter, 230

Pre-Mixing (Advanced Session Properties), 303
Pre-Mixing (Multitrack Settings), 232

Presets, 19, 61

Preview Buffer, 223

Preview, Real Time 29

Probability Distribution Function. 85
Properties (Playback Devices), 239, 258, 293
Properties (Recording Devices), 240, 259
Pulse Train Verification (Click/Pop Eliminator), 167
Punch In, 270, 313

Purge Undo, 224

Q

Q (Bandwidth) (Dynamic EQ), 150
Q (Full Reverb), 138

Q Values (Track EQ), 260, 297
Quick Filter, 161

Quick Reference (Help), 243, 336
QuickVerb, 143

R

Rack Settings (Track Context Menu), 257
Range (Cue), 87

Range, Defining 46, 245

RAW, 31, 38

Read Method, 60

Real Time Preview, 29

Real-Time Effect, Assigning To A Track, 278
Real-Time Effect, What’s A, 277

Rebuild Wave Display Now, 228

Recent Folders, 57, 63, 281, 283

Record (Scripts), 217

Record (Track Properties), 262, 299
Record Enable Button, 248

Record, 22, 50, 246

Recording Buffers, 231

Recording Devices, 240, 241, 258
Recording Length (Timed Record), 212
Refresh Effects List, 193

Refresh Now, 320

Remove All, 64

Remove Block (Block Context Menu), 275
Remove Blocks, 318

Repeat Every X, 265

Repeat Last Command, 70

Replace (Mix Paste), 72

Resample, 65

Reset (Hiss Reduction), 172

Reset, 80

Resolution, 55, 83, 84
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Restore Defaults, 45
Resynthesis Window (Vocoder), 331
Reverb, 144

Reverb (Full), 135

Reverse, 106

Revert To Saved, 61

Rewind, 22

Right Channel, Selecting, 47
RMS Histogram, 80

RMS Normalize, 78, 319

RMS Settings (Statistics), 207
Ruler, Horizontal, 49, 253
Ruler, Track Display, 253
Ruler, Vertical 49

Run Batch, 66

Run Normalize, 81

Run Script, 216

S

SAM, 31

Sample Accurate Sync, 334
Sample Format, 27, 66

Sample Rate, 55, 82, 83, 280
Sampler (Wave Properties), 103
Samples (Phase Analysis), 204
Samples, 94

SampleVision, 37

Save All, 64, 286

Save As Type, 63

Save As, 31, 32, 62

Save Copies Of All Associated Files, 283
Save Extra Non-Audio Information, 63, 285
Save Mixdown As, 284

Save Mixdown To Video As, 269, 285
Save Multitrack Session As, 30
Save Peak Cache Files, 228
Save Selection, 64

Save Session As, 30, 283

Save Session, 282

Save Waveform As, 31

Save, 62

Sawtooth (Generate Tones), 200
SBC - Read, 60

Scientific Filters, 162

Script (Favorites), 210-217
Scrubbing, 22

Sec Tone (Wave Properties), 100
Secondary Temp, 223

Sel/View Controls, 26, 93, 301
Select All Blocks, 263, 268, 318
Select All, 47

Select Entire Wave, 51, 73
Select View, 51

Selected Waves, 255, 311
Selection (Colors), 225
Send 32-bit Audio As, 236
Session Display, 19, 252
Session Files, 29, 245
Session Properties, 289
Session, Append To, 281
Session, Close, 282
Session, New, 280
Session, Open, 281
Session, Save As, 283
Session, Save, 282

Set Controller 7, 269, 311
Set Current Clipboard, 70
Settings, 220, 334
Shortcut Key, 44

Shortcuts (Keyboard & MIDI Triggers), 40, 242, 335

Signal Is Below, 73, 74
Silence (Generate), 194
Silence, 53, 106

Simple Looping (No Gaps) (Wave Block Looping), 264

Slack (SMPTE Settings), 235

Smooth All Edit Boundaries By Crossfading, 229

Smooth Auto-Scrolling During Playback, 232
Smooth Delete And Cut Boundaries, 229
SMP, 37

SMPTE (Settings), 234

SMPTE format, 94, 104

SMPTE Enable, 333

SMPTE Start Offset, 333

Snap To Blocks, 320

Snap To Cues, 77, 320

Snap To Frames (Always), 78, 320
Snap To Loop Endpoints, 320

Snap To Ruler, 77, 320

Snap To Zero Crossings, 78

Snapping (Horizontal Ruler), 253
Snapping, 49, 77, 319

SND, 33, 36

Solo (Track Properties), 262, 299

Solo Button, 248

Solo Current Track, 256

Solo Track, 256

Source Selection, 59

Source Supplier (Wave Properties), 98
Special (Effects), 178

Spectral (Colors), 225

Spectral Display (Display), 227
Spectral View, 48, 86
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Spectrum, 225

Spin Up Before Extraction, 61

Splicing Frequency (Stretch), 192

Split (Block Context Menu), 274

Split, 316

Start Date (Wave Properties), 99

Start Order, 232

Start Recording (Timed Record), 214
Static Peaks, 24

Statistics, 205

Status Bar, 26, 97, 302

Stereo Chorus Mode, 124

Stereo Expand (Pan/Expand), 119
Stereo Field Rotate, 120

Stereo Phasing (Flanger), 134

Stop, 21

Stopping Time (SMPTE Settings), 234
Stretch, 190

Sun (.snd/.au), 36

Supported Formats (Device Properties), 235, 236
SVX, 32

Swap Byte Order, 61

Swap Channels, 61

Sweeping Phaser, 146

Switch To (Window Menu), 242
Synchronize Blocks With Edit View, 333
Synchronize Cursor Across Windows, 214
System (Settings), 222

T

Take History, 266, 307

Technical Support (Help), 243, 336

Temp Folder, 223

Tempo (Advanced Session Properties), 304
Tempo (Edit Tempo), 95

Tempo (Music), 186

Tempo (Session Properties), 290

Tempo (Wave Block Looping), 265

Tempo (Wave Properties), 102

Tempo Envelopes, Show, 289

Tempo Matching (Wave Block Looping), 266
Tempo Matching Stretch Method (Wave Properties), 102
Tempo Tab (Advanced Session Properties), 304
Temporary Folders (Settings), 223

Ticks Per Beat (Edit Tempo), 95

Ticks/Beat (Advanced Session Properties), 304
Time Offset (Wave Block Properties), 268, 309
Time Reference (Wave Properties), 103

Time Stretch (Preserves Pitch) (Stretch), 192
Time Window, 25, 93, 300

Time, 59

Timed Record, 22, 212

Time-Scale Stretch, 102, 266

Tool (Favorites), 210

Toolbars, 16, 96, 302

Total Available Space, 67

Total RMS Power (Statistics), 206
Track Context Menu, 254

Track Controls, 247

Track Cue, 88

Track Display Ruler, 253

Track EQ Windows, Show, 296

Track Equalization Fields, 250

Track Equalizer, 259, 296

Track Faders (Tracks Mixer), 295
Track Mixer (Mixer Window), 292
Track Name Field, 248

Track Number (Wave Properties), 101
Track Pan Field, 249

Track Pan, 256

Track Properties, 261

Track Properties, Show, 298

Track Record (Multitrack Settings), 232
Track Tabs (Track EQ), 259, 296
Track Tabs (Track Properties), 261, 298
Track Volume Field, 248

Track Volume, 256

Track, 59

Transport Buttons, 20, 92, 300
Transpose (MIDI Block Only), 269, 310
Transpose (Stretch), 191

Transpose Pitch (Wave Block Looping), 266
Trim Digital Silence, 77

Trim, 52, 75, 275, 317

TrueSpeech, 32

TXT, 33

U

Undo (Settings), 223

Undo History, 67

Undo, 28, 69, 307

Upsampling Quality Level, 230

\'

Vertical Portion Bar, 248

Vertical Ruler, 49

Vertical Scale Format, 96

Vertical Zoom, 25

Video From File (Insert Menu), 322

Video From File (Track Context Menu), 254
Video Window, Show, 301
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View (Default Selection Range), 222

View Display Buttons (Tracks Mixer), 292
View Menu - Edit View, 86

View Menu - Multitrack View, 287

VoG, 34

Vocoder, 329

Volume (Advanced Session Properties), 305
Volume (Wave Block Properties), 268, 309
Volume Envelopes, Show, 287

Volume Slider (Track Properties), 261, 298
Volume, 71

VOX, 34

w

WAV, 32, 35, 37

Wave Block Properties, 268, 308
Wave Block, Editing, 245

Wave Cache, 223

Wave Display Right-Click Menu, 51
Wave Display, 19, 46

Wave File Formats Supported, 31
Wave In (Device Properties), 236
Wave Out (Device Properties), 235
Wave Properties, 53, 97

Wave Volume, Adjust (Block Context Menu), 267
Waveform Display, 227

Waveform Statistics, 205
Waveform View, 47, 86

Waveform, Open, 282

Wet Out (Chorus), 125

Wet/Dry Envelopes, Show, 288
Wet/Dry Fields, 250, 294

White (Noise), 196

White Progress Background (Colors), 226
Window Menu - Edit View, 242
Windows Media Audio 8, 38
Windows PCM, 37

Windows Recording Mixer, 214, 334
WMA, 38

Working Philosophy, 28

Z

Zero Crossings, 75

Zero Ends (Pitch Bender), 190
Zoom Buttons, 24, 93, 300

Zoom Factor (Mouse Wheel), 220
Zoom In/Out (MIDI Block), 269, 310
Zoom, 25, 49
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